<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />

<meta name="generator" content="WordPress 4.8.2" />
<meta name="viewport" content="width=device-width,maximum-scale=1.0" />
<meta name="apple-itunes-app" content="app-id=Buchtelite">
<link rel="apple-touch-icon" href="https://buchtelite.com/wp-content/uploads/2014/11/Buchtelite_b_logo.cropped_small.jpg" /><link rel="Shortcut Icon" href="https://buchtelite.com/wp-content/uploads/2015/09/Buchtelite_favicon_16px1.jpg" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The Buchtelite RSS 2.0" href="https://buchtelite.com/feed/" />
<link rel="alternate" type="text/xml" title="The Buchtelite RSS .92" href="https://buchtelite.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The Buchtelite Atom 0.3" href="https://buchtelite.com/feed/atom/" />
<link rel="pingback" href="https://buchtelite.com/xmlrpc.php" />

<link rel="stylesheet" media="screen" href="https://buchtelite.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css" />

<link rel="stylesheet" href="https://buchtelite.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css" type="text/css">
<script src="https://buchtelite.com/wp-content/themes/snoflex/javascript/jquery.min.js"></script>
<script src="https://buchtelite.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js"></script>
<script src="https://buchtelite.com/wp-content/themes/snoflex/javascript/jquery-visible.js"></script>

<script type="text/javascript" charset="utf-8">
$(window).load(function() {
    $('#topstories').flexslider({
		animationSpeed: 666,
    	animationLoop: true,
    	smoothHeight: true,
		slideshowSpeed: 4000,
		slideshow: true,
	 
		animation: "fade"
	    });
  });


</script>

<script type="text/javascript" src="https://buchtelite.com/wp-content/themes/snoflex/tools/superfish/js/hoverIntent.js"></script>
<script type="text/javascript" src="https://buchtelite.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js"></script>
<script type="text/javascript" src="https://buchtelite.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js"></script> 
<script type="text/javascript" src="https://buchtelite.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js"></script> 
<script type="text/javascript" src="https://buchtelite.com/wp-content/themes/snoflex/javascript/remodal.min.js"></script> 

 <link rel="stylesheet" href="https://buchtelite.com/wp-content/themes/snoflex/javascript/remodal.css"> 
 <link rel="stylesheet" href="https://buchtelite.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css"> 
<script> 
 
    $(document).ready(function(){ 
        $("ul.sf-menu").supersubs({ 
            minWidth:    12,   // minimum width of sub-menus in em units 
            maxWidth:    40,   // maximum width of sub-menus in em units 
            extraWidth:  1     // extra width can ensure lines don't sometimes turn over 
        }).superfish({
    		delay:      200,     
        	speed:		'fast'
        });  // call supersubs first, then superfish, so that subs are 
                         // not display:none when measuring. Call before initialising 
                         // containing tabs for same reason. 
			var windowWidth;
        	windowWidth= $(window).width();
        	$( window ).resize(function() {
           		windowWidth = $(window).width();
        	});

        	$('.sf-menu').superfish({
            	onBeforeShow : function (){                 
            		if(!this.is('.sf-menu>li>ul')){
            	        var subMenuWidth = $(this).width();
            	        var parentLi = $(this).parent();                    
            	        var parentWidth = parentLi.width() -8 ;
            	        var subMenuRight = parentLi.offset().left + parentWidth + subMenuWidth;
            	        if(subMenuRight > windowWidth){
            	           	$(this).css('left','auto');
            	            $(this).css('right', parentWidth+'px');
            	        } else {
            	           	$(this).css('right','auto');
            	           	parentWidth +=8;
            	            $(this).css('left', parentWidth+'px');
            	        }
            	    }
            	}
        	});
    }); 
jQuery().ready(function( jQuery ) {
    jQuery(".wp-caption").width(function() {
        return jQuery('img', this).width();
    });
});

</script>
<script type="text/javascript" src="https://buchtelite.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js"></script>

<script src="https://buchtelite.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js" type="text/javascript"></script>  

<title>The Black Male Summit Celebrates 10th Anniversary &#8211; The Buchtelite</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />

<!-- This site uses the Google Analytics by MonsterInsights plugin v 6.2.3 - https://www.monsterinsights.com/ -->
<!-- Normally you will find the Google Analytics tracking code here, but the webmaster disabled your user group. -->
<!-- / Google Analytics by MonsterInsights -->

		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/buchtelite.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='prettyphoto-css'  href='https://buchtelite.com/wp-content/plugins/prettyphoto-media/css/prettyPhoto.css?ver=3.1.4' type='text/css' media='screen' />
<link rel='stylesheet' id='farbtastic-css'  href='https://buchtelite.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://buchtelite.com/wp-includes/css/dashicons.min.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://buchtelite.com/wp-includes/js/thickbox/thickbox.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://buchtelite.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://buchtelite.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/font-awesome.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://buchtelite.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://buchtelite.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.10.2' type='text/css' media='all' />
<link rel='stylesheet' id='my-calendar-reset-css'  href='https://buchtelite.com/wp-content/plugins/my-calendar/css/reset.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='my-calendar-style-css'  href='https://buchtelite.com/wp-content/plugins/my-calendar/styles/refresh.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='st-widget-css'  href='https://buchtelite.com/wp-content/plugins/share-this/css/style.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://buchtelite.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.7' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Times+New+Roman%2C+Times%2C+serif%7CAbel%7CAbel%7CAbel%7CAbel%7COpen+Sans%7COpen+Sans%7CAbel%7CAbel%7CAbel%7CGilda+Display&#038;ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wptt_front-css'  href='https://buchtelite.com/wp-content/plugins/wp-twitter-feeds/controller/../css/admin_style.min.css?ver=4.8.2' type='text/css' media='all' />
      <script>
      if (document.location.protocol != "https:") {
          document.location = document.URL.replace(/^http:/i, "https:");
      }
      </script>
      <script type='text/javascript' src='https://buchtelite.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://buchtelite.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://buchtelite.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://buchtelite.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://buchtelite.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Register Your Mocktails Team Today' href='https://buchtelite.com/33712/news/campus-news/register-your-mocktails-team-today/' />
<link rel='next' title='The Zips Hand Top-Ranked Michigan State their First Loss of the Season' href='https://buchtelite.com/33721/showcase/the-zips-hand-top-ranked-michigan-state-their-first-loss-of-the-season/' />
<meta name="generator" content="WordPress 4.8.2" />
<link rel='shortlink' href='https://buchtelite.com/?p=33717' />
<link rel="alternate" type="application/json+oembed" href="https://buchtelite.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbuchtelite.com%2F33717%2Farts_and_lifestyle%2Fthe-black-male-summit-celebrates-10th-anniversary%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://buchtelite.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbuchtelite.com%2F33717%2Farts_and_lifestyle%2Fthe-black-male-summit-celebrates-10th-anniversary%2F&#038;format=xml" />

<style type="text/css">
<!--
/* Styles by My Calendar - Joseph C Dolson http://www.joedolson.com/ */

.mc-main .mc_general .event-title, .mc-main .mc_general .event-title a { background: #ffffcc; color: #000000; }
.mc-main .mc_general .event-title a:hover, .mc-main .mc_general .event-title a:focus { background: #ffffff;}
.mc-main .mc_holiday .event-title, .mc-main .mc_holiday .event-title a { background: #81d742; color: #000000; }
.mc-main .mc_holiday .event-title a:hover, .mc-main .mc_holiday .event-title a:focus { background: #b4ff75;}
.mc-main .mc_sports .event-title, .mc-main .mc_sports .event-title a { background: #dd3333; color: #ffffff; }
.mc-main .mc_sports .event-title a:hover, .mc-main .mc_sports .event-title a:focus { background: #aa0000;}
.mc-main .mc_academic .event-title, .mc-main .mc_academic .event-title a { background: #568ebf; color: #000000; }
.mc-main .mc_academic .event-title a:hover, .mc-main .mc_academic .event-title a:focus { background: #89c1f2;}
.mc-main .mc_entertainment .event-title, .mc-main .mc_entertainment .event-title a { background: #c3a3e2; color: #000000; }
.mc-main .mc_entertainment .event-title a:hover, .mc-main .mc_entertainment .event-title a:focus { background: #f6d6ff;}
.mc-main .mc_buchtelite-dates .event-title, .mc-main .mc_buchtelite-dates .event-title a { background: #dd9933; color: #000000; }
.mc-main .mc_buchtelite-dates .event-title a:hover, .mc-main .mc_buchtelite-dates .event-title a:focus { background: #ffcc66;}
.mc-event-visible {
	display: block!important;
}
-->
</style>    <style type="text/css" media="screen">
      div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited {
        text-decoration: none;
        border: none;
      }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 0px 0px 0px 0px;
            position: relative;
            z-index: 1000;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #55750C;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>

	<meta property="og:title" content="The Black Male Summit Celebrates 10th Anniversary" />
	<meta property="og:type" content="article" />
	<meta name="author" content="Julian Curet" />
	<meta property="og:url" content="https://buchtelite.com/33717/arts_and_lifestyle/the-black-male-summit-celebrates-10th-anniversary/" />
	<meta property="og:image" content="https://buchtelite.com/wp-content/uploads/2017/09/Black-Male-Summit.png" />
	<meta property="og:image:width" content="975" />
	<meta property="og:image:height" content="369" />
	<meta property="og:site_name" content="The Buchtelite" />
	<meta property="og:description" content="This year marks the 10th anniversary of the Black Male Summit. The two-day event will be held on Friday, Sept. 29 and Saturday, Sept. 30 at the John S. Knight Center and the Student Union at The University of Akron. As described on the BMS University website, uakron.edu/bms, participants will be broken up into two..." />
	<meta name="description" content="This year marks the 10th anniversary of the Black Male Summit. The two-day event will be held on Friday, Sept. 29 and Saturday, Sept. 30 at the John S. Knight Center and the Student Union at The University of Akron. As described on the BMS University website, uakron.edu/bms, participants will be broken up into two..." />
	<meta property="article:section" content="Akron News" />
	<meta property="article:tag" content="" />
<!-- End of Facebook Meta Tags -->
<link rel='canonical' href='https://buchtelite.com/33717/arts_and_lifestyle/the-black-male-summit-celebrates-10th-anniversary/' />
<script type="text/javascript" src="https://buchtelite.com/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1506649214"></script>
<!-- begin SI CAPTCHA Anti-Spam - login/register form style -->
<style type="text/css">
.si_captcha_small { width:175px; height:45px; padding-top:10px; padding-bottom:10px; }
.si_captcha_large { width:250px; height:60px; padding-top:10px; padding-bottom:10px; }
img#si_image_com { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_reg { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_log { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_checkout { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_jetpack { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_bbpress_topic { border-style:none; margin:0; padding-right:5px; float:left; }
.si_captcha_refresh { border-style:none; margin:0; vertical-align:bottom; }
div#si_captcha_input { display:block; padding-top:15px; padding-bottom:5px; }
label#si_captcha_code_label { margin:0; }
input#si_captcha_code_input { width:65px; }
p#si_captcha_code_p { clear: left; padding-top:10px; }
.si-captcha-jetpack-error { color:#DC3232; }
</style>
<!-- end SI CAPTCHA Anti-Spam - login/register form style -->
<!-- wp thread comment 1.4.9.4.002 -->
<style type="text/css" media="screen">

.editComment, .editableComment, .textComment{
	display: inline;
}
.comment-childs{
	border: 1px solid #999;
	margin: 5px 2px 2px 4px;
	padding: 4px 2px 2px 4px;
	background-color: white;
}
.chalt{
	background-color: #E2E2E2;
}
#newcomment{
	border:1px dashed #777;width:90%;
}
#newcommentsubmit{
	color:red;
}
.adminreplycomment{
	border:1px dashed #777;
	width:99%;
	margin:4px;
	padding:4px;
}
.mvccls{
	color: #999;
}
			
</style>

<script>
	$(document).ready(function() {
		var wpadminbar = $('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if ($('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
			
		
		
	
	});
</script>


<style type="text/css" media="screen"><!-- @import url( https://buchtelite.com/wp-content/themes/snoflex/style.css ); --></style>

<style type="text/css" media="screen">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</style>
</head>

<body><ul id="menu"><li>	<form method="get" id="searchform4420" action="https://buchtelite.com/">
			<label for="s4420" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s4420" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit4420" style="display:none;" value="Search" />
		</form>
	</li><div class="clear"></div><li><a href="https://buchtelite.com/">Home</a></li><li><a href="https://buchtelite.com/about/">About</a></li><li><a href="https://buchtelite.com/about/contact/">Contact Us</a></li><li><a href="https://buchtelite.com/pick-up-a-paper/">Pick up a paper</a></li><li><a href="https://buchtelite.com/staff/">Staff</a></li><li><a href="https://buchtelite.com/about/policies/">Policies</a></li><li><a href="https://buchtelite.com/advertising/">Advertising</a></li><li><a href="https://buchtelite.com/advertising/rates/">Rates</a></li><li><a href="https://buchtelite.com/advertising/classifieds/">Classifieds</a></li><li><a href="https://buchtelite.com/category/news/">News</a></li><li><a href="https://buchtelite.com/suggest-a-story/">Suggest a Story</a></li><li><a href="https://buchtelite.com/list-and-event/">Submit a Calendar Event</a></li><li><a href="https://buchtelite.com/sports/">Sports</a></li><li><a href="https://buchtelite.com/sports-center/">Scores | Schedules | Standings</a></li><li><a href="https://buchtelite.com/category/sports/">Sports</a></li><li><a href="https://buchtelite.com/category/opinion/">Opinion</a></li><li><a href="https://buchtelite.com/submit-a-letter/">Submit a Letter</a></li><li><a href="https://buchtelite.com/category/arts_and_lifestyle/">Arts & Life</a></li><li><a href="https://buchtelite.com/videos/">Videos</a></li><li><a href="https://buchtelite.com/photos/">Photos</a></li><li><a href="https://buchtelite.com/calendar/">Calendar</a></li><li><a href="https://buchtelite.com/donate/">Donate</a></li></ul><div id="wrap"><div id="mobile-menu"><div class="sitetitle"><div class="headersmall" style="display:none"><a href="https://buchtelite.com"><img src="https://buchtelite.com/wp-content/uploads/2014/11/the_buchtelite_phone_tagline_cropped.jpg" class="headerimage" alt="The Editorially Independent Student Voice at The University of Akron Since 1889." /></a></div><div class="headermedium" style="display:none"><a href="https://buchtelite.com#tablet"><img src="https://buchtelite.com/wp-content/uploads/2014/11/the.buchtelite_tablet_tagline.jpg" class="headerimage" alt="The Editorially Independent Student Voice at The University of Akron Since 1889." /></a></div><div class="headerlarge"><a href="https://buchtelite.com#phone"><img src="https://buchtelite.com/wp-content/uploads/2014/11/the_buchtelite_header_tagline_cropped.jpg" class="headerimage" alt="The Editorially Independent Student Voice at The University of Akron Since 1889." /></a></div><h1 style="display:none">The Buchtelite</h1></div><div id="mobile_menu_icon"><div class="mobile_menu_icon_bar"></div><div class="mobile_menu_icon_bar"></div><div class="mobile_menu_icon_bar"></div></div><div class="clear"></div><div class="clear"></div></div><div class="navbarwrap"><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><div id="menu-a-menu"><div class="menu-top-row-container"><ul id="menu-top-row" class="sf-menu sno-top-menu"><li id="menu-item-170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170"><a href="/">Home</a></li>
<li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-171"><a href="https://buchtelite.com/about/">About</a>
<ul  class="sub-menu">
	<li id="menu-item-20305" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20305"><a href="https://buchtelite.com/about/contact/">Contact Us</a></li>
	<li id="menu-item-26494" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26494"><a href="https://buchtelite.com/pick-up-a-paper/">Pick up a paper</a></li>
	<li id="menu-item-20306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-20306"><a href="https://buchtelite.com/about/policies/">Policies</a>
	<ul  class="sub-menu">
		<li id="menu-item-20328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20328"><a href="https://buchtelite.com/about/policies/online-comments/">Online Comments</a></li>
		<li id="menu-item-20326" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20326"><a href="https://buchtelite.com/about/policies/corrections-clarifications/">Corrections &#038; Clarifications</a></li>
		<li id="menu-item-22429" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22429"><a href="https://buchtelite.com/about/policies/advertising-policy/">Advertising Policy</a></li>
		<li id="menu-item-20327" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-20327"><a href="https://buchtelite.com/about/policies/letters-to-the-editor/">Letters Submission Policy</a>
		<ul  class="sub-menu">
			<li id="menu-item-20950" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20950"><a href="https://buchtelite.com/write-to-us/">Submit a Letter</a></li>
		</ul>
</li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-20535" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-20535"><a href="https://buchtelite.com/staff/">Staff</a>
<ul  class="sub-menu">
	<li id="menu-item-28440" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28440"><a href="https://buchtelite.com/staff/">Current Staff</a></li>
	<li id="menu-item-20915" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20915"><a href="https://buchtelite.com/staff/apply-for-positions-at-the-buchtelite/">Join Us</a></li>
</ul>
</li>
<li id="menu-item-21036" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21036"><a href="https://buchtelite.com/calendar/">Calendar</a></li>
<li id="menu-item-20416" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20416"><a href="https://buchtelite.com/donate/">Donate</a></li>
</ul></div></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div><script type="text/javascript">
					$(document).ready(function() {
						
						if ($( window).width() < 980) { return; }

						resizeMenuTop();
					})
					$(window).load(function() {
						
						if ($( window).width() < 980) { return; }

						resizeMenuTop();
					})
					
					function resizeMenuTop() {
						
						if ($( window).width() < 980) { return; }

						var moreWidthTop = 0; var menubufferTop = 0; var minilogoTop = 0;

						if ($('#menu-more-top').is(':visible')) { moreWidthTop = $('#menu-more-top').width(); }			
																		
						var MenuTopWidth = $('#navbarbackground').width() - 10;

						if ($('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop > MenuTopWidth) 
						{ 
							$('.sno-top-menu > li:last-child').addClass('sub-menu'); 
							$('.sno-top-menu > li:last-child').appendTo('#add-more-top'); 
							if ($('#menu-more-top').is(':hidden')) { $('#menu-more-top').css({display: "block"}); }			
							resizeMenuTop(); 
						} 
						 
					}
					$( window ).scroll(function() {
						
						if ($( window).width() < 980) { return; }

						resizeMenuTop();
					});
            		$( window ).resize(function() { 
	            		
             	   		if ($( window).width() > 980) { resizeMenuTop(); };
            		});   
 				</script><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://buchtelite.com"><img src="https://buchtelite.com/wp-content/uploads/2014/11/the_buchtelite_header_tagline_cropped.jpg" class="headerimage" alt="The Editorially Independent Student Voice at The University of Akron Since 1889." /></a></div><h1 style="display:none">The Buchtelite</h1><div class="header-icons"><style>.topnavbarleft { padding: 0px; width:auto; }</style>        		<a aria-hidden="true" onclick="window.open('http://feedburner.google.com/fb/a/mailverify?uri=buchtelite/ruQx', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true" href="#">
        			<div class="alt-header-social social-border sno-email dashicons dashicons-email-alt"><span class="icon-hidden-text">Email Signup</span></div>
        		</a><a aria-hidden="true" target="_blank" href="http://instagram.com/buchtelite">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://twitter.com/buchtelite">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://www.facebook.com/buchtelite">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div><div class="header-search">	<form method="get" id="searchform9660" action="https://buchtelite.com/">
			<label for="s9660" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s9660" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit9660" style="display:none;" value="Search" />
		</form>
	</div></div></div><div class="bottom-menu"><div class="subnavbarwrap"><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><div id="menu-b-menu" role="menubar"><div class="menu-middle-menu-container"><ul id="menu-middle-menu" class="sf-menu sno-bottom-menu"><li id="menu-item-20922" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-20922"><a href="https://buchtelite.com/category/news/">News</a>
<ul  class="sub-menu">
	<li id="menu-item-21293" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21293"><a href="https://buchtelite.com/category/news/campus-news/">Campus News</a></li>
	<li id="menu-item-21322" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21322"><a href="https://buchtelite.com/category/housing-guide-2/">Housing Guide</a></li>
	<li id="menu-item-20938" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20938"><a href="https://buchtelite.com/suggest-a-story/">Suggest a Story</a></li>
	<li id="menu-item-20945" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20945"><a href="https://buchtelite.com/list-and-event/">Submit a Calendar Event</a></li>
</ul>
</li>
<li id="menu-item-20205" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-20205"><a href="https://buchtelite.com/sports/">Sports</a>
<ul  class="sub-menu">
	<li id="menu-item-28356" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28356"><a href="https://buchtelite.com/sports-center/">Scores | Schedules | Standings</a></li>
	<li id="menu-item-21295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21295"><a href="https://buchtelite.com/category/sports/">Sports Stories</a></li>
	<li id="menu-item-21296" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21296"><a href="https://buchtelite.com/category/sports/intramural-club-sports/">Intramural/Club Sports</a></li>
</ul>
</li>
<li id="menu-item-20923" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-20923"><a href="https://buchtelite.com/category/arts_and_lifestyle/">Arts &#038; Lifestyle</a>
<ul  class="sub-menu">
	<li id="menu-item-21300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21300"><a href="https://buchtelite.com/category/arts_and_lifestyle/music-arts_and_life/">Music</a></li>
	<li id="menu-item-21299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21299"><a href="https://buchtelite.com/category/arts_and_lifestyle/movies-arts_and_life/">Movies</a></li>
	<li id="menu-item-21297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21297"><a href="https://buchtelite.com/category/arts_and_lifestyle/dance-arts_and_life/">Dance</a></li>
	<li id="menu-item-21301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21301"><a href="https://buchtelite.com/category/arts_and_lifestyle/theater-arts_and_life/">Theater</a></li>
	<li id="menu-item-21298" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21298"><a href="https://buchtelite.com/category/arts_and_lifestyle/lifestyles/">Lifestyles</a></li>
</ul>
</li>
<li id="menu-item-20925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-20925"><a href="https://buchtelite.com/category/opinion/">Opinion</a>
<ul  class="sub-menu">
	<li id="menu-item-21303" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21303"><a href="https://buchtelite.com/category/opinion/editorials/">Editorials</a></li>
	<li id="menu-item-21305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21305"><a href="https://buchtelite.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a>
	<ul  class="sub-menu">
		<li id="menu-item-20758" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-20758"><a href="https://buchtelite.com/about/policies/letters-to-the-editor/">Letters Submission Policy</a>
		<ul  class="sub-menu">
			<li id="menu-item-20941" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20941"><a href="https://buchtelite.com/write-to-us/">Submit a Letter</a></li>
		</ul>
</li>
	</ul>
</li>
	<li id="menu-item-21304" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21304"><a href="https://buchtelite.com/category/opinion/guest-viewpoints/">Guest Viewpoints</a></li>
</ul>
</li>
<li id="menu-item-20204" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20204"><a href="https://buchtelite.com/videos/">Videos</a></li>
<li id="menu-item-20203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20203"><a href="https://buchtelite.com/photos/">Photos</a></li>
<li id="menu-item-20206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-20206"><a href="https://buchtelite.com/advertising/">Advertising</a>
<ul  class="sub-menu">
	<li id="menu-item-20792" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20792"><a href="https://buchtelite.com/advertising/rates/">Rates</a></li>
	<li id="menu-item-20791" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20791"><a href="https://buchtelite.com/advertising/classifieds/">Classifieds</a></li>
	<li id="menu-item-26705" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26705"><a href="https://buchtelite.com/pick-up-a-paper/">Pick up a paper</a></li>
</ul>
</li>
<li id="menu-item-21661" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21661"><a href="https://buchtelite.com/puzzles/">Puzzles</a></li>
</ul></div></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
						<ul id="add-more-bottom" class="sub-menu"></ul>
						</li>
					</ul></div></div></div></div></div><div class="clear"></div><script type="text/javascript">
					$(document).ready(function() {
						if ($( window).width() < 980) { return; }
						resizeMenuBottom();
					})
					$(window).load(function() {
						if ($( window).width() < 980) { return; }
						resizeMenuBottom();
					})
					
					function resizeMenuBottom() {
						if ($( window).width() < 980) { return; }
						var moreWidth = 0; var menubuffer = 0; var minilogo = 0;
						if ($('#menu-more-bottom').is(':visible')) { moreWidth = $('#menu-more-bottom').width(); }			
																		var MenuBottomWidth = $('#subnavbarbackground').width() - 10;
						if (($('#menu-b-menu').width() + menubuffer + minilogo + moreWidth) > MenuBottomWidth) 
						{ 
							$('.sno-bottom-menu > li:last-child').addClass('sub-menu'); 
							$('.sno-bottom-menu > li:last-child').appendTo('#add-more-bottom'); 
							if ($('#menu-more-bottom').is(':hidden')) { $('#menu-more-bottom').css({display: "block"}); }			
							resizeMenuBottom(); 
						} 
						 
					}
					$( window ).scroll(function() {
						if ($( window).width() < 980) { return; }
						resizeMenuBottom();
					
					});
            		$( window ).resize(function() { 
             	   		if ($( window).width() > 980) { resizeMenuBottom(); };
            		});   
 				</script><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap"><div class="innerbackground"><div id="classic_story"><div id="content"><div id='contentleft'><div class="postarea"><h1 class="storyheadline">The Black Male Summit Celebrates 10th Anniversary</h1><div class="photowrap"><a class='modal-photosingle33717' href='#photo'><img src='https://buchtelite.com/wp-content/uploads/2017/09/Black-Male-Summit.png' alt='Photo+courtesy+of+https%3A%2F%2Fwww.uakron.edu%2Fbms%2F' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photosingle33717 photo-enlarge elusive el-icon-zoom-in'></div><div class='remodal remodal-story-image' data-remodal-id='modal-photosingle33717' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close</span></button><div class='single-photo-container single-photo-containersingle33717'><img id="imagesingle33717" src="https://buchtelite.com/wp-content/uploads/2017/09/Black-Male-Summit.png" alt="Photo courtesy of https://www.uakron.edu/bms/" class="enlarged-photo" /></div><div class="caption-container"><p class='photocaptionremodal'>Photo courtesy of https://www.uakron.edu/bms/</p><p class='photocreditremodal'></p></div></div><script type="text/javascript">
												$(document).ready(function() {
													$(function(){
														$(".modal-photosingle33717").click(function() {
															var inst = $("[data-remodal-id=modal-photosingle33717]").remodal();
															inst.open();
															var slideshow_area_heightsingle33717 = $('.single-photo-container').height(); 
															var photo_heightsingle33717 = 369;
													
															if (photo_heightsingle33717 < slideshow_area_heightsingle33717 ) {
																var top_marginsingle33717 = (slideshow_area_heightsingle33717 - photo_heightsingle33717)/2;
																$('#imagesingle33717').css("margin-top", top_marginsingle33717);
															}
														});
													});
													$('.feature-image').hover(function(){
														$('.photo-enlarge').css("background", "#00285e");
													}, function(){
														$('.photo-enlarge').css("background", "none");
													});

												});
										</script></div><div class="clear"></div><div class="captionboxmittop"><p class="photocaption">Photo courtesy of https://www.uakron.edu/bms/</p></div><div class="clear"></div><div class="permalinkphotobox"></div><div class="storydetails"><p><span class="storybyline">By  <a href="https://buchtelite.com/staff/?writer=Julian%20Curet">Julian Curet</a>, Contributor</span><br /><span class="storydate"><span class="time-wrapper">September 28, 2017</span></span><br /><span class="storycategory">Filed under <a href="https://buchtelite.com/category/news/city-of-akron-news/" rel="category tag">Akron News</a>, <a href="https://buchtelite.com/category/arts_and_lifestyle/" rel="category tag">Arts &amp; Lifestyle</a>, <a href="https://buchtelite.com/category/news/campus-news/" rel="category tag">Campus News</a>, <a href="https://buchtelite.com/category/arts_and_lifestyle/lifestyles/" rel="category tag">Lifestyles</a>, <a href="https://buchtelite.com/category/news/" rel="category tag">News</a>, <a href="https://buchtelite.com/category/showcase/" rel="category tag">Showcase</a></span></p></div><p class="normal"><span lang="EN">This year marks the 10th anniversary of the Black Male Summit. The two-day event will be held on Friday, Sept. 29 and Saturday, Sept. 30 at the John S. Knight Center and the Student Union at The University of Akron. </span></p>
<p class="normal"><span lang="EN">As described on the BMS University website, uakron.edu/bms, participants will be broken up into two groups, the general conference track and the BMS academy and high school track. The two tracks will focus on more successful practices to move African American students through the education system with the purpose of graduating from higher education.</span></p>
<p class="normal"><span lang="EN">The general conference track will be taking a look at achievements within the community of African American students. Through speakers and small groups, BMS will provide attendees with training and tools that can be implemented by educators and other leaders with the purpose of tackling known issues and strengthening those achievements. The BMS academy and high school track addresses the student perspective.</span></p>
<p class="normal"><span lang="EN">Middle school and high school students will take part in the same format of speakers and breakout groups. The programming will focus on ways to ensure success in today’s academic environment. Fortifying the skills needed to navigate the waters of the education system is important for students and educators, alike, who are faced with the challenges plaguing all minorities.</span></p>
<p class="normal"><span lang="EN">An Aug. 24, 2017 New York Times article, <a href="https://nyti.ms/2w0BE08"><span style="color: #1155cc;">https://nyti.ms/2w0BE08</span></a>, outlined the number of white, Asian, black, and Hispanic freshmen students attending universities relative to their respective shares of the U.S. population. Statistics collected by the New York Times indicate that affirmative action has not been the devastating white suppressant that detractors claim it to be. The gap between freshman students and college age students has increased since 1980 among the black and Hispanic populations. In 2015, black students made up 15% of college-age Americans but only 6% of freshmen.</span></p>
<p class="normal"><span lang="EN">Landmark affirmative action cases found on justice.gov, such as Grutter v. Bollinger and Fisher v. University of Texas, argue that white student applicants are being rejected in favor of minority applicants with similar credentials. However, as shown by the New York Times article, selections methods like affirmative action have not had much of an impact and African Americans remain severely underrepresented.</span></p>
<p class="normal"><span lang="EN">The BMS website states that this year’s agenda is “to discuss how to build better pathways to how we recruit, retain and graduate African American Males in higher education” The speakers listed on the website for Black Male Summit 2017 will be addressing this agenda.</span></p>
<p class="normal"><span lang="EN">Actor Hill Harper is one of a handful of guests slated to speak at BMS. His recent accomplishments include roles on the television series “The Good Doctor” and “Homeland.” Harper also holds a Juris Doctorate degree from Harvard Law School and a master’s degree from Harvard University’s Kennedy School of Government. Those are only a few of his accomplishments.</span></p>
<p class="normal"><span lang="EN">Dr. Charles Modlin from the Cleveland Clinic is also speaking. Dr. Modlin, a kidney transplant surgeon, is listed on the BMS website as “one of fewer than 20 African American transplant surgeons in the U.S.” The list of successful and experienced guest speakers, like Harper and Dr. Modlin, should draw many participants locally and nationally.</span></p>
<p class="normal"><span lang="EN">In April 2016, Marilyn Miller, writer for Ohio.com, reported that almost 2,000 people were in attendance for BMS. Eighteen states were represented by students and educators who came to listen to speakers, such as PBS talk show host, Tavis Smiley. That year’s program centered on economic and race issues.</span></p>
<p class="normal"><span lang="EN">BMS is part of programming offered by the Office of Inclusion and Equity at the University of Akron.</span></p>
<p class="normal"><span lang="EN">The department’s website states that the goal “is to increase the impact of UA’s inclusive excellence commitment, leading to wider understanding and greater success for all students.” The Office includes the Office of Accessibility, the Confucius Institute, and other departments. Services are also offered, like Hispanic and LGBTU outreach and engagement.</span></p>
<p class="normal"><span lang="EN">Although registration for this year’s Black Male Summit is closed, those interested can visit uakron.edu/bms for up-to-date information on upcoming events. Be sure to read ZipMail, as well, for any information concerning BMS or events pertaining to campus diversity and inclusion. </span></p>
<div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/buttons/printfriendly-pdf-button-nobg.png" alt="Print Friendly, PDF & Email" /></a></div><p id='graph14'></p></p><div id="story_bottom"></div><div class="sharing sharing-top"><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fbuchtelite.com%2F33717%2Farts_and_lifestyle%2Fthe-black-male-summit-celebrates-10th-anniversary%2F" title="Share on Facebook" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-show"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=The+Black+Male+Summit+Celebrates+10th+Anniversary&amp;url=https%3A%2F%2Fbuchtelite.com%2F%3Fp%3D33717&amp;via=buchtelite" title="Tweet This Story" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-show"><span class="icon-hidden-text">Share on Twitter</span></div></a><a aria-hidden="true" data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '33717';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Below" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Below" name="email_to_Below" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Below" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Below" name="email_from_Below" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Below" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Below" name="email_comment_Below" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Below" style="display:none;">Verification</label>
  				<input type="text" id="human_Below" name="human_Below" class="sno_email_fields" placeholder="What's 6 + 8?"><br />

  				<br />
  				<button id="submit_email_Below" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="b227e956f8" /><input type="hidden" name="_wp_http_referer" value="/33717/arts_and_lifestyle/the-black-male-summit-celebrates-10th-anniversary/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Below').click(function(){
											var storyid = '33717';
											var datastring = '';
											if ($("#email_to_Below").length > 0){
												var email_to = $('input[name=email_to_Below]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Below").length > 0){
												var email_from = $('input[name=email_from_Below]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Below").length > 0){
												var email_comment = $('textarea[name=email_comment_Below]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Below").length > 0){
												var human = $('input[name=human_Below]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 14;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			<div class="clear"></div><div class="postmeta"></div></div><script>
        		$(document).ready(function() {
    				$("#commentsbox").click(function() {
    			    	$("#commentsbody").slideToggle('slow');
    			    	$("#expand").toggle();
    			    	$("#collapse").toggle();
    				});
				});				
        		$(document).ready(function() {
    				$("#commentslink").click(function() {
    			    	$("#commentsbody").slideDown('slow');
    			    	$("#expand").hide();
    			    	$("#collapse").show();
    				});
				});				
			</script><div id="comments" class="sno-animate" style="height:60px;display:block"></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div id="expand"><div class="fa fa-plus-square"></div></div><div id="collapse"><div class="fa fa-minus-square"></div></div><h2>Leave a Comment</h2></div><div id="commentsbody" class="widgetbody">


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are closed. -->

		<p class="nocomments">Comments are closed.</p>



	








</div></div><div class="widgetfooter"></div></div></div></div><div id="sidebar"><div class="snoadnetwork"><div class="widgetwrap"><h3>Advertisement</h3><div class="widgetbody3"><div class="advertisementwrap" style="float:none;margin:0px auto;max-width:300px"><!-- Begin PublicityClerks Zone 2692 -->
<script type="text/javascript">
(function() {
var pubc = document.createElement('script'); 
pubc.type = 'text/javascript'; 
pubc.async = true;
pubc.src = '//cdn.publicityclerks.com/core/ad2/9672/2692';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(pubc, s);
})();
</script>
<div id="pubclerks_2692"></div>
<!-- End PublicityClerks Zone 2692 --></div></div></div></div>			<div class="widgetwrap sno-animate"><div class="enews"><h4 class="widget6" >The Buchtelite in Your Inbox</h4><div class="widgetbody6" style="">
			<p>Your own delivery of The Buchtelite, sent to you via email.<br />
Sign up today to receive weekly updates and breaking news notifications.</p>
			<form id="subscribe" action="https://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('http://feedburner.google.com/fb/a/mailverify?uri=buchtelite/ruQx', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true"><label class="icon-hidden-text" for="subbox">Enter your email address</label><input type="text" value="Enter your email address..." id="subbox" onfocus="if (this.value == 'Enter your email address...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Enter your email address...';}" name="email"/><input type="hidden" value="buchtelite/ruQx" name="uri"/><input type="hidden" name="loc" value="en_US"/><input type="submit" value="GO" id="subbutton" /></form>
			
		<div class="widget-expander" style="padding-bottom:0px"></div><div class="clear"></div>
			
			</div>
			</div>
			
		
</div>
<div style="clear:both"></div><div class="widgetwrap sno-animate"><div></div><div class="titlewrap"><h2>Weather</h2></div><div class="widgetbody"><iframe id="forecast_embed" type="text/html" frameborder="0" height="200" width="100%" src="https://forecast.io/embed/#lat=41.076263&lon=41.076263&name=Akron, Ohio&units=us"></iframe></div><div class="widgetfooter3"></div></div>
<!-- widget displayed from cache -->
<div class="widgetwrap sno-animate"><h4 class="widget6" ><a href='https://buchtelite.com/category/news/?list'>News</a></h4><div class="widgetbody6" style=""><div class='catboxthumbnail' id='photowrap-cat3633724' style='float:Left; width:40%; margin-Left:0px;'><div style='width:100%' id='catbox-cat3633724'><a href='https://buchtelite.com/33724/news/campus-news/her-campus-akron-a-student-org-that-gives-women-an-outlet-to-write/#photo'><img src='https://buchtelite.com/wp-content/uploads/2017/09/HerCampusLogo-475x238.jpg' style='width:100%' id='grow-cat3633724' alt='Her Campus Akron: A Student Org that Gives Women an Outlet to Write'/></a></div></div><h3><a href='https://buchtelite.com/33724/news/campus-news/her-campus-akron-a-student-org-that-gives-women-an-outlet-to-write/' class='homeheadline' style='font-size:18px; line-height: 27px;' rel='bookmark' title='Permanent Link to Her Campus Akron: A Student Org that Gives Women an Outlet to Write'>Her Campus Akron: A Student Org that Gives Women an Outlet to Write</a></h3><p class='writer'>By  <a href="https://buchtelite.com/staff/?writer=Brooklyn%20Dennison">Brooklyn Dennison</a>, Editor-in-Chief</p><p class='datetime'><span class="time-wrapper"> September 28, 2017</span></p><div class='storybottomnoline'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat3633724').mouseenter(function() {
   										$('#grow-cat3633724').removeClass('shrink');
   										$('#grow-cat3633724').removeClass('grow');
   										$('#grow-cat3633724').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat3633724').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 238;
										var actual_width = $('#catbox-cat3633724').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat3633724').css({ maxHeight: actual_height + 'px' });});</script><div class='catboxthumbnail' id='photowrap-cat3633717' style='float:Left; width:40%; margin-Left:0px;'><div style='width:100%' id='catbox-cat3633717'><a href='https://buchtelite.com/33717/arts_and_lifestyle/the-black-male-summit-celebrates-10th-anniversary/#photo'><img src='https://buchtelite.com/wp-content/uploads/2017/09/Black-Male-Summit-475x180.png' style='width:100%' id='grow-cat3633717' alt='The Black Male Summit Celebrates 10th Anniversary'/></a></div></div><h3><a href='https://buchtelite.com/33717/arts_and_lifestyle/the-black-male-summit-celebrates-10th-anniversary/' class='homeheadline' style='font-size:18px; line-height: 27px;' rel='bookmark' title='Permanent Link to The Black Male Summit Celebrates 10th Anniversary'>The Black Male Summit Celebrates 10th Anniversary</a></h3><p class='writer'>By  <a href="https://buchtelite.com/staff/?writer=Julian%20Curet">Julian Curet</a>, Contributor</p><p class='datetime'><span class="time-wrapper"> September 28, 2017</span></p><div class='storybottomnoline'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat3633717').mouseenter(function() {
   										$('#grow-cat3633717').removeClass('shrink');
   										$('#grow-cat3633717').removeClass('grow');
   										$('#grow-cat3633717').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat3633717').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 180;
										var actual_width = $('#catbox-cat3633717').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat3633717').css({ maxHeight: actual_height + 'px' });});</script><h3><a href='https://buchtelite.com/33712/news/campus-news/register-your-mocktails-team-today/' class='homeheadline' style='font-size:18px; line-height: 27px;' rel='bookmark' title='Permanent Link to Register Your Mocktails Team Today'>Register Your Mocktails Team Today</a></h3><p class='writer'>By  <a href="https://buchtelite.com/staff/?writer=Celeste%20Houmard">Celeste Houmard</a></p><p class='datetime'><span class="time-wrapper"> September 27, 2017</span></p><div class='storybottomnoline'></div><a href='https://buchtelite.com/category/news/?list'><p class='viewall'>View All <span class='arrows'> &raquo;</span></p></a><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div>
<!-- widget displayed from cache -->
<div class="widgetwrap sno-animate"><h4 class="widget6" ><a href='https://buchtelite.com/category/sports/?list'>Sports</a></h4><div class="widgetbody6" style=""><div class='catboxthumbnail' id='photowrap-cat4033721' style='float:Left; width:40%; margin-Left:0px;'><div style='width:100%' id='catbox-cat4033721'><a href='https://buchtelite.com/33721/showcase/the-zips-hand-top-ranked-michigan-state-their-first-loss-of-the-season/#photo'><img src='https://buchtelite.com/wp-content/uploads/2017/09/ZipsbeatMS-475x249.png' style='width:100%' id='grow-cat4033721' alt='The Zips Hand Top-Ranked Michigan State their First Loss of the Season'/></a></div></div><h3><a href='https://buchtelite.com/33721/showcase/the-zips-hand-top-ranked-michigan-state-their-first-loss-of-the-season/' class='homeheadline' style='font-size:18px; line-height: 27px;' rel='bookmark' title='Permanent Link to The Zips Hand Top-Ranked Michigan State their First Loss of the Season'>The Zips Hand Top-Ranked Michigan State their First Loss of the Season</a></h3><p class='writer'>By  <a href="https://buchtelite.com/staff/?writer=Robert%20Corts">Robert Corts</a>, Correspondent</p><p class='datetime'><span class="time-wrapper"> September 28, 2017</span></p><div class='storybottomnoline'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat4033721').mouseenter(function() {
   										$('#grow-cat4033721').removeClass('shrink');
   										$('#grow-cat4033721').removeClass('grow');
   										$('#grow-cat4033721').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat4033721').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 249;
										var actual_width = $('#catbox-cat4033721').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat4033721').css({ maxHeight: actual_height + 'px' });});</script><div class='catboxthumbnail' id='photowrap-cat4033707' style='float:Left; width:40%; margin-Left:0px;'><div style='width:100%' id='catbox-cat4033707'><a href='https://buchtelite.com/33707/showcase/big-time-big-ten-champs-square-off-against-zips/#photo'><img src='https://buchtelite.com/wp-content/uploads/2017/09/BigTen-475x421.png' style='width:100%' id='grow-cat4033707' alt='Big Time, Big Ten Champs Square off Against Zips'/></a></div></div><h3><a href='https://buchtelite.com/33707/showcase/big-time-big-ten-champs-square-off-against-zips/' class='homeheadline' style='font-size:18px; line-height: 27px;' rel='bookmark' title='Permanent Link to Big Time, Big Ten Champs Square off Against Zips'>Big Time, Big Ten Champs Square off Against Zips</a></h3><p class='writer'>By  <a href="https://buchtelite.com/staff/?writer=Robert%20Corts">Robert Corts</a>, Correspondent</p><p class='datetime'><span class="time-wrapper"> September 27, 2017</span></p><div class='storybottomnoline'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat4033707').mouseenter(function() {
   										$('#grow-cat4033707').removeClass('shrink');
   										$('#grow-cat4033707').removeClass('grow');
   										$('#grow-cat4033707').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat4033707').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 421;
										var actual_width = $('#catbox-cat4033707').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat4033707').css({ maxHeight: actual_height + 'px' });});</script><div class='catboxthumbnail' id='photowrap-cat4033688' style='float:Left; width:40%; margin-Left:0px;'><div style='width:100%' id='catbox-cat4033688'><a href='https://buchtelite.com/33688/showcase/zips-put-on-show-defeat-21-umass-lowell/#photo'><img src='https://buchtelite.com/wp-content/uploads/2017/09/DKhQBNOW4AE4Wzj.jpg-large-475x267.jpeg' style='width:100%' id='grow-cat4033688' alt='Zips Put on Show, Defeat #21 UMass Lowell'/></a></div></div><h3><a href='https://buchtelite.com/33688/showcase/zips-put-on-show-defeat-21-umass-lowell/' class='homeheadline' style='font-size:18px; line-height: 27px;' rel='bookmark' title='Permanent Link to Zips Put on Show, Defeat #21 UMass Lowell'>Zips Put on Show, Defeat #21 UMass Lowell</a></h3><p class='writer'>By  <a href="https://buchtelite.com/staff/?writer=Robert%20Corts">Robert Corts</a></p><p class='datetime'><span class="time-wrapper"> September 25, 2017</span></p><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat4033688').mouseenter(function() {
   										$('#grow-cat4033688').removeClass('shrink');
   										$('#grow-cat4033688').removeClass('grow');
   										$('#grow-cat4033688').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat4033688').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 267;
										var actual_width = $('#catbox-cat4033688').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat4033688').css({ maxHeight: actual_height + 'px' });});</script><div class='storybottomnoline'></div><a href='https://buchtelite.com/category/sports/?list'><p class='viewall'>View All <span class='arrows'> &raquo;</span></p></a><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div><div class="widgetwrap sno-animate"><h4 class="widget6" >Recent Sports Scores</h4><div class="widgetbody6" style="">
							
						
			
				<script type="text/javascript">
					$(function() {
					$(".newsticker-jcarousellite6").jCarouselLite({
       						 vertical: true,
        					visible: 1,
        					auto: 3000,
        					speed:666,
							scroll: 1						    });
					});
				</script>
			
									
											
												  						    						 						           																                    							            							            							            							
									
										<div class="sportsscrollbox">

    									<div id="newsticker-demo6" style="width:320px">    
        								<div class="newsticker-jcarousellite6" style="width:320px">
        								<ul>
								                							<li>
                							<div class="sportsscore" style="width:320px;padding-top:8px;margin-bottom:8px;">
                    							<p>Sunday, September 24</p>
                    							<p>Mens Soccer</p>
                    							                    								<p>Akron 5  - UMass Lowell 0</p>
                     							                    							</div>
                							<div class="clear"></div>
            								</li>
															    						 						           																                    							            							            							            							
								                							<li>
                							<div class="sportsscore" style="width:320px;padding-top:8px;margin-bottom:8px;">
                    							<p>Saturday, September 23</p>
                    							<p>Football</p>
                    							                    								<p>Akron 17  - Troy 22</p>
                     							                    							</div>
                							<div class="clear"></div>
            								</li>
															    						 						           																                    							            							            							            							
								                							<li>
                							<div class="sportsscore" style="width:320px;padding-top:8px;margin-bottom:8px;">
                    							<p>Saturday, September 16</p>
                    							<p>Mens Soccer</p>
                    							                    								<p>Akron 0  - Saint Louis 0</p>
                     							                    							</div>
                							<div class="clear"></div>
            								</li>
															  
  						
															</ul>
    								</div>
    								</div>
    								</div>

    							
		<div class="widget-expander" style="padding-bottom:"></div><div class="clear"></div>

			</div>
			
		
</div>
		
  	
<!-- widget displayed from cache -->
<div class="widgetwrap sno-animate"><h4 class="widget6" ><a href='https://buchtelite.com/category/arts_and_lifestyle/?list'>Arts &amp; Lifestyle</a></h4><div class="widgetbody6" style=""><div class='catboxthumbnail' id='photowrap-cat4133717' style='float:Left; width:40%; margin-Left:0px;'><div style='width:100%' id='catbox-cat4133717'><a href='https://buchtelite.com/33717/arts_and_lifestyle/the-black-male-summit-celebrates-10th-anniversary/#photo'><img src='https://buchtelite.com/wp-content/uploads/2017/09/Black-Male-Summit-475x180.png' style='width:100%' id='grow-cat4133717' alt='The Black Male Summit Celebrates 10th Anniversary'/></a></div></div><h3><a href='https://buchtelite.com/33717/arts_and_lifestyle/the-black-male-summit-celebrates-10th-anniversary/' class='homeheadline' style='font-size:18px; line-height: 27px;' rel='bookmark' title='Permanent Link to The Black Male Summit Celebrates 10th Anniversary'>The Black Male Summit Celebrates 10th Anniversary</a></h3><p class='writer'>By  <a href="https://buchtelite.com/staff/?writer=Julian%20Curet">Julian Curet</a>, Contributor</p><p class='datetime'><span class="time-wrapper"> September 28, 2017</span></p><div class='storybottomnoline'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat4133717').mouseenter(function() {
   										$('#grow-cat4133717').removeClass('shrink');
   										$('#grow-cat4133717').removeClass('grow');
   										$('#grow-cat4133717').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat4133717').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 180;
										var actual_width = $('#catbox-cat4133717').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat4133717').css({ maxHeight: actual_height + 'px' });});</script><h3><a href='https://buchtelite.com/33692/arts_and_lifestyle/lifestyles/love-akron-to-host-sixth-annual-awards-breakfast/' class='homeheadline' style='font-size:18px; line-height: 27px;' rel='bookmark' title='Permanent Link to Love Akron to Host Sixth Annual Awards Breakfast'>Love Akron to Host Sixth Annual Awards Breakfast</a></h3><p class='writer'>By  <a href="https://buchtelite.com/staff/?writer=Emily%20Bower">Emily Bower</a>, Contributor</p><p class='datetime'><span class="time-wrapper"> September 25, 2017</span></p><div class='storybottomnoline'></div><div class='catboxthumbnail' id='photowrap-cat4133657' style='float:Left; width:40%; margin-Left:0px;'><div style='width:100%' id='catbox-cat4133657'><a href='https://buchtelite.com/33657/arts_and_lifestyle/akron-symphonys-opening-night-the-slavic-soul/#photo'><img src='https://buchtelite.com/wp-content/uploads/2017/09/TonyRymer-475x343.jpg' style='width:100%' id='grow-cat4133657' alt='Akron Symphony’s Opening Night: The Slavic Soul'/></a></div></div><h3><a href='https://buchtelite.com/33657/arts_and_lifestyle/akron-symphonys-opening-night-the-slavic-soul/' class='homeheadline' style='font-size:18px; line-height: 27px;' rel='bookmark' title='Permanent Link to Akron Symphony’s Opening Night: The Slavic Soul'>Akron Symphony’s Opening Night: The Slavic Soul</a></h3><p class='writer'>By  <a href="https://buchtelite.com/staff/?writer=Brianna%20Cramer">Brianna Cramer</a>, Social Media Editor</p><p class='datetime'><span class="time-wrapper"> September 22, 2017</span></p><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat4133657').mouseenter(function() {
   										$('#grow-cat4133657').removeClass('shrink');
   										$('#grow-cat4133657').removeClass('grow');
   										$('#grow-cat4133657').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat4133657').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 343;
										var actual_width = $('#catbox-cat4133657').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat4133657').css({ maxHeight: actual_height + 'px' });});</script><div class='storybottomnoline'></div><a href='https://buchtelite.com/category/arts_and_lifestyle/?list'><p class='viewall'>View All <span class='arrows'> &raquo;</span></p></a><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div><div style="clear:both"></div><div class="widgetwrap sno-animate"><div>					</div><div class="titlewrap"><h2>The Buchtelite on Twitter</h2></div><div class="widgetbody">		
		<a class="twitter-timeline" data-height="400" data-tweet-limit="6" data-theme="light" data-link-color="#3b94d9" data-border-color="#f5f5f5" href="https://twitter.com/buchtelite">Tweets by @buchtelite</a>
</div><div class="widgetfooter3"></div></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="dashicons dashicons-arrow-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span><span class="flex-prev"><div class="stb_left"><div class="dashicons dashicons-arrow-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><p class='stb-cat'>Akron News</p><p class="relatedtitle"><a href="https://buchtelite.com/33692/arts_and_lifestyle/lifestyles/love-akron-to-host-sixth-annual-awards-breakfast/">Love Akron to Host Sixth Annual Awards Breakfast</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://buchtelite.com/33683/news/fact-or-fiction-fighting-fake-news-panel-at-highland-square-library/#photo'><img src='https://buchtelite.com/wp-content/uploads/2017/09/fact-or-fiction-475x249.jpg' id='grow-stb33683'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='The Black Male Summit Celebrates 10th Anniversary'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb33683').mouseenter(function() {
   											$('#grow-stb33683').removeClass('shrink');
   											$('#grow-stb33683').removeClass('grow');
   											$('#grow-stb33683').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb33683').addClass('shrink');
   										});});</script><p class='stb-cat'>Akron News</p><p class="relatedtitle"><a href="https://buchtelite.com/33683/news/fact-or-fiction-fighting-fake-news-panel-at-highland-square-library/">Fact or Fiction? Fighting Fake News Panel at Highland Square Library</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://buchtelite.com/33453/news/a-new-dawn-for-the-city-of-akron/#photo'><img src='https://buchtelite.com/wp-content/uploads/2017/08/Article-Pic-1-475x267.jpg' id='grow-stb33453'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='The Black Male Summit Celebrates 10th Anniversary'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb33453').mouseenter(function() {
   											$('#grow-stb33453').removeClass('shrink');
   											$('#grow-stb33453').removeClass('grow');
   											$('#grow-stb33453').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb33453').addClass('shrink');
   										});});</script><p class='stb-cat'>Akron News</p><p class="relatedtitle"><a href="https://buchtelite.com/33453/news/a-new-dawn-for-the-city-of-akron/">A New Dawn for the City of Akron</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://buchtelite.com/33438/arts_and_lifestyle/lock-4-events/#photo'><img src='https://buchtelite.com/wp-content/uploads/2017/08/20170801_182756-475x267.jpg' id='grow-stb33438'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='The Black Male Summit Celebrates 10th Anniversary'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb33438').mouseenter(function() {
   											$('#grow-stb33438').removeClass('shrink');
   											$('#grow-stb33438').removeClass('grow');
   											$('#grow-stb33438').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb33438').addClass('shrink');
   										});});</script><p class='stb-cat'>Akron News</p><p class="relatedtitle"><a href="https://buchtelite.com/33438/arts_and_lifestyle/lock-4-events/">Akronites Stay Entertained at Lock 4</a></p></li><li class='stb-top-row'><p class='stb-cat'>Akron News</p><p class="relatedtitle"><a href="https://buchtelite.com/33432/news/travel-fast-for-free/">Travel Fast for Free</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://buchtelite.com/33274/news/buchtelite-to-suspend-publishing/#photo'><img src='https://buchtelite.com/wp-content/uploads/2016/12/Screen-Shot-2016-12-08-at-12.00.55-AM-475x259.png' id='grow-stb33274'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='The Black Male Summit Celebrates 10th Anniversary'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb33274').mouseenter(function() {
   											$('#grow-stb33274').removeClass('shrink');
   											$('#grow-stb33274').removeClass('grow');
   											$('#grow-stb33274').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb33274').addClass('shrink');
   										});});</script><p class='stb-cat'>Akron News</p><p class="relatedtitle"><a href="https://buchtelite.com/33274/news/buchtelite-to-suspend-publishing/">Buchtelite to suspend publishing</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://buchtelite.com/33249/news/33249/#photo'><img src='https://buchtelite.com/wp-content/uploads/2016/12/DSC_0835-2-475x317.jpg' id='grow-stb33249'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='The Black Male Summit Celebrates 10th Anniversary'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb33249').mouseenter(function() {
   											$('#grow-stb33249').removeClass('shrink');
   											$('#grow-stb33249').removeClass('grow');
   											$('#grow-stb33249').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb33249').addClass('shrink');
   										});});</script><p class='stb-cat'>Akron News</p><p class="relatedtitle"><a href="https://buchtelite.com/33249/news/33249/">Remembering Duncan Unternaher</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://buchtelite.com/33202/news/wilson-names-chief-of-staff/#photo'><img src='https://buchtelite.com/wp-content/uploads/2016/12/IMG_3039-475x356.jpg' id='grow-stb33202'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='The Black Male Summit Celebrates 10th Anniversary'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb33202').mouseenter(function() {
   											$('#grow-stb33202').removeClass('shrink');
   											$('#grow-stb33202').removeClass('grow');
   											$('#grow-stb33202').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb33202').addClass('shrink');
   										});});</script><p class='stb-cat'>Akron News</p><p class="relatedtitle"><a href="https://buchtelite.com/33202/news/wilson-names-chief-of-staff/">Wilson names chief of staff</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://buchtelite.com/33099/news/anti-trump-protestors-march-through-akron/#photo'><img src='https://buchtelite.com/wp-content/uploads/2016/11/DSC_0669-475x317.jpg' id='grow-stb33099'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='The Black Male Summit Celebrates 10th Anniversary'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb33099').mouseenter(function() {
   											$('#grow-stb33099').removeClass('shrink');
   											$('#grow-stb33099').removeClass('grow');
   											$('#grow-stb33099').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb33099').addClass('shrink');
   										});});</script><p class='stb-cat'>Akron News</p><p class="relatedtitle"><a href="https://buchtelite.com/33099/news/anti-trump-protestors-march-through-akron/">Anti-Trump protestors march through Akron</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://buchtelite.com/33037/news/anti-trump-protest-planned-for-tonight/#photo'><img src='https://buchtelite.com/wp-content/uploads/2016/11/DSC0893-475x317.jpg' id='grow-stb33037'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='The Black Male Summit Celebrates 10th Anniversary'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb33037').mouseenter(function() {
   											$('#grow-stb33037').removeClass('shrink');
   											$('#grow-stb33037').removeClass('grow');
   											$('#grow-stb33037').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb33037').addClass('shrink');
   										});});</script><p class='stb-cat'>Akron News</p><p class="relatedtitle"><a href="https://buchtelite.com/33037/news/anti-trump-protest-planned-for-tonight/">Anti-Trump protest in Highland Square tonight</a></p></li></ul></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		$(document).ready(function() {
			$('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: $(".custom-navigation span"), 
       			slideshow: false,
				itemMargin: 1,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: $("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			$(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			$(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if ($('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = $(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && $(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if ($('.sno_teaserbar').is(":hidden")) {
						$('.sno_teaserbar').show();
						$('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && $(document).scrollTop() > 500) || $(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					$('.sno_teaserbar').stop().animate({
						top: '-80px'
						},200, function(){
							$('.sno_teaserbar').hide();
						});
				} 
			});
								$('#sno_teaserbar').hover(function(){
				$('.stb_right').css("color", "#aaa");
				$('.stb_left').css("color", "#aaa");
				$('.stb_right').css("border-color", "#aaa");
				$('.stb_left').css("border-color", "#aaa");
				$('.stb_right').hover(function(){
					$('.stb_right').css("color", "#00285e");
					$('.stb_right').css("border-color", "#00285e");
				}, function(){
					$('.stb_right').css("color", "#aaa");
					$('.stb_right').css("border-color", "#aaa");
				})
				$('.stb_left').hover(function(){
					$('.stb_left').css("color", "#00285e");
					$('.stb_left').css("border-color", "#00285e");
				}, function(){
					$('.stb_left').css("color", "#aaa");
					$('.stb_left').css("border-color", "#aaa");
				})
			}, function(){
				$('.stb_right').css("color", "#ddd");
				$('.stb_left').css("color", "#ddd");
				$('.stb_right').css("border-color", "#ddd");
				$('.stb_left').css("border-color", "#ddd");
			})
		});
	</script></div></div></div><div style="clear:both;"></div><div class="footerwrap"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://buchtelite.com">The Buchtelite</a></p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style>        		<a aria-hidden="true" onclick="window.open('http://feedburner.google.com/fb/a/mailverify?uri=buchtelite/ruQx', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true" href="#">
        			<div class="alt-header-social social-border sno-email dashicons dashicons-email-alt"><span class="icon-hidden-text">Email Signup</span></div>
        		</a><a aria-hidden="true" target="_blank" href="http://instagram.com/buchtelite">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://twitter.com/buchtelite">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://www.facebook.com/buchtelite">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div></div><div class="footertagline"><p>The Editorially Independent Student Voice at The University of Akron Since 1889.</p></div><div class="footersearch">	<form method="get" id="searchform3271" action="https://buchtelite.com/">
			<label for="s3271" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s3271" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit3271" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footermenu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="footer-menu"><li id="menu-item-20380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20380"><a href="https://buchtelite.com/about/contact/">Contact Us</a></li>
<li id="menu-item-20381" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20381"><a href="https://buchtelite.com/staff/">Staff</a></li>
<li id="menu-item-20382" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20382"><a href="https://buchtelite.com/advertising/">Advertising</a></li>
<li id="menu-item-20383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20383"><a href="https://buchtelite.com/submit-a-letter/">Submit a Letter</a></li>
</ul></div></div><div class="footercredit"><p><a href="http://mail.emailsrvr.com/">The Buchtelite</a> &bull; &copy; 2017  &bull; <a target='_blank' href='https://snosites.com/client-site-privacy-policy/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://buchtelite.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div><script type="text/javascript">
// start of scroll to view

$(document).ready(function() {
	
	$("a[href='#slideshow']").on('click', function(event) { return false; });
	$("a[href='#photo']").on('click', function(event) { return false; });

var win = $(window);
var allMods = $(".sno-animate");
var allWPcaptions = $(".wp-caption");

// Already visible modules
allMods.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
else {
  /*  Like this!  */
  el.css('visibility', 'hidden');
  }
});
allWPcaptions.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
});


$(window).scroll(function(event) {
  
  $(".sno-animate").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  $(".wp-caption").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  
});


});
//end of scroll to view
</script>
<script type="text/javascript">

    var top_level_links = $(".sf-menu").find('> li > a');

    // Set tabIndex to -1 so that top_level_links can't receive focus until menu is open
    $(top_level_links).next('ul')
        .attr({ 'aria-hidden': 'true', 'role': 'menu' })
        .find('a')
            .attr('tabIndex',-1);

    // Adding aria-haspopup for appropriate items
    $(top_level_links).each(function(){
        if($(this).next('ul').length > 0)
            $(this).parent('li').attr('aria-haspopup', 'true');
    });

    $(top_level_links).hover(function(){
        $(this).closest('ul')
            .attr('aria-hidden', 'false')
            .find('.'+settings.menuHoverClass)
                .attr('aria-hidden', 'true')
                .removeClass(settings.menuHoverClass)
                .find('a')
                    .attr('tabIndex',-1);
        $(this).next('ul')
            .attr('aria-hidden', 'false')
            .addClass(settings.menuHoverClass)
            .find('a').attr('tabIndex',0);
    });
    $(top_level_links).focus(function(){
        $(this).closest('ul')
            .attr('aria-hidden', 'false')
            .find('.'+settings.menuHoverClass)
                .attr('aria-hidden', 'true')
                .removeClass(settings.menuHoverClass)
                .find('a')
                    .attr('tabIndex',-1);
        $(this).next('ul')
            .attr('aria-hidden', 'false')
            .addClass(settings.menuHoverClass)
            .find('a').attr('tabIndex',0);
    });
    
( function( $ ) {
 /*** 
  * Run this code when the #toggle-menu link has been tapped
  * or clicked
  */
 $( '#mobile_menu_icon' ).on( 'touchstart click', function(e) {
  e.preventDefault();

  var $body = $( 'body' ),
      $page = $( '#wrap' ),
      $menu = $( '#menu' ),
 
      /* Cross browser support for CSS "transition end" event */
      transitionEnd = 'transitionend webkitTransitionEnd otransitionend MSTransitionEnd';

  /* When the toggle menu link is clicked, animation starts */
  $body.addClass( 'animating' );

  /***
   * Determine the direction of the animation and
   * add the correct direction class depending
   * on whether the menu was already visible.
   */
  if ( $body.hasClass( 'menu-visible' ) ) {
   $body.addClass( 'right' );
  } else {
   $body.addClass( 'left' );
  }
  
  /***
   * When the animation (technically a CSS transition)
   * has finished, remove all animating classes and
   * either add or remove the "menu-visible" class 
   * depending whether it was visible or not previously.
   */
  $page.on( transitionEnd, function() {
   $body
    .removeClass( 'animating left right' )
    .toggleClass( 'menu-visible' );

   $page.off( transitionEnd );
  } );
 } );
} )( jQuery );

</script>	<script>
		var getElementsByClassName=function(a,b,c){if(document.getElementsByClassName){getElementsByClassName=function(a,b,c){c=c||document;var d=c.getElementsByClassName(a),e=b?new RegExp("\\b"+b+"\\b","i"):null,f=[],g;for(var h=0,i=d.length;h<i;h+=1){g=d[h];if(!e||e.test(g.nodeName)){f.push(g)}}return f}}else if(document.evaluate){getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e="",f="http://www.w3.org/1999/xhtml",g=document.documentElement.namespaceURI===f?f:null,h=[],i,j;for(var k=0,l=d.length;k<l;k+=1){e+="[contains(concat(' ', @class, ' '), ' "+d[k]+" ')]"}try{i=document.evaluate(".//"+b+e,c,g,0,null)}catch(m){i=document.evaluate(".//"+b+e,c,null,0,null)}while(j=i.iterateNext()){h.push(j)}return h}}else{getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e=[],f=b==="*"&&c.all?c.all:c.getElementsByTagName(b),g,h=[],i;for(var j=0,k=d.length;j<k;j+=1){e.push(new RegExp("(^|\\s)"+d[j]+"(\\s|$)"))}for(var l=0,m=f.length;l<m;l+=1){g=f[l];i=false;for(var n=0,o=e.length;n<o;n+=1){i=e[n].test(g.className);if(!i){break}}if(i){h.push(g)}}return h}}return getElementsByClassName(a,b,c)},
			dropdowns = document.getElementsByTagName( 'select' );
		for ( i=0; i<dropdowns.length; i++ )
			if ( dropdowns[i].className.match( 'dropdown-menu' ) ) dropdowns[i].onchange = function(){ if ( this.value != '' ) window.location.href = this.value; }
	</script>
	
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-49945470-35', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
            e.src = 'https://cdn.printfriendly.com/printfriendly.js';
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>
<script type='text/javascript' src='https://buchtelite.com/wp-content/plugins/prettyphoto-media/js/jquery.prettyPhoto.min.js?ver=3.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/buchtelite.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://buchtelite.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/buchtelite.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://buchtelite.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.7'></script>
<script type='text/javascript' src='https://buchtelite.com/wp-content/plugins/easy-twitter-feed-widget//js/twitter-widgets.js?ver=1.0'></script>
<script type='text/javascript' src='https://buchtelite.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mcgrid = "true";
/* ]]> */
</script>
<script type='text/javascript' src='https://buchtelite.com/wp-content/plugins/my-calendar/js/mc-grid.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mclist = "true";
/* ]]> */
</script>
<script type='text/javascript' src='https://buchtelite.com/wp-content/plugins/my-calendar/js/mc-list.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mcmini = "true";
/* ]]> */
</script>
<script type='text/javascript' src='https://buchtelite.com/wp-content/plugins/my-calendar/js/mc-mini.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://buchtelite.com/wp-content/plugins/my-calendar/js/mcjs.js?ver=4.8.2'></script>
<script>
jQuery(function($) {
$('a[rel^="prettyPhoto"]').prettyPhoto({ default_width: 750, default_height: 500 });
});
</script>
</div></body></html>