<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />

<meta name="generator" content="WordPress 4.9.1" />
<meta name="viewport" content="width=device-width,maximum-scale=1.0" />
<meta name="apple-itunes-app" content="app-id=Buchtelite">
<link rel="apple-touch-icon" href="https://buchtelite.com/wp-content/uploads/2014/11/Buchtelite_b_logo.cropped_small.jpg" /><link rel="Shortcut Icon" href="https://buchtelite.com/wp-content/uploads/2015/09/Buchtelite_favicon_16px1.jpg" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The Buchtelite RSS 2.0" href="https://buchtelite.com/feed/" />
<link rel="alternate" type="text/xml" title="The Buchtelite RSS .92" href="https://buchtelite.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The Buchtelite Atom 0.3" href="https://buchtelite.com/feed/atom/" />
<link rel="pingback" href="https://buchtelite.com/xmlrpc.php" />

<link rel="stylesheet" media="screen" href="https://buchtelite.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css" />


<link rel="stylesheet" href="https://buchtelite.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css" type="text/css">
<script src="https://buchtelite.com/wp-content/themes/snoflex/javascript/jquery.min.js"></script>
<script src="https://buchtelite.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js"></script>
<script src="https://buchtelite.com/wp-content/themes/snoflex/javascript/jquery-visible.js"></script>

<script type="text/javascript" charset="utf-8">
$(window).load(function() {
    $('#topstories').flexslider({
		animationSpeed: 1000,
    	animationLoop: true,
    	smoothHeight: true,
		slideshowSpeed: 5000,
		slideshow: true,
	 
		animation: "slide",
		direction: "horizontal"
	    });
  });
$(window).load(function() {
    $('#sportspage').flexslider({
		animationSpeed: 1000,
    	smoothHeight: true,
		slideshowSpeed: 5000,
		slideshow: true,
		animation: "slide",
		direction: "horizontal"
    });
  });


</script>

<script type="text/javascript" src="https://buchtelite.com/wp-content/themes/snoflex/tools/superfish/js/hoverIntent.js"></script>
<script type="text/javascript" src="https://buchtelite.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js"></script>
<script type="text/javascript" src="https://buchtelite.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js"></script> 
<script type="text/javascript" src="https://buchtelite.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js"></script> 
<script type="text/javascript" src="https://buchtelite.com/wp-content/themes/snoflex/javascript/remodal.min.js"></script> 

 <link rel="stylesheet" href="https://buchtelite.com/wp-content/themes/snoflex/javascript/remodal.css"> 
 <link rel="stylesheet" href="https://buchtelite.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css"> 
<script> 
 
    $(document).ready(function(){ 
        $("ul.sf-menu").supersubs({ 
            minWidth:    12,   // minimum width of sub-menus in em units 
            maxWidth:    40,   // maximum width of sub-menus in em units 
            extraWidth:  1     // extra width can ensure lines don't sometimes turn over 
        }).superfish({
    		delay:      200,     
        	speed:		'fast'
        });  // call supersubs first, then superfish, so that subs are 
                         // not display:none when measuring. Call before initialising 
                         // containing tabs for same reason. 
			var windowWidth;
        	windowWidth= $(window).width();
        	$( window ).resize(function() {
           		windowWidth = $(window).width();
        	});

        	$('.sf-menu').superfish({
            	onBeforeShow : function (){                 
            		if(!this.is('.sf-menu>li>ul')){
            	        var subMenuWidth = $(this).width();
            	        var parentLi = $(this).parent();                    
            	        var parentWidth = parentLi.width() -8 ;
            	        var subMenuRight = parentLi.offset().left + parentWidth + subMenuWidth;
            	        if(subMenuRight > windowWidth){
            	           	$(this).css('left','auto');
            	            $(this).css('right', parentWidth+'px');
            	        } else {
            	           	$(this).css('right','auto');
            	           	parentWidth +=8;
            	            $(this).css('left', parentWidth+'px');
            	        }
            	    }
            	}
        	});
    }); 
jQuery().ready(function( jQuery ) {
    jQuery(".wp-caption").width(function() {
        return jQuery('img', this).width();
    });
});

</script>
<script type="text/javascript" src="https://buchtelite.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js"></script>

<script src="https://buchtelite.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js" type="text/javascript"></script>  

<title>First Night Akron Celebrates 22 Years of New Year&#8217;s Fun &#8211; The Buchtelite</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Buchtelite &raquo; First Night Akron Celebrates 22 Years of New Year&#8217;s Fun Comments Feed" href="https://buchtelite.com/34359/arts_and_entertainment/34359/feed/" />

<!-- This site uses the Google Analytics by MonsterInsights plugin v 6.2.6 - https://www.monsterinsights.com/ -->
<!-- Normally you will find the Google Analytics tracking code here, but the webmaster disabled your user group. -->
<!-- / Google Analytics by MonsterInsights -->

		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/buchtelite.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='prettyphoto-css'  href='https://buchtelite.com/wp-content/plugins/prettyphoto-media/css/prettyPhoto.css?ver=3.1.4' type='text/css' media='screen' />
<link rel='stylesheet' id='farbtastic-css'  href='https://buchtelite.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://buchtelite.com/wp-includes/css/dashicons.min.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://buchtelite.com/wp-includes/js/thickbox/thickbox.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://buchtelite.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://buchtelite.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/font-awesome.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://buchtelite.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://buchtelite.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.10.2' type='text/css' media='all' />
<link rel='stylesheet' id='my-calendar-reset-css'  href='https://buchtelite.com/wp-content/plugins/my-calendar/css/reset.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='my-calendar-style-css'  href='https://buchtelite.com/wp-content/plugins/my-calendar/styles/refresh.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='st-widget-css'  href='https://buchtelite.com/wp-content/plugins/share-this/css/style.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://buchtelite.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.8' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Times+New+Roman%2C+Times%2C+serif%3A400%2C700%7CAbel%3A400%2C700%7COpen+Sans%3A400%2C700&#038;ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='wptt_front-css'  href='https://buchtelite.com/wp-content/plugins/wp-twitter-feeds/controller/../css/admin_style.min.css?ver=4.9.1' type='text/css' media='all' />
      <script>
      if (document.location.protocol != "https:") {
          document.location = document.URL.replace(/^http:/i, "https:");
      }
      </script>
      <script type='text/javascript' src='https://buchtelite.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://buchtelite.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://buchtelite.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://buchtelite.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://buchtelite.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Memories of Akron Christmases Past' href='https://buchtelite.com/34367/showcase/memories-of-akron-christmases-past/' />
<meta name="generator" content="WordPress 4.9.1" />
<link rel='shortlink' href='https://buchtelite.com/?p=34359' />
<link rel="alternate" type="application/json+oembed" href="https://buchtelite.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbuchtelite.com%2F34359%2Farts_and_entertainment%2F34359%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://buchtelite.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbuchtelite.com%2F34359%2Farts_and_entertainment%2F34359%2F&#038;format=xml" />

<style type="text/css">
<!--
/* Styles by My Calendar - Joseph C Dolson http://www.joedolson.com/ */

.mc-main .mc_general .event-title, .mc-main .mc_general .event-title a { background: #ffffcc; color: #000000; }
.mc-main .mc_general .event-title a:hover, .mc-main .mc_general .event-title a:focus { background: #ffffff;}
.mc-main .mc_holiday .event-title, .mc-main .mc_holiday .event-title a { background: #81d742; color: #000000; }
.mc-main .mc_holiday .event-title a:hover, .mc-main .mc_holiday .event-title a:focus { background: #b4ff75;}
.mc-main .mc_sports .event-title, .mc-main .mc_sports .event-title a { background: #dd3333; color: #ffffff; }
.mc-main .mc_sports .event-title a:hover, .mc-main .mc_sports .event-title a:focus { background: #aa0000;}
.mc-main .mc_academic .event-title, .mc-main .mc_academic .event-title a { background: #568ebf; color: #000000; }
.mc-main .mc_academic .event-title a:hover, .mc-main .mc_academic .event-title a:focus { background: #89c1f2;}
.mc-main .mc_entertainment .event-title, .mc-main .mc_entertainment .event-title a { background: #c3a3e2; color: #000000; }
.mc-main .mc_entertainment .event-title a:hover, .mc-main .mc_entertainment .event-title a:focus { background: #f6d6ff;}
.mc-main .mc_buchtelite-dates .event-title, .mc-main .mc_buchtelite-dates .event-title a { background: #dd9933; color: #000000; }
.mc-main .mc_buchtelite-dates .event-title a:hover, .mc-main .mc_buchtelite-dates .event-title a:focus { background: #ffcc66;}
.mc-event-visible {
	display: block!important;
}
-->
</style>    <style type="text/css" media="screen">
      div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited {
        text-decoration: none;
        border: none;
      }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 0px 0px 0px 0px;
            position: relative;
            z-index: 1000;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #55750C;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>

	<meta property="og:title" content="First Night Akron Celebrates 22 Years of New Year&#8217;s Fun" />
	<meta property="og:type" content="article" />
	<meta name="author" content="Julian Curet" />
	<meta property="og:url" content="https://buchtelite.com/34359/arts_and_entertainment/34359/" />
	<meta property="og:image" content="https://buchtelite.com/wp-content/uploads/2017/11/fn1-900x643.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="643" />
	<meta property="og:site_name" content="The Buchtelite" />
	<meta property="og:description" content="On Dec. 31, from 6 p.m. to midnight, Akron will usher in the new year with First Night Akron 2018. This will be the 22nd year for Akron’s New Year’s Eve celebration which spans several blocks of the downtown area. The festivities include live music and dance performances, interactive activities for adults and children, and..." />
	<meta name="description" content="On Dec. 31, from 6 p.m. to midnight, Akron will usher in the new year with First Night Akron 2018. This will be the 22nd year for Akron’s New Year’s Eve celebration which spans several blocks of the downtown area. The festivities include live music and dance performances, interactive activities for adults and children, and..." />
	<meta property="article:section" content="Akron News" />
	<meta property="article:tag" content="Downtown Akron Partnership,First Night Akron,Lock 3,New Years Eve,Steel Drum Band" />
<!-- End of Facebook Meta Tags -->
<link rel='canonical' href='https://buchtelite.com/34359/arts_and_entertainment/34359/' />
<script type="text/javascript" src="https://buchtelite.com/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1514789679"></script>
<!-- begin SI CAPTCHA Anti-Spam - login/register form style -->
<style type="text/css">
.si_captcha_small { width:175px; height:45px; padding-top:10px; padding-bottom:10px; }
.si_captcha_large { width:250px; height:60px; padding-top:10px; padding-bottom:10px; }
img#si_image_com { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_reg { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_log { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_checkout { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_jetpack { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_bbpress_topic { border-style:none; margin:0; padding-right:5px; float:left; }
.si_captcha_refresh { border-style:none; margin:0; vertical-align:bottom; }
div#si_captcha_input { display:block; padding-top:15px; padding-bottom:5px; }
label#si_captcha_code_label { margin:0; }
input#si_captcha_code_input { width:65px; }
p#si_captcha_code_p { clear: left; padding-top:10px; }
.si-captcha-jetpack-error { color:#DC3232; }
</style>
<!-- end SI CAPTCHA Anti-Spam - login/register form style -->
<!-- wp thread comment 1.4.9.4.002 -->
<style type="text/css" media="screen">

.editComment, .editableComment, .textComment{
	display: inline;
}
.comment-childs{
	border: 1px solid #999;
	margin: 5px 2px 2px 4px;
	padding: 4px 2px 2px 4px;
	background-color: white;
}
.chalt{
	background-color: #E2E2E2;
}
#newcomment{
	border:1px dashed #777;width:90%;
}
#newcommentsubmit{
	color:red;
}
.adminreplycomment{
	border:1px dashed #777;
	width:99%;
	margin:4px;
	padding:4px;
}
.mvccls{
	color: #999;
}
			
</style>

<script>
	$(document).ready(function() {
		var wpadminbar = $('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if ($('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
			
		
		
	
	});
</script>


<style type="text/css" media="screen"><!-- @import url( https://buchtelite.com/wp-content/themes/snoflex/style.css ); --></style>

<style type="text/css" media="screen">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</style>
</head>

<body><ul id="menu"><li>	<form method="get" id="searchform9885" action="https://buchtelite.com/">
			<label for="s9885" class="assistive-text">Search</label>
			<div class="search-button-container" id="testingthis9885">
			<button type="submit" disabled="disabled" id="sno-search-navbar-9885" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<input type="text" class="field s" name="s" id="s9885" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit9885" style="display:none;" value="Search" />
		</form>
	</li><div class="clear"></div><li><a href="https://buchtelite.com/">Home</a></li><li><a href="https://buchtelite.com/mc4wp-form-preview/">Subscribe</a></li><li><a href="https://buchtelite.com/category/news/">News</a></li><li><a href="https://buchtelite.com/category/sports/">Sports</a></li><li><a href="https://buchtelite.com/category/arts_and_entertainment/">Arts & Entertainment</a></li><li><a href="https://buchtelite.com/category/opinion/">Opinion</a></li><li><a href="https://buchtelite.com/advertising/classifieds/">Classifieds</a></li><li><a href="https://buchtelite.com/puzzles/">Puzzles</a></li><li><a href="https://buchtelite.com/about/">About</a></li><li><a href="https://buchtelite.com/staff/">Staff</a></li><li><a href="https://buchtelite.com/advertising/">Advertising</a></li><li><a href="https://buchtelite.com/donate/">Donate</a></li></ul><div id="wrap"><div id="mobile-menu"><div class="sitetitle"><div class="headersmall" style="display:none"><a href="https://buchtelite.com"><img src="https://buchtelite.com/wp-content/uploads/2014/11/the_buchtelite_phone_tagline_cropped.jpg" class="headerimage" alt="The Editorially Independent Student Voice at The University of Akron Since 1889." /></a></div><div class="headermedium" style="display:none"><a href="https://buchtelite.com#tablet"><img src="https://buchtelite.com/wp-content/uploads/2014/11/the.buchtelite_tablet_tagline.jpg" class="headerimage" alt="The Editorially Independent Student Voice at The University of Akron Since 1889." /></a></div><div class="headerlarge"><a href="https://buchtelite.com#phone"><img src="https://buchtelite.com/wp-content/uploads/2014/11/the_buchtelite_header_tagline_cropped.jpg" class="headerimage" alt="The Editorially Independent Student Voice at The University of Akron Since 1889." /></a></div><h1 style="display:none">The Buchtelite</h1></div><div id="mobile_menu_icon"><div class="mobile_menu_icon_bar"></div><div class="mobile_menu_icon_bar"></div><div class="mobile_menu_icon_bar"></div></div><div class="clear"></div><div class="clear"></div></div><div class="navbarwrap"><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><div id="menu-a-menu"><div class="menu-top-row-container"><ul id="menu-top-row" class="sf-menu sno-top-menu"><li id="menu-item-170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170"><a href="/">Home</a></li>
<li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-171"><a href="https://buchtelite.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-34596" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34596"><a href="https://buchtelite.com/about/">About Us</a></li>
	<li id="menu-item-20305" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20305"><a href="https://buchtelite.com/about/contact/">Contact Us</a></li>
	<li id="menu-item-34595" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34595"><a href="https://buchtelite.com/pick-up-a-copy/">Pick Up a Copy</a></li>
	<li id="menu-item-20306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-20306"><a href="https://buchtelite.com/about/policies/">Policies</a>
	<ul class="sub-menu">
		<li id="menu-item-22429" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22429"><a href="https://buchtelite.com/about/policies/advertising-policy/">Advertising Policy</a></li>
		<li id="menu-item-20326" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20326"><a href="https://buchtelite.com/about/policies/corrections-clarifications/">Corrections &#038; Clarifications Policy</a></li>
		<li id="menu-item-20328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20328"><a href="https://buchtelite.com/about/policies/online-comments/">Online Comments Policy</a></li>
		<li id="menu-item-20327" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20327"><a href="https://buchtelite.com/about/policies/letters-to-the-editor/">Letter Submission Policy</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-20535" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-20535"><a href="https://buchtelite.com/staff/">Staff</a>
<ul class="sub-menu">
	<li id="menu-item-28440" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28440"><a href="https://buchtelite.com/staff/">Current Staff</a></li>
	<li id="menu-item-20915" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20915"><a href="https://buchtelite.com/staff/apply-for-positions-at-the-buchtelite/">Join Us</a></li>
</ul>
</li>
<li id="menu-item-34245" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-34245"><a href="https://buchtelite.com/advertising/">Advertising</a>
<ul class="sub-menu">
	<li id="menu-item-34247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34247"><a href="https://buchtelite.com/advertising/rates/">Rates</a></li>
	<li id="menu-item-34246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34246"><a href="https://buchtelite.com/advertising/advertising-policy/">Advertising Policy</a></li>
</ul>
</li>
<li id="menu-item-20416" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20416"><a href="https://buchtelite.com/donate/">Donate</a></li>
</ul></div></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div><script type="text/javascript">
					$(document).ready(function() {
						
						if ($( window).width() < 980) { return; }

						resizeMenuTop();
					})
					$(window).load(function() {
						
						if ($( window).width() < 980) { return; }

						resizeMenuTop();
					})
					
					function resizeMenuTop() {
						
						if ($( window).width() < 980) { return; }

						var moreWidthTop = 0; var menubufferTop = 0; var minilogoTop = 0;

						if ($('#menu-more-top').is(':visible')) { moreWidthTop = $('#menu-more-top').width(); }			
																															var MenuTopWidth = 1290;
												
						if ($('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop > MenuTopWidth) 
						{ 
							$('.sno-top-menu > li:last-child').addClass('sub-menu'); 
							$('.sno-top-menu > li:last-child').appendTo('#add-more-top'); 
							if ($('#menu-more-top').is(':hidden')) { $('#menu-more-top').css({display: "block"}); }			
							if ($('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop > MenuTopWidth) resizeMenuTop(); 
						} 
						 
					}
					$( window ).scroll(function() {
						
						if ($( window).width() < 980) { return; }

						resizeMenuTop();
					});
            		$( window ).resize(function() { 
	            		
             	   		if ($( window).width() > 980) { resizeMenuTop(); };
            		});   
 				</script><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://buchtelite.com"><img src="https://buchtelite.com/wp-content/uploads/2014/11/the_buchtelite_header_tagline_cropped.jpg" class="headerimage" alt="The Editorially Independent Student Voice at The University of Akron Since 1889." /></a></div><h1 style="display:none">The Buchtelite</h1><div class="header-icons"><style>.topnavbarleft { padding: 0px; width:auto; }</style>        		<a aria-hidden="true" onclick="window.open('http://feedburner.google.com/fb/a/mailverify?uri=buchtelite/ruQx', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true" href="#">
        			<div class="alt-header-social social-border sno-email dashicons dashicons-email-alt"><span class="icon-hidden-text">Email Signup</span></div>
        		</a><a aria-hidden="true" target="_blank" href="https://www.snapchat.com/add/buchtelite">
        		<div class="alt-header-social-fa social-border sno-snapchat fa fa-snapchat-ghost"><span class="icon-hidden-text">Snapchat</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://instagram.com/buchtelite">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://twitter.com/buchtelite">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://www.facebook.com/buchtelite">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div><div class="header-search">	<form method="get" id="searchform7940" action="https://buchtelite.com/">
			<label for="s7940" class="assistive-text">Search</label>
			<div class="search-button-container" id="testingthis7940">
			<button type="submit" disabled="disabled" id="sno-search-navbar-7940" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<input type="text" class="field s" name="s" id="s7940" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit7940" style="display:none;" value="Search" />
		</form>
	</div></div></div><div class="bottom-menu"><div class="subnavbarwrap"><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><div id="menu-b-menu"><nav role="navigation" aria-label="Main Menu"><div class="menu-middle-menu-container"><ul id="menu-middle-menu" class="sf-menu sno-bottom-menu" role="menubar"><li id="menu-item-34234" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34234"><a href="https://buchtelite.com/mc4wp-form-preview/">Subscribe</a></li>
<li id="menu-item-20922" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-20922" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://buchtelite.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-21293" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21293"><a href="https://buchtelite.com/category/news/campus-news/">Campus News</a></li>
	<li id="menu-item-34241" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-34241"><a href="https://buchtelite.com/category/news/city-of-akron-news/">Akron News</a></li>
	<li id="menu-item-20938" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20938"><a href="https://buchtelite.com/suggest-a-story/">Suggest a Story</a></li>
	<li id="menu-item-20945" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20945"><a href="https://buchtelite.com/list-and-event/">Submit a Calendar Event</a></li>
</ul>
</li>
<li id="menu-item-20205" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-20205" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://buchtelite.com/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-21295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21295"><a href="https://buchtelite.com/category/sports/">Sports Stories</a></li>
</ul>
</li>
<li id="menu-item-20923" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-20923" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://buchtelite.com/category/arts_and_entertainment/">Arts &#038; Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-34250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34250"><a href="https://buchtelite.com/category/arts_and_entertainment/art/">Art</a></li>
	<li id="menu-item-21300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21300"><a href="https://buchtelite.com/category/arts_and_entertainment/music-arts_and_life/">Music</a></li>
	<li id="menu-item-21299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21299"><a href="https://buchtelite.com/category/arts_and_entertainment/movies-arts_and_life/">Movies</a></li>
	<li id="menu-item-21301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21301"><a href="https://buchtelite.com/category/arts_and_entertainment/theater-arts_and_life/">Theater</a></li>
	<li id="menu-item-21297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21297"><a href="https://buchtelite.com/category/arts_and_entertainment/dance-arts_and_life/">Dance</a></li>
	<li id="menu-item-21298" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21298"><a href="https://buchtelite.com/category/arts_and_entertainment/lifestyles/">Lifestyles</a></li>
</ul>
</li>
<li id="menu-item-20925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-20925" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://buchtelite.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-21303" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21303"><a href="https://buchtelite.com/category/opinion/editorials/">Editorials</a></li>
	<li id="menu-item-21304" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21304"><a href="https://buchtelite.com/category/opinion/guest-viewpoints/">Guest Viewpoints</a></li>
	<li id="menu-item-21305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21305" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://buchtelite.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a>
	<ul class="sub-menu">
		<li id="menu-item-20941" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20941"><a href="https://buchtelite.com/write-to-us/">Submit a Letter</a></li>
		<li id="menu-item-20758" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20758"><a href="https://buchtelite.com/about/policies/letters-to-the-editor/">Letter Submission Policy</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-34244" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34244"><a href="https://buchtelite.com/advertising/classifieds/">Classifieds</a></li>
<li id="menu-item-21661" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21661"><a href="https://buchtelite.com/puzzles/">Puzzles</a></li>
</ul></div></nav></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
						<ul id="add-more-bottom" class="sub-menu"></ul>
						</li>
					</ul></div></div></div></div></div><div class="clear"></div><script type="text/javascript">
					$(window).load(function() {
						if ($( window).width() < 980) { return; }
						resizeMenuBottom();
					})
					
					function resizeMenuBottom() {
						if ($( window).width() < 980) { return; }
						var moreWidth = 0; var menubuffer = 0; var minilogo = 0;
						if ($('#menu-more-bottom').is(':visible')) { moreWidth = $('#menu-more-bottom').width(); }			
																															var MenuBottomWidth = 1290;
												if (($('#menu-b-menu').width() + menubuffer + minilogo + moreWidth) > MenuBottomWidth) 
						{ 
							$('.sno-bottom-menu > li:last-child').addClass('sub-menu'); 
							$('.sno-bottom-menu > li:last-child').appendTo('#add-more-bottom'); 
							if ($('#menu-more-bottom').is(':hidden')) { $('#menu-more-bottom').css({display: "block"}); }			
							if (($('#menu-b-menu').width() + menubuffer + minilogo + moreWidth) > MenuBottomWidth) resizeMenuBottom(); 
						} 
						 
					}
					$( window ).scroll(function() {
						if ($( window).width() < 980) { return; }
						resizeMenuBottom();
					
					});
            		$( window ).resize(function() { 
             	   		if ($( window).width() > 980) { resizeMenuBottom(); };
            		});   
 				</script><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap"><div class="innerbackground"><div id="classic_story"><div id="content"><div id='contentleft'><div class="postarea"><h1 class="storyheadline">First Night Akron Celebrates 22 Years of New Year&#8217;s Fun</h1><div class="storydeckbottom"></div><div class="storydeck"><p>See, Hear, Taste and Do at Akron's New Year's Celebration</p></div><div class="photowrap"><a class='modal-photosingle34359' href='#photo'><img src='https://buchtelite.com/wp-content/uploads/2017/11/fn1-900x643.jpg' alt='Fireworks+during+First+Night+Akron+2017.+%28Photo+courtesy+of+Tim+Fitzwater%29%0A' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photosingle34359 photo-enlarge elusive el-icon-zoom-in'></div><div class='remodal remodal-story-image' data-remodal-id='modal-photosingle34359' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close</span></button><div class='single-photo-container single-photo-containersingle34359'><img id="imagesingle34359" src="https://buchtelite.com/wp-content/uploads/2017/11/fn1.jpg" alt="Fireworks during First Night Akron 2017. (Photo courtesy of Tim Fitzwater)
" class="enlarged-photo" /></div><div class="caption-container"><p class='photocaptionremodal'>Fireworks during First Night Akron 2017. (Photo courtesy of Tim Fitzwater)
</p><p class='photocreditremodal'></p></div></div><script type="text/javascript">
												$(document).ready(function() {
													$(function(){
														$(".modal-photosingle34359").click(function() {
															var inst = $("[data-remodal-id=modal-photosingle34359]").remodal();
															inst.open();
															var slideshow_area_heightsingle34359 = $('.single-photo-container').height(); 
															var photo_heightsingle34359 = 1072;
													
															if (photo_heightsingle34359 < slideshow_area_heightsingle34359 ) {
																var top_marginsingle34359 = (slideshow_area_heightsingle34359 - photo_heightsingle34359)/2;
																$('#imagesingle34359').css("margin-top", top_marginsingle34359);
															}
														});
													});
													$('.feature-image').hover(function(){
														$('.photo-enlarge').css("background", "#00285e");
													}, function(){
														$('.photo-enlarge').css("background", "none");
													});

												});
										</script></div><div class="clear"></div><div class="captionboxmittop"><p class="photocaption">Fireworks during First Night Akron 2017. (Photo courtesy of Tim Fitzwater)
</p></div><div class="clear"></div><div class="permalinkphotobox"></div><div class="storydetails"><p><span class="storybyline">By  <a href="https://buchtelite.com/staff/?writer=Julian%20Curet">Julian Curet</a>, News Contributor</span><br /><span class="storydate"><span class="time-wrapper">December 30, 2017</span></span><br /><span class="storycategory">Filed under <a href="https://buchtelite.com/category/news/city-of-akron-news/" rel="category tag">Akron News</a>, <a href="https://buchtelite.com/category/arts_and_entertainment/" rel="category tag">Arts &amp; Entertainment</a>, <a href="https://buchtelite.com/category/arts_and_entertainment/lifestyles/" rel="category tag">Lifestyles</a>, <a href="https://buchtelite.com/category/news/" rel="category tag">News</a>, <a href="https://buchtelite.com/category/showcase/" rel="category tag">Showcase</a></span></p></div><p id='graph1'><span style="font-weight: 400;">On Dec. 31, from 6 p.m. to midnight, Akron will usher in the new year with First Night Akron 2018. This will be the 22nd year for Akron’s New Year’s Eve celebration which spans several blocks of the downtown area. The festivities include live music and dance performances, interactive activities for adults and children, and other events. Admission buttons are $10 and children under 10 years are free when accompanied by a button-wearing adult.</span></p>
<div id="attachment_34363" style="max-width: 310px" class="wp-caption aligncenter"><img class="wp-image-34363 size-small" src="https://buchtelite.com/wp-content/uploads/2017/11/fn4-300x300.jpg" alt="" width="300" height="300" srcset="https://buchtelite.com/wp-content/uploads/2017/11/fn4-300x300.jpg 300w, https://buchtelite.com/wp-content/uploads/2017/11/fn4-70x70.jpg 70w, https://buchtelite.com/wp-content/uploads/2017/11/fn4-475x475.jpg 475w, https://buchtelite.com/wp-content/uploads/2017/11/fn4-768x768.jpg 768w, https://buchtelite.com/wp-content/uploads/2017/11/fn4-900x900.jpg 900w, https://buchtelite.com/wp-content/uploads/2017/11/fn4.jpg 1501w" sizes="(max-width: 300px) 100vw, 300px" /><p class="wp-caption-text">(Graphic courtesy of First Night Akron)</p></div>
<p id='graph3'><span style="font-weight: 400;">Last New Year’s Eve, approximately 13,000 people attended First Night Akron. But, First Night is far from the wild and chaotic scene of Times Square in New York City on New Year’s Eve. It is a multi-venue and family-friendly event that not only celebrates the coming year but also highlights talents and organizations from around the area. The night is organized by the Downtown Akron Partnership.</span></p>
<div id="attachment_34362" style="max-width: 557px" class="wp-caption aligncenter"><img class="wp-image-34362 size-full" src="https://buchtelite.com/wp-content/uploads/2017/11/fn3.jpg" alt="" width="547" height="548" srcset="https://buchtelite.com/wp-content/uploads/2017/11/fn3.jpg 547w, https://buchtelite.com/wp-content/uploads/2017/11/fn3-70x70.jpg 70w, https://buchtelite.com/wp-content/uploads/2017/11/fn3-475x475.jpg 475w, https://buchtelite.com/wp-content/uploads/2017/11/fn3-300x301.jpg 300w" sizes="(max-width: 547px) 100vw, 547px" /><p class="wp-caption-text">(Graphic courtesy of Downtown Akron Partnership)</p></div>
<p id='graph5'><span style="font-weight: 400;">Downtown Akron Partnership, located on the 4th floor of Greystone Hall, supports existing and creates new community programming and events in downtown Akron. These events, in conjunction with other measures that improve the safety and convenience of the area, make Akron more attractive to people, families, and businesses. DAP also provides Ambassador Services. If you get locked out of your vehicle in the downtown area, you can call a phone number listed on their <a href="https://downtownakron.com/" target="_blank" rel="noopener">website</a>. Within minutes, a representative from DAP will come and unlock your door for free.</span></p>
<p id='graph6'><span style="font-weight: 400;">On New Year’s Eve, you will not need your car to make your way to all the venues participating in First Night. </span></p>
<p id='graph7'><span style="font-weight: 400;">METRO bus service to downtown will be free for button holders on Dec 31 after 4 p.m. At First Night, from 6 p.m. to 11:30 p.m., METRO buses and city trolleys will operate along a loop that covers all the different venues. That will be free as well. Although the buses will be warm, bring a coat and a pair of mittens. Some of the events take place outside.</span></p>
<p id='graph8'><span style="font-weight: 400;">Matrix Performing Arts, a marching percussion ensemble, will be performing on Main Street at 8:45 p.m. and 11:30 p.m. Visitors will have a chance to take a ride on a horse-drawn sleigh from 6 p.m. to 9 p.m. Music groups The Gage Brothers, Umojah Nation, and Jul Big Green will be performing throughout the night at the main stage on Mill Street.</span></p>
<p id='graph9'><span style="font-weight: 400;">Outside of the Akron Art Museum, the Bud and Susie Rogers Garden will feature ice sculptures with live ice carving demonstrations at 7:15 p.m. and 8:15 p.m. First Night’s Snow Queen and Ice Princess will be by the sculptures saying hello to children. </span></p>
<p id='graph10'><span style="font-weight: 400;">Inside the Akron Art Museum, several galleries will be on display. Summit Metro Parks will be featuring an interactive community art project in the museum’s lobby from 6 p.m to 9 p.m. The Akron Civic Theater will play host to NEOS Dance Theater, the music of Michael Weber, and Akron soul band, Wesley Bright &amp; the Honeytones.</span></p>
<p id='graph11'><span style="font-weight: 400;">Many things are happening at the John S. Knight Center. Former Stomp percussionist and current Cleveland Cavaliers Q Stix percussionist, Elec Simon, will be performing at 8 p.m. The University of Akron Steel Drum Band will be holding a workshop at 6:15 p.m. and performing at 7:15 p.m. and 8:15 p.m. In the OMNOVA Room of the Knight Center, visitors can dance with headphones in the silent disco from 6 p.m. to 10:45 p.m.</span></p>
<div id="attachment_34361" style="max-width: 485px" class="wp-caption aligncenter"><img class="wp-image-34361 size-medium" src="https://buchtelite.com/wp-content/uploads/2017/11/fn2-475x339.jpg" alt="" width="475" height="339" srcset="https://buchtelite.com/wp-content/uploads/2017/11/fn2-475x339.jpg 475w, https://buchtelite.com/wp-content/uploads/2017/11/fn2-768x548.jpg 768w, https://buchtelite.com/wp-content/uploads/2017/11/fn2-900x643.jpg 900w, https://buchtelite.com/wp-content/uploads/2017/11/fn2-300x214.jpg 300w, https://buchtelite.com/wp-content/uploads/2017/11/fn2.jpg 1501w" sizes="(max-width: 475px) 100vw, 475px" /><p class="wp-caption-text">The University of Akron Steel Drum Band performs during First Night Akron 2017. (Photo courtesy of Tim Fitzwater)</p></div>
<p id='graph13'><span style="font-weight: 400;">The Akron-Summit County Public Library will house a D.J., children’s activities, and a sensory space by the Center for Applied Drama and Autism. Several music acts will be performing, including Nuance. Nuance is The University of Akron’s all-male a capella group. They will be performing in the library at 6:15 p.m. The group is also listed as “roaming entertainment” in the event guide for First Night.</span></p>
<div id="attachment_34364" style="max-width: 910px" class="wp-caption aligncenter"><img class="wp-image-34364 size-large" src="https://buchtelite.com/wp-content/uploads/2017/11/fn5-900x643.jpg" alt="The University of Akron’s male a capella group, Nuance sings at First Night Akron 2017. " width="900" height="643" srcset="https://buchtelite.com/wp-content/uploads/2017/11/fn5-900x643.jpg 900w, https://buchtelite.com/wp-content/uploads/2017/11/fn5-475x339.jpg 475w, https://buchtelite.com/wp-content/uploads/2017/11/fn5-768x548.jpg 768w, https://buchtelite.com/wp-content/uploads/2017/11/fn5-300x214.jpg 300w, https://buchtelite.com/wp-content/uploads/2017/11/fn5.jpg 1501w" sizes="(max-width: 900px) 100vw, 900px" /><p class="wp-caption-text">The University of Akron’s male a capella group, Nuance sings at First Night Akron 2017. (Photo courtesy of Tim Fitzwater)</p></div>
<p id='graph15'><span style="font-weight: 400;">Other venues taking part in First Night Akron 2018 include Greystone Hall and Zion Lutheran Church with their own lists of assorted musical acts and children’s activities. </span></p>
<p id='graph16'><span style="font-weight: 400;">Be sure to stop by the High Street parking lot of the Knight Center for some food. Local food trucks and restaurants The Square Scullery, Stray Dog Cart, and Swenson’s will be serving up their fan favorites. Some eateries located within and around the First Night zone will also be open for service.</span></p>
<p id='graph17'><span style="font-weight: 400;">Any events still going on near the end of the night will stop at 11:30 p.m. At this point, everyone should make their way to Main Street for the Huntington Bank fireworks show. The show will mark the beginning of the new year at midnight. For children who need to be in bed earlier (and adults who would rather not stay out as late) there will be a fireworks show at 9 p.m., also on Main Street. </span></p>
<p id='graph18'><span style="font-weight: 400;">The wide variety of events and multiple venues on First Night is a great display of some of the many things Akron has to offer. The night brings the Akron community and people from surrounding areas together in celebration of the promise of a new year. However, one look at the color-coded event guide found on First Night&#8217;s <a href="https://firstnightakron.org/" target="_blank" rel="noopener">website</a> and it becomes clear that one person cannot experience every single act and activity.</span></p>
<p id='graph19'><span style="font-weight: 400;">First Night Akron requires some planning.</span></p>
<p id='graph20'><span style="font-weight: 400;">Besides the event guide, the website also provides links to an artist list with descriptions, a food guide, and a map of the area in downtown Akron that First Night encompasses. Download the files, grab a marker, and put together a game plan. Even the most imprudent free spirit will appreciate being able to make the most of what should be a fun evening.</span></p>
<p id='graph21'><span style="font-weight: 400;">In any case, do not forget to purchase admission buttons. They guarantee entry into First Night but the buttons are more than just a ticket. Each year, the local public is invited to submit designs for the new button. On Oct. 26, the First Night Akron Facebook page announced that this year’s button artist will be Akronite, Alison Brouse.</span></p>
<p id='graph22'><span style="font-weight: 400;">For an extra $5, a Discover Downtown Akron Passport can be purchased. This will include admission to First Night Akron. The passport program provides admission to almost 20 events in downtown Akron throughout the year. People are encouraged to continually explore and discover downtown through this program. Details about the passport can be found at www.downtownakron.com/passport.</span></p>
<p id='graph23'><span style="font-weight: 400;">Admission buttons will be available online at firstnightakron.org until Dec. 18. They can also be purchased at the following locations:</span></p>
<ul>
<li><span style="font-weight: 400;">Acme Fresh Market</span></li>
<li><span style="font-weight: 400;">Akron Art Museum</span></li>
<li><span style="font-weight: 400;">Akron Civic Theater</span></li>
<li><span style="font-weight: 400;">Angel Falls Coffee (Highland Square)</span></li>
<li><span style="font-weight: 400;">Huntington Bank (Participating branches)</span></li>
<li><span style="font-weight: 400;">The Library Shop at Main</span></li>
</ul>
<p id='graph24'><span style="font-weight: 400;">For last minute purchases, Acme Fresh Market, the Akron Civic Theater, the Akron Art Museum, and The Library Shop at Main will sell admission buttons until 8 p.m. on Dec. 31.</span></p>
<p id='graph25'><span style="font-weight: 400;">Those wishing to take on a more active role with First Night Akron may want to consider helping out. To volunteer, contact DAP at (330) 374-7676 or send an email to firstnight@downtownakron.com.</span></p>
<p id='graph26'><span style="font-weight: 400;">Remember: have a plan, dress warmly, and Happy New Year!</span></p>
<div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/buttons/printfriendly-pdf-button-nobg.png" alt="Print Friendly, PDF & Email" /></a></div><p id='graph27'></p></p><div id="story_bottom"></div><div class="sharing sharing-top"><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fbuchtelite.com%2F34359%2Farts_and_entertainment%2F34359%2F" title="Share on Facebook" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-show"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=First+Night+Akron+Celebrates+22+Years+of+New+Year%26%238217%3Bs+Fun&amp;url=https%3A%2F%2Fbuchtelite.com%2F%3Fp%3D34359&amp;via=buchtelite" title="Tweet This Story" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-show"><span class="icon-hidden-text">Share on Twitter</span></div></a><a aria-hidden="true" data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-show"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '34359';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Below" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Below" name="email_to_Below" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Below" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Below" name="email_from_Below" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Below" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Below" name="email_comment_Below" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Below" style="display:none;">Verification</label>
  				<input type="text" id="human_Below" name="human_Below" class="sno_email_fields" placeholder="What's 0 + 1?"><br />

  				<br />
  				<button id="submit_email_Below" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="4aabe2d882" /><input type="hidden" name="_wp_http_referer" value="/34359/arts_and_entertainment/34359/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Below').click(function(){
											var storyid = '34359';
											var datastring = '';
											if ($("#email_to_Below").length > 0){
												var email_to = $('input[name=email_to_Below]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Below").length > 0){
												var email_from = $('input[name=email_from_Below]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Below").length > 0){
												var email_comment = $('textarea[name=email_comment_Below]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Below").length > 0){
												var human = $('input[name=human_Below]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 1;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			<div class="clear"></div><div class="postmeta"><p><span class="tags sno">Tags: <a href="https://buchtelite.com/tag/downtown-akron-partnership/" rel="tag">Downtown Akron Partnership</a>, <a href="https://buchtelite.com/tag/first-night-akron/" rel="tag">First Night Akron</a>, <a href="https://buchtelite.com/tag/lock-3/" rel="tag">Lock 3</a>, <a href="https://buchtelite.com/tag/new-years-eve/" rel="tag">New Years Eve</a>, <a href="https://buchtelite.com/tag/steel-drum-band/" rel="tag">Steel Drum Band</a></span></p></div></div><script>
        		$(document).ready(function() {
    				$("#commentsbox").click(function() {
    			    	$("#commentsbody").slideToggle('slow');
    			    	$("#expand").toggle();
    			    	$("#collapse").toggle();
    				});
				});				
        		$(document).ready(function() {
    				$("#commentslink").click(function() {
    			    	$("#commentsbody").slideDown('slow');
    			    	$("#expand").hide();
    			    	$("#collapse").show();
    				});
				});				
			</script><div id="comments" class="sno-animate" style="height:60px;display:block"></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div id="expand"><div class="fa fa-plus-square"></div></div><div id="collapse"><div class="fa fa-minus-square"></div></div><div class="widgettitle-nonsno">Leave a Comment</div></div><div id="commentsbody" class="widgetbody">


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">
To post a comment on a story, you must provide your name and a valid email address. The Comments Forum is a place for civil discussion and debate. The editors reserve to right to remove any comment that is submitted under false pretenses or that includes personal attack, libel, hate speech, or inaccurate or misleading information. Readers who notice comments that appear to violate these standards are encouraged to contact the Editor-in-Chief at 330-972-6184.<br /><br />
If you want a picture to show with your comment, go get a <a href="http://en.gravatar.com" >gravatar</a>.</p>





<form action="https://buchtelite.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							$(function(){
								$('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="34359" /></p>



<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="fe4175c6d7" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="151"/></p>
<div id="captchaImgDiv">

<div class="si_captcha_small"><img id="si_image_com" src="https://buchtelite.com/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_sm_captcha=1&amp;si_form_id=com&amp;prefix=7ichIdJVPny6uWUC" width="132" height="45" alt="CAPTCHA" title="CAPTCHA" />
    <input id="si_code_com" name="si_code_com" type="hidden"  value="7ichIdJVPny6uWUC" />
    <div id="si_refresh_com">
<a href="#" rel="nofollow" title="Refresh" onclick="si_captcha_refresh('si_image_com','com','/wp-content/plugins/si-captcha-for-wordpress/captcha','https://buchtelite.com/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_sm_captcha=1&amp;si_form_id=com&amp;prefix='); return false;">
      <img class="si_captcha_refresh" src="https://buchtelite.com/wp-content/plugins/si-captcha-for-wordpress/captcha/images/refresh.png" width="22" height="20" alt="Refresh" onclick="this.blur();" /></a>
  </div>
  </div>

<p id="si_captcha_code_p">
<input id="si_captcha_code" name="si_captcha_code" type="text" />
<label for="si_captcha_code" >CAPTCHA Code</label><span class="required"> *</span>
</p>
</div>
      <script type='text/javascript'>
          var sUrlInput = document.getElementById("comment");
                  var oParent = sUrlInput.parentNode;
          var sSubstitue = document.getElementById("captchaImgDiv");
                  oParent.appendChild(sSubstitue, sUrlInput);
      </script>
            <noscript>
          <style type='text/css'>#submit {display:none;}</style><br />           <input name="submit" type="submit" id="submit-alt" tabindex="6" value="Submit Comment" />
          </noscript>
  <p><input type="hidden" id="comment_reply_ID" name="comment_reply_ID" value="0" /><input type="hidden" id="comment_reply_dp" name="comment_reply_dp" value="0" /></p><div id="cancel_reply" style="display:none;"><a href="javascript:void(0)" onclick="movecfm(null,0,1,null);" style="color:red;">Click to cancel reply</a></div><script type="text/javascript">
/* <![CDATA[ */
var commentformid = "commentform";
var USERINFO = false;
var atreply = "none";
/* ]]> */
</script>
<script type="text/javascript" src="https://buchtelite.com/wp-content/plugins/wordpress-thread-comment/wp-thread-comment.js.php?jsver=common"></script>



</form>









</div></div><div class="widgetfooter"></div></div></div></div><div id="sidebar">
<!-- widget displayed from cache -->
<div class="widgetwrap sno-animate"><div class="widget6 widgettitle" ><a href='https://buchtelite.com/category/news/?list'>News</a></div><div class="widgetbody6 widgettitle" style=""><div class='catboxthumbnail' id='photowrap-cat3634359' style='float:Left; width:40%; margin-Left:0px;'><div style='width:100%' id='catbox-cat3634359'><a href='https://buchtelite.com/34359/arts_and_entertainment/34359/#photo'><img src='https://buchtelite.com/wp-content/uploads/2017/11/fn1-475x339.jpg' style='width:100%' id='grow-cat3634359' alt='First Night Akron Celebrates 22 Years of New Year&#8217;s Fun'/></a></div></div><div class='widgetheadline'><a href='https://buchtelite.com/34359/arts_and_entertainment/34359/' class='homeheadline' style='font-size:18px; line-height: 27px;' rel='bookmark' title='Permanent Link to First Night Akron Celebrates 22 Years of New Year&#8217;s Fun'>First Night Akron Celebrates 22 Years of New Year&#8217;s Fun</a></div><p class='writer'>By  <a href="https://buchtelite.com/staff/?writer=Julian%20Curet">Julian Curet</a>, News Contributor</p><p class='datetime'><span class="time-wrapper"> December 30, 2017</span></p><div style='border-bottom: 1px solid #c0c0c0 !important;' class='storybottom'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat3634359').mouseenter(function() {
   										$('#grow-cat3634359').removeClass('shrink');
   										$('#grow-cat3634359').removeClass('grow');
   										$('#grow-cat3634359').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat3634359').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 339;
										var actual_width = $('#catbox-cat3634359').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat3634359').css({ maxHeight: actual_height + 'px' });});</script><div class='widgetheadline'><a href='https://buchtelite.com/34531/news/the-university-of-akrons-usg-connects-students-near-and-far/' class='homeheadline' style='font-size:18px; line-height: 27px;' rel='bookmark' title='Permanent Link to The University of Akron’s USG Connects Students Near, Far'>The University of Akron’s USG Connects Students Near, Far</a></div><p class='writer'>By  <a href="https://buchtelite.com/staff/?writer=Brooklyn%20Dennison">Brooklyn Dennison</a>, Editor-in-Chief</p><p class='datetime'><span class="time-wrapper"> December 16, 2017</span></p><div style='border-bottom: 1px solid #c0c0c0 !important;' class='storybottom'></div><div class='catboxthumbnail' id='photowrap-cat3634490' style='float:Left; width:40%; margin-Left:0px;'><div style='width:100%' id='catbox-cat3634490'><a href='https://buchtelite.com/34490/news/period-project-provides-akron-shelters-with-menstrual-products/#photo'><img src='https://buchtelite.com/wp-content/uploads/2017/12/PP-475x356.jpg' style='width:100%' id='grow-cat3634490' alt='Period Project Provides Akron Shelters with Menstrual Products'/></a></div></div><div class='widgetheadline'><a href='https://buchtelite.com/34490/news/period-project-provides-akron-shelters-with-menstrual-products/' class='homeheadline' style='font-size:18px; line-height: 27px;' rel='bookmark' title='Permanent Link to Period Project Provides Akron Shelters with Menstrual Products'>Period Project Provides Akron Shelters with Menstrual Products</a></div><p class='writer'>By  <a href="https://buchtelite.com/staff/?writer=Brooklyn%20Dennison">Brooklyn Dennison</a>, Editor-in-Chief</p><p class='datetime'><span class="time-wrapper"> December 3, 2017</span></p><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat3634490').mouseenter(function() {
   										$('#grow-cat3634490').removeClass('shrink');
   										$('#grow-cat3634490').removeClass('grow');
   										$('#grow-cat3634490').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat3634490').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 356;
										var actual_width = $('#catbox-cat3634490').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat3634490').css({ maxHeight: actual_height + 'px' });});</script><div style='border-bottom: 1px solid #c0c0c0 !important;' class='storybottom'></div><a href='https://buchtelite.com/category/news/?list'><p class='viewall'>View All <span class='arrows'> &raquo;</span></p></a><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div><div class='clear'></div><div style="clear:both"></div><div class="widgetwrap sno-animate"><div></div><div class="titlewrap"><div class="widgettitle-nonsno">Weather</div></div><div class="widgetbody"><iframe id="forecast_embed" type="text/html" frameborder="0" height="200" width="100%" src="https://forecast.io/embed/#lat=41.076263&lon=-81.510072&name=Akron&units=us"></iframe></div><div class="widgetfooter3"></div></div>
<!-- widget displayed from cache -->
<div class="widgetwrap sno-animate"><div class="widget6 widgettitle" ><a href='https://buchtelite.com/category/sports/?list'>Sports</a></div><div class="widgetbody6 widgettitle" style=""><div class='catboxthumbnail' id='photowrap-cat4034526' style='float:Left; width:40%; margin-Left:0px;'><div style='width:100%' id='catbox-cat4034526'><a href='https://buchtelite.com/34526/showcase/zips-top-app-state-in-high-scoring-affair-to-earn-fifth-consecutive-home-victory/#photo'><img src='https://buchtelite.com/wp-content/uploads/2017/12/pasted-image-0-2-475x267.png' style='width:100%' id='grow-cat4034526' alt='Zips Top App State in High-Scoring Affair to Earn Fifth Consecutive Home Victory'/></a></div></div><div class='widgetheadline'><a href='https://buchtelite.com/34526/showcase/zips-top-app-state-in-high-scoring-affair-to-earn-fifth-consecutive-home-victory/' class='homeheadline' style='font-size:18px; line-height: 27px;' rel='bookmark' title='Permanent Link to Zips Top App State in High-Scoring Affair to Earn Fifth Consecutive Home Victory'>Zips Top App State in High-Scoring Affair to Earn Fifth Consecutive Home Victory</a></div><p class='writer'>By  <a href="https://buchtelite.com/staff/?writer=A.J.%20Fagerlin">A.J. Fagerlin</a>, Sports Contributor</p><p class='datetime'><span class="time-wrapper"> December 10, 2017</span></p><div style='border-bottom: 1px solid #c0c0c0 !important;' class='storybottom'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat4034526').mouseenter(function() {
   										$('#grow-cat4034526').removeClass('shrink');
   										$('#grow-cat4034526').removeClass('grow');
   										$('#grow-cat4034526').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat4034526').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 267;
										var actual_width = $('#catbox-cat4034526').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat4034526').css({ maxHeight: actual_height + 'px' });});</script><div class='catboxthumbnail' id='photowrap-cat4034523' style='float:Left; width:40%; margin-Left:0px;'><div style='width:100%' id='catbox-cat4034523'><a href='https://buchtelite.com/34523/showcase/zips-fall-in-final-four-of-college-cup/#photo'><img src='https://buchtelite.com/wp-content/uploads/2017/12/Mens-Soccer--475x267.jpg' style='width:100%' id='grow-cat4034523' alt='Zips Fall in Final Four of College Cup'/></a></div></div><div class='widgetheadline'><a href='https://buchtelite.com/34523/showcase/zips-fall-in-final-four-of-college-cup/' class='homeheadline' style='font-size:18px; line-height: 27px;' rel='bookmark' title='Permanent Link to Zips Fall in Final Four of College Cup'>Zips Fall in Final Four of College Cup</a></div><p class='writer'>By  <a href="https://buchtelite.com/staff/?writer=Robert%20Corts">Robert Corts</a>, Sports Contributor</p><p class='datetime'><span class="time-wrapper"> December 9, 2017</span></p><div style='border-bottom: 1px solid #c0c0c0 !important;' class='storybottom'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat4034523').mouseenter(function() {
   										$('#grow-cat4034523').removeClass('shrink');
   										$('#grow-cat4034523').removeClass('grow');
   										$('#grow-cat4034523').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat4034523').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 267;
										var actual_width = $('#catbox-cat4034523').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat4034523').css({ maxHeight: actual_height + 'px' });});</script><div class='catboxthumbnail' id='photowrap-cat4034514' style='float:Left; width:40%; margin-Left:0px;'><div style='width:100%' id='catbox-cat4034514'><a href='https://buchtelite.com/34514/showcase/zips-remain-undefeated-at-home-with-83-79-victory-over-fort-wayne/#photo'><img src='https://buchtelite.com/wp-content/uploads/2017/12/pasted-image-0-475x267.png' style='width:100%' id='grow-cat4034514' alt='Zips Remain Undefeated at Home with 83-79 Victory Over Fort Wayne'/></a></div></div><div class='widgetheadline'><a href='https://buchtelite.com/34514/showcase/zips-remain-undefeated-at-home-with-83-79-victory-over-fort-wayne/' class='homeheadline' style='font-size:18px; line-height: 27px;' rel='bookmark' title='Permanent Link to Zips Remain Undefeated at Home with 83-79 Victory Over Fort Wayne'>Zips Remain Undefeated at Home with 83-79 Victory Over Fort Wayne</a></div><p class='writer'>By  <a href="https://buchtelite.com/staff/?writer=A.J.%20Fagerlin">A.J. Fagerlin</a>, Sports Contributor</p><p class='datetime'><span class="time-wrapper"> December 7, 2017</span></p><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat4034514').mouseenter(function() {
   										$('#grow-cat4034514').removeClass('shrink');
   										$('#grow-cat4034514').removeClass('grow');
   										$('#grow-cat4034514').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat4034514').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 267;
										var actual_width = $('#catbox-cat4034514').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat4034514').css({ maxHeight: actual_height + 'px' });});</script><div style='border-bottom: 1px solid #c0c0c0 !important;' class='storybottom'></div><a href='https://buchtelite.com/category/sports/?list'><p class='viewall'>View All <span class='arrows'> &raquo;</span></p></a><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div><div class='clear'></div>
<!-- widget displayed from cache -->
<div class="widgetwrap sno-animate"><div class="widget6 widgettitle" ><a href='https://buchtelite.com/category/arts_and_entertainment/?list'>Arts &amp; Entertainment</a></div><div class="widgetbody6 widgettitle" style=""><div class='catboxthumbnail' id='photowrap-cat4134359' style='float:Left; width:40%; margin-Left:0px;'><div style='width:100%' id='catbox-cat4134359'><a href='https://buchtelite.com/34359/arts_and_entertainment/34359/#photo'><img src='https://buchtelite.com/wp-content/uploads/2017/11/fn1-475x339.jpg' style='width:100%' id='grow-cat4134359' alt='First Night Akron Celebrates 22 Years of New Year&#8217;s Fun'/></a></div></div><div class='widgetheadline'><a href='https://buchtelite.com/34359/arts_and_entertainment/34359/' class='homeheadline' style='font-size:18px; line-height: 27px;' rel='bookmark' title='Permanent Link to First Night Akron Celebrates 22 Years of New Year&#8217;s Fun'>First Night Akron Celebrates 22 Years of New Year&#8217;s Fun</a></div><p class='writer'>By  <a href="https://buchtelite.com/staff/?writer=Julian%20Curet">Julian Curet</a>, News Contributor</p><p class='datetime'><span class="time-wrapper"> December 30, 2017</span></p><div style='border-bottom: 1px solid #c0c0c0 !important;' class='storybottom'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat4134359').mouseenter(function() {
   										$('#grow-cat4134359').removeClass('shrink');
   										$('#grow-cat4134359').removeClass('grow');
   										$('#grow-cat4134359').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat4134359').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 339;
										var actual_width = $('#catbox-cat4134359').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat4134359').css({ maxHeight: actual_height + 'px' });});</script><div class='widgetheadline'><a href='https://buchtelite.com/34393/arts_and_entertainment/ua-students-celebrate-year-round/' class='homeheadline' style='font-size:18px; line-height: 27px;' rel='bookmark' title='Permanent Link to UA Students Celebrate Year-Round'>UA Students Celebrate Year-Round</a></div><p class='writer'>By  <a href="https://buchtelite.com/staff/?writer=Meenakshi%20Kodati">Meenakshi Kodati</a>, Correspondent</p><p class='datetime'><span class="time-wrapper"> November 20, 2017</span></p><div style='border-bottom: 1px solid #c0c0c0 !important;' class='storybottom'></div><div class='catboxthumbnail' id='photowrap-cat4134388' style='float:Left; width:40%; margin-Left:0px;'><div style='width:100%' id='catbox-cat4134388'><a href='https://buchtelite.com/34388/arts_and_entertainment/34388/#photo'><img src='https://buchtelite.com/wp-content/uploads/2017/11/zpn1-475x339.jpg' style='width:100%' id='grow-cat4134388' alt='Entertainment Spotlight Shines on Zips Programming Network'/></a></div></div><div class='widgetheadline'><a href='https://buchtelite.com/34388/arts_and_entertainment/34388/' class='homeheadline' style='font-size:18px; line-height: 27px;' rel='bookmark' title='Permanent Link to Entertainment Spotlight Shines on Zips Programming Network'>Entertainment Spotlight Shines on Zips Programming Network</a></div><p class='writer'>By  <a href="https://buchtelite.com/staff/?writer=Brianna%20Cramer">Brianna Cramer</a>, Social Media Editor</p><p class='datetime'><span class="time-wrapper"> November 20, 2017</span></p><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat4134388').mouseenter(function() {
   										$('#grow-cat4134388').removeClass('shrink');
   										$('#grow-cat4134388').removeClass('grow');
   										$('#grow-cat4134388').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat4134388').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 339;
										var actual_width = $('#catbox-cat4134388').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat4134388').css({ maxHeight: actual_height + 'px' });});</script><div style='border-bottom: 1px solid #c0c0c0 !important;' class='storybottom'></div><a href='https://buchtelite.com/category/arts_and_entertainment/?list'><p class='viewall'>View All <span class='arrows'> &raquo;</span></p></a><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div><div class='clear'></div>
<!-- widget displayed from cache -->
<div class="widgetwrap sno-animate"><div class="widget6 widgettitle" ><a href='https://buchtelite.com/category/opinion/?list'>Opinion</a></div><div class="widgetbody6 widgettitle" style=""><div class='catboxthumbnail' id='photowrap-cat6134367' style='float:Left; width:40%; margin-Left:0px;'><div style='width:100%' id='catbox-cat6134367'><a href='https://buchtelite.com/34367/showcase/memories-of-akron-christmases-past/#photo'><img src='https://buchtelite.com/wp-content/uploads/2017/12/IMG_5743-475x321.jpg' style='width:100%' id='grow-cat6134367' alt='Memories of Akron Christmases Past'/></a></div></div><div class='widgetheadline'><a href='https://buchtelite.com/34367/showcase/memories-of-akron-christmases-past/' class='homeheadline' style='font-size:18px; line-height: 27px;' rel='bookmark' title='Permanent Link to Memories of Akron Christmases Past'>Memories of Akron Christmases Past</a></div><p class='writer'>By  <a href="https://buchtelite.com/staff/?writer=The%20Buchtelite%20Editorial%20Staff">The Buchtelite Editorial Staff</a></p><p class='datetime'><span class="time-wrapper"> December 20, 2017</span></p><div style='border-bottom: 1px solid #c0c0c0 !important;' class='storybottom'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat6134367').mouseenter(function() {
   										$('#grow-cat6134367').removeClass('shrink');
   										$('#grow-cat6134367').removeClass('grow');
   										$('#grow-cat6134367').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat6134367').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 321;
										var actual_width = $('#catbox-cat6134367').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat6134367').css({ maxHeight: actual_height + 'px' });});</script><div class='catboxthumbnail' id='photowrap-cat6134529' style='float:Left; width:40%; margin-Left:0px;'><div style='width:100%' id='catbox-cat6134529'><a href='https://buchtelite.com/34529/showcase/saving-your-wallet-tips-to-save-money-on-textbooks/#photo'><img src='https://buchtelite.com/wp-content/uploads/2016/09/unnamed-1-475x356.jpg' style='width:100%' id='grow-cat6134529' alt='Saving your Wallet: Tips to Save Money on Textbooks'/></a></div></div><div class='widgetheadline'><a href='https://buchtelite.com/34529/showcase/saving-your-wallet-tips-to-save-money-on-textbooks/' class='homeheadline' style='font-size:18px; line-height: 27px;' rel='bookmark' title='Permanent Link to Saving your Wallet: Tips to Save Money on Textbooks'>Saving your Wallet: Tips to Save Money on Textbooks</a></div><p class='writer'>By  <a href="https://buchtelite.com/staff/?writer=Ben%20Sewell">Ben Sewell</a>, Guest Writer</p><p class='datetime'><span class="time-wrapper"> December 16, 2017</span></p><div style='border-bottom: 1px solid #c0c0c0 !important;' class='storybottom'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat6134529').mouseenter(function() {
   										$('#grow-cat6134529').removeClass('shrink');
   										$('#grow-cat6134529').removeClass('grow');
   										$('#grow-cat6134529').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat6134529').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 356;
										var actual_width = $('#catbox-cat6134529').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat6134529').css({ maxHeight: actual_height + 'px' });});</script><div class='catboxthumbnail' id='photowrap-cat6134354' style='float:Left; width:40%; margin-Left:0px;'><div style='width:100%' id='catbox-cat6134354'><a href='https://buchtelite.com/34354/showcase/de-stress-during-finals-at-bierce/#photo'><img src='https://buchtelite.com/wp-content/uploads/2014/12/20141201_171003-475x267.jpg' style='width:100%' id='grow-cat6134354' alt='De-stress During Finals at Bierce'/></a></div></div><div class='widgetheadline'><a href='https://buchtelite.com/34354/showcase/de-stress-during-finals-at-bierce/' class='homeheadline' style='font-size:18px; line-height: 27px;' rel='bookmark' title='Permanent Link to De-stress During Finals at Bierce'>De-stress During Finals at Bierce</a></div><p class='writer'>By  <a href="https://buchtelite.com/staff/?writer=Brooklyn%20Dennison">Brooklyn Dennison</a>, Editor-in-Chief</p><p class='datetime'><span class="time-wrapper"> December 11, 2017</span></p><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat6134354').mouseenter(function() {
   										$('#grow-cat6134354').removeClass('shrink');
   										$('#grow-cat6134354').removeClass('grow');
   										$('#grow-cat6134354').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat6134354').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 267;
										var actual_width = $('#catbox-cat6134354').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat6134354').css({ maxHeight: actual_height + 'px' });});</script><div style='border-bottom: 1px solid #c0c0c0 !important;' class='storybottom'></div><a href='https://buchtelite.com/category/opinion/?list'><p class='viewall'>View All <span class='arrows'> &raquo;</span></p></a><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div><div class='clear'></div><div style="clear:both"></div><div class="widgetwrap sno-animate"><div></div><div class="titlewrap"><div class="widgettitle-nonsno">Polls</div></div><div class="widgetbody"><div id="polls-27" class="wp-polls">
	<form id="polls_form_27" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_27_nonce" name="wp-polls-nonce" value="e3e64a5d6f" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="27" /></p>
		<p style="text-align: center;"><strong>The University of Akron is currently exploring the concept of a four-day academic schedule to give students a day for study, campus engagement and relaxation. Would you support or oppose this concept?</strong></p><div id="polls-27-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-156" name="poll_27" value="156" /> <label for="poll-answer-156">I support a four-day academic week.</label></li>
		<li><input type="radio" id="poll-answer-157" name="poll_27" value="157" /> <label for="poll-answer-157">I oppose a four-day academic week.</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(27);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(27); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-27-loading" class="wp-polls-loading"><img src="https://buchtelite.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
</div><div class="widgetfooter3"></div></div><div style="clear:both"></div><div class="widgetwrap sno-animate"><div>					</div><div class="titlewrap"><div class="widgettitle-nonsno">The Buchtelite on Twitter</div></div><div class="widgetbody">		
		<a class="twitter-timeline" data-width="1200" data-height="200" data-tweet-limit="1" data-theme="light" data-link-color="#3b94d9" data-border-color="#f5f5f5" data-chrome="transparent" href="https://twitter.com/buchtelite">Tweets by @buchtelite</a>
</div><div class="widgetfooter3"></div></div><div style="clear:both"></div><div class="widgetwrap sno-animate"><div></div><div class="titlewrap"><div class="widgettitle-nonsno">Subscribe</div></div><div class="widgetbody"><script type="text/javascript">(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.1.13 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-34226" method="post" data-id="34226" data-name="" ><div class="mc4wp-form-fields"><p>
    <label>First Name</label>
    <input type="text" name="FNAME">
</p>
<p>
    <label>Last Name</label>
    <input type="text" name="LNAME">
</p>
<p>
	<label>Email address: </label>
	<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
	<input type="submit" value="Sign up" />
</p><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1514789680" /><input type="hidden" name="_mc4wp_form_id" value="34226" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /></div><div class="mc4wp-response"></div></form><!-- / MailChimp for WordPress Plugin --></div><div class="widgetfooter3"></div></div></div></div></div></div></div></div><div style="clear:both;"></div><div class="footerwrap"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://buchtelite.com">The Buchtelite</a></p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style>        		<a aria-hidden="true" onclick="window.open('http://feedburner.google.com/fb/a/mailverify?uri=buchtelite/ruQx', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true" href="#">
        			<div class="alt-header-social social-border sno-email dashicons dashicons-email-alt"><span class="icon-hidden-text">Email Signup</span></div>
        		</a><a aria-hidden="true" target="_blank" href="https://www.snapchat.com/add/buchtelite">
        		<div class="alt-header-social-fa social-border sno-snapchat fa fa-snapchat-ghost"><span class="icon-hidden-text">Snapchat</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://instagram.com/buchtelite">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://twitter.com/buchtelite">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://www.facebook.com/buchtelite">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div></div><div class="footertagline"><p>The Editorially Independent Student Voice at The University of Akron Since 1889.</p></div><div class="footersearch">	<form method="get" id="searchform8665" action="https://buchtelite.com/">
			<label for="s8665" class="assistive-text">Search</label>
			<div class="search-button-container" id="testingthis8665">
			<button type="submit" disabled="disabled" id="sno-search-navbar-8665" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<input type="text" class="field s" name="s" id="s8665" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit8665" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footermenu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="footer-menu"><li id="menu-item-20380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20380"><a href="https://buchtelite.com/about/contact/">Contact Us</a></li>
<li id="menu-item-20381" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20381"><a href="https://buchtelite.com/staff/">Staff</a></li>
<li id="menu-item-20382" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20382"><a href="https://buchtelite.com/advertising/">Advertising</a></li>
<li id="menu-item-34415" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34415"><a href="https://buchtelite.com/donate/">Donate</a></li>
</ul></div></div><div class="footercredit"><p><a href="http://mail.emailsrvr.com/">The Buchtelite</a> &bull; &copy; 2018  &bull; <a target='_blank' href='https://snosites.com/client-site-privacy-policy/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://buchtelite.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div><script type="text/javascript">
// start of scroll to view

$(document).ready(function() {
	
	$("a[href='#slideshow']").on('click', function(event) { return false; });
	$("a[href='#photo']").on('click', function(event) { return false; });

var win = $(window);
var allMods = $(".sno-animate");
var allWPcaptions = $(".wp-caption");

// Already visible modules
allMods.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
else {
  /*  Like this!  */
  el.css('visibility', 'hidden');
  }
});
allWPcaptions.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
});


$(window).scroll(function(event) {
  
  $(".sno-animate").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  $(".wp-caption").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  
});


});
//end of scroll to view
</script>
<script type="text/javascript">
				$(function(){
					$(".s").focus(function(){
						$(".sno-submit-search-button").prop("disabled", false);
					});				
				});


    var top_level_links = $(".sf-menu").find('> li > a');

    // Set tabIndex to -1 so that top_level_links can't receive focus until menu is open
    $(top_level_links).next('ul')
        .attr({ 'aria-hidden': 'true', 'role': 'menu' })
        .find('a')
            .attr('tabIndex',-1);

    // Adding aria-haspopup for appropriate items
    $(top_level_links).each(function(){
        if($(this).next('ul').length > 0)
            $(this).parent('li').attr('aria-haspopup', 'true');
    });

    $(top_level_links).hover(function(){
        $(this).closest('ul')
            .attr('aria-hidden', 'false')
            .find('.'+settings.menuHoverClass)
                .attr('aria-hidden', 'true')
                .removeClass(settings.menuHoverClass)
                .find('a')
                    .attr('tabIndex',-1);
        $(this).next('ul')
            .attr('aria-hidden', 'false')
            .addClass(settings.menuHoverClass)
            .find('a').attr('tabIndex',0);
    });
    $(top_level_links).focus(function(){
        $(this).closest('ul')
            .attr('aria-hidden', 'false')
            .find('.'+settings.menuHoverClass)
                .attr('aria-hidden', 'true')
                .removeClass(settings.menuHoverClass)
                .find('a')
                    .attr('tabIndex',-1);
        $(this).next('ul')
            .attr('aria-hidden', 'false')
            .addClass(settings.menuHoverClass)
            .find('a').attr('tabIndex',0);
    });
    
( function( $ ) {
 /*** 
  * Run this code when the #toggle-menu link has been tapped
  * or clicked
  */
 $( '#mobile_menu_icon' ).on( 'touchstart click', function(e) {
  e.preventDefault();

  var $body = $( 'body' ),
      $page = $( '#wrap' ),
      $menu = $( '#menu' ),
 
      /* Cross browser support for CSS "transition end" event */
      transitionEnd = 'transitionend webkitTransitionEnd otransitionend MSTransitionEnd';

  /* When the toggle menu link is clicked, animation starts */
  $body.addClass( 'animating' );

  /***
   * Determine the direction of the animation and
   * add the correct direction class depending
   * on whether the menu was already visible.
   */
  if ( $body.hasClass( 'menu-visible' ) ) {
   $body.addClass( 'right' );
  } else {
   $body.addClass( 'left' );
  }
  
  /***
   * When the animation (technically a CSS transition)
   * has finished, remove all animating classes and
   * either add or remove the "menu-visible" class 
   * depending whether it was visible or not previously.
   */
  $page.on( transitionEnd, function() {
   $body
    .removeClass( 'animating left right' )
    .toggleClass( 'menu-visible' );

   $page.off( transitionEnd );
  } );
 } );
} )( jQuery );

</script>	<script>
		var getElementsByClassName=function(a,b,c){if(document.getElementsByClassName){getElementsByClassName=function(a,b,c){c=c||document;var d=c.getElementsByClassName(a),e=b?new RegExp("\\b"+b+"\\b","i"):null,f=[],g;for(var h=0,i=d.length;h<i;h+=1){g=d[h];if(!e||e.test(g.nodeName)){f.push(g)}}return f}}else if(document.evaluate){getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e="",f="http://www.w3.org/1999/xhtml",g=document.documentElement.namespaceURI===f?f:null,h=[],i,j;for(var k=0,l=d.length;k<l;k+=1){e+="[contains(concat(' ', @class, ' '), ' "+d[k]+" ')]"}try{i=document.evaluate(".//"+b+e,c,g,0,null)}catch(m){i=document.evaluate(".//"+b+e,c,null,0,null)}while(j=i.iterateNext()){h.push(j)}return h}}else{getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e=[],f=b==="*"&&c.all?c.all:c.getElementsByTagName(b),g,h=[],i;for(var j=0,k=d.length;j<k;j+=1){e.push(new RegExp("(^|\\s)"+d[j]+"(\\s|$)"))}for(var l=0,m=f.length;l<m;l+=1){g=f[l];i=false;for(var n=0,o=e.length;n<o;n+=1){i=e[n].test(g.className);if(!i){break}}if(i){h.push(g)}}return h}}return getElementsByClassName(a,b,c)},
			dropdowns = document.getElementsByTagName( 'select' );
		for ( i=0; i<dropdowns.length; i++ )
			if ( dropdowns[i].className.match( 'dropdown-menu' ) ) dropdowns[i].onchange = function(){ if ( this.value != '' ) window.location.href = this.value; }
	</script>
	
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-49945470-35', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<script type="text/javascript">(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script>      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
            e.src = 'https://cdn.printfriendly.com/printfriendly.js';
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>
<script type='text/javascript' src='https://buchtelite.com/wp-content/plugins/prettyphoto-media/js/jquery.prettyPhoto.min.js?ver=3.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/buchtelite.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://buchtelite.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/buchtelite.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://buchtelite.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.8'></script>
<script type='text/javascript' src='https://buchtelite.com/wp-content/plugins/easy-twitter-feed-widget/js/twitter-widgets.js?ver=1.0'></script>
<script type='text/javascript' src='https://buchtelite.com/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>
<script async="async" type='text/javascript' src='https://buchtelite.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mcgrid = "true";
/* ]]> */
</script>
<script type='text/javascript' src='https://buchtelite.com/wp-content/plugins/my-calendar/js/mc-grid.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mclist = "true";
/* ]]> */
</script>
<script type='text/javascript' src='https://buchtelite.com/wp-content/plugins/my-calendar/js/mc-list.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mcmini = "true";
/* ]]> */
</script>
<script type='text/javascript' src='https://buchtelite.com/wp-content/plugins/my-calendar/js/mc-mini.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://buchtelite.com/wp-content/plugins/my-calendar/js/mcjs.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://buchtelite.com/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://buchtelite.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.1.13'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://buchtelite.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.1.13'></script>
<![endif]-->
<script>
jQuery(function($) {
$('a[rel^="prettyPhoto"]').prettyPhoto({ default_width: 750, default_height: 500 });
});
</script>
</div></body></html>