<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />

<meta name="generator" content="WordPress 4.9.1" />
<meta name="viewport" content="width=device-width,maximum-scale=1.0" />
<meta name="apple-itunes-app" content="app-id=Buchtelite">
<link rel="apple-touch-icon" href="https://buchtelite.com/wp-content/uploads/2014/11/Buchtelite_b_logo.cropped_small.jpg" /><link rel="Shortcut Icon" href="https://buchtelite.com/wp-content/uploads/2015/09/Buchtelite_favicon_16px1.jpg" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The Buchtelite RSS 2.0" href="https://buchtelite.com/feed/" />
<link rel="alternate" type="text/xml" title="The Buchtelite RSS .92" href="https://buchtelite.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The Buchtelite Atom 0.3" href="https://buchtelite.com/feed/atom/" />
<link rel="pingback" href="https://buchtelite.com/xmlrpc.php" />

<link rel="stylesheet" media="screen" href="https://buchtelite.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css" />

<link rel="stylesheet" href="https://buchtelite.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css" type="text/css">
<script src="https://buchtelite.com/wp-content/themes/snoflex/javascript/jquery.min.js"></script>
<script src="https://buchtelite.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js"></script>
<script src="https://buchtelite.com/wp-content/themes/snoflex/javascript/jquery-visible.js"></script>

<script type="text/javascript" charset="utf-8">
$(window).load(function() {
    $('#topstories').flexslider({
		animationSpeed: 666,
    	animationLoop: true,
    	smoothHeight: true,
		slideshowSpeed: 4000,
		slideshow: true,
	 
		animation: "fade"
	    });
  });
$(window).load(function() {
    $('#sportspage').flexslider({
		animationSpeed: 666,
    	smoothHeight: true,
		slideshowSpeed: 4000,
		slideshow: true,
		animation: "slide",
		direction: "horizontal"
    });
  });


</script>

<script type="text/javascript" src="https://buchtelite.com/wp-content/themes/snoflex/tools/superfish/js/hoverIntent.js"></script>
<script type="text/javascript" src="https://buchtelite.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js"></script>
<script type="text/javascript" src="https://buchtelite.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js"></script> 
<script type="text/javascript" src="https://buchtelite.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js"></script> 
<script type="text/javascript" src="https://buchtelite.com/wp-content/themes/snoflex/javascript/remodal.min.js"></script> 

 <link rel="stylesheet" href="https://buchtelite.com/wp-content/themes/snoflex/javascript/remodal.css"> 
 <link rel="stylesheet" href="https://buchtelite.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css"> 
<script> 
 
    $(document).ready(function(){ 
        $("ul.sf-menu").supersubs({ 
            minWidth:    12,   // minimum width of sub-menus in em units 
            maxWidth:    40,   // maximum width of sub-menus in em units 
            extraWidth:  1     // extra width can ensure lines don't sometimes turn over 
        }).superfish({
    		delay:      200,     
        	speed:		'fast'
        });  // call supersubs first, then superfish, so that subs are 
                         // not display:none when measuring. Call before initialising 
                         // containing tabs for same reason. 
			var windowWidth;
        	windowWidth= $(window).width();
        	$( window ).resize(function() {
           		windowWidth = $(window).width();
        	});

        	$('.sf-menu').superfish({
            	onBeforeShow : function (){                 
            		if(!this.is('.sf-menu>li>ul')){
            	        var subMenuWidth = $(this).width();
            	        var parentLi = $(this).parent();                    
            	        var parentWidth = parentLi.width() -8 ;
            	        var subMenuRight = parentLi.offset().left + parentWidth + subMenuWidth;
            	        if(subMenuRight > windowWidth){
            	           	$(this).css('left','auto');
            	            $(this).css('right', parentWidth+'px');
            	        } else {
            	           	$(this).css('right','auto');
            	           	parentWidth +=8;
            	            $(this).css('left', parentWidth+'px');
            	        }
            	    }
            	}
        	});
    }); 
jQuery().ready(function( jQuery ) {
    jQuery(".wp-caption").width(function() {
        return jQuery('img', this).width();
    });
});

</script>
<script type="text/javascript" src="https://buchtelite.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js"></script>

<script src="https://buchtelite.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js" type="text/javascript"></script>  

<title>Idea: Monetary Incentive for Students &#8211; The Buchtelite</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Buchtelite &raquo; Idea: Monetary Incentive for Students Comments Feed" href="https://buchtelite.com/34508/showcase/idea-monetary-incentive-for-students/feed/" />

<!-- This site uses the Google Analytics by MonsterInsights plugin v 6.2.6 - https://www.monsterinsights.com/ -->
<!-- Normally you will find the Google Analytics tracking code here, but the webmaster disabled your user group. -->
<!-- / Google Analytics by MonsterInsights -->

		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/buchtelite.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='prettyphoto-css'  href='https://buchtelite.com/wp-content/plugins/prettyphoto-media/css/prettyPhoto.css?ver=3.1.4' type='text/css' media='screen' />
<link rel='stylesheet' id='farbtastic-css'  href='https://buchtelite.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://buchtelite.com/wp-includes/css/dashicons.min.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://buchtelite.com/wp-includes/js/thickbox/thickbox.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://buchtelite.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://buchtelite.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/font-awesome.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://buchtelite.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://buchtelite.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.10.2' type='text/css' media='all' />
<link rel='stylesheet' id='my-calendar-reset-css'  href='https://buchtelite.com/wp-content/plugins/my-calendar/css/reset.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='my-calendar-style-css'  href='https://buchtelite.com/wp-content/plugins/my-calendar/styles/refresh.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='st-widget-css'  href='https://buchtelite.com/wp-content/plugins/share-this/css/style.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://buchtelite.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.8' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Times+New+Roman%2C+Times%2C+serif%7CAbel%7CAbel%7CAbel%7CAbel%7COpen+Sans%7COpen+Sans%7CAbel%7CAbel%7CArial%2C+sans-serif%7CGilda+Display&#038;ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='wptt_front-css'  href='https://buchtelite.com/wp-content/plugins/wp-twitter-feeds/controller/../css/admin_style.min.css?ver=4.9.1' type='text/css' media='all' />
      <script>
      if (document.location.protocol != "https:") {
          document.location = document.URL.replace(/^http:/i, "https:");
      }
      </script>
      <script type='text/javascript' src='https://buchtelite.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://buchtelite.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://buchtelite.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://buchtelite.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://buchtelite.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Rocket Blast Off Against Zips in MAC Championship' href='https://buchtelite.com/34504/showcase/rocket-blast-off-against-zips-in-mac-championship/' />
<meta name="generator" content="WordPress 4.9.1" />
<link rel='shortlink' href='https://buchtelite.com/?p=34508' />
<link rel="alternate" type="application/json+oembed" href="https://buchtelite.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbuchtelite.com%2F34508%2Fshowcase%2Fidea-monetary-incentive-for-students%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://buchtelite.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbuchtelite.com%2F34508%2Fshowcase%2Fidea-monetary-incentive-for-students%2F&#038;format=xml" />

<style type="text/css">
<!--
/* Styles by My Calendar - Joseph C Dolson http://www.joedolson.com/ */

.mc-main .mc_general .event-title, .mc-main .mc_general .event-title a { background: #ffffcc; color: #000000; }
.mc-main .mc_general .event-title a:hover, .mc-main .mc_general .event-title a:focus { background: #ffffff;}
.mc-main .mc_holiday .event-title, .mc-main .mc_holiday .event-title a { background: #81d742; color: #000000; }
.mc-main .mc_holiday .event-title a:hover, .mc-main .mc_holiday .event-title a:focus { background: #b4ff75;}
.mc-main .mc_sports .event-title, .mc-main .mc_sports .event-title a { background: #dd3333; color: #ffffff; }
.mc-main .mc_sports .event-title a:hover, .mc-main .mc_sports .event-title a:focus { background: #aa0000;}
.mc-main .mc_academic .event-title, .mc-main .mc_academic .event-title a { background: #568ebf; color: #000000; }
.mc-main .mc_academic .event-title a:hover, .mc-main .mc_academic .event-title a:focus { background: #89c1f2;}
.mc-main .mc_entertainment .event-title, .mc-main .mc_entertainment .event-title a { background: #c3a3e2; color: #000000; }
.mc-main .mc_entertainment .event-title a:hover, .mc-main .mc_entertainment .event-title a:focus { background: #f6d6ff;}
.mc-main .mc_buchtelite-dates .event-title, .mc-main .mc_buchtelite-dates .event-title a { background: #dd9933; color: #000000; }
.mc-main .mc_buchtelite-dates .event-title a:hover, .mc-main .mc_buchtelite-dates .event-title a:focus { background: #ffcc66;}
.mc-event-visible {
	display: block!important;
}
-->
</style>    <style type="text/css" media="screen">
      div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited {
        text-decoration: none;
        border: none;
      }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 0px 0px 0px 0px;
            position: relative;
            z-index: 1000;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #55750C;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>

	<meta property="og:title" content="Idea: Monetary Incentive for Students" />
	<meta property="og:type" content="article" />
	<meta name="author" content="Elena DellaValle" />
	<meta property="og:url" content="https://buchtelite.com/34508/showcase/idea-monetary-incentive-for-students/" />
	<meta property="og:image" content="https://buchtelite.com/wp-content/uploads/2017/12/g1-900x675.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="675" />
	<meta property="og:site_name" content="The Buchtelite" />
	<meta property="og:description" content="How exciting would it be if universities paid students for their good grades? Think about it; college can be a challenging experience, so receiving money for hard-earned A’s would be a tangible incentive in addition to the feeling of accomplishment from getting a good grade. The University of Akron already has a similar concept in..." />
	<meta name="description" content="How exciting would it be if universities paid students for their good grades? Think about it; college can be a challenging experience, so receiving money for hard-earned A’s would be a tangible incentive in addition to the feeling of accomplishment from getting a good grade. The University of Akron already has a similar concept in..." />
	<meta property="article:section" content="Guest Viewpoints" />
	<meta property="article:tag" content="Guest Viewpoints" />
<!-- End of Facebook Meta Tags -->
<link rel='canonical' href='https://buchtelite.com/34508/showcase/idea-monetary-incentive-for-students/' />
<script type="text/javascript" src="https://buchtelite.com/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1512575401"></script>
<!-- begin SI CAPTCHA Anti-Spam - login/register form style -->
<style type="text/css">
.si_captcha_small { width:175px; height:45px; padding-top:10px; padding-bottom:10px; }
.si_captcha_large { width:250px; height:60px; padding-top:10px; padding-bottom:10px; }
img#si_image_com { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_reg { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_log { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_checkout { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_jetpack { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_bbpress_topic { border-style:none; margin:0; padding-right:5px; float:left; }
.si_captcha_refresh { border-style:none; margin:0; vertical-align:bottom; }
div#si_captcha_input { display:block; padding-top:15px; padding-bottom:5px; }
label#si_captcha_code_label { margin:0; }
input#si_captcha_code_input { width:65px; }
p#si_captcha_code_p { clear: left; padding-top:10px; }
.si-captcha-jetpack-error { color:#DC3232; }
</style>
<!-- end SI CAPTCHA Anti-Spam - login/register form style -->
<!-- wp thread comment 1.4.9.4.002 -->
<style type="text/css" media="screen">

.editComment, .editableComment, .textComment{
	display: inline;
}
.comment-childs{
	border: 1px solid #999;
	margin: 5px 2px 2px 4px;
	padding: 4px 2px 2px 4px;
	background-color: white;
}
.chalt{
	background-color: #E2E2E2;
}
#newcomment{
	border:1px dashed #777;width:90%;
}
#newcommentsubmit{
	color:red;
}
.adminreplycomment{
	border:1px dashed #777;
	width:99%;
	margin:4px;
	padding:4px;
}
.mvccls{
	color: #999;
}
			
</style>

<script>
	$(document).ready(function() {
		var wpadminbar = $('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if ($('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
			
		
		
	
	});
</script>


<style type="text/css" media="screen"><!-- @import url( https://buchtelite.com/wp-content/themes/snoflex/style.css ); --></style>

<style type="text/css" media="screen">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</style>
</head>

<body><ul id="menu"><li>	<form method="get" id="searchform150" action="https://buchtelite.com/">
			<label for="s150" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s150" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit150" style="display:none;" value="Search" />
		</form>
	</li><div class="clear"></div><li><a href="https://buchtelite.com/">Home</a></li><li><a href="https://buchtelite.com/mc4wp-form-preview/">Subscribe</a></li><li><a href="https://buchtelite.com/category/news/">News</a></li><li><a href="https://buchtelite.com/category/sports/">Sports</a></li><li><a href="https://buchtelite.com/category/arts_and_lifestyle/">Arts & Lifestyle</a></li><li><a href="https://buchtelite.com/category/opinion/">Opinion</a></li><li><a href="https://buchtelite.com/advertising/classifieds/">Classifieds</a></li><li><a href="https://buchtelite.com/puzzles/">Puzzles</a></li><li><a href="https://buchtelite.com/about/">About The Buchtelite</a></li><li><a href="https://buchtelite.com/staff/">Staff</a></li><li><a href="https://buchtelite.com/advertising/">Advertising</a></li><li><a href="https://buchtelite.com/donate/">Donate</a></li></ul><div id="wrap"><div id="mobile-menu"><div class="sitetitle"><div class="headersmall" style="display:none"><a href="https://buchtelite.com"><img src="https://buchtelite.com/wp-content/uploads/2014/11/the_buchtelite_phone_tagline_cropped.jpg" class="headerimage" alt="The Editorially Independent Student Voice at The University of Akron Since 1889." /></a></div><div class="headermedium" style="display:none"><a href="https://buchtelite.com#tablet"><img src="https://buchtelite.com/wp-content/uploads/2014/11/the.buchtelite_tablet_tagline.jpg" class="headerimage" alt="The Editorially Independent Student Voice at The University of Akron Since 1889." /></a></div><div class="headerlarge"><a href="https://buchtelite.com#phone"><img src="https://buchtelite.com/wp-content/uploads/2014/11/the_buchtelite_header_tagline_cropped.jpg" class="headerimage" alt="The Editorially Independent Student Voice at The University of Akron Since 1889." /></a></div><h1 style="display:none">The Buchtelite</h1></div><div id="mobile_menu_icon"><div class="mobile_menu_icon_bar"></div><div class="mobile_menu_icon_bar"></div><div class="mobile_menu_icon_bar"></div></div><div class="clear"></div><div class="clear"></div></div><div class="navbarwrap"><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><div id="menu-a-menu"><div class="menu-top-row-container"><ul id="menu-top-row" class="sf-menu sno-top-menu"><li id="menu-item-170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170"><a href="/">Home</a></li>
<li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-171"><a href="https://buchtelite.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-20305" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20305"><a href="https://buchtelite.com/about/contact/">Contact Us</a></li>
	<li id="menu-item-20306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-20306"><a href="https://buchtelite.com/about/policies/">Policies</a>
	<ul class="sub-menu">
		<li id="menu-item-22429" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22429"><a href="https://buchtelite.com/about/policies/advertising-policy/">Advertising Policy</a></li>
		<li id="menu-item-20326" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20326"><a href="https://buchtelite.com/about/policies/corrections-clarifications/">Corrections &#038; Clarifications</a></li>
		<li id="menu-item-20328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20328"><a href="https://buchtelite.com/about/policies/online-comments/">Online Comments Policy</a></li>
		<li id="menu-item-20327" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-20327"><a href="https://buchtelite.com/about/policies/letters-to-the-editor/">Letter Submission Policy</a>
		<ul class="sub-menu">
			<li id="menu-item-20950" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20950"><a href="https://buchtelite.com/write-to-us/">Submit a Letter</a></li>
		</ul>
</li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-20535" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-20535"><a href="https://buchtelite.com/staff/">Staff</a>
<ul class="sub-menu">
	<li id="menu-item-28440" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28440"><a href="https://buchtelite.com/staff/">Current Staff</a></li>
	<li id="menu-item-20915" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20915"><a href="https://buchtelite.com/staff/apply-for-positions-at-the-buchtelite/">Join Us</a></li>
</ul>
</li>
<li id="menu-item-34245" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-34245"><a href="https://buchtelite.com/advertising/">Advertising</a>
<ul class="sub-menu">
	<li id="menu-item-34247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34247"><a href="https://buchtelite.com/advertising/rates/">Rates</a></li>
	<li id="menu-item-34246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34246"><a href="https://buchtelite.com/advertising/advertising-policy/">Advertising Policy</a></li>
</ul>
</li>
<li id="menu-item-20416" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20416"><a href="https://buchtelite.com/donate/">Donate</a></li>
</ul></div></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div><script type="text/javascript">
					$(document).ready(function() {
						
						if ($( window).width() < 980) { return; }

						resizeMenuTop();
					})
					$(window).load(function() {
						
						if ($( window).width() < 980) { return; }

						resizeMenuTop();
					})
					
					function resizeMenuTop() {
						
						if ($( window).width() < 980) { return; }

						var moreWidthTop = 0; var menubufferTop = 0; var minilogoTop = 0;

						if ($('#menu-more-top').is(':visible')) { moreWidthTop = $('#menu-more-top').width(); }			
																															var MenuTopWidth = 1290;
												
						if ($('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop > MenuTopWidth) 
						{ 
							$('.sno-top-menu > li:last-child').addClass('sub-menu'); 
							$('.sno-top-menu > li:last-child').appendTo('#add-more-top'); 
							if ($('#menu-more-top').is(':hidden')) { $('#menu-more-top').css({display: "block"}); }			
							if ($('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop > MenuTopWidth) resizeMenuTop(); 
						} 
						 
					}
					$( window ).scroll(function() {
						
						if ($( window).width() < 980) { return; }

						resizeMenuTop();
					});
            		$( window ).resize(function() { 
	            		
             	   		if ($( window).width() > 980) { resizeMenuTop(); };
            		});   
 				</script><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://buchtelite.com"><img src="https://buchtelite.com/wp-content/uploads/2014/11/the_buchtelite_header_tagline_cropped.jpg" class="headerimage" alt="The Editorially Independent Student Voice at The University of Akron Since 1889." /></a></div><h1 style="display:none">The Buchtelite</h1><div class="header-icons"><style>.topnavbarleft { padding: 0px; width:auto; }</style>        		<a aria-hidden="true" onclick="window.open('http://feedburner.google.com/fb/a/mailverify?uri=buchtelite/ruQx', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true" href="#">
        			<div class="alt-header-social social-border sno-email dashicons dashicons-email-alt"><span class="icon-hidden-text">Email Signup</span></div>
        		</a><a aria-hidden="true" target="_blank" href="https://www.snapchat.com/add/buchtelite">
        		<div class="alt-header-social-fa social-border sno-snapchat fa fa-snapchat-ghost"><span class="icon-hidden-text">Snapchat</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://instagram.com/buchtelite">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://twitter.com/buchtelite">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://www.facebook.com/buchtelite">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div><div class="header-search">	<form method="get" id="searchform5731" action="https://buchtelite.com/">
			<label for="s5731" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s5731" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit5731" style="display:none;" value="Search" />
		</form>
	</div></div></div><div class="bottom-menu"><div class="subnavbarwrap"><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><div id="menu-b-menu"><nav role="navigation" aria-label="Main Menu"><div class="menu-middle-menu-container"><ul id="menu-middle-menu" class="sf-menu sno-bottom-menu" role="menubar"><li id="menu-item-34234" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34234"><a href="https://buchtelite.com/mc4wp-form-preview/">Subscribe</a></li>
<li id="menu-item-20922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-20922" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://buchtelite.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-21293" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21293"><a href="https://buchtelite.com/category/news/campus-news/">Campus News</a></li>
	<li id="menu-item-34241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34241"><a href="https://buchtelite.com/category/news/city-of-akron-news/">Akron News</a></li>
	<li id="menu-item-20938" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20938"><a href="https://buchtelite.com/suggest-a-story/">Suggest a Story</a></li>
	<li id="menu-item-20945" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20945"><a href="https://buchtelite.com/list-and-event/">Submit a Calendar Event</a></li>
</ul>
</li>
<li id="menu-item-20205" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-20205" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://buchtelite.com/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-21295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21295"><a href="https://buchtelite.com/category/sports/">Sports Stories</a></li>
</ul>
</li>
<li id="menu-item-20923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-20923" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://buchtelite.com/category/arts_and_lifestyle/">Arts &#038; Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-34250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34250"><a href="https://buchtelite.com/category/arts_and_lifestyle/art/">Art</a></li>
	<li id="menu-item-21300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21300"><a href="https://buchtelite.com/category/arts_and_lifestyle/music-arts_and_life/">Music</a></li>
	<li id="menu-item-21299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21299"><a href="https://buchtelite.com/category/arts_and_lifestyle/movies-arts_and_life/">Movies</a></li>
	<li id="menu-item-21301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21301"><a href="https://buchtelite.com/category/arts_and_lifestyle/theater-arts_and_life/">Theater</a></li>
	<li id="menu-item-21297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21297"><a href="https://buchtelite.com/category/arts_and_lifestyle/dance-arts_and_life/">Dance</a></li>
	<li id="menu-item-21298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21298"><a href="https://buchtelite.com/category/arts_and_lifestyle/lifestyles/">Lifestyles</a></li>
</ul>
</li>
<li id="menu-item-20925" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-20925" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://buchtelite.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-21303" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21303"><a href="https://buchtelite.com/category/opinion/editorials/">Editorials</a></li>
	<li id="menu-item-21305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21305" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://buchtelite.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a>
	<ul class="sub-menu">
		<li id="menu-item-20941" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20941"><a href="https://buchtelite.com/write-to-us/">Submit a Letter</a></li>
		<li id="menu-item-20758" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20758"><a href="https://buchtelite.com/about/policies/letters-to-the-editor/">Letters Submission Policy</a></li>
	</ul>
</li>
	<li id="menu-item-21304" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21304"><a href="https://buchtelite.com/category/opinion/guest-viewpoints/">Guest Viewpoints</a></li>
</ul>
</li>
<li id="menu-item-34244" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34244"><a href="https://buchtelite.com/advertising/classifieds/">Classifieds</a></li>
<li id="menu-item-21661" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21661"><a href="https://buchtelite.com/puzzles/">Puzzles</a></li>
</ul></div></nav></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
						<ul id="add-more-bottom" class="sub-menu"></ul>
						</li>
					</ul></div></div></div></div></div><div class="clear"></div><script type="text/javascript">
					$(window).load(function() {
						if ($( window).width() < 980) { return; }
						resizeMenuBottom();
					})
					
					function resizeMenuBottom() {
						if ($( window).width() < 980) { return; }
						var moreWidth = 0; var menubuffer = 0; var minilogo = 0;
						if ($('#menu-more-bottom').is(':visible')) { moreWidth = $('#menu-more-bottom').width(); }			
																															var MenuBottomWidth = 1290;
												if (($('#menu-b-menu').width() + menubuffer + minilogo + moreWidth) > MenuBottomWidth) 
						{ 
							$('.sno-bottom-menu > li:last-child').addClass('sub-menu'); 
							$('.sno-bottom-menu > li:last-child').appendTo('#add-more-bottom'); 
							if ($('#menu-more-bottom').is(':hidden')) { $('#menu-more-bottom').css({display: "block"}); }			
							if (($('#menu-b-menu').width() + menubuffer + minilogo + moreWidth) > MenuBottomWidth) resizeMenuBottom(); 
						} 
						 
					}
					$( window ).scroll(function() {
						if ($( window).width() < 980) { return; }
						resizeMenuBottom();
					
					});
            		$( window ).resize(function() { 
             	   		if ($( window).width() > 980) { resizeMenuBottom(); };
            		});   
 				</script>				<script type="text/javascript">
					$(function() {
						$(".newsticker3-jcarousellite").jCarouselLite({
        					horizontal: true,
        					visible: 1,
        					auto:6000,
        					speed:1300    					});
					});
				</script><div class="breakingnewswrap"><div id="breakingnews"><div id="newsticker3-demo"><div class="newsticker3-jcarousellite"><ul><li><div class="info"><p><span class='breakingnewsheadline'>Zips Football to Face Florida Atlantic in Boca Raton Bowl</span></p></div><div class="clear"></div></li><li><div class="info"><p><span class='breakingnewsheadline'>Men's Soccer Advances to Final Four</span></p></div><div class="clear"></div></li></ul></div></div></div></div><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap"><div class="innerbackground"><div id="classic_story"><div id="content"><div id='contentleft'><div class="postarea"><h1 class="storyheadline">Idea: Monetary Incentive for Students</h1><div class="photowrap"><a class='modal-photosingle34508' href='#photo'><img src='https://buchtelite.com/wp-content/uploads/2017/12/g1-900x675.jpg' alt='Students+at+The+University+of+Akron+work+on+their+coursework.' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photosingle34508 photo-enlarge elusive el-icon-zoom-in'></div><div class='remodal remodal-story-image' data-remodal-id='modal-photosingle34508' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close</span></button><div class='single-photo-container single-photo-containersingle34508'><img id="imagesingle34508" src="https://buchtelite.com/wp-content/uploads/2017/12/g1.jpg" alt="Students at The University of Akron work on their coursework." class="enlarged-photo" /></div><div class="caption-container"><p class='photocaptionremodal'>Students at The University of Akron work on their coursework.</p><p class='photocreditremodal'><p class="photocredit">Elena DellaValle</p></p></div></div><script type="text/javascript">
												$(document).ready(function() {
													$(function(){
														$(".modal-photosingle34508").click(function() {
															var inst = $("[data-remodal-id=modal-photosingle34508]").remodal();
															inst.open();
															var slideshow_area_heightsingle34508 = $('.single-photo-container').height(); 
															var photo_heightsingle34508 = 1126;
													
															if (photo_heightsingle34508 < slideshow_area_heightsingle34508 ) {
																var top_marginsingle34508 = (slideshow_area_heightsingle34508 - photo_heightsingle34508)/2;
																$('#imagesingle34508').css("margin-top", top_marginsingle34508);
															}
														});
													});
													$('.feature-image').hover(function(){
														$('.photo-enlarge').css("background", "#00285e");
													}, function(){
														$('.photo-enlarge').css("background", "none");
													});

												});
										</script></div><div class="clear"></div><div class="captionboxmittop"><p class="photocredit">Elena DellaValle</p><p class="photocaption">Students at The University of Akron work on their coursework.</p></div><div class="clear"></div><div class="permalinkphotobox"></div><div class="storydetails"><p><span class="storybyline">By  <a href="https://buchtelite.com/staff/?writer=Elena%20DellaValle">Elena DellaValle</a>, Guest Writer</span><br /><span class="storydate"><span class="time-wrapper">December 5, 2017</span></span><br /><span class="storycategory">Filed under <a href="https://buchtelite.com/category/opinion/guest-viewpoints/" rel="category tag">Guest Viewpoints</a>, <a href="https://buchtelite.com/category/opinion/" rel="category tag">Opinion</a>, <a href="https://buchtelite.com/category/showcase/" rel="category tag">Showcase</a></span></p></div><p id='graph1'><span style="font-weight: 400;">How exciting would it be if universities paid students for their good grades? Think about it; college can be a challenging experience, so receiving money for hard-earned A’s would be a tangible incentive in addition to the feeling of accomplishment from getting a good grade.</span></p>
<p id='graph2'><span style="font-weight: 400;">The University of Akron already has a similar concept in effect called the Akron Guarantee Scholarship, which ensures the yearly renewal of students’ scholarships if they maintain at least a 2.0 GPA. The guarantee will total $3,500 as they progress through their sophomore, junior and senior years.</span></p>
<p id='graph3'><span style="font-weight: 400;">“This enhanced scholarship offers important advantages to prospective students. It rewards steady academic progress toward graduation with automatic scholarship increases along the way,” Matthew J. Wilson, the president of The University of Akron, said on the school’s website.</span></p>
<p id='graph4'><span style="font-weight: 400;">The Akron Guarantee Scholarship rewards students for their success and so would the concept of paying students for their good grades.</span></p>
<p id='graph5'><span style="font-weight: 400;">South High Community School, a high school in Massachusetts, gave the reward idea a try back in 2009 as part of the National Math and Science Initiative. The high school opened up their advanced placement courses to all students, and the students who scored a 3 or higher on the exam earned a $100 reward. For context, a 3 is considered good because it’s equivalent to a C or better, which is a passing grade.</span></p>
<p id='graph6'><span style="font-weight: 400;">Joe Nystrom, a math teacher at the low-income school, now teaches advanced placement statistics to eight times as many students as he used to because of the motivation to earn a reward for good test scores. If this idea worked in 2009, it should certainly work in 2017, right?</span></p>
<p id='graph7'><span style="font-weight: 400;">Here’s how the concept of paying college students for their good grades would work: For every exam, a student receives an A on within a semester, he or she would receive $25. The maximum number of exams the concept would apply to is five, so if a student takes five exams within one semester and earns an A on all of them, he or she would receive $125 at the end of that semester. If the student receives another five A’s on exams in the next semester, a total of $250 would be given to the student at the end of one school year. The reason for the limit of earning money on up to five exams is for financial reasons so the opportunity can extend to all students.</span></p>
<p id='graph8'><span style="font-weight: 400;">That sounds wonderful, doesn’t it?</span></p>
<p id='graph9'><span style="font-weight: 400;">“I would have loved to have this incentive during my senior year. Receiving $25 for each A on up to five exams doesn’t seem like a lot, but it’s enough when you’re a college student,” Savannah Hudson, a senior who graduates from the University in December, said.</span></p>
<p id='graph10'><span style="font-weight: 400;">There is, however, a catch to this new concept. It would only apply to students during their senior year of college. The reason for this limitation is because it would set a goal for students to work their way up to their senior year and have the opportunity to take advantage of the incentive. </span></p>
<p id='graph11'><span style="font-weight: 400;">It could also lessen the rate of college dropouts because it would give incoming students something to look forward to and it could make them work harder during their freshman, sophomore and junior years. </span></p>
<p id='graph12'><span style="font-weight: 400;">Dr. Val Pipps, a professor at the University, said, “I believe we should try ideas like this for a couple of reasons. This gives a student an incentive to go to class and to pay attention&#8212;to strive to do well. The money can help with expenses. Maybe incomes in the form of reduced tuition for the class in which the A was received. Anything the University can do to help offset costs should be studied. If this did work for upperclassmen and women, then let others have a shot.”</span></p>
<p id='graph13'><span style="font-weight: 400;">Furthermore, the concept would benefit the universities that implement it. It could generate more revenue since additional students might be interested and want to attend the participating colleges. It may also lead to higher graduation rates and a better overall ranking for the universities.</span></p>
<p id='graph14'><span style="font-weight: 400;">The new concept would create motivated students and proud faculty members at universities across the country.</span></p>
<p id='graph15'>&nbsp;</p>
<div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/buttons/printfriendly-pdf-button-nobg.png" alt="Print Friendly, PDF & Email" /></a></div><p id='graph16'></p></p><div id="story_bottom"></div><div class="sharing sharing-top"><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fbuchtelite.com%2F34508%2Fshowcase%2Fidea-monetary-incentive-for-students%2F" title="Share on Facebook" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-show"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Idea%3A+Monetary+Incentive+for+Students&amp;url=https%3A%2F%2Fbuchtelite.com%2F%3Fp%3D34508&amp;via=buchtelite" title="Tweet This Story" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-show"><span class="icon-hidden-text">Share on Twitter</span></div></a><a aria-hidden="true" data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-show"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '34508';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Below" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Below" name="email_to_Below" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Below" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Below" name="email_from_Below" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Below" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Below" name="email_comment_Below" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Below" style="display:none;">Verification</label>
  				<input type="text" id="human_Below" name="human_Below" class="sno_email_fields" placeholder="What's 9 + 5?"><br />

  				<br />
  				<button id="submit_email_Below" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="fba43ecaac" /><input type="hidden" name="_wp_http_referer" value="/34508/showcase/idea-monetary-incentive-for-students/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Below').click(function(){
											var storyid = '34508';
											var datastring = '';
											if ($("#email_to_Below").length > 0){
												var email_to = $('input[name=email_to_Below]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Below").length > 0){
												var email_from = $('input[name=email_from_Below]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Below").length > 0){
												var email_comment = $('textarea[name=email_comment_Below]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Below").length > 0){
												var human = $('input[name=human_Below]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 14;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			<div class="clear"></div><div class="postmeta"><p><span class="tags sno">Tags: <a href="https://buchtelite.com/tag/guest-viewpoints/" rel="tag">Guest Viewpoints</a></span></p></div></div><script>
        		$(document).ready(function() {
    				$("#commentsbox").click(function() {
    			    	$("#commentsbody").slideToggle('slow');
    			    	$("#expand").toggle();
    			    	$("#collapse").toggle();
    				});
				});				
        		$(document).ready(function() {
    				$("#commentslink").click(function() {
    			    	$("#commentsbody").slideDown('slow');
    			    	$("#expand").hide();
    			    	$("#collapse").show();
    				});
				});				
			</script><div id="comments" class="sno-animate" style="height:60px;display:block"></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div id="expand"><div class="fa fa-plus-square"></div></div><div id="collapse"><div class="fa fa-minus-square"></div></div><h2>Leave a Comment</h2></div><div id="commentsbody" class="widgetbody">


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">
To post a comment on a story, you must provide your name and a valid email address. The Comments Forum is a place for civil discussion and debate. The editors reserve to right to remove any comment that is submitted under false pretenses or that includes personal attack, libel, hate speech, or inaccurate or misleading information. Readers who notice comments that appear to violate these standards are encouraged to contact the Editor-in-Chief at 330-972-6184.<br /><br />
If you want a picture to show with your comment, go get a <a href="http://en.gravatar.com" >gravatar</a>.</p>





<form action="https://buchtelite.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							$(function(){
								$('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="34508" /></p>



<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="71f5214215" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="237"/></p>
<div id="captchaImgDiv">

<div class="si_captcha_small"><img id="si_image_com" src="https://buchtelite.com/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_sm_captcha=1&amp;si_form_id=com&amp;prefix=Pri3IgrWeTUPwTqD" width="132" height="45" alt="CAPTCHA" title="CAPTCHA" />
    <input id="si_code_com" name="si_code_com" type="hidden"  value="Pri3IgrWeTUPwTqD" />
    <div id="si_refresh_com">
<a href="#" rel="nofollow" title="Refresh" onclick="si_captcha_refresh('si_image_com','com','/wp-content/plugins/si-captcha-for-wordpress/captcha','https://buchtelite.com/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_sm_captcha=1&amp;si_form_id=com&amp;prefix='); return false;">
      <img class="si_captcha_refresh" src="https://buchtelite.com/wp-content/plugins/si-captcha-for-wordpress/captcha/images/refresh.png" width="22" height="20" alt="Refresh" onclick="this.blur();" /></a>
  </div>
  </div>

<p id="si_captcha_code_p">
<input id="si_captcha_code" name="si_captcha_code" type="text" />
<label for="si_captcha_code" >CAPTCHA Code</label><span class="required"> *</span>
</p>
</div>
      <script type='text/javascript'>
          var sUrlInput = document.getElementById("comment");
                  var oParent = sUrlInput.parentNode;
          var sSubstitue = document.getElementById("captchaImgDiv");
                  oParent.appendChild(sSubstitue, sUrlInput);
      </script>
            <noscript>
          <style type='text/css'>#submit {display:none;}</style><br />           <input name="submit" type="submit" id="submit-alt" tabindex="6" value="Submit Comment" />
          </noscript>
  <p><input type="hidden" id="comment_reply_ID" name="comment_reply_ID" value="0" /><input type="hidden" id="comment_reply_dp" name="comment_reply_dp" value="0" /></p><div id="cancel_reply" style="display:none;"><a href="javascript:void(0)" onclick="movecfm(null,0,1,null);" style="color:red;">Click to cancel reply</a></div><script type="text/javascript">
/* <![CDATA[ */
var commentformid = "commentform";
var USERINFO = false;
var atreply = "none";
/* ]]> */
</script>
<script type="text/javascript" src="https://buchtelite.com/wp-content/plugins/wordpress-thread-comment/wp-thread-comment.js.php?jsver=common"></script>



</form>









</div></div><div class="widgetfooter"></div></div></div></div><div id="sidebar">
<!-- widget displayed from cache -->
<div class="widgetwrap sno-animate"><h4 class="widget6" ><a href='https://buchtelite.com/category/news/?list'>News</a></h4><div class="widgetbody6" style=""><div class='catboxthumbnail' id='photowrap-cat3634490' style='float:Left; width:40%; margin-Left:0px;'><div style='width:100%' id='catbox-cat3634490'><a href='https://buchtelite.com/34490/news/period-project-provides-akron-shelters-with-menstrual-products/#photo'><img src='https://buchtelite.com/wp-content/uploads/2017/12/PP-475x356.jpg' style='width:100%' id='grow-cat3634490' alt='Period Project Provides Akron Shelters with Menstrual Products'/></a></div></div><h3><a href='https://buchtelite.com/34490/news/period-project-provides-akron-shelters-with-menstrual-products/' class='homeheadline' style='font-size:18px; line-height: 27px;' rel='bookmark' title='Permanent Link to Period Project Provides Akron Shelters with Menstrual Products'>Period Project Provides Akron Shelters with Menstrual Products</a></h3><p class='writer'>By  <a href="https://buchtelite.com/staff/?writer=Brooklyn%20Dennison">Brooklyn Dennison</a>, Editor-in-Chief</p><p class='datetime'><span class="time-wrapper"> December 3, 2017</span></p><div style='border-bottom: 1px solid #c0c0c0 !important;' class='storybottom'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat3634490').mouseenter(function() {
   										$('#grow-cat3634490').removeClass('shrink');
   										$('#grow-cat3634490').removeClass('grow');
   										$('#grow-cat3634490').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat3634490').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 356;
										var actual_width = $('#catbox-cat3634490').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat3634490').css({ maxHeight: actual_height + 'px' });});</script><div class='catboxthumbnail' id='photowrap-cat3634349' style='float:Left; width:40%; margin-Left:0px;'><div style='width:100%' id='catbox-cat3634349'><a href='https://buchtelite.com/34349/showcase/casa-spreading-awareness-giving-support/#photo'><img src='https://buchtelite.com/wp-content/uploads/2017/11/CASA-475x356.jpeg' style='width:100%' id='grow-cat3634349' alt='CASA: Spreading Awareness, Giving Support'/></a></div></div><h3><a href='https://buchtelite.com/34349/showcase/casa-spreading-awareness-giving-support/' class='homeheadline' style='font-size:18px; line-height: 27px;' rel='bookmark' title='Permanent Link to CASA: Spreading Awareness, Giving Support'>CASA: Spreading Awareness, Giving Support</a></h3><p class='writer'>By  <a href="https://buchtelite.com/staff/?writer=Brooklyn%20Dennison">Brooklyn Dennison</a>, Editor-in-Chief</p><p class='datetime'><span class="time-wrapper"> November 20, 2017</span></p><div style='border-bottom: 1px solid #c0c0c0 !important;' class='storybottom'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat3634349').mouseenter(function() {
   										$('#grow-cat3634349').removeClass('shrink');
   										$('#grow-cat3634349').removeClass('grow');
   										$('#grow-cat3634349').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat3634349').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 356;
										var actual_width = $('#catbox-cat3634349').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat3634349').css({ maxHeight: actual_height + 'px' });});</script><h3><a href='https://buchtelite.com/34352/news/campus-news/culinary-artists-club/' class='homeheadline' style='font-size:18px; line-height: 27px;' rel='bookmark' title='Permanent Link to Culinary Artists Club Practices Ice Carving Skills'>Culinary Artists Club Practices Ice Carving Skills</a></h3><p class='writer'>By  <a href="https://buchtelite.com/staff/?writer=Celeste%20Houmard">Celeste Houmard</a>, Arts and Entertainment Contributor</p><p class='datetime'><span class="time-wrapper"> November 20, 2017</span></p><div style='border-bottom: 1px solid #c0c0c0 !important;' class='storybottom'></div><a href='https://buchtelite.com/category/news/?list'><p class='viewall'>View All <span class='arrows'> &raquo;</span></p></a><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div><div class='clear'></div><div style="clear:both"></div><div class="widgetwrap sno-animate"><div></div><div class="titlewrap"><h2>Weather</h2></div><div class="widgetbody"><iframe id="forecast_embed" type="text/html" frameborder="0" height="200" width="100%" src="https://forecast.io/embed/#lat=41.076263&lon=41.076263&name=Akron, Ohio&units=us"></iframe></div><div class="widgetfooter3"></div></div>
<!-- widget displayed from cache -->
<div class="widgetwrap sno-animate"><h4 class="widget6" ><a href='https://buchtelite.com/category/sports/?list'>Sports</a></h4><div class="widgetbody6" style=""><div class='catboxthumbnail' id='photowrap-cat4034504' style='float:Left; width:40%; margin-Left:0px;'><div style='width:100%' id='catbox-cat4034504'><a href='https://buchtelite.com/34504/showcase/rocket-blast-off-against-zips-in-mac-championship/#photo'><img src='https://buchtelite.com/wp-content/uploads/2017/12/f1-475x313.jpg' style='width:100%' id='grow-cat4034504' alt='Rocket Blast Off Against Zips in MAC Championship'/></a></div></div><h3><a href='https://buchtelite.com/34504/showcase/rocket-blast-off-against-zips-in-mac-championship/' class='homeheadline' style='font-size:18px; line-height: 27px;' rel='bookmark' title='Permanent Link to Rocket Blast Off Against Zips in MAC Championship'>Rocket Blast Off Against Zips in MAC Championship</a></h3><p class='writer'>By  <a href="https://buchtelite.com/staff/?writer=Robert%20Corts">Robert Corts</a>, Sports Correspondent</p><p class='datetime'><span class="time-wrapper"> December 5, 2017</span></p><div style='border-bottom: 1px solid #c0c0c0 !important;' class='storybottom'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat4034504').mouseenter(function() {
   										$('#grow-cat4034504').removeClass('shrink');
   										$('#grow-cat4034504').removeClass('grow');
   										$('#grow-cat4034504').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat4034504').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 313;
										var actual_width = $('#catbox-cat4034504').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat4034504').css({ maxHeight: actual_height + 'px' });});</script><div class='catboxthumbnail' id='photowrap-cat4034501' style='float:Left; width:40%; margin-Left:0px;'><div style='width:100%' id='catbox-cat4034501'><a href='https://buchtelite.com/34501/showcase/zips-clinch-ticket-to-final-four-in-philly/#photo'><img src='https://buchtelite.com/wp-content/uploads/2017/12/s1-475x356.jpg' style='width:100%' id='grow-cat4034501' alt='Zips Clinch Ticket to Final Four in Philly'/></a></div></div><h3><a href='https://buchtelite.com/34501/showcase/zips-clinch-ticket-to-final-four-in-philly/' class='homeheadline' style='font-size:18px; line-height: 27px;' rel='bookmark' title='Permanent Link to Zips Clinch Ticket to Final Four in Philly'>Zips Clinch Ticket to Final Four in Philly</a></h3><p class='writer'>By  <a href="https://buchtelite.com/staff/?writer=Robert%20Corts">Robert Corts</a>, Sports Correspondent</p><p class='datetime'><span class="time-wrapper"> December 5, 2017</span></p><div style='border-bottom: 1px solid #c0c0c0 !important;' class='storybottom'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat4034501').mouseenter(function() {
   										$('#grow-cat4034501').removeClass('shrink');
   										$('#grow-cat4034501').removeClass('grow');
   										$('#grow-cat4034501').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat4034501').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 356;
										var actual_width = $('#catbox-cat4034501').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat4034501').css({ maxHeight: actual_height + 'px' });});</script><div class='catboxthumbnail' id='photowrap-cat4034411' style='float:Left; width:40%; margin-Left:0px;'><div style='width:100%' id='catbox-cat4034411'><a href='https://buchtelite.com/34411/showcase/zips-claim-wagon-wheel-first-mac-east-title-since-2005/#photo'><img src='https://buchtelite.com/wp-content/uploads/2017/11/IMG_5547-475x356.jpg' style='width:100%' id='grow-cat4034411' alt='Zips Claim Wagon Wheel, First MAC East Title Since 2005'/></a></div></div><h3><a href='https://buchtelite.com/34411/showcase/zips-claim-wagon-wheel-first-mac-east-title-since-2005/' class='homeheadline' style='font-size:18px; line-height: 27px;' rel='bookmark' title='Permanent Link to Zips Claim Wagon Wheel, First MAC East Title Since 2005'>Zips Claim Wagon Wheel, First MAC East Title Since 2005</a></h3><p class='writer'>By  <a href="https://buchtelite.com/staff/?writer=Robert%20Corts">Robert Corts</a>, Sports Correspondent</p><p class='datetime'><span class="time-wrapper"> November 22, 2017</span></p><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat4034411').mouseenter(function() {
   										$('#grow-cat4034411').removeClass('shrink');
   										$('#grow-cat4034411').removeClass('grow');
   										$('#grow-cat4034411').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat4034411').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 356;
										var actual_width = $('#catbox-cat4034411').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat4034411').css({ maxHeight: actual_height + 'px' });});</script><div style='border-bottom: 1px solid #c0c0c0 !important;' class='storybottom'></div><a href='https://buchtelite.com/category/sports/?list'><p class='viewall'>View All <span class='arrows'> &raquo;</span></p></a><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div><div class='clear'></div><div class="widgetwrap sno-animate"><h4 class="widget6" >Scoreboard</h4><div class="widgetbody6" style="">
							
						
			
				<script type="text/javascript">
					$(function() {
					$(".newsticker-jcarousellite6").jCarouselLite({
       						 horizontal: true,
        					visible: 1,
        					auto: 3000,
        					speed:1000,
													    });
					});
				</script>
			
									
											
												  						    						 						           																                    							            							            							            							
									
										<div class="sportsscrollbox">

    									<div id="newsticker-demo6" style="width:320px">    
        								<div class="newsticker-jcarousellite6" style="width:320px">
        								<ul>
								                							<li>
                							<div class="sportsscore" style="width:320px;padding-top:8px;margin-bottom:8px;">
                    							<p>Tuesday, December 5</p>
                    							<p>Womens Basketball</p>
                    							                    								<p>Akron 75  - Youngstown State 58</p>
                     							                    							</div>
                							<div class="clear"></div>
            								</li>
															    						 						           																                    							            							            							            							
								                							<li>
                							<div class="sportsscore" style="width:320px;padding-top:8px;margin-bottom:8px;">
                    							<p>Saturday, December 2</p>
                    							<p>Mens Basketball</p>
                    							                    								<p>Akron 64  - Marshall 86</p>
                     							                    							</div>
                							<div class="clear"></div>
            								</li>
															    						 						           																                    							            							            							            							
								                							<li>
                							<div class="sportsscore" style="width:320px;padding-top:8px;margin-bottom:8px;">
                    							<p>Saturday, December 2</p>
                    							<p>Womens Basketball</p>
                    							                    								<p>Akron 54  - Maryland 75</p>
                     							                    							</div>
                							<div class="clear"></div>
            								</li>
															    						 						           																                    							            							            							            							
								                							<li>
                							<div class="sportsscore" style="width:320px;padding-top:8px;margin-bottom:8px;">
                    							<p>Saturday, December 2</p>
                    							<p>Football</p>
                    							                    								<p>Akron 28  - Toledo 45</p>
                     							                    							</div>
                							<div class="clear"></div>
            								</li>
															    						 						           																                    							            							            							            							
								                							<li>
                							<div class="sportsscore" style="width:320px;padding-top:8px;margin-bottom:8px;">
                    							<p>Friday, December 1</p>
                    							<p>Mens Soccer</p>
                    							                    								<p>Akron 0  - Louisville 0</p>
                     							                    							</div>
                							<div class="clear"></div>
            								</li>
															    						 						           																                    							            							            							            							
								                							<li>
                							<div class="sportsscore" style="width:320px;padding-top:8px;margin-bottom:8px;">
                    							<p>Tuesday, November 28</p>
                    							<p>Mens Basketball</p>
                    							                    								<p>Akron 75  - UT Chattanooga 70</p>
                     							                    							</div>
                							<div class="clear"></div>
            								</li>
															    						 						           																                    							            							            							            							
								                							<li>
                							<div class="sportsscore" style="width:320px;padding-top:8px;margin-bottom:8px;">
                    							<p>Tuesday, November 28</p>
                    							<p>Womens Basketball</p>
                    							                    								<p>Akron 69  - Winthrop 43</p>
                     							                    							</div>
                							<div class="clear"></div>
            								</li>
															    						 						           																                    							            							            							            							
								                							<li>
                							<div class="sportsscore" style="width:320px;padding-top:8px;margin-bottom:8px;">
                    							<p>Saturday, November 25</p>
                    							<p>Mens Basketball</p>
                    							                    								<p>Akron 60  - Dayton 73</p>
                     							                    							</div>
                							<div class="clear"></div>
            								</li>
															    						 						           																                    							            							            							            							
								                							<li>
                							<div class="sportsscore" style="width:320px;padding-top:8px;margin-bottom:8px;">
                    							<p>Saturday, November 25</p>
                    							<p>Mens Soccer</p>
                    							                    								<p>Akron 3  - Wisconsin 2</p>
                     							                    							</div>
                							<div class="clear"></div>
            								</li>
															    						 						           																                    							            							            							            							
								                							<li>
                							<div class="sportsscore" style="width:320px;padding-top:8px;margin-bottom:8px;">
                    							<p>Wednesday, November 22</p>
                    							<p>Womens Basketball</p>
                    							                    								<p>Akron 62  - Eastern Kentucky 45</p>
                     							                    							</div>
                							<div class="clear"></div>
            								</li>
															  
  						
															</ul>
    								</div>
    								</div>
    								</div>

    							
		<div class="widget-expander" style="padding-bottom:0px"></div><div class="clear"></div>

			</div>
			
		
</div>
		
  	
<!-- widget displayed from cache -->
<div class="widgetwrap sno-animate"><h4 class="widget6" ><a href='https://buchtelite.com/category/arts_and_lifestyle/?list'>Arts &amp; Lifestyle</a></h4><div class="widgetbody6" style=""><h3><a href='https://buchtelite.com/34393/arts_and_lifestyle/ua-students-celebrate-year-round/' class='homeheadline' style='font-size:18px; line-height: 27px;' rel='bookmark' title='Permanent Link to UA Students Celebrate Year-Round'>UA Students Celebrate Year-Round</a></h3><p class='writer'>By  <a href="https://buchtelite.com/staff/?writer=Meenakshi%20Kodati">Meenakshi Kodati</a>, Correspondent</p><p class='datetime'><span class="time-wrapper"> November 20, 2017</span></p><div style='border-bottom: 1px solid #c0c0c0 !important;' class='storybottom'></div><div class='catboxthumbnail' id='photowrap-cat4134388' style='float:Left; width:40%; margin-Left:0px;'><div style='width:100%' id='catbox-cat4134388'><a href='https://buchtelite.com/34388/arts_and_lifestyle/34388/#photo'><img src='https://buchtelite.com/wp-content/uploads/2017/11/zpn1-475x339.jpg' style='width:100%' id='grow-cat4134388' alt='Entertainment Spotlight Shines on Zips Programming Network'/></a></div></div><h3><a href='https://buchtelite.com/34388/arts_and_lifestyle/34388/' class='homeheadline' style='font-size:18px; line-height: 27px;' rel='bookmark' title='Permanent Link to Entertainment Spotlight Shines on Zips Programming Network'>Entertainment Spotlight Shines on Zips Programming Network</a></h3><p class='writer'>By  <a href="https://buchtelite.com/staff/?writer=Brianna%20Cramer">Brianna Cramer</a>, Social Media Editor</p><p class='datetime'><span class="time-wrapper"> November 20, 2017</span></p><div style='border-bottom: 1px solid #c0c0c0 !important;' class='storybottom'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat4134388').mouseenter(function() {
   										$('#grow-cat4134388').removeClass('shrink');
   										$('#grow-cat4134388').removeClass('grow');
   										$('#grow-cat4134388').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat4134388').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 339;
										var actual_width = $('#catbox-cat4134388').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat4134388').css({ maxHeight: actual_height + 'px' });});</script><div class='catboxthumbnail' id='photowrap-cat4134359' style='float:Left; width:40%; margin-Left:0px;'><div style='width:100%' id='catbox-cat4134359'><a href='https://buchtelite.com/34359/arts_and_lifestyle/34359/#photo'><img src='https://buchtelite.com/wp-content/uploads/2017/11/fn1-475x339.jpg' style='width:100%' id='grow-cat4134359' alt='First Night Akron Celebrates 22 Years of New Year&#8217;s Fun'/></a></div></div><h3><a href='https://buchtelite.com/34359/arts_and_lifestyle/34359/' class='homeheadline' style='font-size:18px; line-height: 27px;' rel='bookmark' title='Permanent Link to First Night Akron Celebrates 22 Years of New Year&#8217;s Fun'>First Night Akron Celebrates 22 Years of New Year&#8217;s Fun</a></h3><p class='writer'>By  <a href="https://buchtelite.com/staff/?writer=Julian%20Curet">Julian Curet</a>, News Contributor</p><p class='datetime'><span class="time-wrapper"> November 20, 2017</span></p><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat4134359').mouseenter(function() {
   										$('#grow-cat4134359').removeClass('shrink');
   										$('#grow-cat4134359').removeClass('grow');
   										$('#grow-cat4134359').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat4134359').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 339;
										var actual_width = $('#catbox-cat4134359').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat4134359').css({ maxHeight: actual_height + 'px' });});</script><div style='border-bottom: 1px solid #c0c0c0 !important;' class='storybottom'></div><a href='https://buchtelite.com/category/arts_and_lifestyle/?list'><p class='viewall'>View All <span class='arrows'> &raquo;</span></p></a><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div><div class='clear'></div></div></div></div></div></div></div><div style="clear:both;"></div><div class="footerwrap"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://buchtelite.com">The Buchtelite</a></p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style>        		<a aria-hidden="true" onclick="window.open('http://feedburner.google.com/fb/a/mailverify?uri=buchtelite/ruQx', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true" href="#">
        			<div class="alt-header-social social-border sno-email dashicons dashicons-email-alt"><span class="icon-hidden-text">Email Signup</span></div>
        		</a><a aria-hidden="true" target="_blank" href="https://www.snapchat.com/add/buchtelite">
        		<div class="alt-header-social-fa social-border sno-snapchat fa fa-snapchat-ghost"><span class="icon-hidden-text">Snapchat</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://instagram.com/buchtelite">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://twitter.com/buchtelite">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://www.facebook.com/buchtelite">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div></div><div class="footertagline"><p>The Editorially Independent Student Voice at The University of Akron Since 1889.</p></div><div class="footersearch">	<form method="get" id="searchform7783" action="https://buchtelite.com/">
			<label for="s7783" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s7783" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit7783" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footermenu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="footer-menu"><li id="menu-item-20380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20380"><a href="https://buchtelite.com/about/contact/">Contact Us</a></li>
<li id="menu-item-20381" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20381"><a href="https://buchtelite.com/staff/">Staff</a></li>
<li id="menu-item-20382" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20382"><a href="https://buchtelite.com/advertising/">Advertising</a></li>
<li id="menu-item-34415" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34415"><a href="https://buchtelite.com/donate/">Donate</a></li>
</ul></div></div><div class="footercredit"><p><a href="http://mail.emailsrvr.com/">The Buchtelite</a> &bull; &copy; 2017  &bull; <a target='_blank' href='https://snosites.com/client-site-privacy-policy/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://buchtelite.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div><script type="text/javascript">
// start of scroll to view

$(document).ready(function() {
	
	$("a[href='#slideshow']").on('click', function(event) { return false; });
	$("a[href='#photo']").on('click', function(event) { return false; });

var win = $(window);
var allMods = $(".sno-animate");
var allWPcaptions = $(".wp-caption");

// Already visible modules
allMods.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
else {
  /*  Like this!  */
  el.css('visibility', 'hidden');
  }
});
allWPcaptions.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
});


$(window).scroll(function(event) {
  
  $(".sno-animate").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  $(".wp-caption").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  
});


});
//end of scroll to view
</script>
<script type="text/javascript">


    var top_level_links = $(".sf-menu").find('> li > a');

    // Set tabIndex to -1 so that top_level_links can't receive focus until menu is open
    $(top_level_links).next('ul')
        .attr({ 'aria-hidden': 'true', 'role': 'menu' })
        .find('a')
            .attr('tabIndex',-1);

    // Adding aria-haspopup for appropriate items
    $(top_level_links).each(function(){
        if($(this).next('ul').length > 0)
            $(this).parent('li').attr('aria-haspopup', 'true');
    });

    $(top_level_links).hover(function(){
        $(this).closest('ul')
            .attr('aria-hidden', 'false')
            .find('.'+settings.menuHoverClass)
                .attr('aria-hidden', 'true')
                .removeClass(settings.menuHoverClass)
                .find('a')
                    .attr('tabIndex',-1);
        $(this).next('ul')
            .attr('aria-hidden', 'false')
            .addClass(settings.menuHoverClass)
            .find('a').attr('tabIndex',0);
    });
    $(top_level_links).focus(function(){
        $(this).closest('ul')
            .attr('aria-hidden', 'false')
            .find('.'+settings.menuHoverClass)
                .attr('aria-hidden', 'true')
                .removeClass(settings.menuHoverClass)
                .find('a')
                    .attr('tabIndex',-1);
        $(this).next('ul')
            .attr('aria-hidden', 'false')
            .addClass(settings.menuHoverClass)
            .find('a').attr('tabIndex',0);
    });
    
( function( $ ) {
 /*** 
  * Run this code when the #toggle-menu link has been tapped
  * or clicked
  */
 $( '#mobile_menu_icon' ).on( 'touchstart click', function(e) {
  e.preventDefault();

  var $body = $( 'body' ),
      $page = $( '#wrap' ),
      $menu = $( '#menu' ),
 
      /* Cross browser support for CSS "transition end" event */
      transitionEnd = 'transitionend webkitTransitionEnd otransitionend MSTransitionEnd';

  /* When the toggle menu link is clicked, animation starts */
  $body.addClass( 'animating' );

  /***
   * Determine the direction of the animation and
   * add the correct direction class depending
   * on whether the menu was already visible.
   */
  if ( $body.hasClass( 'menu-visible' ) ) {
   $body.addClass( 'right' );
  } else {
   $body.addClass( 'left' );
  }
  
  /***
   * When the animation (technically a CSS transition)
   * has finished, remove all animating classes and
   * either add or remove the "menu-visible" class 
   * depending whether it was visible or not previously.
   */
  $page.on( transitionEnd, function() {
   $body
    .removeClass( 'animating left right' )
    .toggleClass( 'menu-visible' );

   $page.off( transitionEnd );
  } );
 } );
} )( jQuery );

</script>	<script>
		var getElementsByClassName=function(a,b,c){if(document.getElementsByClassName){getElementsByClassName=function(a,b,c){c=c||document;var d=c.getElementsByClassName(a),e=b?new RegExp("\\b"+b+"\\b","i"):null,f=[],g;for(var h=0,i=d.length;h<i;h+=1){g=d[h];if(!e||e.test(g.nodeName)){f.push(g)}}return f}}else if(document.evaluate){getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e="",f="http://www.w3.org/1999/xhtml",g=document.documentElement.namespaceURI===f?f:null,h=[],i,j;for(var k=0,l=d.length;k<l;k+=1){e+="[contains(concat(' ', @class, ' '), ' "+d[k]+" ')]"}try{i=document.evaluate(".//"+b+e,c,g,0,null)}catch(m){i=document.evaluate(".//"+b+e,c,null,0,null)}while(j=i.iterateNext()){h.push(j)}return h}}else{getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e=[],f=b==="*"&&c.all?c.all:c.getElementsByTagName(b),g,h=[],i;for(var j=0,k=d.length;j<k;j+=1){e.push(new RegExp("(^|\\s)"+d[j]+"(\\s|$)"))}for(var l=0,m=f.length;l<m;l+=1){g=f[l];i=false;for(var n=0,o=e.length;n<o;n+=1){i=e[n].test(g.className);if(!i){break}}if(i){h.push(g)}}return h}}return getElementsByClassName(a,b,c)},
			dropdowns = document.getElementsByTagName( 'select' );
		for ( i=0; i<dropdowns.length; i++ )
			if ( dropdowns[i].className.match( 'dropdown-menu' ) ) dropdowns[i].onchange = function(){ if ( this.value != '' ) window.location.href = this.value; }
	</script>
	
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-49945470-35', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
            e.src = 'https://cdn.printfriendly.com/printfriendly.js';
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>
<script type='text/javascript' src='https://buchtelite.com/wp-content/plugins/prettyphoto-media/js/jquery.prettyPhoto.min.js?ver=3.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/buchtelite.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://buchtelite.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/buchtelite.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://buchtelite.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.8'></script>
<script type='text/javascript' src='https://buchtelite.com/wp-content/plugins/easy-twitter-feed-widget//js/twitter-widgets.js?ver=1.0'></script>
<script type='text/javascript' src='https://buchtelite.com/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>
<script async="async" type='text/javascript' src='https://buchtelite.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mcgrid = "true";
/* ]]> */
</script>
<script type='text/javascript' src='https://buchtelite.com/wp-content/plugins/my-calendar/js/mc-grid.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mclist = "true";
/* ]]> */
</script>
<script type='text/javascript' src='https://buchtelite.com/wp-content/plugins/my-calendar/js/mc-list.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mcmini = "true";
/* ]]> */
</script>
<script type='text/javascript' src='https://buchtelite.com/wp-content/plugins/my-calendar/js/mc-mini.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://buchtelite.com/wp-content/plugins/my-calendar/js/mcjs.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://buchtelite.com/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1.0'></script>
<script>
jQuery(function($) {
$('a[rel^="prettyPhoto"]').prettyPhoto({ default_width: 750, default_height: 500 });
});
</script>
</div></body></html>