<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> <meta name="apple-itunes-app" content="app-id=Buchtelite">
<link rel="apple-touch-icon" href="https://buchtelite.com/wp-content/uploads/2018/10/The-B-1-e1538809595344.png" /><link rel="Shortcut Icon" href="https://buchtelite.com/wp-content/uploads/2018/10/mini-b-1.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The Buchtelite RSS 2.0" href="https://buchtelite.com/feed/" />
<link rel="alternate" type="text/xml" title="The Buchtelite RSS .92" href="https://buchtelite.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The Buchtelite Atom 0.3" href="https://buchtelite.com/feed/atom/" />
<link rel="pingback" href="https://buchtelite.com/xmlrpc.php" />


<title>E.J. Thomas Hall Presents: Eve Ensler’s The Vagina Monologues &#8211; The Buchtelite</title>
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Buchtelite &raquo; E.J. Thomas Hall Presents: Eve Ensler’s The Vagina Monologues Comments Feed" href="https://buchtelite.com/36926/arts_and_entertainment/e-j-thomas-hall-presents-eve-enslers-the-vagina-monologues/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/buchtelite.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<!-- AL2FB CSS -->
<style type="text/css" media="screen">
.al2fb_widget_comments { } .al2fb_widget_comments li { } .al2fb_widget_picture { width: 32px; height: 32px; } .al2fb_widget_name { } .al2fb_widget_comment { } .al2fb_widget_date { font-size: smaller; }</style>
<link rel='stylesheet' id='al2fb_style-css'  href='https://buchtelite.com/wp-content/plugins/add-link-to-facebook/add-link-to-facebook.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='farbtastic-css'  href='https://buchtelite.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://buchtelite.com/wp-includes/css/dashicons.min.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://buchtelite.com/wp-includes/js/thickbox/thickbox.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://buchtelite.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://buchtelite.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://buchtelite.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://buchtelite.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.11.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://buchtelite.com/wp-includes/css/dist/block-library/style.min.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://buchtelite.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.10.2' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='my-calendar-reset-css'  href='https://buchtelite.com/wp-content/plugins/my-calendar/css/reset.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='my-calendar-style-css'  href='https://buchtelite.com/wp-content/plugins/my-calendar/styles/refresh.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://buchtelite.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=EB+Garamond%3A400%2C700%7CRoboto%3A400%2C700%7CRoboto+Condensed%3A400%2C700%7COpen+Sans%3A400%2C700&#038;ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://buchtelite.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20180212' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://buchtelite.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://buchtelite.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://buchtelite.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://buchtelite.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://buchtelite.com/wp-content/themes/snoflex/style.css?ver=20190120' type='text/css' media='all' />
<link rel='stylesheet' id='wptt_front-css'  href='https://buchtelite.com/wp-content/plugins/wp-twitter-feeds/controller/../css/admin_style.min.css?ver=5.0.3' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://buchtelite.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://buchtelite.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://buchtelite.com/wp-content/themes/snoflex/javascript/jquery.min.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://buchtelite.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://buchtelite.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://buchtelite.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://buchtelite.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://buchtelite.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://buchtelite.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://buchtelite.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://buchtelite.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://buchtelite.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://buchtelite.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=5.0.3'></script>
<link rel='https://api.w.org/' href='https://buchtelite.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://buchtelite.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://buchtelite.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Women&#8217;s Tennis 1/31/2019' href='https://buchtelite.com/36906/uncategorized/womens-tennis-1-31-2019/' />
<link rel='next' title='Women&#8217;s Swimming and Diving 1/31/2019' href='https://buchtelite.com/36933/uncategorized/womens-swimming-and-diving-1-31-2019/' />
<meta name="generator" content="WordPress 5.0.3" />
<link rel="canonical" href="https://buchtelite.com/36926/arts_and_entertainment/e-j-thomas-hall-presents-eve-enslers-the-vagina-monologues/" />
<link rel='shortlink' href='https://buchtelite.com/?p=36926' />
<link rel="alternate" type="application/json+oembed" href="https://buchtelite.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbuchtelite.com%2F36926%2Farts_and_entertainment%2Fe-j-thomas-hall-presents-eve-enslers-the-vagina-monologues%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://buchtelite.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbuchtelite.com%2F36926%2Farts_and_entertainment%2Fe-j-thomas-hall-presents-eve-enslers-the-vagina-monologues%2F&#038;format=xml" />

<style type="text/css">
<!--
/* Styles by My Calendar - Joseph C Dolson http://www.joedolson.com/ */

.mc-main .mc_general .event-title, .mc-main .mc_general .event-title a { background: #ffffcc; color: #000000; }
.mc-main .mc_general .event-title a:hover, .mc-main .mc_general .event-title a:focus { background: #ffffff;}
.mc-main .mc_holiday .event-title, .mc-main .mc_holiday .event-title a { background: #81d742; color: #000000; }
.mc-main .mc_holiday .event-title a:hover, .mc-main .mc_holiday .event-title a:focus { background: #b4ff75;}
.mc-main .mc_sports .event-title, .mc-main .mc_sports .event-title a { background: #dd3333; color: #ffffff; }
.mc-main .mc_sports .event-title a:hover, .mc-main .mc_sports .event-title a:focus { background: #aa0000;}
.mc-main .mc_academic .event-title, .mc-main .mc_academic .event-title a { background: #568ebf; color: #000000; }
.mc-main .mc_academic .event-title a:hover, .mc-main .mc_academic .event-title a:focus { background: #89c1f2;}
.mc-main .mc_entertainment .event-title, .mc-main .mc_entertainment .event-title a { background: #c3a3e2; color: #000000; }
.mc-main .mc_entertainment .event-title a:hover, .mc-main .mc_entertainment .event-title a:focus { background: #f6d6ff;}
.mc-main .mc_buchtelite-dates .event-title, .mc-main .mc_buchtelite-dates .event-title a { background: #dd9933; color: #000000; }
.mc-main .mc_buchtelite-dates .event-title a:hover, .mc-main .mc_buchtelite-dates .event-title a:focus { background: #ffcc66;}
.mc-event-visible {
	display: block!important;
}
.mc-main {--primary-dark: #313233; --primary-light: #fff; --secondary-light: #fff; --secondary-dark: #000; --highlight-dark: #666; --highlight-light: #efefef; }
-->
</style>    <style type="text/css" media="screen">
      div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited, div.printfriendly a:focus {
        text-decoration: none;
        border: none;
        -webkit-box-shadow:none!important;
        box-shadow:none!important;
      }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 0px 0px 0px 0px;
            position: relative;
            z-index: 1000;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #55750C;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>

	<meta property="og:title" content="E.J. Thomas Hall Presents: Eve Ensler’s The Vagina Monologues" />
	<meta property="og:type" content="article" />
	<meta name="author" content="Amanda Piekarz" />
	<meta property="og:url" content="https://buchtelite.com/36926/arts_and_entertainment/e-j-thomas-hall-presents-eve-enslers-the-vagina-monologues/" />
	<meta property="og:image" content="https://buchtelite.com/wp-content/uploads/2018/01/ejthomas-650w.jpg" />
	<meta property="og:image:width" content="650" />
	<meta property="og:image:height" content="329" />
	<meta property="og:site_name" content="The Buchtelite" />
	<meta property="og:description" content="The University of Akron is again hosting Eve Ensler’s The Vagina Monologues at E.J. Thomas Hall on Jan. 25 at 8 p.m. Tickets for this event are on sale now on Ticketmaster. According to their website, V-Day is a global activist movement aimed at ending violence against all individuals who identify as women worldwide. V-Day activists..." />
	<meta name="description" content="The University of Akron is again hosting Eve Ensler’s The Vagina Monologues at E.J. Thomas Hall on Jan. 25 at 8 p.m. Tickets for this event are on sale now on Ticketmaster. According to their website, V-Day is a global activist movement aimed at ending violence against all individuals who identify as women worldwide. V-Day activists..." />
	<meta property="article:section" content="Arts &amp; Entertainment" />
	<meta property="article:tag" content="" />
<!-- End of Facebook Meta Tags -->
<script type="text/javascript" src="https://buchtelite.com/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1549254200"></script>
<!-- begin SI CAPTCHA Anti-Spam - login/register form style -->
<style type="text/css">
.si_captcha_small { width:175px; height:45px; padding-top:10px; padding-bottom:10px; }
.si_captcha_large { width:250px; height:60px; padding-top:10px; padding-bottom:10px; }
img#si_image_com { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_reg { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_log { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_checkout { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_jetpack { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_bbpress_topic { border-style:none; margin:0; padding-right:5px; float:left; }
.si_captcha_refresh { border-style:none; margin:0; vertical-align:bottom; }
div#si_captcha_input { display:block; padding-top:15px; padding-bottom:5px; }
label#si_captcha_code_label { margin:0; }
input#si_captcha_code_input { width:65px; }
p#si_captcha_code_p { clear: left; padding-top:10px; }
.si-captcha-jetpack-error { color:#DC3232; }
</style>
<!-- end SI CAPTCHA Anti-Spam - login/register form style -->
<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><script src="/wp-content/themes/snoflex/parallax/js/skrollr.js"></script>

<script>
	$(document).ready(function() {
		var wpadminbar = $('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if ($('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
			
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body data-rsssl=1><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon foundation-icons fi-x"><span class="icon-hidden-text">Close Menu</span></div><form method="get" id="searchform-alt-left" action="https://buchtelite.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" id="searchsubmit-left" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-mobile-menu" class="menu"><li id="menu-item-22172" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-22172"><a href="https://buchtelite.com/">Home</a></li>
<li id="menu-item-34334" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34334"><a href="https://buchtelite.com/subscribe/">Subscribe</a></li>
<li id="menu-item-20928" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20928"><a href="https://buchtelite.com/category/news/">News</a></li>
<li id="menu-item-35314" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35314"><a href="https://buchtelite.com/category/sports/">Sports</a></li>
<li id="menu-item-20926" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-20926"><a href="https://buchtelite.com/category/arts_and_entertainment/">Arts &#038; Entertainment</a></li>
<li id="menu-item-20929" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20929"><a href="https://buchtelite.com/category/opinion/">Opinion</a></li>
<li id="menu-item-34348" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34348"><a href="https://buchtelite.com/puzzles/">Puzzles</a></li>
<li id="menu-item-20540" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20540"><a href="https://buchtelite.com/about/">About</a></li>
<li id="menu-item-20549" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20549"><a href="https://buchtelite.com/staff/">Staff</a></li>
<li id="menu-item-20541" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20541"><a href="https://buchtelite.com/advertising/">Advertising</a></li>
<li id="menu-item-20559" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20559"><a href="https://buchtelite.com/donate/">Donate</a></li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://buchtelite.com/wp-content/uploads/2019/01/mobile-130-2-1.jpg" class="headerimage" alt="Established 1889" /></div><div class="headerlink headermedium" style="display:none"><img src="https://buchtelite.com/wp-content/uploads/2019/01/mobile-130-2-1.jpg" class="headerimage" alt="Established 1889" /></div><div class="headerlink headerlarge"><img src="https://buchtelite.com/wp-content/uploads/2019/01/130th-Header-1.jpg" class="headerlink headerimage" alt="Established 1889" /></div><h1 style="display:none" aria-hidden="true">The Buchtelite</h1><script type="text/javascript">
						$(document).ready(function(){
							$(".headerlink").click(function(){
								window.location="https://buchtelite.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="navbarwrap"><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><ul id='show-mini-logo-top'  style="display:none" ><a href="/"><li id="mini-logo-top" style="float:left;"><img src="https://buchtelite.com/wp-content/uploads/2014/05/the.buchtelite_phone.jpg" alt="Established 1889" />
							</li></a>
						</ul><div id="menu-a-menu"><nav aria-label="Secondary Menu"><div class="menu-top-row-container"><ul id="menu-top-row" class="sf-menu sno-top-menu"><li id="menu-item-170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170"><a href="/">Home</a></li>
<li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-171"><a href="https://buchtelite.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-34596" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34596"><a href="https://buchtelite.com/about/">About Us</a></li>
	<li id="menu-item-20305" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20305"><a href="https://buchtelite.com/about/contact/">Contact Us</a></li>
	<li id="menu-item-34595" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34595"><a href="https://buchtelite.com/pick-up-a-copy/">Find a Newsstand</a></li>
	<li id="menu-item-20306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-20306"><a href="https://buchtelite.com/about/policies/">Policies</a>
	<ul class="sub-menu">
		<li id="menu-item-22429" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22429"><a href="https://buchtelite.com/about/policies/advertising-policy/">Advertising Policy</a></li>
		<li id="menu-item-20328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20328"><a href="https://buchtelite.com/about/policies/online-comments/">Comments Policy</a></li>
		<li id="menu-item-20326" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20326"><a href="https://buchtelite.com/about/policies/corrections-clarifications/">Corrections &#038; Clarifications Policy</a></li>
		<li id="menu-item-20327" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20327"><a href="https://buchtelite.com/about/policies/letters-to-the-editor/">Letter Submission Policy</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-20535" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-20535"><a href="https://buchtelite.com/staff/">Staff</a>
<ul class="sub-menu">
	<li id="menu-item-28440" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28440"><a href="https://buchtelite.com/staff/">Current Staff</a></li>
	<li id="menu-item-20915" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20915"><a href="https://buchtelite.com/staff/apply-for-positions-at-the-buchtelite/">Join Us</a></li>
</ul>
</li>
<li id="menu-item-34245" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-34245"><a href="https://buchtelite.com/advertising/">Advertising</a>
<ul class="sub-menu">
	<li id="menu-item-34247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34247"><a href="https://buchtelite.com/advertising/rates/">Advertising Rates</a></li>
	<li id="menu-item-34246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34246"><a href="https://buchtelite.com/advertising/advertising-policy/">Advertising Policy</a></li>
</ul>
</li>
<li id="menu-item-20416" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20416"><a href="https://buchtelite.com/donate/">Donate</a></li>
</ul></div></nav></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div>
					<script type="text/javascript">
						$('#navbar').css("overflow-y", "hidden");
						$(window).load(function() {
							if ($( window).width() < 980) { return; }	
							resizeMenuTop();
						})
													$('#menu-more-top').insertBefore('#menu-a-menu')
												
						function resizeMenuTop() {
							
							if ($( window).width() < 980) { return; }
	
							var moreWidthTop = 0; var menubufferTop = 0; var minilogoTop = 0;
	
							if ($('#menu-more-top').is(':visible')) { moreWidthTop = $('#menu-more-top').width(); }			
																						minilogoTop = $('#mini-logo-top').width();
																													var MenuTopWidth = 1290;
															var browserWidth = $(window).width();
								if (browserWidth < MenuTopWidth) MenuTopWidth = browserWidth;
								
							
							if ($('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop >= MenuTopWidth) 
							{ 
								$('.sno-top-menu > li:last-child').addClass('sub-menu'); 
								$('.sno-top-menu > li:last-child').appendTo('#add-more-top'); 
								if ($('#menu-more-top').is(':hidden')) { $('#menu-more-top').css({display: "block"}); }			
								if ($('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop > MenuTopWidth) {
									resizeMenuTop(); 
								} else {
									$('#navbar').css("overflow-y", "unset");
									resizeMenuTop(); 
								}
							} else {
								$('#navbar').css("overflow-y", "unset");								
							}
							 
						}
	            		$( window ).resize(function() { 
	             	   		if ($( window).width() > 980) { resizeMenuTop(); };
	            		});   
	 				</script>
	 			<div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://buchtelite.com"><img src="https://buchtelite.com/wp-content/uploads/2019/01/130th-Header-1.jpg" class="headerimage" alt="Established 1889" /></a></div><h1 style="display:none">The Buchtelite</h1></div></div><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style><a aria-hidden="true" target="_blank" href="https://buchtelite.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a aria-hidden="true" target="_blank" href="http://instagram.com/buchtelite">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://twitter.com/buchtelite">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://www.facebook.com/buchtelite">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
                    <script src="https://buchtelite.com/wp-content/themes/snoflex/javascript/date.js" type="text/javascript"></script>
        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform7787" action="https://buchtelite.com/">
			<label for="s7787" class="assistive-text">Search</label>
			<div class="search-button-container" id="searchthis7787">
			<button type="submit" disabled="disabled" id="sno-search-navbar-7787" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<input type="text" class="field s" name="s" id="s7787" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit7787" style="display:none;" value="Search" />
		</form>
				</div>
	</div>
	<div class="clear"></div>
</div><div class="bottom-menu"><div class="subnavbarwrap"><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><ul id='show-mini-logo-bottom'  style="display:none" ><a href="/"><li id="mini-logo-bottom" style="float:left;"><img src="https://buchtelite.com/wp-content/uploads/2014/05/the.buchtelite_phone.jpg" alt="Established 1889" />
							</li></a>
						</ul><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-middle-menu-container"><ul id="menu-middle-menu" class="sf-menu sno-bottom-menu" role="menubar"><li id="menu-item-34234" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34234"><a href="https://buchtelite.com/subscribe/">Subscribe</a></li>
<li id="menu-item-20922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-20922" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://buchtelite.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-21293" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21293"><a href="https://buchtelite.com/category/news/campus-news/">Campus News</a></li>
	<li id="menu-item-34241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34241"><a href="https://buchtelite.com/category/news/city-of-akron-news/">Akron News</a></li>
	<li id="menu-item-20938" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20938"><a href="https://buchtelite.com/suggest-a-story/">Suggest a Story</a></li>
	<li id="menu-item-20945" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20945"><a href="https://buchtelite.com/list-and-event/">Submit a Calendar Event</a></li>
</ul>
</li>
<li id="menu-item-34879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-34879" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://buchtelite.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-35298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35298"><a href="https://buchtelite.com/category/sports/baseball/">Baseball</a></li>
	<li id="menu-item-35301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35301"><a href="https://buchtelite.com/category/sports/mensbasketball/">Men&#8217;s Basketball</a></li>
	<li id="menu-item-35310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35310"><a href="https://buchtelite.com/category/sports/womensbasketball/">Women&#8217;s Basketball</a></li>
	<li id="menu-item-35299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35299"><a href="https://buchtelite.com/category/sports/crosscountry/">Cross Country</a></li>
	<li id="menu-item-36239" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36239"><a href="https://buchtelite.com/category/sports/esports/">Esports</a></li>
	<li id="menu-item-35300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35300"><a href="https://buchtelite.com/category/sports/football/">Football</a></li>
	<li id="menu-item-35302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35302"><a href="https://buchtelite.com/category/sports/mensgolf/">Men&#8217;s Golf</a></li>
	<li id="menu-item-35311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35311"><a href="https://buchtelite.com/category/sports/womensgolf/">Women&#8217;s Golf</a></li>
	<li id="menu-item-35312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35312"><a href="https://buchtelite.com/category/sports/womenslacrosse/">Women&#8217;s Lacrosse</a></li>
	<li id="menu-item-35304" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35304"><a href="https://buchtelite.com/category/sports/rifle/">Rifle</a></li>
	<li id="menu-item-35303" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35303"><a href="https://buchtelite.com/category/sports/menssoccer/">Men&#8217;s Soccer</a></li>
	<li id="menu-item-35313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35313"><a href="https://buchtelite.com/category/sports/womenssoccer/">Women&#8217;s Soccer</a></li>
	<li id="menu-item-35305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35305"><a href="https://buchtelite.com/category/sports/softball/">Softball</a></li>
	<li id="menu-item-35306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35306"><a href="https://buchtelite.com/category/sports/swimanddive/">Swimming &#038; Diving</a></li>
	<li id="menu-item-35307" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35307"><a href="https://buchtelite.com/category/sports/tennis/">Tennis</a></li>
	<li id="menu-item-35308" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35308"><a href="https://buchtelite.com/category/sports/trackandfield/">Track &#038; Field</a></li>
	<li id="menu-item-35309" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35309"><a href="https://buchtelite.com/category/sports/volleyball/">Volleyball</a></li>
</ul>
</li>
<li id="menu-item-20923" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-20923" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://buchtelite.com/category/arts_and_entertainment/">Arts &#038; Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-34250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34250"><a href="https://buchtelite.com/category/arts_and_entertainment/art/">Art</a></li>
	<li id="menu-item-36240" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36240"><a href="https://buchtelite.com/category/arts_and_entertainment/poetry/">Poetry</a></li>
	<li id="menu-item-36424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36424"><a href="https://buchtelite.com/category/arts_and_entertainment/literature/">Literature</a></li>
	<li id="menu-item-21300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21300"><a href="https://buchtelite.com/category/arts_and_entertainment/music-arts_and_life/">Music</a></li>
	<li id="menu-item-21299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21299"><a href="https://buchtelite.com/category/arts_and_entertainment/movies-arts_and_life/">Movies</a></li>
	<li id="menu-item-21301" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21301"><a href="https://buchtelite.com/category/arts_and_entertainment/theater-arts_and_life/">Theater</a></li>
	<li id="menu-item-21297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21297"><a href="https://buchtelite.com/category/arts_and_entertainment/dance-arts_and_life/">Dance</a></li>
	<li id="menu-item-21298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21298"><a href="https://buchtelite.com/category/arts_and_entertainment/lifestyles/">Lifestyles</a></li>
</ul>
</li>
<li id="menu-item-20925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-20925" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://buchtelite.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-21303" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21303"><a href="https://buchtelite.com/category/opinion/editorials/">Editorials</a></li>
	<li id="menu-item-21304" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21304"><a href="https://buchtelite.com/category/opinion/guest-viewpoints/">Guest Viewpoints</a></li>
	<li id="menu-item-21305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21305" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://buchtelite.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a>
	<ul class="sub-menu">
		<li id="menu-item-20941" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20941"><a href="https://buchtelite.com/write-to-us/">Submit a Letter</a></li>
		<li id="menu-item-20758" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20758"><a href="https://buchtelite.com/about/policies/letters-to-the-editor/">Letter Submission Policy</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-21661" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21661"><a href="https://buchtelite.com/puzzles/">Puzzles</a></li>
</ul></div></nav></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
						<ul id="add-more-bottom" class="sub-menu"></ul>
						</li>
					</ul></div></div></div></div></div><div class="clear"></div>					<script type="text/javascript">
						$('#subnavbar').css("overflow-y", "hidden");
						$(window).load(function() {
							if ($( window).width() < 980) { return; }
							resizeMenuBottom();
						})
						
						function resizeMenuBottom() {
							if ($( window).width() < 980) { return; }
							var moreWidth = 0; var menubuffer = 0; var minilogo = 0;
							if ($('#menu-more-bottom').is(':visible')) { moreWidth = $('#menu-more-bottom').width(); }			
																						minilogo = $('#mini-logo-bottom').width();
																													var MenuBottomWidth = 1290;
															var browserWidth = $(window).width();
								if (browserWidth < MenuBottomWidth) MenuBottomWidth = browserWidth;

							if (($('#menu-b-menu').width() + menubuffer + minilogo + moreWidth) >= MenuBottomWidth) 
							{ 
								$('.sno-bottom-menu > li:last-child').addClass('sub-menu'); 
								$('.sno-bottom-menu > li:last-child').appendTo('#add-more-bottom'); 
								if ($('#menu-more-bottom').is(':hidden')) { $('#menu-more-bottom').css({display: "block"}); }			
								if (($('#menu-b-menu').width() + menubuffer + minilogo + moreWidth) > MenuBottomWidth) {
									resizeMenuBottom(); 
								} else {
									$('#subnavbar').css("overflow-y", "unset");
									resizeMenuBottom(); 
								}
							} else {
								$('#subnavbar').css("overflow-y", "unset");
							} 							 
						}
	            		$( window ).resize(function() { 
	             	   		if ($( window).width() > 980) { resizeMenuBottom(); };
	            		});   
	 				</script>
	 			
	 				 				
				<script type="text/javascript">
					$(document).ready(function() {
						$(".newsticker3-jcarousellite").jCarouselLite({
        					horizontal: true,
        					visible: 1,
        					auto:5000,
        					speed:1300    					});
					});
				</script><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap"><div class="innerbackground"><div id='classic_story' class='sno-story-36926'><div id="content"><div id='contentleft'><div class="postarea"><h1 class="storyheadline">E.J. Thomas Hall Presents: Eve Ensler’s The Vagina Monologues</h1><div class="photowrap"><a class='modal-photosingle36926' href='#photo'><img src='https://buchtelite.com/wp-content/uploads/2018/01/ejthomas-650w.jpg' alt='Edwin+J.+Thomas+Performing+Arts+Hall+at+The+University+of+Akron.+' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photosingle36926 photo-enlarge elusive el-icon-zoom-in'></div><div class='remodal remodal-story-image sno-single-image' data-remodal-id='modal-photosingle36926' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close</span></button><div class="photo-container"><div class="sfi-header"><div class="sfi-return-to-story" data-remodal-action="cancel"><div class="fa fa-angle-left"><div class="icon-hidden-text">Back to Article</div></div><div class="sfi-back-text">Back to Article</div></div><div class="sfi-title-area"><p class="sfi-title">E.J. Thomas Hall Presents: Eve Ensler’s The Vagina Monologues</p></div></div><div class='single-photo-wrap single-photo-container slideshow-photo-containersingle36926  sfi_has_caption'><img id="imagesingle36926" src="https://buchtelite.com/wp-content/uploads/2018/01/ejthomas-650w.jpg" alt="Edwin J. Thomas Performing Arts Hall at The University of Akron. " class="enlarged-photo" data-width="650" data-height="329"/></div><div class='photo-caption-container'><p class='photocaptionremodal'>Edwin J. Thomas Performing Arts Hall at The University of Akron. </p><p class='photocreditremodal'><p class="photocredit">(Buchtelite file photo)</p></p></div><div class="clear"></div><div class="slideshow-caption-container-tablet"><p class='photocaptionremodal'>Edwin J. Thomas Performing Arts Hall at The University of Akron. </p><p class='photocredit'><p class="photocredit">(Buchtelite file photo)</p></p></div></div></div><script type="text/javascript">
												$(document).ready(function() {
													$(function(){
														$('html').on('click', 'button.remodal-close', function(){
															sno_slideshow_open = 'no';
														});
														$('html').on('click', '.sfi-return-to-story', function(){
															sno_slideshow_open = 'no';
														});
														$('body').keypress(function(e){
															if(e.which == 27 || e.which == 0){
																sno_slideshow_open = 'no';
															}
														});									

														var sno_slideshow_open = 'no';
															$('html').on('wheel', function(event) {
																var delta = {
																	y: event.originalEvent.deltaY
																};
																			
															if (delta.y > 20 && sno_slideshow_open == 'yes') {
																	$('button.remodal-close').trigger('click');
																	sno_slideshow_open = 'no';
																}
															});
															
														$(".modal-photosingle36926").click(function() {
															sno_slideshow_open = 'yes';
															var inst = $("[data-remodal-id=modal-photosingle36926]").remodal();
															inst.open();
															scalephoto();
														});
													});

						  							// let's make photos fully fill the frame if they are close to filling the frame and if they are large enough to start with
						  							
						  							function scalephoto() {
							  							$(".slideshow-photo-containersingle36926").each(function(){
								  							photo_w = $(this).find('img').attr('data-width');
								  							photo_h = $(this).find('img').attr('data-height');
								  							if (photo_h > 0) { photo_ratio = photo_w / photo_h; } else { photo_ratio = 2; }
								  							area_w = $(this).width();
								  							area_h = $(this).height();
								  							if (area_h > 0) { area_ratio = area_w / area_h; } else { area_ratio = 2; }
								  							photo_ratio = photo_ratio.toFixed(2); area_ratio = area_ratio.toFixed(2);
								  							ratio_diff = Math.abs(area_ratio - photo_ratio).toFixed(2);
								  							if (ratio_diff < .3 && photo_w > area_w * .7 && photo_h > area_h * .7) {
									  							$(this).find('img').addClass('forcefill');
									  						} else {
									  							$(this).find('img').removeClass('forcefill');
									  						}
							  							})
						  							}
													$(function() {
														scalephoto();
														window.onresize = function() {
															scalephoto();
											            };
													});

												});
										</script></div><div class="clear"></div><div class="captionboxmittop"><p class="photocredit">(Buchtelite file photo)</p><p class="photocaption">Edwin J. Thomas Performing Arts Hall at The University of Akron. </p></div><div class="clear"></div><div class="permalinkphotobox"></div><div class="storydetails"><p><span class="storybyline">By  <a href="https://buchtelite.com/staff/?writer=Amanda%20Piekarz">Amanda Piekarz</a>, Arts & Entertainment Editor</span><br /><span class="storydate"><span class="time-wrapper">January 27, 2019</span></span></p></div><span class="storycontent"><p style="text-align: justify;"><span style="font-weight: 400;">The University of Akron is again hosting Eve Ensler’s The Vagina Monologues at E.J. Thomas Hall on Jan. 25 at 8 p.m. Tickets for this event are on sale now on </span><a href="https://www1.ticketmaster.com/vagina-monologues-akron-ohio-01-26-2019/event/0500557DB1DE2F59"><span style="font-weight: 400;">Ticketmaster</span></a><span style="font-weight: 400;">.</p>
<p></span><span style="font-weight: 400;">According to their </span><a href="https://www.vday.org/homepage.html"><span style="font-weight: 400;">website</span></a><span style="font-weight: 400;">, V-Day is a global activist movement aimed at ending violence against all individuals who identify as women worldwide. V-Day activists want to raise money to help stop the violence against women including rape, battery, incest, female genital mutilation (FGM) and sex trafficking.</p>
<p></span><span style="font-weight: 400;">V-Day campaigns have local volunteers, usually college students, organize productions of either </span><i><span style="font-weight: 400;">The Vagina Monologues</span></i><span style="font-weight: 400;"> or </span><i><span style="font-weight: 400;">A Memory, A Monologue, A Rant and A Prayer. </span></i><span style="font-weight: 400;">All proceeds of the performances go to local centers that work on ending violence against women.<br />
</span><span style="font-weight: 400;"><br />
UA’s </span><a href="https://www.uakron.edu/ej/events/#!view/event/event_id/11193"><span style="font-weight: 400;">events webpage</span></a><span style="font-weight: 400;"> explains the proceeds for the production of The Vagina Monologues at UA will go to the Rape Crisis Center. The Rape Crisis Center has a satellite office located in Room 246 of the Student Recreation &amp; Wellness Center.<br />
</span><span style="font-weight: 400;"><br />
The </span><a href="https://www.hopeandhealingresources.org/rcc-programs-services"><span style="font-weight: 400;">Rape Crisis Center</span></a><span style="font-weight: 400;"> employs advocates to support survivors 24 hours a day, every day with their confidential hotline, 877-906-7273. This hotline offers services such as counseling, hospital advocacy, education and outreach.<br />
</span><span style="font-weight: 400;"><br />
The Rape Crisis Center’s main office is located at 974 E. Market St. in Akron.</span></p>
<div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/buttons/printfriendly-pdf-button-nobg-md.png" alt="Print Friendly, PDF & Email" /></a></div><p></p></span><div class="sharing sharing-top"><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fbuchtelite.com%2F36926%2Farts_and_entertainment%2Fe-j-thomas-hall-presents-eve-enslers-the-vagina-monologues%2F" title="Share on Facebook" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-show"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=E.J.+Thomas+Hall+Presents%3A+Eve+Ensler%E2%80%99s+The+Vagina+Monologues&amp;url=https%3A%2F%2Fbuchtelite.com%2F%3Fp%3D36926&amp;via=buchtelite" title="Tweet This Story" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-show"><span class="icon-hidden-text">Share on Twitter</span></div></a><a aria-hidden="true" data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-show"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '36926';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Below" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Below" name="email_to_Below" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Below" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Below" name="email_from_Below" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Below" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Below" name="email_comment_Below" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Below" style="display:none;">Verification</label>
  				<input type="text" id="human_Below" name="human_Below" class="sno_email_fields" placeholder="What's 3 + 9?"><br />

  				<br />
  				<button id="submit_email_Below" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="b191afab2e" /><input type="hidden" name="_wp_http_referer" value="/36926/arts_and_entertainment/e-j-thomas-hall-presents-eve-enslers-the-vagina-monologues/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Below').click(function(){
											var storyid = '36926';
											var datastring = '';
											if ($("#email_to_Below").length > 0){
												var email_to = $('input[name=email_to_Below]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Below").length > 0){
												var email_from = $('input[name=email_from_Below]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Below").length > 0){
												var email_comment = $('textarea[name=email_comment_Below]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Below").length > 0){
												var human = $('input[name=human_Below]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 12;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			<div class="clear"></div><div class="postmeta"></div><div class="aboutwriter"><div class='aboutwritertitle'>About the Writer</div>
<!-- profile displayed from cache -->
<div class='storycreditboxwide'><div class='sc_photo'><img src='https://buchtelite.com/wp-content/uploads/2018/10/The-B-1-475x475.png'/></div><a href='https://buchtelite.com/staff/?writer=Amanda+Piekarz'><div class='sc_title'>Amanda Piekarz, Arts & Entertainment Editor</div></a><div class='sc_bio'><p></p><div class='clear'></div></div></div><div class="clear"></div></div></div><script>
        		$(document).ready(function() {
    				$("#commentsbox").click(function() {
    			    	$("#commentsbody").slideToggle('slow');
    			    	$("#expand").toggle();
    			    	$("#collapse").toggle();
    				});
				});				
        		$(document).ready(function() {
    				$("#commentslink").click(function() {
    			    	$("#commentsbody").slideDown('slow');
    			    	$("#expand").hide();
    			    	$("#collapse").show();
    				});
				});				
			</script><div id="comments" class="sno-animate" style="height:60px;display:block"></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div id="expand"><div class="fa fa-plus-square"></div></div><div id="collapse"><div class="fa fa-minus-square"></div></div><div class="widgettitle-nonsno">Leave a Comment</div></div><div id="commentsbody" class="widgetbody">


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">
All comments that are well-informed, civil and relevant to the story are welcome. To leave a comment, please provide your name and email address. The Editorial Board reserves to right to remove any comment that is submitted under false pretenses or includes personal attacks, libel, hate speech, profanity, spam or inaccurate/misleading information. All comments are screened and are generally approved unless they are found to be found in violation of these standards. Readers who notice comments that appear to violate these standards are encouraged to contact the Online Editor at online-editor@buchtelite.com.<br /><br />
If you want a picture to show with your comment, go get a <a href="http://en.gravatar.com" >gravatar</a>.</p>





<form action="https://buchtelite.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							$(function(){
								$('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="36926" /></p>



<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="eecbe2cb57" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="225"/></p>
<div id="captchaImgDiv">

<div class="si_captcha_small"><img id="si_image_com" src="https://buchtelite.com/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_sm_captcha=1&amp;si_form_id=com&amp;prefix=odsCwR6WSiA2B8nn" width="132" height="45" alt="CAPTCHA" title="CAPTCHA" />
    <input id="si_code_com" name="si_code_com" type="hidden"  value="odsCwR6WSiA2B8nn" />
    <div id="si_refresh_com">
<a href="#" rel="nofollow" title="Refresh" onclick="si_captcha_refresh('si_image_com','com','/wp-content/plugins/si-captcha-for-wordpress/captcha','https://buchtelite.com/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_sm_captcha=1&amp;si_form_id=com&amp;prefix='); return false;">
      <img class="si_captcha_refresh" src="https://buchtelite.com/wp-content/plugins/si-captcha-for-wordpress/captcha/images/refresh.png" width="22" height="20" alt="Refresh" onclick="this.blur();" /></a>
  </div>
  </div>

<p id="si_captcha_code_p">
<input id="si_captcha_code" name="si_captcha_code" type="text" />
<label for="si_captcha_code" >CAPTCHA Code</label><span class="required"> *</span>
</p>
</div>
      <script type='text/javascript'>
          var sUrlInput = document.getElementById("comment");
                  var oParent = sUrlInput.parentNode;
          var sSubstitue = document.getElementById("captchaImgDiv");
                  oParent.appendChild(sSubstitue, sUrlInput);
      </script>
            <noscript>
          <style type='text/css'>#submit {display:none;}</style><br />           <input name="submit" type="submit" id="submit-alt" tabindex="6" value="Submit Comment" />
          </noscript>
  


</form>









</div></div><div class="widgetfooter"></div></div></div></div><div id="sidebar"><div class='widgetwrap sno-animate sno-trending-7' style=''><div class="widget6 widgettitle" >Trending Stories</div><div class="clear"></div><div class="widgetbody6" style=""><div class='trending-row' style='border-top: 1px solid #aaaaaa;border-bottom: 1px solid #aaaaaa;margin-bottom: -1px;'><div class="trending-number">1</div><div class="trending-image"><a href="https://buchtelite.com/36885/news/community-outlook-positive-during-first-week/" title="Community Outlook Positive During First Week"><img src="https://buchtelite.com/wp-content/uploads/2019/01/0122190837a-70x70.jpg" alt="Community Outlook Positive During First Week"/></a></div><div class="trendingheadline"><p><a class="homeheadline" href="https://buchtelite.com/36885/news/community-outlook-positive-during-first-week/">Community Outlook Positive During First Week</a><span class="trending-views"> &bull; 118 Views</span></p></div><div class="clear"></div></div><div class='trending-row' style='border-top: 1px solid #aaaaaa;border-bottom: 1px solid #aaaaaa;margin-bottom: -1px;'><div class="trending-number">2</div><div class="trending-image"><a href="https://buchtelite.com/36591/news/kaitlin-bennett-visits-ua-vows-open-carry-return/" title="Kaitlin Bennett Visits UA, Vows Open Carry Return"><img src="https://buchtelite.com/wp-content/uploads/2018/12/kb1-70x70.jpg" alt="Kaitlin Bennett Visits UA, Vows Open Carry Return"/></a></div><div class="trendingheadline"><p><a class="homeheadline" href="https://buchtelite.com/36591/news/kaitlin-bennett-visits-ua-vows-open-carry-return/">Kaitlin Bennett Visits UA, Vows Open Carry Return</a><span class="trending-views"> &bull; 82 Views</span></p></div><div class="clear"></div></div><div class='trending-row' style='border-top: 1px solid #aaaaaa;border-bottom: 1px solid #aaaaaa;margin-bottom: -1px;'><div class="trending-number">3</div><div class="trending-image"><a href="https://buchtelite.com/36891/arts_and_entertainment/pink-gloves-boxing-at-ua-offers-community-fitness-to-empower-women/" title="Pink Gloves Boxing at UA Offers Community, Fitness to Empower Women"><img src="https://buchtelite.com/wp-content/uploads/2019/01/PinkGlovesBoxingImage-70x70.jpg" alt="Pink Gloves Boxing at UA Offers Community, Fitness to Empower Women"/></a></div><div class="trendingheadline"><p><a class="homeheadline" href="https://buchtelite.com/36891/arts_and_entertainment/pink-gloves-boxing-at-ua-offers-community-fitness-to-empower-women/">Pink Gloves Boxing at UA Offers Community, Fitness to Empower Women</a><span class="trending-views"> &bull; 69 Views</span></p></div><div class="clear"></div></div><div class='trending-row' style='border-top: 1px solid #aaaaaa;border-bottom: 1px solid #aaaaaa;margin-bottom: -1px;'><div class="trending-number">4</div><div class="trending-image"><a href="https://buchtelite.com/36948/arts_and_entertainment/bechdel-film-fest-aims-to-celebrate-women-inclusion/" title="Bechdel Film Fest Aims to Celebrate Women, Inclusion"><img src="https://buchtelite.com/wp-content/uploads/2019/01/nigltlight-70x70.jpg" alt="Bechdel Film Fest Aims to Celebrate Women, Inclusion"/></a></div><div class="trendingheadline"><p><a class="homeheadline" href="https://buchtelite.com/36948/arts_and_entertainment/bechdel-film-fest-aims-to-celebrate-women-inclusion/">Bechdel Film Fest Aims to Celebrate Women, Inclusion</a><span class="trending-views"> &bull; 66 Views</span></p></div><div class="clear"></div></div><div class="widget-expander" style="padding-bottom:0px"></div><div class="clear"></div>

</div>

				
		
		</div>



				

<!-- widget displayed from cache -->
<div class='widgetwrap sno-animate sno-category-36' style=''><div class="widget6 widgettitle" ><a href='https://buchtelite.com/category/news/?list'>News</a></div><div class="clear"></div><div class="widgetbody6" style=""><div class='catboxthumbnail' id='photowrap-cat3636888' style='float:Left; width:40%; margin-Left:0px;'><div style='width:100%' id='catbox-cat3636888'><a href='https://buchtelite.com/36888/news/orgsync-to-change-name/#photo'><img src='https://buchtelite.com/wp-content/uploads/2019/01/hands-1768845_960_720-1-475x272.jpg' style='width:100%' id='grow-cat3636888' alt='OrgSync to Change Name'/></a></div></div><div class='wa-textareacat3636888'><div class='widgetheadline'><a href='https://buchtelite.com/36888/news/orgsync-to-change-name/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to OrgSync to Change Name'>OrgSync to Change Name</a></div><p class='writer'>By  <a href="https://buchtelite.com/staff/?writer=Brooklyn%20Dennison">Brooklyn Dennison</a>, Editor-in-Chief</p><p class='datetime'><span class="time-wrapper"> January 23, 2019</span></p></div><div style='border-bottom: 1px solid #c0c0c0 !important;' class='storybottom'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat3636888').mouseenter(function() {
   										$('#grow-cat3636888').removeClass('shrink');
   										$('#grow-cat3636888').removeClass('grow');
   										$('#grow-cat3636888').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat3636888').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 272;
										var actual_width = $('#catbox-cat3636888').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat3636888').css({ maxHeight: actual_height + 'px' });});</script><div class='catboxthumbnail' id='photowrap-cat3636885' style='float:Left; width:40%; margin-Left:0px;'><div style='width:100%' id='catbox-cat3636885'><a href='https://buchtelite.com/36885/news/community-outlook-positive-during-first-week/#photo'><img src='https://buchtelite.com/wp-content/uploads/2019/01/0122190837a-475x266.jpg' style='width:100%' id='grow-cat3636885' alt='Community Outlook Positive During First Week'/></a></div></div><div class='wa-textareacat3636885'><div class='widgetheadline'><a href='https://buchtelite.com/36885/news/community-outlook-positive-during-first-week/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to Community Outlook Positive During First Week'>Community Outlook Positive During First Week</a></div><p class='writer'>By  <a href="https://buchtelite.com/staff/?writer=Brooklyn%20Dennison">Brooklyn Dennison</a>, Editor-in-Chief</p><p class='datetime'><span class="time-wrapper"> January 22, 2019</span></p></div><div style='border-bottom: 1px solid #c0c0c0 !important;' class='storybottom'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat3636885').mouseenter(function() {
   										$('#grow-cat3636885').removeClass('shrink');
   										$('#grow-cat3636885').removeClass('grow');
   										$('#grow-cat3636885').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat3636885').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 266;
										var actual_width = $('#catbox-cat3636885').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat3636885').css({ maxHeight: actual_height + 'px' });});</script><div class='catboxthumbnail' id='photowrap-cat3636661' style='float:Left; width:40%; margin-Left:0px;'><div style='width:100%' id='catbox-cat3636661'><a href='https://buchtelite.com/36661/news/uapd-offers-away-from-home-service-for-traveling-students/#photo'><img src='https://buchtelite.com/wp-content/uploads/2018/12/kb4-e1544690352901-475x259.jpg' style='width:100%' id='grow-cat3636661' alt='UAPD Offers &#8216;Away from Home&#8217; Service for Traveling Students'/></a></div></div><div class='wa-textareacat3636661'><div class='widgetheadline'><a href='https://buchtelite.com/36661/news/uapd-offers-away-from-home-service-for-traveling-students/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to UAPD Offers &#8216;Away from Home&#8217; Service for Traveling Students'>UAPD Offers &#8216;Away from Home&#8217; Service for Traveling Students</a></div><p class='writer'>By  <a href="https://buchtelite.com/staff/?writer=Sala%20Wier">Sala Wier</a>, Copy Editor</p><p class='datetime'><span class="time-wrapper"> December 13, 2018</span></p></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat3636661').mouseenter(function() {
   										$('#grow-cat3636661').removeClass('shrink');
   										$('#grow-cat3636661').removeClass('grow');
   										$('#grow-cat3636661').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat3636661').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 259;
										var actual_width = $('#catbox-cat3636661').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat3636661').css({ maxHeight: actual_height + 'px' });});</script><div class='clear'></div><a href='https://buchtelite.com/category/news/?list' class='view-all-link'><div class='view-all-container'><span class='view-all-text view-all-category'>View More</span></div></a><div class="clear"></div><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div><div style="clear:both"></div><div class="widgetwrap sno-animate"><div></div><div class="titlewrap"><div class="widgettitle-nonsno">Weather</div></div><div class="widgetbody"><iframe id="forecast_embed" type="text/html" frameborder="0" height="240" width="100%" src="https://forecast.io/embed/#lat=41.076263&lon=-81.510072&name=Akron&units=us"></iframe></div><div class="widgetfooter3"></div></div>
<!-- widget displayed from cache -->
<div class='widgetwrap sno-animate sno-category-40' style=''><div class="widget6 widgettitle" ><a href='https://buchtelite.com/category/sports/?list'>Sports</a></div><div class="clear"></div><div class="widgetbody6" style=""><div class='catboxthumbnail' id='photowrap-cat4036604' style='float:Left; width:40%; margin-Left:0px;'><div style='width:100%' id='catbox-cat4036604'><a href='https://buchtelite.com/36604/showcase/zips-soccer-makes-sixth-trip-to-college-cup/#photo'><img src='https://buchtelite.com/wp-content/uploads/2018/12/soc-475x267.jpg' style='width:100%' id='grow-cat4036604' alt='Zips Soccer Makes Sixth Trip to College Cup'/></a></div></div><div class='wa-textareacat4036604'><div class='widgetheadline'><a href='https://buchtelite.com/36604/showcase/zips-soccer-makes-sixth-trip-to-college-cup/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to Zips Soccer Makes Sixth Trip to College Cup'>Zips Soccer Makes Sixth Trip to College Cup</a></div><p class='writer'>By  <a href="https://buchtelite.com/staff/?writer=Jake%20Herron">Jake Herron</a>, Online Editor</p><p class='datetime'><span class="time-wrapper"> December 6, 2018</span></p></div><div style='border-bottom: 1px solid #c0c0c0 !important;' class='storybottom'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat4036604').mouseenter(function() {
   										$('#grow-cat4036604').removeClass('shrink');
   										$('#grow-cat4036604').removeClass('grow');
   										$('#grow-cat4036604').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat4036604').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 267;
										var actual_width = $('#catbox-cat4036604').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat4036604').css({ maxHeight: actual_height + 'px' });});</script><div class='catboxthumbnail' id='photowrap-cat4036607' style='float:Left; width:40%; margin-Left:0px;'><div style='width:100%' id='catbox-cat4036607'><a href='https://buchtelite.com/36607/showcase/terry-bowden-fired-search-for-new-football-coach-begins/#photo'><img src='https://buchtelite.com/wp-content/uploads/2018/12/tb1-475x267.jpg' style='width:100%' id='grow-cat4036607' alt='Terry Bowden Fired, Search for New Football Coach Begins'/></a></div></div><div class='wa-textareacat4036607'><div class='widgetheadline'><a href='https://buchtelite.com/36607/showcase/terry-bowden-fired-search-for-new-football-coach-begins/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to Terry Bowden Fired, Search for New Football Coach Begins'>Terry Bowden Fired, Search for New Football Coach Begins</a></div><p class='writer'>By  <a href="https://buchtelite.com/staff/?writer=Jake%20Herron">Jake Herron</a>, Online Editor</p><p class='datetime'><span class="time-wrapper"> December 6, 2018</span></p></div><div style='border-bottom: 1px solid #c0c0c0 !important;' class='storybottom'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat4036607').mouseenter(function() {
   										$('#grow-cat4036607').removeClass('shrink');
   										$('#grow-cat4036607').removeClass('grow');
   										$('#grow-cat4036607').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat4036607').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 267;
										var actual_width = $('#catbox-cat4036607').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat4036607').css({ maxHeight: actual_height + 'px' });});</script><div class='catboxthumbnail' id='photowrap-cat4036493' style='float:Left; width:40%; margin-Left:0px;'><div style='width:100%' id='catbox-cat4036493'><a href='https://buchtelite.com/36493/showcase/mens-soccer-advances-again/#photo'><img src='https://buchtelite.com/wp-content/uploads/2018/11/IMG_1991-e1542790000399-475x222.jpg' style='width:100%' id='grow-cat4036493' alt='Men&#8217;s Soccer Advances Again'/></a></div></div><div class='wa-textareacat4036493'><div class='widgetheadline'><a href='https://buchtelite.com/36493/showcase/mens-soccer-advances-again/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to Men&#8217;s Soccer Advances Again'>Men&#8217;s Soccer Advances Again</a></div><p class='writer'>By  Jordyn Etling, Sports Editor</p><p class='datetime'><span class="time-wrapper"> November 21, 2018</span></p></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat4036493').mouseenter(function() {
   										$('#grow-cat4036493').removeClass('shrink');
   										$('#grow-cat4036493').removeClass('grow');
   										$('#grow-cat4036493').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat4036493').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 222;
										var actual_width = $('#catbox-cat4036493').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat4036493').css({ maxHeight: actual_height + 'px' });});</script><div class='clear'></div><a href='https://buchtelite.com/category/sports/?list' class='view-all-link'><div class='view-all-container'><span class='view-all-text view-all-category'>View More</span></div></a><div class="clear"></div><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div>
<!-- widget displayed from cache -->
<div class='widgetwrap sno-animate sno-category-41' style=''><div class="widget6 widgettitle" ><a href='https://buchtelite.com/category/arts_and_entertainment/?list'>Arts &amp; Entertainment</a></div><div class="clear"></div><div class="widgetbody6" style=""><div class='catboxthumbnail' id='photowrap-cat4136948' style='float:Left; width:40%; margin-Left:0px;'><div style='width:100%' id='catbox-cat4136948'><a href='https://buchtelite.com/36948/arts_and_entertainment/bechdel-film-fest-aims-to-celebrate-women-inclusion/#photo'><img src='https://buchtelite.com/wp-content/uploads/2019/01/nigltlight-475x267.jpg' style='width:100%' id='grow-cat4136948' alt='Bechdel Film Fest Aims to Celebrate Women, Inclusion'/></a></div></div><div class='wa-textareacat4136948'><div class='widgetheadline'><a href='https://buchtelite.com/36948/arts_and_entertainment/bechdel-film-fest-aims-to-celebrate-women-inclusion/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to Bechdel Film Fest Aims to Celebrate Women, Inclusion'>Bechdel Film Fest Aims to Celebrate Women, Inclusion</a></div><p class='writer'>By  <a href="https://buchtelite.com/staff/?writer=Sala%20Wier">Sala Wier</a>, Copy Editor</p><p class='datetime'><span class="time-wrapper"> January 28, 2019</span></p></div><div style='border-bottom: 1px solid #c0c0c0 !important;' class='storybottom'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat4136948').mouseenter(function() {
   										$('#grow-cat4136948').removeClass('shrink');
   										$('#grow-cat4136948').removeClass('grow');
   										$('#grow-cat4136948').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat4136948').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 267;
										var actual_width = $('#catbox-cat4136948').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat4136948').css({ maxHeight: actual_height + 'px' });});</script><div class='catboxthumbnail' id='photowrap-cat4136926' style='float:Left; width:40%; margin-Left:0px;'><div style='width:100%' id='catbox-cat4136926'><a href='https://buchtelite.com/36926/arts_and_entertainment/e-j-thomas-hall-presents-eve-enslers-the-vagina-monologues/#photo'><img src='https://buchtelite.com/wp-content/uploads/2018/01/ejthomas-650w-475x240.jpg' style='width:100%' id='grow-cat4136926' alt='E.J. Thomas Hall Presents: Eve Ensler’s The Vagina Monologues'/></a></div></div><div class='wa-textareacat4136926'><div class='widgetheadline'><a href='https://buchtelite.com/36926/arts_and_entertainment/e-j-thomas-hall-presents-eve-enslers-the-vagina-monologues/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to E.J. Thomas Hall Presents: Eve Ensler’s The Vagina Monologues'>E.J. Thomas Hall Presents: Eve Ensler’s The Vagina Monologues</a></div><p class='writer'>By  <a href="https://buchtelite.com/staff/?writer=Amanda%20Piekarz">Amanda Piekarz</a>, Arts & Entertainment Editor</p><p class='datetime'><span class="time-wrapper"> January 27, 2019</span></p></div><div style='border-bottom: 1px solid #c0c0c0 !important;' class='storybottom'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat4136926').mouseenter(function() {
   										$('#grow-cat4136926').removeClass('shrink');
   										$('#grow-cat4136926').removeClass('grow');
   										$('#grow-cat4136926').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat4136926').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 240;
										var actual_width = $('#catbox-cat4136926').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat4136926').css({ maxHeight: actual_height + 'px' });});</script><div class='catboxthumbnail' id='photowrap-cat4136891' style='float:Left; width:40%; margin-Left:0px;'><div style='width:100%' id='catbox-cat4136891'><a href='https://buchtelite.com/36891/arts_and_entertainment/pink-gloves-boxing-at-ua-offers-community-fitness-to-empower-women/#photo'><img src='https://buchtelite.com/wp-content/uploads/2019/01/PinkGlovesBoxingImage-475x198.jpg' style='width:100%' id='grow-cat4136891' alt='Pink Gloves Boxing at UA Offers Community, Fitness to Empower Women'/></a></div></div><div class='wa-textareacat4136891'><div class='widgetheadline'><a href='https://buchtelite.com/36891/arts_and_entertainment/pink-gloves-boxing-at-ua-offers-community-fitness-to-empower-women/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to Pink Gloves Boxing at UA Offers Community, Fitness to Empower Women'>Pink Gloves Boxing at UA Offers Community, Fitness to Empower Women</a></div><p class='writer'>By  <a href="https://buchtelite.com/staff/?writer=Megan%20Parker">Megan Parker</a>, Copy Editor</p><p class='datetime'><span class="time-wrapper"> January 24, 2019</span></p></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat4136891').mouseenter(function() {
   										$('#grow-cat4136891').removeClass('shrink');
   										$('#grow-cat4136891').removeClass('grow');
   										$('#grow-cat4136891').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat4136891').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 198;
										var actual_width = $('#catbox-cat4136891').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat4136891').css({ maxHeight: actual_height + 'px' });});</script><div class='clear'></div><a href='https://buchtelite.com/category/arts_and_entertainment/?list' class='view-all-link'><div class='view-all-container'><span class='view-all-text view-all-category'>View More</span></div></a><div class="clear"></div><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div>
<!-- widget displayed from cache -->
<div class='widgetwrap sno-animate sno-category-61' style=''><div class="widget6 widgettitle" ><a href='https://buchtelite.com/category/opinion/?list'>Opinion</a></div><div class="clear"></div><div class="widgetbody6" style=""><div class='catboxthumbnail' id='photowrap-cat6136648' style='float:Left; width:40%; margin-Left:0px;'><div style='width:100%' id='catbox-cat6136648'><a href='https://buchtelite.com/36648/showcase/city-on-the-rise-bowery-project-provides-students-akronites-with-bright-future/#photo'><img src='https://buchtelite.com/wp-content/uploads/2018/12/FullSizeRender-475x358.jpg' style='width:100%' id='grow-cat6136648' alt='City on the Rise: Bowery Project Brightens Akron Future'/></a></div></div><div class='wa-textareacat6136648'><div class='widgetheadline'><a href='https://buchtelite.com/36648/showcase/city-on-the-rise-bowery-project-provides-students-akronites-with-bright-future/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to City on the Rise: Bowery Project Brightens Akron Future'>City on the Rise: Bowery Project Brightens Akron Future</a></div><p class='writer'>By  Matthew Hogan, Guest Writer</p><p class='datetime'><span class="time-wrapper"> December 12, 2018</span></p></div><div style='border-bottom: 1px solid #c0c0c0 !important;' class='storybottom'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat6136648').mouseenter(function() {
   										$('#grow-cat6136648').removeClass('shrink');
   										$('#grow-cat6136648').removeClass('grow');
   										$('#grow-cat6136648').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat6136648').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 358;
										var actual_width = $('#catbox-cat6136648').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat6136648').css({ maxHeight: actual_height + 'px' });});</script><div class='catboxthumbnail' id='photowrap-cat6136496' style='float:Left; width:40%; margin-Left:0px;'><div style='width:100%' id='catbox-cat6136496'><a href='https://buchtelite.com/36496/opinion/bohemian-rhapsody-another-flop-for-lgbtq-representation/#photo'><img src='https://buchtelite.com/wp-content/uploads/2018/11/freddie-mercury-71848_1920-e1542790331129-475x394.jpg' style='width:100%' id='grow-cat6136496' alt='Bohemian Rhapsody: Another Flop for LGBTQ Representation'/></a></div></div><div class='wa-textareacat6136496'><div class='widgetheadline'><a href='https://buchtelite.com/36496/opinion/bohemian-rhapsody-another-flop-for-lgbtq-representation/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to Bohemian Rhapsody: Another Flop for LGBTQ Representation'>Bohemian Rhapsody: Another Flop for LGBTQ Representation</a></div><p class='writer'>By  <a href="https://buchtelite.com/staff/?writer=Brooklyn%20Dennison">Brooklyn Dennison</a>, Editor-in-Chief</p><p class='datetime'><span class="time-wrapper"> November 21, 2018</span></p></div><div style='border-bottom: 1px solid #c0c0c0 !important;' class='storybottom'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat6136496').mouseenter(function() {
   										$('#grow-cat6136496').removeClass('shrink');
   										$('#grow-cat6136496').removeClass('grow');
   										$('#grow-cat6136496').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat6136496').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 394;
										var actual_width = $('#catbox-cat6136496').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat6136496').css({ maxHeight: actual_height + 'px' });});</script><div class='catboxthumbnail' id='photowrap-cat6136481' style='float:Left; width:40%; margin-Left:0px;'><div style='width:100%' id='catbox-cat6136481'><a href='https://buchtelite.com/36481/showcase/remembering-trans-lives/#photo'><img src='https://buchtelite.com/wp-content/uploads/2018/11/33316184792_a7c684d2b6_k-e1542695020153-475x278.jpg' style='width:100%' id='grow-cat6136481' alt='Remembering Trans Lives'/></a></div></div><div class='wa-textareacat6136481'><div class='widgetheadline'><a href='https://buchtelite.com/36481/showcase/remembering-trans-lives/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to Remembering Trans Lives'>Remembering Trans Lives</a></div><p class='writer'>By  <a href="https://buchtelite.com/staff/?writer=Brooklyn%20Dennison">Brooklyn Dennison</a>, Editor-in-Chief</p><p class='datetime'><span class="time-wrapper"> November 20, 2018</span></p></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat6136481').mouseenter(function() {
   										$('#grow-cat6136481').removeClass('shrink');
   										$('#grow-cat6136481').removeClass('grow');
   										$('#grow-cat6136481').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat6136481').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 278;
										var actual_width = $('#catbox-cat6136481').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat6136481').css({ maxHeight: actual_height + 'px' });});</script><div class='clear'></div><a href='https://buchtelite.com/category/opinion/?list' class='view-all-link'><div class='view-all-container'><span class='view-all-text view-all-category'>View More</span></div></a><div class="clear"></div><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div><div style="clear:both"></div><div class="widgetwrap sno-animate"><div></div><div class="titlewrap"><div class="widgettitle-nonsno">Polls</div></div><div class="widgetbody"><div id="polls-32" class="wp-polls">
	<form id="polls_form_32" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_32_nonce" name="wp-polls-nonce" value="d84078805e" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="32" /></p>
		<p style="text-align: center;"><strong>Do you have a New Years's resolution for 2019?</strong></p><div id="polls-32-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-166" name="poll_32" value="166" /> <label for="poll-answer-166">Yes</label></li>
		<li><input type="radio" id="poll-answer-167" name="poll_32" value="167" /> <label for="poll-answer-167">No</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(32);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(32); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-32-loading" class="wp-polls-loading"><img src="https://buchtelite.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
</div><div class="widgetfooter3"></div></div><div style="clear:both"></div><div class="widgetwrap sno-animate"><div></div><div class="titlewrap"><div class="widgettitle-nonsno">Subscribe</div></div><div class="widgetbody"><script>(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.3.3 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-34226" method="post" data-id="34226" data-name="" ><div class="mc4wp-form-fields"><p>
    <label>First Name</label>
    <input type="text" name="FNAME">
</p>
<p>
    <label>Last Name</label>
    <input type="text" name="LNAME">
</p>
<p>
	<label>Email Address </label>
	<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
	<input type="submit" value="Subscribe" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1549254200" /><input type="hidden" name="_mc4wp_form_id" value="34226" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / MailChimp for WordPress Plugin --></div><div class="widgetfooter3"></div></div></div></div></div></div></div></div><div style="clear:both;"></div><div class="footerwrap"><div id="footer"><div class="footeradboardwrap">
	<div id="footeradboard">
	<div class="footeradboardadwrap" style="margin:0px auto;float:none;">
	<a target="_blank" href="https://buchtelite.com/advertising/rates/"><img src="https://buchtelite.com/wp-content/uploads/2018/10/ad-placeholder.png" /></a>	 </div>
	 
	 	
	</div>
</div>
<div class="footername"><div class="footerleft"><p><a href="https://buchtelite.com">The Buchtelite</a></p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a aria-hidden="true" target="_blank" href="https://buchtelite.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a aria-hidden="true" target="_blank" href="http://instagram.com/buchtelite">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://twitter.com/buchtelite">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://www.facebook.com/buchtelite">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div></div><div class="footertagline"><p>Established 1889</p></div><div class="footersearch">	<form method="get" id="searchform2013" action="https://buchtelite.com/">
			<label for="s2013" class="assistive-text">Search</label>
			<div class="search-button-container" id="searchthis2013">
			<button type="submit" disabled="disabled" id="sno-search-navbar-2013" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<input type="text" class="field s" name="s" id="s2013" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit2013" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footermenu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="footer-menu"><li id="menu-item-20380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20380"><a href="https://buchtelite.com/about/contact/">Contact Us</a></li>
<li id="menu-item-20381" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20381"><a href="https://buchtelite.com/staff/">Staff</a></li>
<li id="menu-item-20382" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20382"><a href="https://buchtelite.com/advertising/">Advertising</a></li>
<li id="menu-item-34415" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34415"><a href="https://buchtelite.com/donate/">Donate</a></li>
</ul></div></div><div class="footercredit"><p><a href="https://www.buchtelite.com:2096/cpsess8689086471/webmail/paper_lantern/index.html?mailclient=roundcube">The Buchtelite</a> &bull; &copy; 2019 All Rights Reserved • Website Design by Jake Herron &bull; <a target='_blank' href='/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://buchtelite.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div><script type="text/javascript">
jQuery(window).load(function() {
	jQuery('.flexslider').animate({'opacity': 1}, { 'duration': 'slow'});
	jQuery('.flex-container').css('background', 'unset');
});

</script><script type="text/javascript">
// start of scroll to view


$(document).ready(function() {
	
	$("a[href='#slideshow']").on('click', function(event) { return false; });
	$("a[href='#photo']").on('click', function(event) { return false; });

var win = $(window);
var allMods = $(".sno-animate");
var allWPcaptions = $(".wp-caption");

// Already visible modules
allMods.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
else {
  /*  Like this!  */
  el.css('visibility', 'hidden');
  }
});
allWPcaptions.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
});


$(window).scroll(function(event) {
  
  $(".sno-animate").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  $(".wp-caption").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  
});


});
//end of scroll to view
</script>
<script type="text/javascript">
	$(function(){
		$(".s").focus(function(){
			$(".sno-submit-search-button").prop("disabled", false);
		});				
	});
    var top_level_links = $(".sf-menu").find('> li > a');
    // Set tabIndex to -1 so that top_level_links can't receive focus until menu is open
    $(top_level_links).next('ul')
        .attr({ 'aria-hidden': 'true', 'role': 'menu' })
        .find('a')
            .attr('tabIndex',-1);

    // Adding aria-haspopup for appropriate items
    $(top_level_links).each(function(){
        if($(this).next('ul').length > 0)
            $(this).parent('li').attr('aria-haspopup', 'true');
    });
   
jQuery( function() {
 	jQuery( '#hover-menu-side' ).on( 'touchstart click', function(e) {
 		e.preventDefault();
 			$('#sno_mobile_menu').fadeToggle();
		    $("body").toggleClass('noscroll');

 	});
 	jQuery( '.side-close-icon' ).on( 'touchstart click', function(e) {
 		e.preventDefault();
 			$('#sno_mobile_menu').fadeToggle();
			    $("body").toggleClass('noscroll');
 	});
 		
});

</script><!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://buchtelite.com/wp-admin/admin-ajax.php";
</script>

		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-49945470-35', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<script>(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script>      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
            e.src = 'https://cdn.printfriendly.com/printfriendly.js';
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/buchtelite.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://buchtelite.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"","font_method":"svg"};
/* ]]> */
</script>
<script type='text/javascript' src='https://buchtelite.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.10.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/buchtelite.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://buchtelite.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.2'></script>
<script type='text/javascript' src='https://buchtelite.com/wp-content/plugins/easy-twitter-feed-widget/js/twitter-widgets.js?ver=1.0'></script>
<script type='text/javascript' src='https://buchtelite.com/wp-includes/js/wp-embed.min.js?ver=5.0.3'></script>
<script async="async" type='text/javascript' src='https://buchtelite.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mcgrid = "true";
/* ]]> */
</script>
<script type='text/javascript' src='https://buchtelite.com/wp-content/plugins/my-calendar/js/mc-grid.js?ver=5.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mclist = "true";
/* ]]> */
</script>
<script type='text/javascript' src='https://buchtelite.com/wp-content/plugins/my-calendar/js/mc-list.js?ver=5.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mcmini = "true";
/* ]]> */
</script>
<script type='text/javascript' src='https://buchtelite.com/wp-content/plugins/my-calendar/js/mc-mini.js?ver=5.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var my_calendar = {"newWindow":"Opens in new tab"};
/* ]]> */
</script>
<script type='text/javascript' src='https://buchtelite.com/wp-content/plugins/my-calendar/js/mcjs.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://buchtelite.com/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://buchtelite.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.3.3'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://buchtelite.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.3.3'></script>
<![endif]-->
</div></body></html>