<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> <meta name="apple-itunes-app" content="app-id=Buchtelite">
<link rel="apple-touch-icon" href="https://buchtelite.com/wp-content/uploads/2018/10/The-B-1-e1538809595344.png" /><link rel="Shortcut Icon" href="https://buchtelite.com/wp-content/uploads/2018/10/mini-b-1.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The Buchtelite RSS 2.0" href="https://buchtelite.com/feed/" />
<link rel="alternate" type="text/xml" title="The Buchtelite RSS .92" href="https://buchtelite.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The Buchtelite Atom 0.3" href="https://buchtelite.com/feed/atom/" />

<title>My Experience With COVID-19 &#8211; The Buchtelite</title>
<link rel="alternate" type="application/rss+xml" title="The Buchtelite &raquo; My Experience With COVID-19 Comments Feed" href="https://buchtelite.com/40330/showcase/my-experience-with-covid-19/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/buchtelite.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<!-- AL2FB CSS -->
<style type="text/css" media="screen">
.al2fb_widget_comments { } .al2fb_widget_comments li { } .al2fb_widget_picture { width: 32px; height: 32px; } .al2fb_widget_name { } .al2fb_widget_comment { } .al2fb_widget_date { font-size: smaller; }</style>
<link rel='stylesheet' id='al2fb_style-css'  href='https://buchtelite.com/wp-content/plugins/add-link-to-facebook/add-link-to-facebook.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='farbtastic-css'  href='https://buchtelite.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://buchtelite.com/wp-includes/css/dashicons.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://buchtelite.com/wp-includes/js/thickbox/thickbox.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://buchtelite.com/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=2.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://buchtelite.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://buchtelite.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://buchtelite.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://buchtelite.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://buchtelite.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='my-calendar-reset-css'  href='https://buchtelite.com/wp-content/plugins/my-calendar/css/reset.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='my-calendar-style-css'  href='https://buchtelite.com/wp-content/plugins/my-calendar/styles/refresh.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://buchtelite.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.5' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=EB+Garamond%3A400%2C700%7COswald%3A400%2C700%7CRoboto+Condensed%3A400%2C700%7COpen+Sans%3A400%2C700%7CRoboto%3A400%2C700&#038;display=swap&#038;ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://buchtelite.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://buchtelite.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://buchtelite.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://buchtelite.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://buchtelite.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://buchtelite.com/wp-content/themes/snoflex/style.css?ver=20201115' type='text/css' media='all' />
<link rel='stylesheet' id='wptt_front-css'  href='https://buchtelite.com/wp-content/plugins/wp-twitter-feeds/controller/../css/admin_style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='abcfsl-staff-list-css'  href='https://buchtelite.com/wp-content/plugins/staff-list/css/staff-list.css?ver=1.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-font-awesome-css'  href='https://use.fontawesome.com/releases/v5.2.0/css/all.css?ver=5.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='https://buchtelite.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=4.1.1' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='https://buchtelite.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=4.1.1' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='https://buchtelite.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=4.1.1' type='text/css' media='all' />
<![endif]-->
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://buchtelite.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://buchtelite.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.5.3' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='https://buchtelite.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.5.3' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='https://buchtelite.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20200802' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='https://buchtelite.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20200803' id='flex-superfish-js'></script>
<script type='text/javascript' src='https://buchtelite.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20200803' id='flex-supersubs-js'></script>
<script type='text/javascript' src='https://buchtelite.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.5.3' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='https://buchtelite.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.5.3' id='flex-remodal-js'></script>
<script type='text/javascript' src='https://buchtelite.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.5.3' id='flex-cycle-js'></script>
<script type='text/javascript' src='https://buchtelite.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.5.3' id='flex-bnticker-js'></script>
<script type='text/javascript' src='https://buchtelite.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20190826' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/buchtelite.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://buchtelite.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20201101' id='flex-theme-js-js'></script>
<script type='text/javascript' src='https://buchtelite.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.5.3' id='flex-parallax-js'></script>
<link rel="https://api.w.org/" href="https://buchtelite.com/wp-json/" /><link rel="alternate" type="application/json" href="https://buchtelite.com/wp-json/wp/v2/posts/40330" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://buchtelite.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://buchtelite.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Live Music Industry Struggles to Stay Afloat Throughout Pandemic' href='https://buchtelite.com/40327/arts_entertainment/live-music-industry-struggles-to-stay-afloat-throughout-pandemic/' />
<link rel='next' title='Free Asymptomatic COVID-19 Testing Available Across Campus' href='https://buchtelite.com/40332/news/free-asymptomatic-covid-19-testing-available-across-campus/' />
<meta name="generator" content="WordPress 5.5.3" />
<link rel='shortlink' href='https://buchtelite.com/?p=40330' />
<link rel="alternate" type="application/json+oembed" href="https://buchtelite.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbuchtelite.com%2F40330%2Fshowcase%2Fmy-experience-with-covid-19%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://buchtelite.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbuchtelite.com%2F40330%2Fshowcase%2Fmy-experience-with-covid-19%2F&#038;format=xml" />

<style type="text/css">
<!--
/* Styles by My Calendar - Joseph C Dolson https://www.joedolson.com/ */

.mc-main .mc_general .event-title, .mc-main .mc_general .event-title a { background: #ffffcc; color: #000000; }
.mc-main .mc_general .event-title a:hover, .mc-main .mc_general .event-title a:focus { background: #ffffff;}
.mc-main .mc_holiday .event-title, .mc-main .mc_holiday .event-title a { background: #81d742; color: #000000; }
.mc-main .mc_holiday .event-title a:hover, .mc-main .mc_holiday .event-title a:focus { background: #b4ff75;}
.mc-main .mc_sports .event-title, .mc-main .mc_sports .event-title a { background: #dd3333; color: #ffffff; }
.mc-main .mc_sports .event-title a:hover, .mc-main .mc_sports .event-title a:focus { background: #aa0000;}
.mc-main .mc_academic .event-title, .mc-main .mc_academic .event-title a { background: #568ebf; color: #000000; }
.mc-main .mc_academic .event-title a:hover, .mc-main .mc_academic .event-title a:focus { background: #89c1f2;}
.mc-main .mc_entertainment .event-title, .mc-main .mc_entertainment .event-title a { background: #c3a3e2; color: #000000; }
.mc-main .mc_entertainment .event-title a:hover, .mc-main .mc_entertainment .event-title a:focus { background: #f6d6ff;}
.mc-main .mc_buchtelite-dates .event-title, .mc-main .mc_buchtelite-dates .event-title a { background: #dd9933; color: #000000; }
.mc-main .mc_buchtelite-dates .event-title a:hover, .mc-main .mc_buchtelite-dates .event-title a:focus { background: #ffcc66;}
.mc-main {--primary-dark: #313233; --primary-light: #fff; --secondary-light: #fff; --secondary-dark: #000; --highlight-dark: #666; --highlight-light: #efefef; --category-mc_general: #ffffcc; --category-mc_holiday: #81d742; --category-mc_sports: #dd3333; --category-mc_academic: #568ebf; --category-mc_entertainment: #c3a3e2; --category-mc_buchtelite-dates: #dd9933; }
-->
</style>

<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="My Experience With COVID-19" />
<meta property="og:type" content="article" />
<meta name="author" content="Mckenzie Uhrig" />
<meta property="og:url" content="https://buchtelite.com/40330/showcase/my-experience-with-covid-19/" />
<meta property="og:image" content="https://buchtelite.com/wp-content/uploads/2020/02/Coronavirus_Illustration-900x506.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="506" />
	<meta property="og:site_name" content="The Buchtelite" />
	<meta property="og:description" content="The 2019 Novel Coronavirus (COVID-19) has impacted the lives of people around the world, and with the number of confirmed cases at over 44 million worldwide many have experienced COVID-19 firsthand. On Wednesday, Oct. 21, my roommates and I found out that we were in close contact with friends who had tested positive for COVID-19...." />
	<meta name="description" content="The 2019 Novel Coronavirus (COVID-19) has impacted the lives of people around the world, and with the number of confirmed cases at over 44 million worldwide many have experienced COVID-19 firsthand. On Wednesday, Oct. 21, my roommates and I found out that we were in close contact with friends who had tested positive for COVID-19...." />
	<meta property="article:section" content="Editorials" />
	<meta property="article:tag" content="" />
<!-- End of Open Graph Meta Tags -->

<script type="text/javascript" src="https://buchtelite.com/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1605835345"></script>
<!-- begin SI CAPTCHA Anti-Spam - login/register form style -->
<style type="text/css">
.si_captcha_small { width:175px; height:45px; padding-top:10px; padding-bottom:10px; }
.si_captcha_large { width:250px; height:60px; padding-top:10px; padding-bottom:10px; }
img#si_image_com { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_reg { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_log { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_checkout { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_jetpack { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_bbpress_topic { border-style:none; margin:0; padding-right:5px; float:left; }
.si_captcha_refresh { border-style:none; margin:0; vertical-align:bottom; }
div#si_captcha_input { display:block; padding-top:15px; padding-bottom:5px; }
label#si_captcha_code_label { margin:0; }
input#si_captcha_code_input { width:65px; }
p#si_captcha_code_p { clear: left; padding-top:10px; }
.si-captcha-jetpack-error { color:#DC3232; }
</style>
<!-- end SI CAPTCHA Anti-Spam - login/register form style -->
<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><link rel="canonical" href="https://buchtelite.com/40330/showcase/my-experience-with-covid-19/" />


<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
			
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body data-rsssl=1 class="sno-animate-active"><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon foundation-icons fi-x"><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://buchtelite.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-mobile-menu" class="menu"><li id="menu-item-22172" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-22172"><a href="https://buchtelite.com/">Home</a></li>
<li id="menu-item-34334" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34334"><a href="https://buchtelite.com/subscribe/">Subscribe</a></li>
<li id="menu-item-20928" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20928"><a href="https://buchtelite.com/category/news/">News</a></li>
<li id="menu-item-20926" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20926"><a href="https://buchtelite.com/category/arts_entertainment/">Arts &#038; Entertainment</a></li>
<li id="menu-item-38177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38177"><a href="https://buchtelite.com/category/sports/">Sports</a></li>
<li id="menu-item-20929" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-20929"><a href="https://buchtelite.com/category/opinion/">Opinion</a></li>
<li id="menu-item-34348" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34348"><a href="https://buchtelite.com/puzzles/">Puzzles</a></li>
<li id="menu-item-37279" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37279"><a href="https://buchtelite.com/classifieds-2/">Classifieds</a></li>
<li id="menu-item-37137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37137"><a href="https://buchtelite.com/category/best-of/">Best of SNO</a></li>
<li id="menu-item-20540" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-20540"><a href="https://buchtelite.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-38026" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38026"><a href="https://buchtelite.com/category/archive/">Archive</a></li>
</ul>
</li>
<li id="menu-item-20549" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20549"><a href="https://buchtelite.com/staff/">Staff</a></li>
<li id="menu-item-39032" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39032"><a href="https://buchtelite.com/about/policies/">Policies</a></li>
<li id="menu-item-20541" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20541"><a href="https://buchtelite.com/advertising/">Advertising</a></li>
<li id="menu-item-37232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37232"><a href="http://www.wzip.fm/">WZIP</a></li>
<li id="menu-item-37233" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37233"><a href="https://ztv.uakron.edu/">ZTV</a></li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://buchtelite.com/wp-content/uploads/2017/11/the_buchtelite_header_tagline_cropped.jpg" class="headerimage" alt="The Editorially Independent Voice of The University of Akron" /></div><div class="headerlink headermedium" style="display:none"><img src="https://buchtelite.com/wp-content/uploads/2017/11/the_buchtelite_header_tagline_cropped.jpg" class="headerimage" alt="The Editorially Independent Voice of The University of Akron" /></div><div class="headerlink headerlarge"><img src="https://buchtelite.com/wp-content/uploads/2017/11/the_buchtelite_header_tagline_cropped.jpg" class="headerlink headerimage" alt="The Editorially Independent Voice of The University of Akron" /></div><h1 style="display:none" aria-hidden="true">The Buchtelite</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://buchtelite.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class='navbarwrap'
						data-align='center' 
						data-margin='0' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='40px' 
						data-width='1290'><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><ul id='show-mini-logo-top'  style="display:none" ><a href="/"><li id="mini-logo-top" style="float:left;"><img src="https://buchtelite.com/wp-content/uploads/2017/11/the_buchtelite_header_tagline_cropped.jpg" alt="The Editorially Independent Voice of The University of Akron" />
							</li></a>
						</ul><div id="menu-a-menu"><nav aria-label="Secondary Menu"><div class="menu-top-row-container"><ul id="menu-top-row" class="sf-menu sno-top-menu"><li id="menu-item-170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170"><a href="/">Home</a></li>
<li id="menu-item-37440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37440"><a href="https://buchtelite.com/category/archive/">Archive</a></li>
<li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-171"><a href="https://buchtelite.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-20305" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20305"><a href="https://buchtelite.com/about/contact/">Contact Us</a></li>
	<li id="menu-item-34595" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34595"><a href="https://buchtelite.com/pick-up-a-copy/">Newsstand Locations</a></li>
</ul>
</li>
<li id="menu-item-20535" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20535"><a href="https://buchtelite.com/staff/">Staff</a></li>
<li id="menu-item-20306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-20306"><a href="https://buchtelite.com/about/policies/">Policies</a>
<ul class="sub-menu">
	<li id="menu-item-20328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20328"><a href="https://buchtelite.com/about/policies/comments/">Comments</a></li>
	<li id="menu-item-20326" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20326"><a href="https://buchtelite.com/about/policies/accuracy-objectivity/">Accuracy &#038; Objectivity</a></li>
	<li id="menu-item-20327" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20327"><a href="https://buchtelite.com/about/policies/letters/">Letter Submission</a></li>
	<li id="menu-item-34246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34246"><a href="https://buchtelite.com/advertising/advertising-policy/">Advertising</a></li>
</ul>
</li>
<li id="menu-item-34245" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-34245"><a href="https://buchtelite.com/advertising/">Advertising</a>
<ul class="sub-menu">
	<li id="menu-item-34247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34247"><a href="https://buchtelite.com/advertising/rates/">Rates</a></li>
</ul>
</li>
<li id="menu-item-37234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37234"><a href="https://buchtelite.com/category/best-of/">Best Of</a></li>
<li id="menu-item-37219" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-37219"><a href="http://www.wzip.fm/">WZIP</a>
<ul class="sub-menu">
	<li id="menu-item-37231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37231"><a href="http://elasticplayer.xyz/wzip/">Listen Online</a></li>
</ul>
</li>
<li id="menu-item-37220" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37220"><a href="https://ztv.uakron.edu/">ZTV</a></li>
</ul></div></nav></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://buchtelite.com"><img src="https://buchtelite.com/wp-content/uploads/2017/11/the_buchtelite_header_tagline_cropped.jpg" class="headerimage" alt="The Editorially Independent Voice of The University of Akron" /></a></div><h1 style="display:none">The Buchtelite</h1></div></div><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://www.linkedin.com/company/the-buchtelite">
	        	<div class="alt-header-social-fa social-border sno-linkedin fa fa-linkedin"><span class="icon-hidden-text">LinkedIn</span></div>
	        </a><a target="_blank" href="http://instagram.com/buchtelite">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="http://twitter.com/buchtelite">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="http://www.facebook.com/buchtelite">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
		        		            <script src="https://buchtelite.com/wp-content/themes/snoflex/javascript/date.js?ver=1" type="text/javascript"></script>
		        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform971" action="https://buchtelite.com/">
			<div class="search-button-container" id="searchthis971">
			<button type="submit" disabled="disabled" id="sno-search-navbar-971" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s971" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s971" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit971" style="display:none;" value="Search" />
		</form>
				</div>
			
	</div>
	<div class="clear"></div>
</div><div class="bottom-menu"><div class='subnavbarwrap'
						data-align='center' 
						data-margin='0' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='40px' 
						data-width='1290'><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><ul id='show-mini-logo-bottom'  style="display:none" ><a href="/"><li id="mini-logo-bottom" style="float:left;"><img src="https://buchtelite.com/wp-content/uploads/2017/11/the_buchtelite_header_tagline_cropped.jpg" alt="The Editorially Independent Voice of The University of Akron" />
								</li></a>
							</ul><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-middle-menu-container"><ul id="menu-middle-menu" class="sf-menu sno-bottom-menu"><li id="menu-item-34234" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34234"><a href="https://buchtelite.com/subscribe/">Subscribe</a></li>
<li id="menu-item-20922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-20922" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://buchtelite.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-21293" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21293"><a href="https://buchtelite.com/category/news/campus-news/">Campus News</a></li>
	<li id="menu-item-34241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34241"><a href="https://buchtelite.com/category/news/city-of-akron-news/">Akron News</a></li>
</ul>
</li>
<li id="menu-item-37151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37151" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://buchtelite.com/category/arts_entertainment/">Arts &#038; Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-34250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34250"><a href="https://buchtelite.com/category/arts_entertainment/art/">Art</a></li>
	<li id="menu-item-36240" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36240"><a href="https://buchtelite.com/category/arts_entertainment/poetry/">Poetry</a></li>
	<li id="menu-item-36424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36424"><a href="https://buchtelite.com/category/arts_entertainment/literature/">Literature</a></li>
	<li id="menu-item-21300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21300"><a href="https://buchtelite.com/category/arts_entertainment/music-arts_and_life/">Music</a></li>
	<li id="menu-item-21299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21299"><a href="https://buchtelite.com/category/arts_entertainment/movies-arts_and_life/">Movies</a></li>
	<li id="menu-item-21301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21301"><a href="https://buchtelite.com/category/arts_entertainment/theater-arts_and_life/">Theater</a></li>
	<li id="menu-item-21297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21297"><a href="https://buchtelite.com/category/arts_entertainment/dance-arts_and_life/">Dance</a></li>
	<li id="menu-item-21298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21298"><a href="https://buchtelite.com/category/arts_entertainment/lifestyles/">Lifestyles</a></li>
</ul>
</li>
<li id="menu-item-38175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38175"><a href="https://buchtelite.com/category/sports/">Sports</a></li>
<li id="menu-item-20925" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-20925" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://buchtelite.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-21303" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21303"><a href="https://buchtelite.com/category/opinion/editorials/">Editorials</a></li>
	<li id="menu-item-21304" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21304"><a href="https://buchtelite.com/category/opinion/guest-viewpoints/">Guest Viewpoints</a></li>
	<li id="menu-item-21305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21305" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://buchtelite.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a>
	<ul class="sub-menu">
		<li id="menu-item-20941" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20941"><a href="https://buchtelite.com/write-to-us/">Submit a Letter</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-21661" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21661"><a href="https://buchtelite.com/puzzles/">Puzzles</a></li>
<li id="menu-item-37262" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37262"><a href="https://buchtelite.com/classifieds-2/">Classifieds</a></li>
</ul></div></nav><div class="clear"></div></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
							<ul id="add-more-bottom" class="sub-menu"></ul>
							</li>
						</ul></div><div class="clear"></div></div></div></div></div><div class="clear"></div>				<script type="text/javascript">
					jQuery(document).ready(function() {
						jQuery(".newsticker3-jcarousellite").jCarouselLite({
        					horizontal: true,
        					visible: 1,
        					auto:5000,
        					speed:1300    					});
					});
				</script><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap "><div class="innerbackground"><div id='snopostid-40330' class='snopostid'><div id='classic_story' class='sno-story-40330'><div id="content"><div id='contentleft'><div class="postarea"><div role="main"><h1 class="storyheadline">My Experience With COVID-19</h1><div class="storyshadow"><div class="photowrap"><a class='modal-photo photooverlay' data-story-id='40330' data-photo-id='39977' href='#photo'><img src='https://buchtelite.com/wp-content/uploads/2020/02/Coronavirus_Illustration-900x506.jpg' alt='The+Centers+for+Disease+Control+created+this+image+to+show+the+structure+of+the+2019+Novel+Coronavirus.' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photo photo-enlarge elusive el-icon-zoom-in' data-story-id='40330' data-photo-id='39977'></div></div><div class="clear"></div><div class="captionboxmittop"><p class="photocredit">(Image via the Centers for Disease Control)</p><p class="photocaption">The Centers for Disease Control created this image to show the structure of the 2019 Novel Coronavirus.</p></div></div><div class="clear"></div><div class="permalinkphotobox"></div><div class="storydetails"><p><span class="storybyline">By  <a href="https://buchtelite.com/staff_profile/mckenzie-uhrig/" class="creditline">Mckenzie Uhrig</a>, Arts &amp; Entertainment Editor</span><br /><span class="storydate"><span class="time-wrapper">November 16, 2020</span></span></p></div><span class="storycontent"><p style="text-align: justify;">The 2019 Novel Coronavirus (COVID-19) has impacted the lives of people around the world, and with the number of confirmed cases at over 44 million worldwide many have experienced COVID-19 firsthand.<br />
<span style="font-weight: 400;"><br />
On Wednesday, Oct. 21, my roommates and I found out that we were in close contact with friends who had tested positive for COVID-19. I immediately emailed my professor who I was due to see in my only in-person class shortly after that to let her know I would be quarantined for the next 10 days at least.</span><br />
<span style="font-weight: 400;"><br />
I began developing symptoms on Thursday, Oct. 22, which was also the same day I was scheduled to get my COVID-19 test. My first COVID-19 test was done at drive-thru testing with CVS, where I was able to pick the time slot I wanted.</span><br />
<span style="font-weight: 400;"><br />
I drove up to the drive-thru window where a licensed professional instructed me on how to do my own nose swab test. I was required to wear a mask, even in the car, and I could only take it down while performing the test. I was given a clear bag with a nose swab, a container to put the nose swab in, and a napkin.</span><br />
<span style="font-weight: 400;"><br />
The nose swab was only 30 total seconds of my life, during which I was told to insert the swab an inch into my nose and swirl it around for 15 seconds. The nurse was the one who timed it, while I had to do the swab in both nostrils. While my eyes did water pretty heavily during it, the testing itself didn’t hurt at all. Being uncomfortable for 30 seconds is definitely worth finding out if you have COVID-19.</span><br />
<span style="font-weight: 400;"><br />
After swabbing, I had to put the swab in the container and then put that back into the clear bag. I was then told to use the napkin to lift the lid of the box where the samples went. After putting my sample in the box, I went home where I laid on the couch all day with body aches, chills, migraines and a sore throat.</span><br />
<span style="font-weight: 400;"><br />
Thursday, Oct. 22 has been the worst day during my bout with COVID-19 to date.</span><br />
<span style="font-weight: 400;"><br />
As my friend group and roommates all got tested, most came back positive with a few coming back negative. With most of us experiencing similar symptoms, luckily none of our symptoms have been too severe and no one has been hospitalized due to complications.</span><br />
<span style="font-weight: 400;"><br />
I continued experiencing mild symptoms including congestion, headaches, sore throat, decrease in sense of taste and smell and shortness of breath. My test results came back on Tuesday, Oct. 27, and I was negative. I was shocked. Most people around me were positive and I was experiencing all the symptoms.</span><br />
<span style="font-weight: 400;"><br />
I read my results over again and learned something I didn’t know about COVID-19 testing. Just because you test negative doesn’t mean you didn’t contract the virus. It only means that COVID-19 was under the limit of detection in the sample I gave.</span><br />
<span style="font-weight: 400;"><br />
Continuing to experience symptoms, I scheduled to get tested with the University Health Services this time. I called on the same day I received my results from CVS and was scheduled to test on Wednesday, Oct. 28.</span><br />
<span style="font-weight: 400;"><br />
They called an hour before my appointment to fill out my patient chart and informed me I would need to call upon my arrival to be let in. Once I called in, a nurse then led me to a separate seating area to fill out a short form, and then came and brought me into the clinic.</span><br />
<span style="font-weight: 400;"><br />
I was weighed and had my vitals tested, and all were good except my heart rate was high. My mom says that’s my body fighting off the virus. Two nurses took me to a room where they instructed me how to perform my own nose swab again. I did the swab, which was actually not timed this time so that was different.</span><br />
<span style="font-weight: 400;"><br />
After the swab, another nurse came in to check me out and ask me questions about my symptoms. Then I was given a sticker and released back into the wild. I went straight home where I laid in bed.</span><br />
<span style="font-weight: 400;"><br />
My results for my second COVID-19 test came back negative also, which was less of a shock as my symptoms were getting better every day. With the confirmed negative my quarantine/isolation period was over on Saturday, Oct. 31.</span><br />
<span style="font-weight: 400;"><br />
COVID-19 was not a fun virus to contract. Even the mild symptoms were annoying to deal with and the bad days were rough.</span><br />
<span style="font-weight: 400;"><br />
Quarantining with my roommates caused some friction too, with arguments and times when we all ignored each other, but I don’t think we would have gotten through without each other. I also got behind in my in-person class a little, but my professor has been very helpful and I should be caught up very soon.</span><br />
<span style="font-weight: 400;"><br />
Please wear masks and continue social distancing, because while my friends and I had mild symptoms that’s not true for everyone. People are dying from this virus. Protect others and do your part.</span></p>
<p></p></span><div class="sharing sharing-top" data-story-id="40330"><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fbuchtelite.com%2F40330%2Fshowcase%2Fmy-experience-with-covid-19%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-show"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=My Experience With COVID-19&amp;url=https%3A%2F%2Fbuchtelite.com%2F%3Fp%3D40330&amp;via=buchtelite" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-show"><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-show"><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//buchtelite.com/40330/showcase/my-experience-with-covid-19/?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-show"><span class="icon-hidden-text">Print</span></div></a></div><div class="clear"></div></div><div class="aboutwriter"><div class='aboutwritertitle'>About the Writer</div>
<!-- profile displayed from cache -->
<div class='storycreditboxwide'><div class='sc_photo'><img src='https://buchtelite.com/wp-content/uploads/2020/08/Mckenzie_Staff_Picture-475x475.png' alt='Photo of Mckenzie Uhrig'/></div><a href="https://buchtelite.com/staff_profile/mckenzie-uhrig/"><div class='sc_title'>Mckenzie Uhrig, Arts & Entertainment Editor</div></a><div class='sc_bio'><p>Mckenzie Uhrig is currently majoring in Fashion Merchandising with a minor in Marketing at The University of Akron. After graduating from UA, Mckenzie hopes to work her way up to an Editor’s position at an established fashion magazine.<br />
An Interesting Fact about Mckenzie:<br />
Mckenzie has a pet rabbit named Nestor (Nessy), while her younger sister, Jasey, has a pet rabbit named Lola  (Nestor's sister). The rabbit duo can often be seen cuddling and racing each other during their walks.<br />
Connect with...</p><div class='clear'></div></div></div><div class="clear"></div></div></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div tabindex="0" role="button" aria-expanded="true" class="commenttoggle fa fa-minus-square"></div><div class="widgettitle-nonsno">Leave a Comment</div></div><div id='commentsbody' class='widgetbody' style='display:block;'>


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">
All comments that are well-informed, civil and relevant to the story are welcome. To leave a comment, please provide your name and email address. The Editorial Board reserves to right to remove any comment that is submitted under false pretenses or includes personal attacks, libel, hate speech, profanity, spam or inaccurate/misleading information. All comments are screened and are generally approved unless they are found to be found in violation of these standards. Readers who notice comments that appear to violate these standards are encouraged to contact the Online Editor at online-editor@buchtelite.com.<br /><br />
If you want a picture to show with your comment, go get a <a href="http://en.gravatar.com" >gravatar</a>.</p>





<form action="https://buchtelite.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><label for="spam_stopper">Spam Control Field. Please Ignore</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							jQuery(function(){
								jQuery('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="40330" /></p>



<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="10189e97b6" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="153"/></p>
<div id="captchaImgDiv">

<div class="si_captcha_small"><img id="si_image_com" src="https://buchtelite.com/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_sm_captcha=1&amp;si_form_id=com&amp;prefix=T9aSiHdcQn4O1KQd" width="132" height="45" alt="CAPTCHA" title="CAPTCHA" />
    <input id="si_code_com" name="si_code_com" type="hidden"  value="T9aSiHdcQn4O1KQd" />
    <div id="si_refresh_com">
<a href="#" rel="nofollow" title="Refresh" onclick="si_captcha_refresh('si_image_com','com','/wp-content/plugins/si-captcha-for-wordpress/captcha','https://buchtelite.com/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_sm_captcha=1&amp;si_form_id=com&amp;prefix='); return false;">
      <img class="si_captcha_refresh" src="https://buchtelite.com/wp-content/plugins/si-captcha-for-wordpress/captcha/images/refresh.png" width="22" height="20" alt="Refresh" onclick="this.blur();" /></a>
  </div>
  </div>

<p id="si_captcha_code_p">
<input id="si_captcha_code" name="si_captcha_code" type="text" />
<label for="si_captcha_code" >CAPTCHA Code</label><span class="required"> *</span>
</p>
</div>
      <script type='text/javascript'>
          var sUrlInput = document.getElementById("comment");
                  var oParent = sUrlInput.parentNode;
          var sSubstitue = document.getElementById("captchaImgDiv");
                  oParent.appendChild(sSubstitue, sUrlInput);
      </script>
            <noscript>
          <style type='text/css'>#submit {display:none;}</style><br />           <input name="submit" type="submit" id="submit-alt" tabindex="6" value="Submit Comment" />
          </noscript>
  


</form>









</div></div><div class="widgetfooter"></div></div></div></div><div id="sidebar" class="sidebar-template">
			<section>
				<style>
					.sno-trending-7 .trending-number, .sno-trending-7 .trending-views { color: #000000; }
					.sno-trending-7 .sno-trending-card-teaser { font-size: 14px; line-height: 21px; }
																									/* 						.sno-trending-7 .widgetbody { padding: 0px !important; } */
									</style>
				<div class='widgetwrap sno-trending-widget sno-animate sno-trending-7'>
											<div class="widget6 widgettitle" role="heading" >Trending Stories</div><div class="clear"></div><div class="widgetbody6 widgetbody" style="">						
							<div class=" sno-widget-trending-wrapper" style="background: #f1f1f1; padding-top: 1px; border-left: 1px solid #f1f1f1; border-right: 1px solid #f1f1f1;">
					
		  
							
<!-- widget displayed from cache -->
<div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://buchtelite.com/40292/news/spin-scooters-provide-affordable-sustainable-mode-of-transportation-in-akron/" title="Spin Scooters Provide Affordable, Sustainable Mode of Transportation in Akron"><div class='trending-row'><div class="trending-number">1</div><div class="trending-image"><img src="https://buchtelite.com/wp-content/uploads/2020/10/Spin_Scooters_UA-300x225.jpg" alt="The Spin scooters available on campus and throughout downtown Akron are bright orange for easy finding." class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>Spin Scooters Provide Affordable, Sustainable Mode of Transportation in Akron</span><span class="trending-views">  &bull;  1148 Views</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://buchtelite.com/40228/news/how-is-online-education-during-a-pandemic-different-for-students/" title="How is Online Education During a Pandemic Different for Students?"><div class='trending-row'><div class="trending-number">2</div><div class="trending-image"><img src="https://buchtelite.com/wp-content/uploads/2020/09/Online_Student_Desk-300x375.jpg" alt="Students’ desk setup look very different due to learning at home and COVID-19." class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>How is Online Education During a Pandemic Different for Students?</span><span class="trending-views">  &bull;  315 Views</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://buchtelite.com/40289/showcase/filter-off-offers-new-online-dating-method-during-covid-19/" title="&#8216;Filter Off&#8217; Offers New Online Dating Method During COVID-19"><div class='trending-row'><div class="trending-number">3</div><div class="trending-image"><img src="https://buchtelite.com/wp-content/uploads/2020/10/Filter_Off_Dating-300x200.jpg" alt="This new application provides users with a unique online dating experience through virtual speed dates." class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>&#8216;Filter Off&#8217; Offers New Online Dating Method During COVID-19</span><span class="trending-views">  &bull;  184 Views</span></p></div><div class="clear"></div></div></a></div><div class="clear"></div>						
						</div>

				
		  				<div class="widget-expander" style="padding-bottom:0px"></div>
		  				<div class="clear"></div>
				
											</div>
							
								
		
				</div>
			</section>

		<div style="clear:both"></div><section><div class="widgetwrap sno-animate"><div></div><div class="titlewrap" role="heading"><div class="widgettitle-nonsno">Subscribe</div></div><div class="widgetbody"><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.1 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-34226" method="post" data-id="34226" data-name="" ><div class="mc4wp-form-fields"><p>
    <label>First Name</label>
    <input type="text" name="FNAME">
</p>
<p>
    <label>Last Name</label>
    <input type="text" name="LNAME">
</p>
<p>
	<label>Email Address </label>
	<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
	<input type="submit" value="Subscribe" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1605835345" /><input type="hidden" name="_mc4wp_form_id" value="34226" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></div><div class="widgetfooter3"></div></div></section>
<!-- widget displayed from cache -->
<section><style></style><div class='widgetwrap sno-story-list-widget sno-category-100   sno-animate' style=''><div class="widget6 widgettitle" role="heading" ><a href='/'>Recent Stories</a></div><div class="clear"></div><div class="widgetbody6 widgetbody" style=""><div class="list-widget-primary-area story-widget-inner-wrap " style=""><div class='sno-story-card  fw1-panel' style=' background: #f1f1f1; margin-bottom: 10px; '><div class='sno-story-card-photo-wrap' style=' height: 200px; width: 300px; margin-bottom: 10px; float: left;  width: 100%;'><img class='enlarge-effect' style='' src='https://buchtelite.com/wp-content/uploads/2020/04/Online_Learning-900x600.jpg' alt='The University of Akron has developed a Keep Learning webpage to provide students with assistance in online learning.' /></div><div class='sno-story-card-text-wrap  ' style=' color: #000000; float: left;  width: 100%; padding-top: 10px;'><div class='sno-story-card-text-area ' style=' '><div class='sno-story-card-link' style=' font-size: 18px; line-height: 20.7px;'><a href='https://buchtelite.com/40337/news/ua-moves-courses-completely-online-to-prevent-spread-of-covid-19/' class='homeheadline'>UA Moves Courses Completely Online to Prevent Spread of COVID-19</a></div><div class='sno-story-card-meta' style=' font-size: 12px; line-height: 15.6px; margin-top: 10px;'>By  <a href="https://buchtelite.com/staff_profile/alyssa-alexsonshk/" class="creditline">Alyssa Alexsonshk</a>, News Contributor &bull; <span class="time-wrapper">November 17, 2020</span></div></div></div><div class="clear"></div></div><div style=' margin-bottom: 10px; border-bottom: 1px solid #cccccc;'></div><div class='sno-story-card  fw1-panel' style=' background: #f1f1f1; margin-bottom: 10px; '><div class='sno-story-card-photo-wrap' style=' height: 200px; width: 300px; margin-bottom: 10px; float: left;  width: 100%;'><img class='enlarge-effect' style='' src='https://buchtelite.com/wp-content/uploads/2020/11/JustUs_Line_Dance-900x555.jpg' alt='Lead instructor and JustUs LDC co-founder, Terrence L. Payne Sr., directs the participants through line dancing routines.' /></div><div class='sno-story-card-text-wrap  ' style=' color: #000000; float: left;  width: 100%; padding-top: 10px;'><div class='sno-story-card-text-area ' style=' '><div class='sno-story-card-link' style=' font-size: 18px; line-height: 20.7px;'><a href='https://buchtelite.com/40334/arts_entertainment/line-dancing-with-justus-provides-unique-opportunity-to-be-active-during-covid-19/' class='homeheadline'>Line Dancing with JustUs Provides Unique Opportunity to be Active During COVID-19</a></div><div class='sno-story-card-meta' style=' font-size: 12px; line-height: 15.6px; margin-top: 10px;'>By  <a href="https://buchtelite.com/staff_profile/mckenzie-uhrig/" class="creditline">Mckenzie Uhrig</a>, Arts &amp; Entertainment Editor &bull; <span class="time-wrapper">November 17, 2020</span></div></div></div><div class="clear"></div></div><div style=' margin-bottom: 10px; border-bottom: 1px solid #cccccc;'></div><div class='sno-story-card  fw1-panel' style=' background: #f1f1f1; margin-bottom: 10px; '><div class='sno-story-card-photo-wrap' style=' height: 200px; width: 300px; margin-bottom: 10px; float: left;  width: 100%;'><img class='enlarge-effect' style='' src='https://buchtelite.com/wp-content/uploads/2017/10/health-services-1200x900.jpg' alt='Student Health Services is located in the Rec Center and requires appointments to maintain social distancing.' /></div><div class='sno-story-card-text-wrap  ' style=' color: #000000; float: left;  width: 100%; padding-top: 10px;'><div class='sno-story-card-text-area ' style=' '><div class='sno-story-card-link' style=' font-size: 18px; line-height: 20.7px;'><a href='https://buchtelite.com/40332/news/free-asymptomatic-covid-19-testing-available-across-campus/' class='homeheadline'>Free Asymptomatic COVID-19 Testing Available Across Campus</a></div><div class='sno-story-card-meta' style=' font-size: 12px; line-height: 15.6px; margin-top: 10px;'>By  <a href="https://buchtelite.com/staff_profile/stephanie-fairchild/" class="creditline">Stephanie Fairchild</a>, Social Media Editor &bull; <span class="time-wrapper">November 17, 2020</span></div></div></div><div class="clear"></div></div><div style=' margin-bottom: 10px; border-bottom: 1px solid #cccccc;'></div><div class='sno-story-card  fw1-panel' style=' background: #f1f1f1; margin-bottom: 10px; '><div class='sno-story-card-photo-wrap' style=' height: 200px; width: 300px; margin-bottom: 10px; float: left;  width: 100%;'><img class='enlarge-effect' style='' src='https://buchtelite.com/wp-content/uploads/2020/02/Coronavirus_Illustration-900x506.jpg' alt='The Centers for Disease Control created this image to show the structure of the 2019 Novel Coronavirus.' /></div><div class='sno-story-card-text-wrap  ' style=' color: #000000; float: left;  width: 100%; padding-top: 10px;'><div class='sno-story-card-text-area ' style=' '><div class='sno-story-card-link' style=' font-size: 18px; line-height: 20.7px;'><a href='https://buchtelite.com/40330/showcase/my-experience-with-covid-19/' class='homeheadline'>My Experience With COVID-19</a></div><div class='sno-story-card-meta' style=' font-size: 12px; line-height: 15.6px; margin-top: 10px;'>By  <a href="https://buchtelite.com/staff_profile/mckenzie-uhrig/" class="creditline">Mckenzie Uhrig</a>, Arts &amp; Entertainment Editor &bull; <span class="time-wrapper">November 16, 2020</span></div></div></div><div class="clear"></div></div><div style=' margin-bottom: 10px; border-bottom: 1px solid #cccccc;'></div><div class='sno-story-card  fw1-panel' style=' background: #f1f1f1; margin-bottom: 10px; '><div class='sno-story-card-photo-wrap' style=' height: 200px; width: 300px; margin-bottom: 10px; float: left;  width: 100%;'><img class='enlarge-effect' style='' src='https://buchtelite.com/wp-content/uploads/2020/11/Music_Industry_Struggles-900x675.jpg' alt='Rap duo Atmosphere performs at Town Ballroom in Buffalo, NY in Jan. 2020, prior to the COVID-19 pandemic.' /></div><div class='sno-story-card-text-wrap  ' style=' color: #000000; float: left;  width: 100%; padding-top: 10px;'><div class='sno-story-card-text-area ' style=' '><div class='sno-story-card-link' style=' font-size: 18px; line-height: 20.7px;'><a href='https://buchtelite.com/40327/arts_entertainment/live-music-industry-struggles-to-stay-afloat-throughout-pandemic/' class='homeheadline'>Live Music Industry Struggles to Stay Afloat Throughout Pandemic</a></div><div class='sno-story-card-meta' style=' font-size: 12px; line-height: 15.6px; margin-top: 10px;'>By  <a href="https://buchtelite.com/staff_profile/stephanie-fairchild/" class="creditline">Stephanie Fairchild</a>, Social Media Editor &bull; <span class="time-wrapper">November 16, 2020</span></div></div></div><div class="clear"></div></div><div style=' margin-bottom: 10px; border-bottom: 1px solid #cccccc;'></div><div class='sno-story-card  fw1-panel' style=' background: #f1f1f1; margin-bottom: 10px; '><div class='sno-story-card-photo-wrap' style=' height: 200px; width: 300px; margin-bottom: 10px; float: left;  width: 100%;'><img class='enlarge-effect' style='' src='https://buchtelite.com/wp-content/uploads/2020/11/suffrage-install.jpg' alt='“Suffrage: Inequality. Persistence. Justice.” seeks to honor women who have fought and those who continue to fight to protect and defend women’s right to vote.' /></div><div class='sno-story-card-text-wrap  ' style=' color: #000000; float: left;  width: 100%; padding-top: 10px;'><div class='sno-story-card-text-area ' style=' '><div class='sno-story-card-link' style=' font-size: 18px; line-height: 20.7px;'><a href='https://buchtelite.com/40324/arts_entertainment/suffrage-inequality-persistence-justice-in-emily-davis-gallery/' class='homeheadline'>‘Suffrage: Inequality. Persistence. Justice.’ In Emily Davis Gallery</a></div><div class='sno-story-card-meta' style=' font-size: 12px; line-height: 15.6px; margin-top: 10px;'>By  <a href="https://buchtelite.com/staff_profile/lekesha-parkman/" class="creditline">LeKesha Parkman</a>, Special Editions Editor &bull; <span class="time-wrapper">November 16, 2020</span></div></div></div><div class="clear"></div></div><div style=' margin-bottom: 10px; border-bottom: 1px solid #cccccc;'></div><div class='sno-story-card  fw1-panel' style=' background: #f1f1f1; margin-bottom: 10px; '><div class='sno-story-card-photo-wrap' style=' height: 200px; width: 300px; margin-bottom: 10px; float: left;  width: 100%;'><img class='enlarge-effect' style='' src='https://buchtelite.com/wp-content/uploads/2018/03/zpn-e1520458621975-900x445.jpg' alt='Drive-In movies are making a resurgence during the pandemic and ZPN brought the trend to UA.' /></div><div class='sno-story-card-text-wrap  ' style=' color: #000000; float: left;  width: 100%; padding-top: 10px;'><div class='sno-story-card-text-area ' style=' '><div class='sno-story-card-link' style=' font-size: 18px; line-height: 20.7px;'><a href='https://buchtelite.com/40322/news/zpn-hosts-successful-first-drive-in-movie-event/' class='homeheadline'>ZPN Hosts Successful First Drive-In Movie Event</a></div><div class='sno-story-card-meta' style=' font-size: 12px; line-height: 15.6px; margin-top: 10px;'>By  <a href="https://buchtelite.com/staff_profile/mckenzie-uhrig/" class="creditline">Mckenzie Uhrig</a>, Arts &amp; Entertainment Editor &bull; <span class="time-wrapper">November 16, 2020</span></div></div></div><div class="clear"></div></div><div style=' margin-bottom: 10px; border-bottom: 1px solid #cccccc;'></div><div class='sno-story-card  fw1-panel' style=' background: #f1f1f1; margin-bottom: 10px; '><div class='sno-story-card-photo-wrap' style=' height: 200px; width: 300px; margin-bottom: 10px; float: left;  width: 100%;'><img class='enlarge-effect' style='' src='https://buchtelite.com/wp-content/uploads/2020/11/ZTV-Election-Night.jpg' alt='The ZTV Election Night Special team group photo in the studio at Kolbe Hall University of Akron after the end of production.' /></div><div class='sno-story-card-text-wrap  ' style=' color: #000000; float: left;  width: 100%; padding-top: 10px;'><div class='sno-story-card-text-area ' style=' '><div class='sno-story-card-link' style=' font-size: 18px; line-height: 20.7px;'><a href='https://buchtelite.com/40319/news/ztvs-2020-election-night-special-educational-informational/' class='homeheadline'>ZTV’s 2020 Election Night Special: Educational, Informational</a></div><div class='sno-story-card-meta' style=' font-size: 12px; line-height: 15.6px; margin-top: 10px;'>By  <a href="https://buchtelite.com/staff_profile/alyssa-alexsonshk/" class="creditline">Alyssa Alexsonshk</a>, News Contributor &bull; <span class="time-wrapper">November 16, 2020</span></div></div></div><div class="clear"></div></div><div style=' margin-bottom: 10px; border-bottom: 1px solid #cccccc;'></div></div><div class="widget-expander" style="padding-bottom:0px"></div><div class="clear"></div></div></div></section></div></div></div></div></div></div></div><div style="clear:both;"></div><div class="footerwrap footer_single"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://buchtelite.com">The Buchtelite</a></p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://www.linkedin.com/company/the-buchtelite">
	        	<div class="alt-header-social-fa social-border sno-linkedin fa fa-linkedin"><span class="icon-hidden-text">LinkedIn</span></div>
	        </a><a target="_blank" href="http://instagram.com/buchtelite">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="http://twitter.com/buchtelite">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="http://www.facebook.com/buchtelite">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div></div><div class="footertagline"><p>The Editorially Independent Voice of The University of Akron</p></div><div class="clear"></div><div class="footercredit"><p><a href="https://www.buchtelite.com:2096/cpsess8689086471/webmail/paper_lantern/index.html?mailclient=roundcube">The Buchtelite</a> &bull; &copy; 2020 All Rights Reserved • Website Design by SNO &bull; <a target='_blank' href='/'>Privacy Policy</a> &bull;  <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://buchtelite.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-49945470-35', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://buchtelite.com/wp-admin/admin-ajax.php";
</script>
<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div><script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/buchtelite.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://buchtelite.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/buchtelite.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://buchtelite.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.5' id='wp-polls-js'></script>
<script type='text/javascript' src='https://buchtelite.com/wp-content/plugins/easy-twitter-feed-widget/js/twitter-widgets.js?ver=1.0' id='do-etfw-twitter-widgets-js'></script>
<script type='text/javascript' src='https://buchtelite.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://buchtelite.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.7' id='akismet-form-js'></script>
<script type='text/javascript' id='mc.grid-js-extra'>
/* <![CDATA[ */
var mcgrid = "true";
/* ]]> */
</script>
<script type='text/javascript' src='https://buchtelite.com/wp-content/plugins/my-calendar/js/mc-grid.js?ver=5.5.3' id='mc.grid-js'></script>
<script type='text/javascript' id='mc.list-js-extra'>
/* <![CDATA[ */
var mclist = "true";
/* ]]> */
</script>
<script type='text/javascript' src='https://buchtelite.com/wp-content/plugins/my-calendar/js/mc-list.js?ver=5.5.3' id='mc.list-js'></script>
<script type='text/javascript' id='mc.mini-js-extra'>
/* <![CDATA[ */
var mcmini = "true";
/* ]]> */
</script>
<script type='text/javascript' src='https://buchtelite.com/wp-content/plugins/my-calendar/js/mc-mini.js?ver=5.5.3' id='mc.mini-js'></script>
<script type='text/javascript' id='mc.mcjs-js-extra'>
/* <![CDATA[ */
var my_calendar = {"newWindow":"Opens in new tab"};
/* ]]> */
</script>
<script type='text/javascript' src='https://buchtelite.com/wp-content/plugins/my-calendar/js/mcjs.js?ver=5.5.3' id='mc.mcjs-js'></script>
<script type='text/javascript' src='https://buchtelite.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.min.js?ver=4.8.1' id='mc4wp-forms-api-js'></script>
<script type='text/javascript' src='https://buchtelite.com/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1.0' id='si_captcha-js'></script>
</div></body></html>