<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />

<meta name="generator" content="WordPress 4.9" />
<meta name="viewport" content="width=device-width,maximum-scale=1.0" />
<meta name="apple-itunes-app" content="app-id=Buchtelite">
<link rel="apple-touch-icon" href="https://buchtelite.com/wp-content/uploads/2014/11/Buchtelite_b_logo.cropped_small.jpg" /><link rel="Shortcut Icon" href="https://buchtelite.com/wp-content/uploads/2015/09/Buchtelite_favicon_16px1.jpg" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The Buchtelite RSS 2.0" href="https://buchtelite.com/feed/" />
<link rel="alternate" type="text/xml" title="The Buchtelite RSS .92" href="https://buchtelite.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The Buchtelite Atom 0.3" href="https://buchtelite.com/feed/atom/" />
<link rel="pingback" href="https://buchtelite.com/xmlrpc.php" />

<link rel="stylesheet" media="screen" href="https://buchtelite.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css" />

<link rel="stylesheet" href="https://buchtelite.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css" type="text/css">
<script src="https://buchtelite.com/wp-content/themes/snoflex/javascript/jquery.min.js"></script>
<script src="https://buchtelite.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js"></script>
<script src="https://buchtelite.com/wp-content/themes/snoflex/javascript/jquery-visible.js"></script>

<script type="text/javascript" charset="utf-8">
$(window).load(function() {
    $('#topstories').flexslider({
		animationSpeed: 666,
    	animationLoop: true,
    	smoothHeight: true,
		slideshowSpeed: 4000,
		slideshow: true,
	 
		animation: "fade"
	    });
  });
$(window).load(function() {
    $('#sportspage').flexslider({
		animationSpeed: 666,
    	smoothHeight: true,
		slideshowSpeed: 4000,
		slideshow: true,
		animation: "slide",
		direction: "horizontal"
    });
  });


</script>

<script type="text/javascript" src="https://buchtelite.com/wp-content/themes/snoflex/tools/superfish/js/hoverIntent.js"></script>
<script type="text/javascript" src="https://buchtelite.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js"></script>
<script type="text/javascript" src="https://buchtelite.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js"></script> 
<script type="text/javascript" src="https://buchtelite.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js"></script> 
<script type="text/javascript" src="https://buchtelite.com/wp-content/themes/snoflex/javascript/remodal.min.js"></script> 

 <link rel="stylesheet" href="https://buchtelite.com/wp-content/themes/snoflex/javascript/remodal.css"> 
 <link rel="stylesheet" href="https://buchtelite.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css"> 
<script> 
 
    $(document).ready(function(){ 
        $("ul.sf-menu").supersubs({ 
            minWidth:    12,   // minimum width of sub-menus in em units 
            maxWidth:    40,   // maximum width of sub-menus in em units 
            extraWidth:  1     // extra width can ensure lines don't sometimes turn over 
        }).superfish({
    		delay:      200,     
        	speed:		'fast'
        });  // call supersubs first, then superfish, so that subs are 
                         // not display:none when measuring. Call before initialising 
                         // containing tabs for same reason. 
			var windowWidth;
        	windowWidth= $(window).width();
        	$( window ).resize(function() {
           		windowWidth = $(window).width();
        	});

        	$('.sf-menu').superfish({
            	onBeforeShow : function (){                 
            		if(!this.is('.sf-menu>li>ul')){
            	        var subMenuWidth = $(this).width();
            	        var parentLi = $(this).parent();                    
            	        var parentWidth = parentLi.width() -8 ;
            	        var subMenuRight = parentLi.offset().left + parentWidth + subMenuWidth;
            	        if(subMenuRight > windowWidth){
            	           	$(this).css('left','auto');
            	            $(this).css('right', parentWidth+'px');
            	        } else {
            	           	$(this).css('right','auto');
            	           	parentWidth +=8;
            	            $(this).css('left', parentWidth+'px');
            	        }
            	    }
            	}
        	});
    }); 
jQuery().ready(function( jQuery ) {
    jQuery(".wp-caption").width(function() {
        return jQuery('img', this).width();
    });
});

</script>
<script type="text/javascript" src="https://buchtelite.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js"></script>

<script src="https://buchtelite.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js" type="text/javascript"></script>  

<title>Zips Become Bowl Eligible, Take Control of Division &#8211; The Buchtelite</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Buchtelite &raquo; Zips Become Bowl Eligible, Take Control of Division Comments Feed" href="https://buchtelite.com/34238/showcase/zips-become-bowl-eligible-take-control-of-division/feed/" />

<!-- This site uses the Google Analytics by MonsterInsights plugin v 6.2.6 - https://www.monsterinsights.com/ -->
<!-- Normally you will find the Google Analytics tracking code here, but the webmaster disabled your user group. -->
<!-- / Google Analytics by MonsterInsights -->

		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/buchtelite.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='prettyphoto-css'  href='https://buchtelite.com/wp-content/plugins/prettyphoto-media/css/prettyPhoto.css?ver=3.1.4' type='text/css' media='screen' />
<link rel='stylesheet' id='farbtastic-css'  href='https://buchtelite.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://buchtelite.com/wp-includes/css/dashicons.min.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://buchtelite.com/wp-includes/js/thickbox/thickbox.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://buchtelite.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://buchtelite.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/font-awesome.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://buchtelite.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://buchtelite.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.10.2' type='text/css' media='all' />
<link rel='stylesheet' id='my-calendar-reset-css'  href='https://buchtelite.com/wp-content/plugins/my-calendar/css/reset.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='my-calendar-style-css'  href='https://buchtelite.com/wp-content/plugins/my-calendar/styles/refresh.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='st-widget-css'  href='https://buchtelite.com/wp-content/plugins/share-this/css/style.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://buchtelite.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.7' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Times+New+Roman%2C+Times%2C+serif%7CAbel%7CAbel%7CAbel%7CAbel%7COpen+Sans%7COpen+Sans%7CAbel%7CAbel%7CAbel%7CGilda+Display&#038;ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='wptt_front-css'  href='https://buchtelite.com/wp-content/plugins/wp-twitter-feeds/controller/../css/admin_style.min.css?ver=4.9' type='text/css' media='all' />
      <script>
      if (document.location.protocol != "https:") {
          document.location = document.URL.replace(/^http:/i, "https:");
      }
      </script>
      <script type='text/javascript' src='https://buchtelite.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://buchtelite.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://buchtelite.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://buchtelite.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://buchtelite.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Football' href='https://buchtelite.com/34224/uncategorized/football-2/' />
<meta name="generator" content="WordPress 4.9" />
<link rel='shortlink' href='https://buchtelite.com/?p=34238' />
<link rel="alternate" type="application/json+oembed" href="https://buchtelite.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbuchtelite.com%2F34238%2Fshowcase%2Fzips-become-bowl-eligible-take-control-of-division%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://buchtelite.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbuchtelite.com%2F34238%2Fshowcase%2Fzips-become-bowl-eligible-take-control-of-division%2F&#038;format=xml" />

<style type="text/css">
<!--
/* Styles by My Calendar - Joseph C Dolson http://www.joedolson.com/ */

.mc-main .mc_general .event-title, .mc-main .mc_general .event-title a { background: #ffffcc; color: #000000; }
.mc-main .mc_general .event-title a:hover, .mc-main .mc_general .event-title a:focus { background: #ffffff;}
.mc-main .mc_holiday .event-title, .mc-main .mc_holiday .event-title a { background: #81d742; color: #000000; }
.mc-main .mc_holiday .event-title a:hover, .mc-main .mc_holiday .event-title a:focus { background: #b4ff75;}
.mc-main .mc_sports .event-title, .mc-main .mc_sports .event-title a { background: #dd3333; color: #ffffff; }
.mc-main .mc_sports .event-title a:hover, .mc-main .mc_sports .event-title a:focus { background: #aa0000;}
.mc-main .mc_academic .event-title, .mc-main .mc_academic .event-title a { background: #568ebf; color: #000000; }
.mc-main .mc_academic .event-title a:hover, .mc-main .mc_academic .event-title a:focus { background: #89c1f2;}
.mc-main .mc_entertainment .event-title, .mc-main .mc_entertainment .event-title a { background: #c3a3e2; color: #000000; }
.mc-main .mc_entertainment .event-title a:hover, .mc-main .mc_entertainment .event-title a:focus { background: #f6d6ff;}
.mc-main .mc_buchtelite-dates .event-title, .mc-main .mc_buchtelite-dates .event-title a { background: #dd9933; color: #000000; }
.mc-main .mc_buchtelite-dates .event-title a:hover, .mc-main .mc_buchtelite-dates .event-title a:focus { background: #ffcc66;}
.mc-event-visible {
	display: block!important;
}
-->
</style>    <style type="text/css" media="screen">
      div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited {
        text-decoration: none;
        border: none;
      }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 0px 0px 0px 0px;
            position: relative;
            z-index: 1000;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #55750C;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>

	<meta property="og:title" content="Zips Become Bowl Eligible, Take Control of Division" />
	<meta property="og:type" content="article" />
	<meta name="author" content="Robert Barrett, Jr." />
	<meta property="og:url" content="https://buchtelite.com/34238/showcase/zips-become-bowl-eligible-take-control-of-division/" />
	<meta property="og:image" content="https://buchtelite.com/wp-content/uploads/2017/11/Football-OU-900x506.png" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="506" />
	<meta property="og:site_name" content="The Buchtelite" />
	<meta property="og:description" content="Tuesday, Nov. 14, The University of Akron Zips defeated the Ohio University Bobcats 37-34. The Zips became bowl-eligible for the second time in three years and now control their path to the Mid-American Conference championship game. Tuesday’s game had all the elements of a great #MACtion game. The game was a high scoring and action-packed..." />
	<meta name="description" content="Tuesday, Nov. 14, The University of Akron Zips defeated the Ohio University Bobcats 37-34. The Zips became bowl-eligible for the second time in three years and now control their path to the Mid-American Conference championship game. Tuesday’s game had all the elements of a great #MACtion game. The game was a high scoring and action-packed..." />
	<meta property="article:section" content="Showcase" />
	<meta property="article:tag" content="" />
<!-- End of Facebook Meta Tags -->
<link rel='canonical' href='https://buchtelite.com/34238/showcase/zips-become-bowl-eligible-take-control-of-division/' />
<script type="text/javascript" src="https://buchtelite.com/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1510977922"></script>
<!-- begin SI CAPTCHA Anti-Spam - login/register form style -->
<style type="text/css">
.si_captcha_small { width:175px; height:45px; padding-top:10px; padding-bottom:10px; }
.si_captcha_large { width:250px; height:60px; padding-top:10px; padding-bottom:10px; }
img#si_image_com { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_reg { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_log { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_checkout { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_jetpack { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_bbpress_topic { border-style:none; margin:0; padding-right:5px; float:left; }
.si_captcha_refresh { border-style:none; margin:0; vertical-align:bottom; }
div#si_captcha_input { display:block; padding-top:15px; padding-bottom:5px; }
label#si_captcha_code_label { margin:0; }
input#si_captcha_code_input { width:65px; }
p#si_captcha_code_p { clear: left; padding-top:10px; }
.si-captcha-jetpack-error { color:#DC3232; }
</style>
<!-- end SI CAPTCHA Anti-Spam - login/register form style -->
<!-- wp thread comment 1.4.9.4.002 -->
<style type="text/css" media="screen">

.editComment, .editableComment, .textComment{
	display: inline;
}
.comment-childs{
	border: 1px solid #999;
	margin: 5px 2px 2px 4px;
	padding: 4px 2px 2px 4px;
	background-color: white;
}
.chalt{
	background-color: #E2E2E2;
}
#newcomment{
	border:1px dashed #777;width:90%;
}
#newcommentsubmit{
	color:red;
}
.adminreplycomment{
	border:1px dashed #777;
	width:99%;
	margin:4px;
	padding:4px;
}
.mvccls{
	color: #999;
}
			
</style>

<script>
	$(document).ready(function() {
		var wpadminbar = $('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if ($('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
			
		
		
	
	});
</script>


<style type="text/css" media="screen"><!-- @import url( https://buchtelite.com/wp-content/themes/snoflex/style.css ); --></style>

<style type="text/css" media="screen">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</style>
</head>

<body><ul id="menu"><li>	<form method="get" id="searchform5496" action="https://buchtelite.com/">
			<label for="s5496" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s5496" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit5496" style="display:none;" value="Search" />
		</form>
	</li><div class="clear"></div><li><a href="https://buchtelite.com/">Home</a></li><li><a href="https://buchtelite.com/about/">About</a></li><li><a href="https://buchtelite.com/about/contact/">Contact Us</a></li><li><a href="https://buchtelite.com/pick-up-a-paper/">Pick up a paper</a></li><li><a href="https://buchtelite.com/staff/">Staff</a></li><li><a href="https://buchtelite.com/about/policies/">Policies</a></li><li><a href="https://buchtelite.com/advertising/">Advertising</a></li><li><a href="https://buchtelite.com/advertising/rates/">Rates</a></li><li><a href="https://buchtelite.com/advertising/classifieds/">Classifieds</a></li><li><a href="https://buchtelite.com/category/news/">News</a></li><li><a href="https://buchtelite.com/suggest-a-story/">Suggest a Story</a></li><li><a href="https://buchtelite.com/list-and-event/">Submit a Calendar Event</a></li><li><a href="https://buchtelite.com/sports/">Sports</a></li><li><a href="https://buchtelite.com/sports-center/">Scores | Schedules | Standings</a></li><li><a href="https://buchtelite.com/category/sports/">Sports</a></li><li><a href="https://buchtelite.com/category/opinion/">Opinion</a></li><li><a href="https://buchtelite.com/submit-a-letter/">Submit a Letter</a></li><li><a href="https://buchtelite.com/category/arts_and_lifestyle/">Arts & Life</a></li><li><a href="https://buchtelite.com/videos/">Videos</a></li><li><a href="https://buchtelite.com/photos/">Photos</a></li><li><a href="https://buchtelite.com/calendar/">Calendar</a></li><li><a href="https://buchtelite.com/donate/">Donate</a></li></ul><div id="wrap"><div id="mobile-menu"><div class="sitetitle"><div class="headersmall" style="display:none"><a href="https://buchtelite.com"><img src="https://buchtelite.com/wp-content/uploads/2014/11/the_buchtelite_phone_tagline_cropped.jpg" class="headerimage" alt="The Editorially Independent Student Voice at The University of Akron Since 1889." /></a></div><div class="headermedium" style="display:none"><a href="https://buchtelite.com#tablet"><img src="https://buchtelite.com/wp-content/uploads/2014/11/the.buchtelite_tablet_tagline.jpg" class="headerimage" alt="The Editorially Independent Student Voice at The University of Akron Since 1889." /></a></div><div class="headerlarge"><a href="https://buchtelite.com#phone"><img src="https://buchtelite.com/wp-content/uploads/2014/11/the_buchtelite_header_tagline_cropped.jpg" class="headerimage" alt="The Editorially Independent Student Voice at The University of Akron Since 1889." /></a></div><h1 style="display:none">The Buchtelite</h1></div><div id="mobile_menu_icon"><div class="mobile_menu_icon_bar"></div><div class="mobile_menu_icon_bar"></div><div class="mobile_menu_icon_bar"></div></div><div class="clear"></div><div class="clear"></div></div><div class="navbarwrap"><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><div id="menu-a-menu"><div class="menu-top-row-container"><ul id="menu-top-row" class="sf-menu sno-top-menu"><li id="menu-item-170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170"><a href="/">Home</a></li>
<li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-171"><a href="https://buchtelite.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-20305" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20305"><a href="https://buchtelite.com/about/contact/">Contact Us</a></li>
	<li id="menu-item-26494" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26494"><a href="https://buchtelite.com/pick-up-a-paper/">Pick Up a Paper</a></li>
	<li id="menu-item-20306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-20306"><a href="https://buchtelite.com/about/policies/">Policies</a>
	<ul class="sub-menu">
		<li id="menu-item-20326" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20326"><a href="https://buchtelite.com/about/policies/corrections-clarifications/">Corrections &#038; Clarifications</a></li>
		<li id="menu-item-20328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20328"><a href="https://buchtelite.com/about/policies/online-comments/">Online Comments Policy</a></li>
		<li id="menu-item-22429" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22429"><a href="https://buchtelite.com/about/policies/advertising-policy/">Advertising Policy</a></li>
		<li id="menu-item-20327" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-20327"><a href="https://buchtelite.com/about/policies/letters-to-the-editor/">Letter Submission Policy</a>
		<ul class="sub-menu">
			<li id="menu-item-20950" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20950"><a href="https://buchtelite.com/write-to-us/">Submit a Letter</a></li>
		</ul>
</li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-20535" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-20535"><a href="https://buchtelite.com/staff/">Staff</a>
<ul class="sub-menu">
	<li id="menu-item-28440" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28440"><a href="https://buchtelite.com/staff/">Current Staff</a></li>
	<li id="menu-item-20915" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20915"><a href="https://buchtelite.com/staff/apply-for-positions-at-the-buchtelite/">Join Us</a></li>
</ul>
</li>
<li id="menu-item-34245" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-34245"><a href="https://buchtelite.com/advertising/">Advertising</a>
<ul class="sub-menu">
	<li id="menu-item-34247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34247"><a href="https://buchtelite.com/advertising/rates/">Rates</a></li>
	<li id="menu-item-34246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34246"><a href="https://buchtelite.com/advertising/advertising-policy/">Advertising Policy</a></li>
</ul>
</li>
<li id="menu-item-20416" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20416"><a href="https://buchtelite.com/donate/">Donate</a></li>
</ul></div></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div><script type="text/javascript">
					$(document).ready(function() {
						
						if ($( window).width() < 980) { return; }

						resizeMenuTop();
					})
					$(window).load(function() {
						
						if ($( window).width() < 980) { return; }

						resizeMenuTop();
					})
					
					function resizeMenuTop() {
						
						if ($( window).width() < 980) { return; }

						var moreWidthTop = 0; var menubufferTop = 0; var minilogoTop = 0;

						if ($('#menu-more-top').is(':visible')) { moreWidthTop = $('#menu-more-top').width(); }			
																															var MenuTopWidth = 1290;
												
						if ($('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop > MenuTopWidth) 
						{ 
							$('.sno-top-menu > li:last-child').addClass('sub-menu'); 
							$('.sno-top-menu > li:last-child').appendTo('#add-more-top'); 
							if ($('#menu-more-top').is(':hidden')) { $('#menu-more-top').css({display: "block"}); }			
							if ($('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop > MenuTopWidth) resizeMenuTop(); 
						} 
						 
					}
					$( window ).scroll(function() {
						
						if ($( window).width() < 980) { return; }

						resizeMenuTop();
					});
            		$( window ).resize(function() { 
	            		
             	   		if ($( window).width() > 980) { resizeMenuTop(); };
            		});   
 				</script><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://buchtelite.com"><img src="https://buchtelite.com/wp-content/uploads/2014/11/the_buchtelite_header_tagline_cropped.jpg" class="headerimage" alt="The Editorially Independent Student Voice at The University of Akron Since 1889." /></a></div><h1 style="display:none">The Buchtelite</h1><div class="header-icons"><style>.topnavbarleft { padding: 0px; width:auto; }</style>        		<a aria-hidden="true" onclick="window.open('http://feedburner.google.com/fb/a/mailverify?uri=buchtelite/ruQx', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true" href="#">
        			<div class="alt-header-social social-border sno-email dashicons dashicons-email-alt"><span class="icon-hidden-text">Email Signup</span></div>
        		</a><a aria-hidden="true" target="_blank" href="https://www.snapchat.com/add/buchtelite">
        		<div class="alt-header-social-fa social-border sno-snapchat fa fa-snapchat-ghost"><span class="icon-hidden-text">Snapchat</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://instagram.com/buchtelite">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://twitter.com/buchtelite">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://www.facebook.com/buchtelite">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div><div class="header-search">	<form method="get" id="searchform2554" action="https://buchtelite.com/">
			<label for="s2554" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s2554" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit2554" style="display:none;" value="Search" />
		</form>
	</div></div></div><div class="bottom-menu"><div class="subnavbarwrap"><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><div id="menu-b-menu"><nav role="navigation" aria-label="Main Menu"><div class="menu-middle-menu-container"><ul id="menu-middle-menu" class="sf-menu sno-bottom-menu" role="menubar"><li id="menu-item-34234" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34234"><a href="https://buchtelite.com/mc4wp-form-preview/">Subscribe</a></li>
<li id="menu-item-20922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-20922" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://buchtelite.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-21293" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21293"><a href="https://buchtelite.com/category/news/campus-news/">Campus News</a></li>
	<li id="menu-item-34241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34241"><a href="https://buchtelite.com/category/news/city-of-akron-news/">Akron News</a></li>
	<li id="menu-item-20938" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20938"><a href="https://buchtelite.com/suggest-a-story/">Suggest a Story</a></li>
	<li id="menu-item-20945" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20945"><a href="https://buchtelite.com/list-and-event/">Submit a Calendar Event</a></li>
</ul>
</li>
<li id="menu-item-20205" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-20205" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://buchtelite.com/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-21295" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21295"><a href="https://buchtelite.com/category/sports/">Sports Stories</a></li>
</ul>
</li>
<li id="menu-item-20923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-20923" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://buchtelite.com/category/arts_and_lifestyle/">Arts &#038; Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-34250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34250"><a href="https://buchtelite.com/category/arts_and_lifestyle/art/">Art</a></li>
	<li id="menu-item-21300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21300"><a href="https://buchtelite.com/category/arts_and_lifestyle/music-arts_and_life/">Music</a></li>
	<li id="menu-item-21299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21299"><a href="https://buchtelite.com/category/arts_and_lifestyle/movies-arts_and_life/">Movies</a></li>
	<li id="menu-item-21301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21301"><a href="https://buchtelite.com/category/arts_and_lifestyle/theater-arts_and_life/">Theater</a></li>
	<li id="menu-item-21297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21297"><a href="https://buchtelite.com/category/arts_and_lifestyle/dance-arts_and_life/">Dance</a></li>
	<li id="menu-item-21298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21298"><a href="https://buchtelite.com/category/arts_and_lifestyle/lifestyles/">Lifestyles</a></li>
</ul>
</li>
<li id="menu-item-20925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-20925" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://buchtelite.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-21303" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21303"><a href="https://buchtelite.com/category/opinion/editorials/">Editorials</a></li>
	<li id="menu-item-21305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21305" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://buchtelite.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a>
	<ul class="sub-menu">
		<li id="menu-item-20941" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20941"><a href="https://buchtelite.com/write-to-us/">Submit a Letter</a></li>
		<li id="menu-item-20758" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20758"><a href="https://buchtelite.com/about/policies/letters-to-the-editor/">Letters Submission Policy</a></li>
	</ul>
</li>
	<li id="menu-item-21304" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21304"><a href="https://buchtelite.com/category/opinion/guest-viewpoints/">Guest Viewpoints</a></li>
</ul>
</li>
<li id="menu-item-34244" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34244"><a href="https://buchtelite.com/advertising/classifieds/">Classifieds</a></li>
<li id="menu-item-21661" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21661"><a href="https://buchtelite.com/puzzles/">Puzzles</a></li>
</ul></div></nav></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
						<ul id="add-more-bottom" class="sub-menu"></ul>
						</li>
					</ul></div></div></div></div></div><div class="clear"></div><script type="text/javascript">
					$(window).load(function() {
						if ($( window).width() < 980) { return; }
						resizeMenuBottom();
					})
					
					function resizeMenuBottom() {
						if ($( window).width() < 980) { return; }
						var moreWidth = 0; var menubuffer = 0; var minilogo = 0;
						if ($('#menu-more-bottom').is(':visible')) { moreWidth = $('#menu-more-bottom').width(); }			
																															var MenuBottomWidth = 1290;
												if (($('#menu-b-menu').width() + menubuffer + minilogo + moreWidth) > MenuBottomWidth) 
						{ 
							$('.sno-bottom-menu > li:last-child').addClass('sub-menu'); 
							$('.sno-bottom-menu > li:last-child').appendTo('#add-more-bottom'); 
							if ($('#menu-more-bottom').is(':hidden')) { $('#menu-more-bottom').css({display: "block"}); }			
							if (($('#menu-b-menu').width() + menubuffer + minilogo + moreWidth) > MenuBottomWidth) resizeMenuBottom(); 
						} 
						 
					}
					$( window ).scroll(function() {
						if ($( window).width() < 980) { return; }
						resizeMenuBottom();
					
					});
            		$( window ).resize(function() { 
             	   		if ($( window).width() > 980) { resizeMenuBottom(); };
            		});   
 				</script><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap"><div class="innerbackground"><div id="classic_story"><div id="content"><div id='contentleft'><div class="postarea"><h1 class="storyheadline">Zips Become Bowl Eligible, Take Control of Division</h1><div class="storydeckbottom"></div><div class="storydeck"><p>Tuesday night, the Zips beat OU to secure bowl eligibility and to take control of the MAC East Division. 
</p></div><div class="photowrap"><a class='modal-photosingle34238' href='#photo'><img src='https://buchtelite.com/wp-content/uploads/2017/11/Football-OU-900x506.png' alt='Kwadarrius+Smith+on+the+way+to+the+endzone+for+a+71-yard+receiving+touchdown.+%28Photo+courtesy+of+Zips+Football%29%0A%0A' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photosingle34238 photo-enlarge elusive el-icon-zoom-in'></div><div class='remodal remodal-story-image' data-remodal-id='modal-photosingle34238' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close</span></button><div class='single-photo-container single-photo-containersingle34238'><img id="imagesingle34238" src="https://buchtelite.com/wp-content/uploads/2017/11/Football-OU.png" alt="Kwadarrius Smith on the way to the endzone for a 71-yard receiving touchdown. (Photo courtesy of Zips Football)

" class="enlarged-photo" /></div><div class="caption-container"><p class='photocaptionremodal'>Kwadarrius Smith on the way to the endzone for a 71-yard receiving touchdown. (Photo courtesy of Zips Football)

</p><p class='photocreditremodal'></p></div></div><script type="text/javascript">
												$(document).ready(function() {
													$(function(){
														$(".modal-photosingle34238").click(function() {
															var inst = $("[data-remodal-id=modal-photosingle34238]").remodal();
															inst.open();
															var slideshow_area_heightsingle34238 = $('.single-photo-container').height(); 
															var photo_heightsingle34238 = 844;
													
															if (photo_heightsingle34238 < slideshow_area_heightsingle34238 ) {
																var top_marginsingle34238 = (slideshow_area_heightsingle34238 - photo_heightsingle34238)/2;
																$('#imagesingle34238').css("margin-top", top_marginsingle34238);
															}
														});
													});
													$('.feature-image').hover(function(){
														$('.photo-enlarge').css("background", "#00285e");
													}, function(){
														$('.photo-enlarge').css("background", "none");
													});

												});
										</script></div><div class="clear"></div><div class="captionboxmittop"><p class="photocaption">Kwadarrius Smith on the way to the endzone for a 71-yard receiving touchdown. (Photo courtesy of Zips Football)

</p></div><div class="clear"></div><div class="permalinkphotobox"></div><div class="storydetails"><p><span class="storybyline">By  <a href="https://buchtelite.com/staff/?writer=Robert%20Barrett%2C%20Jr.">Robert Barrett, Jr.</a>, Copy Editor</span><br /><span class="storydate"><span class="time-wrapper">November 16, 2017</span></span><br /><span class="storycategory">Filed under <a href="https://buchtelite.com/category/showcase/" rel="category tag">Showcase</a>, <a href="https://buchtelite.com/category/sports/" rel="category tag">Sports</a></span></p></div><p id='graph1'>Tuesday, Nov. 14, The University of Akron Zips defeated the Ohio University Bobcats 37-34. The Zips became bowl-eligible for the second time in three years and now control their path to the Mid-American Conference championship game.</p>
<p id='graph2'>Tuesday’s game had all the elements of a great #MACtion game. The game was a high scoring and action-packed nationally televised game.</p>
<p id='graph3'>The Zips found themselves in an early deficit when Bobcats QB Nathan Rourke cut through the Zips defense for a 68-yard touchdown run just two plays into the game. On the ensuing drive, redshirt-freshman QB Kato Nelson led the Zips 75 yards downfield, but the Zips were forced to settle for a field goal. Nelson contributed 22 yards rushing and threw for 31 yards.</p>
<p id='graph4'>Junior DB Shawn Featherstone came up big for the Zips when he intercepted a pass and returned it 45 yards, giving the Zips excellent field position for their next drive. The Zips would capitalize on their defensive play as Nelson connected with WR A.J. Coney on a 16-yard touchdown pass. The Zips lead, 10-7.</p>
<p id='graph5'>The Bobcats took the lead away from the Zips at the end of the first quarter after a 57-yard drive. The Bobcats expanded their lead after a blocked punt which gave them the ball on the Akron five-yard line. The Bobcats took control of the game with a 21-10 lead in the second quarter.</p>
<p id='graph6'>The Zips answered by scoring 14 unanswered points on back-to-back offensive plays. Nelson completed a 71-yard touchdown pass to WR Kwadarrius Smith, cutting the deficit to four points. On the following kickoff return for the Bobcats, the Zips forced a fumble and recovered it on the 23-yard line.</p>
<p id='graph7'>Akron capitalized on the turnover with a pass to the back corner of the end zone from Nelson to Austin Wolf on the first play after the fumble. After scoring 14 points within 16 seconds of play, the Zips took a 24-21 point. OU went on to tie the game with a field goal with 6:14 to go in the half.</p>
<p id='graph8'>The tie didn’t last long, Akron only needed three plays to score again. Nelson had yet another big completion to Smith for a 54-yard touchdown. Although, the Bobcats blocked the following extra point attempt, Zips took the lead at the half, 30-24.</p>
<p id='graph9'>Defense dominated the second half, as neither team could seem to sustain multiple drives. The Bobcats scored the only points of the third quarter on a 46-yard field goal.</p>
<p id='graph10'>Another interception, this time by Jordan George, set the Zips up for their lone score of the second half. The Zips defense was able to contain the Bobcats for the remainder of the fourth quarter.</p>
<p id='graph11'>The 37-34 victory secured bowl-eligibility for the Zips. They are in control of their path to the conference championship game after beating the Bobcats. If the Zips beat Kent State next week or if the Ohio Bobcats lose their final game, then the Zips will represent the East Division in Detroit for the MAC Football Championship.</p>
<div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/buttons/printfriendly-pdf-button-nobg.png" alt="Print Friendly, PDF & Email" /></a></div><p id='graph12'></p></p><div id="story_bottom"></div><div class="sharing sharing-top"><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fbuchtelite.com%2F34238%2Fshowcase%2Fzips-become-bowl-eligible-take-control-of-division%2F" title="Share on Facebook" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-show"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Zips+Become+Bowl+Eligible%2C+Take+Control+of+Division&amp;url=https%3A%2F%2Fbuchtelite.com%2F%3Fp%3D34238&amp;via=buchtelite" title="Tweet This Story" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-show"><span class="icon-hidden-text">Share on Twitter</span></div></a><a aria-hidden="true" data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '34238';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Below" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Below" name="email_to_Below" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Below" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Below" name="email_from_Below" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Below" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Below" name="email_comment_Below" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Below" style="display:none;">Verification</label>
  				<input type="text" id="human_Below" name="human_Below" class="sno_email_fields" placeholder="What's 9 + 2?"><br />

  				<br />
  				<button id="submit_email_Below" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="a6ac8d573f" /><input type="hidden" name="_wp_http_referer" value="/34238/showcase/zips-become-bowl-eligible-take-control-of-division/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Below').click(function(){
											var storyid = '34238';
											var datastring = '';
											if ($("#email_to_Below").length > 0){
												var email_to = $('input[name=email_to_Below]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Below").length > 0){
												var email_from = $('input[name=email_from_Below]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Below").length > 0){
												var email_comment = $('textarea[name=email_comment_Below]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Below").length > 0){
												var human = $('input[name=human_Below]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 11;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			<div class="clear"></div><div class="postmeta"></div></div><script>
        		$(document).ready(function() {
    				$("#commentsbox").click(function() {
    			    	$("#commentsbody").slideToggle('slow');
    			    	$("#expand").toggle();
    			    	$("#collapse").toggle();
    				});
				});				
        		$(document).ready(function() {
    				$("#commentslink").click(function() {
    			    	$("#commentsbody").slideDown('slow');
    			    	$("#expand").hide();
    			    	$("#collapse").show();
    				});
				});				
			</script><div id="comments" class="sno-animate" style="height:60px;display:block"></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div id="expand"><div class="fa fa-plus-square"></div></div><div id="collapse"><div class="fa fa-minus-square"></div></div><h2>Leave a Comment</h2></div><div id="commentsbody" class="widgetbody">


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">
To post a comment on a story, you must provide your name and a valid email address. The Comments Forum is a place for civil discussion and debate. The editors reserve to right to remove any comment that is submitted under false pretenses or that includes personal attack, libel, hate speech, or inaccurate or misleading information. Readers who notice comments that appear to violate these standards are encouraged to contact the Editor-in-Chief at 330-972-6184.<br /><br />
If you want a picture to show with your comment, go get a <a href="http://en.gravatar.com" >gravatar</a>.</p>





<form action="https://buchtelite.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							$(function(){
								$('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="34238" /></p>



<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="68f3ea3032" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="102"/></p>
<div id="captchaImgDiv">

<div class="si_captcha_small"><img id="si_image_com" src="https://buchtelite.com/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_sm_captcha=1&amp;si_form_id=com&amp;prefix=KJXGTTKTmtJKSWcW" width="132" height="45" alt="CAPTCHA" title="CAPTCHA" />
    <input id="si_code_com" name="si_code_com" type="hidden"  value="KJXGTTKTmtJKSWcW" />
    <div id="si_refresh_com">
<a href="#" rel="nofollow" title="Refresh" onclick="si_captcha_refresh('si_image_com','com','/wp-content/plugins/si-captcha-for-wordpress/captcha','https://buchtelite.com/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_sm_captcha=1&amp;si_form_id=com&amp;prefix='); return false;">
      <img class="si_captcha_refresh" src="https://buchtelite.com/wp-content/plugins/si-captcha-for-wordpress/captcha/images/refresh.png" width="22" height="20" alt="Refresh" onclick="this.blur();" /></a>
  </div>
  </div>

<p id="si_captcha_code_p">
<input id="si_captcha_code" name="si_captcha_code" type="text" />
<label for="si_captcha_code" >CAPTCHA Code</label><span class="required"> *</span>
</p>
</div>
      <script type='text/javascript'>
          var sUrlInput = document.getElementById("comment");
                  var oParent = sUrlInput.parentNode;
          var sSubstitue = document.getElementById("captchaImgDiv");
                  oParent.appendChild(sSubstitue, sUrlInput);
      </script>
            <noscript>
          <style type='text/css'>#submit {display:none;}</style><br />           <input name="submit" type="submit" id="submit-alt" tabindex="6" value="Submit Comment" />
          </noscript>
  <p><input type="hidden" id="comment_reply_ID" name="comment_reply_ID" value="0" /><input type="hidden" id="comment_reply_dp" name="comment_reply_dp" value="0" /></p><div id="cancel_reply" style="display:none;"><a href="javascript:void(0)" onclick="movecfm(null,0,1,null);" style="color:red;">Click to cancel reply</a></div><script type="text/javascript">
/* <![CDATA[ */
var commentformid = "commentform";
var USERINFO = false;
var atreply = "none";
/* ]]> */
</script>
<script type="text/javascript" src="https://buchtelite.com/wp-content/plugins/wordpress-thread-comment/wp-thread-comment.js.php?jsver=common"></script>



</form>









</div></div><div class="widgetfooter"></div></div></div></div><div id="sidebar"><div style="clear:both"></div><div class="widgetwrap sno-animate"><div></div><div class="titlewrap"><h2>Weather</h2></div><div class="widgetbody"><iframe id="forecast_embed" type="text/html" frameborder="0" height="200" width="100%" src="https://forecast.io/embed/#lat=41.076263&lon=41.076263&name=Akron, Ohio&units=us"></iframe></div><div class="widgetfooter3"></div></div>
<!-- widget displayed from cache -->
<div class="widgetwrap sno-animate"><h4 class="widget6" ><a href='https://buchtelite.com/category/news/?list'>News</a></h4><div class="widgetbody6" style=""><div class='catboxthumbnail' id='photowrap-cat3634219' style='float:Left; width:40%; margin-Left:0px;'><div style='width:100%' id='catbox-cat3634219'><a href='https://buchtelite.com/34219/news/the-university-of-akron-press-leslie-harrison-go-to-big-apple/#photo'><img src='https://buchtelite.com/wp-content/uploads/2017/11/harrison-leslie-e1510776041832.jpg' style='width:100%' id='grow-cat3634219' alt='The University of Akron Press, Leslie Harrison Go to Big Apple'/></a></div></div><h3><a href='https://buchtelite.com/34219/news/the-university-of-akron-press-leslie-harrison-go-to-big-apple/' class='homeheadline' style='font-size:18px; line-height: 27px;' rel='bookmark' title='Permanent Link to The University of Akron Press, Leslie Harrison Go to Big Apple'>The University of Akron Press, Leslie Harrison Go to Big Apple</a></h3><p class='writer'>By  <a href="https://buchtelite.com/staff/?writer=Julian%20Curet">Julian Curet</a>, Reporter</p><p class='datetime'><span class="time-wrapper"> November 15, 2017</span></p><div style='border-bottom: 1px solid #c0c0c0 !important;' class='storybottom'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat3634219').mouseenter(function() {
   										$('#grow-cat3634219').removeClass('shrink');
   										$('#grow-cat3634219').removeClass('grow');
   										$('#grow-cat3634219').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat3634219').addClass('shrink');
  									});
										var original_width = 299;
										var original_height = 288;
										var actual_width = $('#catbox-cat3634219').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat3634219').css({ maxHeight: actual_height + 'px' });});</script><h3><a href='https://buchtelite.com/33977/news/shooting-reported-near-ua-campus-at-least-one-injury/' class='homeheadline' style='font-size:18px; line-height: 27px;' rel='bookmark' title='Permanent Link to Shooting Reported Near UA Campus; At Least One Injury'>Shooting Reported Near UA Campus; At Least One Injury</a></h3><p class='writer'>By  <a href="https://buchtelite.com/staff/?writer=Robert%20Barrett%2C%20Jr.">Robert Barrett, Jr.</a>, Copy Editor</p><p class='datetime'><span class="time-wrapper"> November 12, 2017</span></p><div style='border-bottom: 1px solid #c0c0c0 !important;' class='storybottom'></div><div class='catboxthumbnail' id='photowrap-cat3633935' style='float:Left; width:40%; margin-Left:0px;'><div style='width:100%' id='catbox-cat3633935'><a href='https://buchtelite.com/33935/news/indian-student-association-hosts-another-successful-diwali-celebration/#photo'><img src='https://buchtelite.com/wp-content/uploads/2017/11/IMG_6687-e1510265014686-475x231.jpg' style='width:100%' id='grow-cat3633935' alt='Indian Student Association Hosts Another Successful Diwali Celebration'/></a></div></div><h3><a href='https://buchtelite.com/33935/news/indian-student-association-hosts-another-successful-diwali-celebration/' class='homeheadline' style='font-size:18px; line-height: 27px;' rel='bookmark' title='Permanent Link to Indian Student Association Hosts Another Successful Diwali Celebration'>Indian Student Association Hosts Another Successful Diwali Celebration</a></h3><p class='writer'>By  <a href="https://buchtelite.com/staff/?writer=Emily%20Bower">Emily Bower</a></p><p class='datetime'><span class="time-wrapper"> November 9, 2017</span></p><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat3633935').mouseenter(function() {
   										$('#grow-cat3633935').removeClass('shrink');
   										$('#grow-cat3633935').removeClass('grow');
   										$('#grow-cat3633935').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat3633935').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 231;
										var actual_width = $('#catbox-cat3633935').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat3633935').css({ maxHeight: actual_height + 'px' });});</script><div style='border-bottom: 1px solid #c0c0c0 !important;' class='storybottom'></div><a href='https://buchtelite.com/category/news/?list'><p class='viewall'>View All <span class='arrows'> &raquo;</span></p></a><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div><div class='clear'></div>
<!-- widget displayed from cache -->
<div class="widgetwrap sno-animate"><h4 class="widget6" ><a href='https://buchtelite.com/category/sports/?list'>Sports</a></h4><div class="widgetbody6" style=""><div class='catboxthumbnail' id='photowrap-cat4034238' style='float:Left; width:40%; margin-Left:0px;'><div style='width:100%' id='catbox-cat4034238'><a href='https://buchtelite.com/34238/showcase/zips-become-bowl-eligible-take-control-of-division/#photo'><img src='https://buchtelite.com/wp-content/uploads/2017/11/Football-OU-475x267.png' style='width:100%' id='grow-cat4034238' alt='Zips Become Bowl Eligible, Take Control of Division'/></a></div></div><h3><a href='https://buchtelite.com/34238/showcase/zips-become-bowl-eligible-take-control-of-division/' class='homeheadline' style='font-size:18px; line-height: 27px;' rel='bookmark' title='Permanent Link to Zips Become Bowl Eligible, Take Control of Division'>Zips Become Bowl Eligible, Take Control of Division</a></h3><p class='writer'>By  <a href="https://buchtelite.com/staff/?writer=Robert%20Barrett%2C%20Jr.">Robert Barrett, Jr.</a>, Copy Editor</p><p class='datetime'><span class="time-wrapper"> November 16, 2017</span></p><div style='border-bottom: 1px solid #c0c0c0 !important;' class='storybottom'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat4034238').mouseenter(function() {
   										$('#grow-cat4034238').removeClass('shrink');
   										$('#grow-cat4034238').removeClass('grow');
   										$('#grow-cat4034238').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat4034238').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 267;
										var actual_width = $('#catbox-cat4034238').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat4034238').css({ maxHeight: actual_height + 'px' });});</script><div class='catboxthumbnail' id='photowrap-cat4034174' style='float:Left; width:40%; margin-Left:0px;'><div style='width:100%' id='catbox-cat4034174'><a href='https://buchtelite.com/34174/showcase/quest-for-the-second-star/#photo'><img src='https://buchtelite.com/wp-content/uploads/2017/11/ncaa-e1510634619950-475x346.jpg' style='width:100%' id='grow-cat4034174' alt='Quest For the Second Star'/></a></div></div><h3><a href='https://buchtelite.com/34174/showcase/quest-for-the-second-star/' class='homeheadline' style='font-size:18px; line-height: 27px;' rel='bookmark' title='Permanent Link to Quest For the Second Star'>Quest For the Second Star</a></h3><p class='writer'>By  <a href="https://buchtelite.com/staff/?writer=Robert%20Corts">Robert Corts</a>, Sports Correspondent</p><p class='datetime'><span class="time-wrapper"> November 14, 2017</span></p><div style='border-bottom: 1px solid #c0c0c0 !important;' class='storybottom'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat4034174').mouseenter(function() {
   										$('#grow-cat4034174').removeClass('shrink');
   										$('#grow-cat4034174').removeClass('grow');
   										$('#grow-cat4034174').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat4034174').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 346;
										var actual_width = $('#catbox-cat4034174').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat4034174').css({ maxHeight: actual_height + 'px' });});</script><div class='catboxthumbnail' id='photowrap-cat4034171' style='float:Left; width:40%; margin-Left:0px;'><div style='width:100%' id='catbox-cat4034171'><a href='https://buchtelite.com/34171/showcase/zips-volleyball-ends-season-in-battles-against-two-top-teams-in-mac/#photo'><img src='https://buchtelite.com/wp-content/uploads/2017/11/pasted-image-0-9-475x210.png' style='width:100%' id='grow-cat4034171' alt='Zips Volleyball Ends Season in Battles Against Two Top Teams in MAC'/></a></div></div><h3><a href='https://buchtelite.com/34171/showcase/zips-volleyball-ends-season-in-battles-against-two-top-teams-in-mac/' class='homeheadline' style='font-size:18px; line-height: 27px;' rel='bookmark' title='Permanent Link to Zips Volleyball Ends Season in Battles Against Two Top Teams in MAC'>Zips Volleyball Ends Season in Battles Against Two Top Teams in MAC</a></h3><p class='writer'>By  <a href="https://buchtelite.com/staff/?writer=A.J.%20Fagerlin">A.J. Fagerlin</a>, Sports Correspondent</p><p class='datetime'><span class="time-wrapper"> November 13, 2017</span></p><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat4034171').mouseenter(function() {
   										$('#grow-cat4034171').removeClass('shrink');
   										$('#grow-cat4034171').removeClass('grow');
   										$('#grow-cat4034171').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat4034171').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 210;
										var actual_width = $('#catbox-cat4034171').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat4034171').css({ maxHeight: actual_height + 'px' });});</script><div style='border-bottom: 1px solid #c0c0c0 !important;' class='storybottom'></div><a href='https://buchtelite.com/category/sports/?list'><p class='viewall'>View All <span class='arrows'> &raquo;</span></p></a><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div><div class='clear'></div><div class="widgetwrap sno-animate"><h4 class="widget6" >Recent Sports Scores</h4><div class="widgetbody6" style="">
							
						
			
				<script type="text/javascript">
					$(function() {
					$(".newsticker-jcarousellite6").jCarouselLite({
       						 vertical: true,
        					visible: 1,
        					auto: 3000,
        					speed:666,
							scroll: 1						    });
					});
				</script>
			
									
											
												  						    						 						           																                    							            							            							            							
									
										<div class="sportsscrollbox">

    									<div id="newsticker-demo6" style="width:320px">    
        								<div class="newsticker-jcarousellite6" style="width:320px">
        								<ul>
								                							<li>
                							<div class="sportsscore" style="width:320px;padding-top:8px;margin-bottom:8px;">
                    							<p>Tuesday, November 14</p>
                    							<p>Football</p>
                    							                    								<p>Akron 37  - Ohio 34</p>
                     							                    							</div>
                							<div class="clear"></div>
            								</li>
															    						 						           																                    							            							            							            							
								                							<li>
                							<div class="sportsscore" style="width:320px;padding-top:8px;margin-bottom:8px;">
                    							<p>Sunday, November 12</p>
                    							<p>Mens Soccer</p>
                    							<a href="https://buchtelite.com/34081/showcase/zips-claim-14th-mac-tournament-title-in-victory-over-western-michigan/">                    								<p>Akron 3  - Western Michigan 1</p>
                     							</a>                    							</div>
                							<div class="clear"></div>
            								</li>
															    						 						           																                    							            							            							            							
								                							<li>
                							<div class="sportsscore" style="width:320px;padding-top:8px;margin-bottom:8px;">
                    							<p>Sunday, November 12</p>
                    							<p>Womens Basketball</p>
                    							<a href="https://buchtelite.com/34075/showcase/akron-womens-basketball-tip-off-season-on-sunday/">                    								<p>Akron 52  - Bucknell 63</p>
                     							</a>                    							</div>
                							<div class="clear"></div>
            								</li>
															  
  						
															</ul>
    								</div>
    								</div>
    								</div>

    							
		<div class="widget-expander" style="padding-bottom:"></div><div class="clear"></div>

			</div>
			
		
</div>
		
  	
<!-- widget displayed from cache -->
<div class="widgetwrap sno-animate"><h4 class="widget6" ><a href='https://buchtelite.com/category/arts_and_lifestyle/?list'>Arts &amp; Lifestyle</a></h4><div class="widgetbody6" style=""><div class='catboxthumbnail' id='photowrap-cat4133929' style='float:Left; width:40%; margin-Left:0px;'><div style='width:100%' id='catbox-cat4133929'><a href='https://buchtelite.com/33929/arts_and_lifestyle/akron-symphony-orchestra-to-perform-the-score-from-harry-potter-and-the-sorcerers-stone/#photo'><img src='https://buchtelite.com/wp-content/uploads/2017/11/006989_HP_Square-HighRes-475x475.jpg' style='width:100%' id='grow-cat4133929' alt='Akron Symphony Orchestra to Perform Score from “Harry Potter and the Sorcerer’s Stone”'/></a></div></div><h3><a href='https://buchtelite.com/33929/arts_and_lifestyle/akron-symphony-orchestra-to-perform-the-score-from-harry-potter-and-the-sorcerers-stone/' class='homeheadline' style='font-size:18px; line-height: 27px;' rel='bookmark' title='Permanent Link to Akron Symphony Orchestra to Perform Score from “Harry Potter and the Sorcerer’s Stone”'>Akron Symphony Orchestra to Perform Score from “Harry Potter and the Sorcerer’s Stone”</a></h3><p class='writer'>By  <a href="https://buchtelite.com/staff/?writer=Brianna%20Cramer">Brianna Cramer</a>, Social Media Editor</p><p class='datetime'><span class="time-wrapper"> November 9, 2017</span></p><div style='border-bottom: 1px solid #c0c0c0 !important;' class='storybottom'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat4133929').mouseenter(function() {
   										$('#grow-cat4133929').removeClass('shrink');
   										$('#grow-cat4133929').removeClass('grow');
   										$('#grow-cat4133929').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat4133929').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 475;
										var actual_width = $('#catbox-cat4133929').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat4133929').css({ maxHeight: actual_height + 'px' });});</script><div class='catboxthumbnail' id='photowrap-cat4133869' style='float:Left; width:40%; margin-Left:0px;'><div style='width:100%' id='catbox-cat4133869'><a href='https://buchtelite.com/33869/arts_and_lifestyle/myers-school-of-art-celebrates-alumni-artists/#photo'><img src='https://buchtelite.com/wp-content/uploads/2017/11/a1-475x267.jpg' style='width:100%' id='grow-cat4133869' alt='Myers School of Art Celebrates Alumni Artists'/></a></div></div><h3><a href='https://buchtelite.com/33869/arts_and_lifestyle/myers-school-of-art-celebrates-alumni-artists/' class='homeheadline' style='font-size:18px; line-height: 27px;' rel='bookmark' title='Permanent Link to Myers School of Art Celebrates Alumni Artists'>Myers School of Art Celebrates Alumni Artists</a></h3><p class='writer'>By  <a href="https://buchtelite.com/staff/?writer=Julian%20Curet">Julian Curet</a>, News Contributor</p><p class='datetime'><span class="time-wrapper"> November 1, 2017</span></p><div style='border-bottom: 1px solid #c0c0c0 !important;' class='storybottom'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat4133869').mouseenter(function() {
   										$('#grow-cat4133869').removeClass('shrink');
   										$('#grow-cat4133869').removeClass('grow');
   										$('#grow-cat4133869').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat4133869').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 267;
										var actual_width = $('#catbox-cat4133869').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat4133869').css({ maxHeight: actual_height + 'px' });});</script><div class='catboxthumbnail' id='photowrap-cat4133848' style='float:Left; width:40%; margin-Left:0px;'><div style='width:100%' id='catbox-cat4133848'><a href='https://buchtelite.com/33848/arts_and_lifestyle/akron-symphony-performing-video-games-live/#photo'><img src='https://buchtelite.com/wp-content/uploads/2017/10/VideoGamesLive-475x316.jpg' style='width:100%' id='grow-cat4133848' alt='Akron Symphony Performing “Video Games Live”'/></a></div></div><h3><a href='https://buchtelite.com/33848/arts_and_lifestyle/akron-symphony-performing-video-games-live/' class='homeheadline' style='font-size:18px; line-height: 27px;' rel='bookmark' title='Permanent Link to Akron Symphony Performing “Video Games Live”'>Akron Symphony Performing “Video Games Live”</a></h3><p class='writer'>By  <a href="https://buchtelite.com/staff/?writer=Brianna%20Cramer">Brianna Cramer</a>, Social Media Editor</p><p class='datetime'><span class="time-wrapper"> October 27, 2017</span></p><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat4133848').mouseenter(function() {
   										$('#grow-cat4133848').removeClass('shrink');
   										$('#grow-cat4133848').removeClass('grow');
   										$('#grow-cat4133848').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat4133848').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 316;
										var actual_width = $('#catbox-cat4133848').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat4133848').css({ maxHeight: actual_height + 'px' });});</script><div style='border-bottom: 1px solid #c0c0c0 !important;' class='storybottom'></div><a href='https://buchtelite.com/category/arts_and_lifestyle/?list'><p class='viewall'>View All <span class='arrows'> &raquo;</span></p></a><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div><div class='clear'></div><div style="clear:both"></div><div class="widgetwrap sno-animate"><div>					</div><div class="titlewrap"><h2>The Buchtelite on Twitter</h2></div><div class="widgetbody">		
		<a class="twitter-timeline" data-height="400" data-tweet-limit="6" data-theme="light" data-link-color="#3b94d9" data-border-color="#f5f5f5" href="https://twitter.com/buchtelite">Tweets by @buchtelite</a>
</div><div class="widgetfooter3"></div></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="dashicons dashicons-arrow-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span><span class="flex-prev"><div class="stb_left"><div class="dashicons dashicons-arrow-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://buchtelite.com/34174/showcase/quest-for-the-second-star/#photo'><img src='https://buchtelite.com/wp-content/uploads/2017/11/ncaa-e1510634619950-475x346.jpg' id='grow-stb34174'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Zips Become Bowl Eligible, Take Control of Division'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb34174').mouseenter(function() {
   											$('#grow-stb34174').removeClass('shrink');
   											$('#grow-stb34174').removeClass('grow');
   											$('#grow-stb34174').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb34174').addClass('shrink');
   										});});</script><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://buchtelite.com/34174/showcase/quest-for-the-second-star/">Quest For the Second Star</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://buchtelite.com/34171/showcase/zips-volleyball-ends-season-in-battles-against-two-top-teams-in-mac/#photo'><img src='https://buchtelite.com/wp-content/uploads/2017/11/pasted-image-0-9-475x210.png' id='grow-stb34171'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Zips Become Bowl Eligible, Take Control of Division'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb34171').mouseenter(function() {
   											$('#grow-stb34171').removeClass('shrink');
   											$('#grow-stb34171').removeClass('grow');
   											$('#grow-stb34171').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb34171').addClass('shrink');
   										});});</script><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://buchtelite.com/34171/showcase/zips-volleyball-ends-season-in-battles-against-two-top-teams-in-mac/">Zips Volleyball Ends Season in Battles Against Two Top Teams in MAC</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://buchtelite.com/34081/showcase/zips-claim-14th-mac-tournament-title-in-victory-over-western-michigan/#photo'><img src='https://buchtelite.com/wp-content/uploads/2017/11/2017-mac-475x267.png' id='grow-stb34081'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Zips Become Bowl Eligible, Take Control of Division'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb34081').mouseenter(function() {
   											$('#grow-stb34081').removeClass('shrink');
   											$('#grow-stb34081').removeClass('grow');
   											$('#grow-stb34081').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb34081').addClass('shrink');
   										});});</script><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://buchtelite.com/34081/showcase/zips-claim-14th-mac-tournament-title-in-victory-over-western-michigan/">Zips Claim 14th MAC Tournament Title in Victory over Western Michigan</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://buchtelite.com/34078/showcase/northeast-ohio-coaches-vs-cancer-doubleheader-sees-an-akron-comeback-dominant-kent-state/#photo'><img src='https://buchtelite.com/wp-content/uploads/2017/11/Coach-Groce-475x328.jpg' id='grow-stb34078'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Zips Become Bowl Eligible, Take Control of Division'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb34078').mouseenter(function() {
   											$('#grow-stb34078').removeClass('shrink');
   											$('#grow-stb34078').removeClass('grow');
   											$('#grow-stb34078').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb34078').addClass('shrink');
   										});});</script><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://buchtelite.com/34078/showcase/northeast-ohio-coaches-vs-cancer-doubleheader-sees-an-akron-comeback-dominant-kent-state/">Northeast Ohio Coaches vs. Cancer Doubleheader Sees an Akron Comeback, Dominant Kent State</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://buchtelite.com/34075/showcase/akron-womens-basketball-tip-off-season-on-sunday/#photo'><img src='https://buchtelite.com/wp-content/uploads/2017/11/pasted-image-0-8-475x267.png' id='grow-stb34075'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Zips Become Bowl Eligible, Take Control of Division'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb34075').mouseenter(function() {
   											$('#grow-stb34075').removeClass('shrink');
   											$('#grow-stb34075').removeClass('grow');
   											$('#grow-stb34075').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb34075').addClass('shrink');
   										});});</script><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://buchtelite.com/34075/showcase/akron-womens-basketball-tip-off-season-on-sunday/">Akron Women’s Basketball Tip-Off Season on Sunday</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://buchtelite.com/33929/arts_and_lifestyle/akron-symphony-orchestra-to-perform-the-score-from-harry-potter-and-the-sorcerers-stone/#photo'><img src='https://buchtelite.com/wp-content/uploads/2017/11/006989_HP_Square-HighRes-475x475.jpg' id='grow-stb33929'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Zips Become Bowl Eligible, Take Control of Division'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb33929').mouseenter(function() {
   											$('#grow-stb33929').removeClass('shrink');
   											$('#grow-stb33929').removeClass('grow');
   											$('#grow-stb33929').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb33929').addClass('shrink');
   										});});</script><p class='stb-cat'>Arts &amp; Lifestyle</p><p class="relatedtitle"><a href="https://buchtelite.com/33929/arts_and_lifestyle/akron-symphony-orchestra-to-perform-the-score-from-harry-potter-and-the-sorcerers-stone/">Akron Symphony Orchestra to Perform Score from “Harry Potter and the Sorcerer’s Stone”</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://buchtelite.com/33932/showcase/mens-soccer-to-compete-in-mac-tournament-this-weekend/#photo'><img src='https://buchtelite.com/wp-content/uploads/2017/11/pasted-image-0-7-475x267.png' id='grow-stb33932'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Zips Become Bowl Eligible, Take Control of Division'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb33932').mouseenter(function() {
   											$('#grow-stb33932').removeClass('shrink');
   											$('#grow-stb33932').removeClass('grow');
   											$('#grow-stb33932').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb33932').addClass('shrink');
   										});});</script><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://buchtelite.com/33932/showcase/mens-soccer-to-compete-in-mac-tournament-this-weekend/">Men’s Soccer to Compete in MAC Tournament this Weekend</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://buchtelite.com/33921/showcase/akron-volleyball-drops-two-hard-fought-weekend-matches/#photo'><img src='https://buchtelite.com/wp-content/uploads/2017/11/pasted-image-0-6-e1510091144661-475x287.png' id='grow-stb33921'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Zips Become Bowl Eligible, Take Control of Division'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb33921').mouseenter(function() {
   											$('#grow-stb33921').removeClass('shrink');
   											$('#grow-stb33921').removeClass('grow');
   											$('#grow-stb33921').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb33921').addClass('shrink');
   										});});</script><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://buchtelite.com/33921/showcase/akron-volleyball-drops-two-hard-fought-weekend-matches/">Akron Volleyball Drops Two Hard-Fought Weekend Matches</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://buchtelite.com/33881/showcase/mens-soccer-wins-last-non-conference-game-of-season/#photo'><img src='https://buchtelite.com/wp-content/uploads/2017/11/DNltNqRXcAAGiUq-475x248.jpg' id='grow-stb33881'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Zips Become Bowl Eligible, Take Control of Division'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb33881').mouseenter(function() {
   											$('#grow-stb33881').removeClass('shrink');
   											$('#grow-stb33881').removeClass('grow');
   											$('#grow-stb33881').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb33881').addClass('shrink');
   										});});</script><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://buchtelite.com/33881/showcase/mens-soccer-wins-last-non-conference-game-of-season/">Men’s Soccer Wins Last Non-Conference Game of Season</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://buchtelite.com/33876/news/exl-center-and-environmental-conservation-club-recycle-shirts/#photo'><img src='https://buchtelite.com/wp-content/uploads/2017/11/20171101_185809-475x267.jpg' id='grow-stb33876'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Zips Become Bowl Eligible, Take Control of Division'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb33876').mouseenter(function() {
   											$('#grow-stb33876').removeClass('shrink');
   											$('#grow-stb33876').removeClass('grow');
   											$('#grow-stb33876').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb33876').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus News</p><p class="relatedtitle"><a href="https://buchtelite.com/33876/news/exl-center-and-environmental-conservation-club-recycle-shirts/">EX[L] Center, Environmental Conservation Club Recycle Shirts</a></p></li></ul></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		$(document).ready(function() {
			$('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: $(".custom-navigation span"), 
       			slideshow: false,
				itemMargin: 1,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: $("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			$(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			$(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if ($('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = $(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && $(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if ($('.sno_teaserbar').is(":hidden")) {
						$('.sno_teaserbar').show();
						$('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && $(document).scrollTop() > 500) || $(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					$('.sno_teaserbar').stop().animate({
						top: '-80px'
						},200, function(){
							$('.sno_teaserbar').hide();
						});
				} 
			});
								$('#sno_teaserbar').hover(function(){
				$('.stb_right').css("color", "#aaa");
				$('.stb_left').css("color", "#aaa");
				$('.stb_right').css("border-color", "#aaa");
				$('.stb_left').css("border-color", "#aaa");
				$('.stb_right').hover(function(){
					$('.stb_right').css("color", "#00285e");
					$('.stb_right').css("border-color", "#00285e");
				}, function(){
					$('.stb_right').css("color", "#aaa");
					$('.stb_right').css("border-color", "#aaa");
				})
				$('.stb_left').hover(function(){
					$('.stb_left').css("color", "#00285e");
					$('.stb_left').css("border-color", "#00285e");
				}, function(){
					$('.stb_left').css("color", "#aaa");
					$('.stb_left').css("border-color", "#aaa");
				})
			}, function(){
				$('.stb_right').css("color", "#ddd");
				$('.stb_left').css("color", "#ddd");
				$('.stb_right').css("border-color", "#ddd");
				$('.stb_left').css("border-color", "#ddd");
			})
		});
	</script></div></div></div><div style="clear:both;"></div><div class="footerwrap"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://buchtelite.com">The Buchtelite</a></p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style>        		<a aria-hidden="true" onclick="window.open('http://feedburner.google.com/fb/a/mailverify?uri=buchtelite/ruQx', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true" href="#">
        			<div class="alt-header-social social-border sno-email dashicons dashicons-email-alt"><span class="icon-hidden-text">Email Signup</span></div>
        		</a><a aria-hidden="true" target="_blank" href="https://www.snapchat.com/add/buchtelite">
        		<div class="alt-header-social-fa social-border sno-snapchat fa fa-snapchat-ghost"><span class="icon-hidden-text">Snapchat</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://instagram.com/buchtelite">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://twitter.com/buchtelite">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://www.facebook.com/buchtelite">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div></div><div class="footertagline"><p>The Editorially Independent Student Voice at The University of Akron Since 1889.</p></div><div class="footersearch">	<form method="get" id="searchform6512" action="https://buchtelite.com/">
			<label for="s6512" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s6512" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit6512" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footermenu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="footer-menu"><li id="menu-item-20380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20380"><a href="https://buchtelite.com/about/contact/">Contact Us</a></li>
<li id="menu-item-20381" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20381"><a href="https://buchtelite.com/staff/">Staff</a></li>
<li id="menu-item-20382" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20382"><a href="https://buchtelite.com/advertising/">Advertising</a></li>
<li id="menu-item-20383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20383"><a href="https://buchtelite.com/submit-a-letter/">Submit a Letter</a></li>
</ul></div></div><div class="footercredit"><p><a href="http://mail.emailsrvr.com/">The Buchtelite</a> &bull; &copy; 2017  &bull; <a target='_blank' href='https://snosites.com/client-site-privacy-policy/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://buchtelite.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div><script type="text/javascript">
// start of scroll to view

$(document).ready(function() {
	
	$("a[href='#slideshow']").on('click', function(event) { return false; });
	$("a[href='#photo']").on('click', function(event) { return false; });

var win = $(window);
var allMods = $(".sno-animate");
var allWPcaptions = $(".wp-caption");

// Already visible modules
allMods.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
else {
  /*  Like this!  */
  el.css('visibility', 'hidden');
  }
});
allWPcaptions.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
});


$(window).scroll(function(event) {
  
  $(".sno-animate").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  $(".wp-caption").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  
});


});
//end of scroll to view
</script>
<script type="text/javascript">


    var top_level_links = $(".sf-menu").find('> li > a');

    // Set tabIndex to -1 so that top_level_links can't receive focus until menu is open
    $(top_level_links).next('ul')
        .attr({ 'aria-hidden': 'true', 'role': 'menu' })
        .find('a')
            .attr('tabIndex',-1);

    // Adding aria-haspopup for appropriate items
    $(top_level_links).each(function(){
        if($(this).next('ul').length > 0)
            $(this).parent('li').attr('aria-haspopup', 'true');
    });

    $(top_level_links).hover(function(){
        $(this).closest('ul')
            .attr('aria-hidden', 'false')
            .find('.'+settings.menuHoverClass)
                .attr('aria-hidden', 'true')
                .removeClass(settings.menuHoverClass)
                .find('a')
                    .attr('tabIndex',-1);
        $(this).next('ul')
            .attr('aria-hidden', 'false')
            .addClass(settings.menuHoverClass)
            .find('a').attr('tabIndex',0);
    });
    $(top_level_links).focus(function(){
        $(this).closest('ul')
            .attr('aria-hidden', 'false')
            .find('.'+settings.menuHoverClass)
                .attr('aria-hidden', 'true')
                .removeClass(settings.menuHoverClass)
                .find('a')
                    .attr('tabIndex',-1);
        $(this).next('ul')
            .attr('aria-hidden', 'false')
            .addClass(settings.menuHoverClass)
            .find('a').attr('tabIndex',0);
    });
    
( function( $ ) {
 /*** 
  * Run this code when the #toggle-menu link has been tapped
  * or clicked
  */
 $( '#mobile_menu_icon' ).on( 'touchstart click', function(e) {
  e.preventDefault();

  var $body = $( 'body' ),
      $page = $( '#wrap' ),
      $menu = $( '#menu' ),
 
      /* Cross browser support for CSS "transition end" event */
      transitionEnd = 'transitionend webkitTransitionEnd otransitionend MSTransitionEnd';

  /* When the toggle menu link is clicked, animation starts */
  $body.addClass( 'animating' );

  /***
   * Determine the direction of the animation and
   * add the correct direction class depending
   * on whether the menu was already visible.
   */
  if ( $body.hasClass( 'menu-visible' ) ) {
   $body.addClass( 'right' );
  } else {
   $body.addClass( 'left' );
  }
  
  /***
   * When the animation (technically a CSS transition)
   * has finished, remove all animating classes and
   * either add or remove the "menu-visible" class 
   * depending whether it was visible or not previously.
   */
  $page.on( transitionEnd, function() {
   $body
    .removeClass( 'animating left right' )
    .toggleClass( 'menu-visible' );

   $page.off( transitionEnd );
  } );
 } );
} )( jQuery );

</script>	<script>
		var getElementsByClassName=function(a,b,c){if(document.getElementsByClassName){getElementsByClassName=function(a,b,c){c=c||document;var d=c.getElementsByClassName(a),e=b?new RegExp("\\b"+b+"\\b","i"):null,f=[],g;for(var h=0,i=d.length;h<i;h+=1){g=d[h];if(!e||e.test(g.nodeName)){f.push(g)}}return f}}else if(document.evaluate){getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e="",f="http://www.w3.org/1999/xhtml",g=document.documentElement.namespaceURI===f?f:null,h=[],i,j;for(var k=0,l=d.length;k<l;k+=1){e+="[contains(concat(' ', @class, ' '), ' "+d[k]+" ')]"}try{i=document.evaluate(".//"+b+e,c,g,0,null)}catch(m){i=document.evaluate(".//"+b+e,c,null,0,null)}while(j=i.iterateNext()){h.push(j)}return h}}else{getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e=[],f=b==="*"&&c.all?c.all:c.getElementsByTagName(b),g,h=[],i;for(var j=0,k=d.length;j<k;j+=1){e.push(new RegExp("(^|\\s)"+d[j]+"(\\s|$)"))}for(var l=0,m=f.length;l<m;l+=1){g=f[l];i=false;for(var n=0,o=e.length;n<o;n+=1){i=e[n].test(g.className);if(!i){break}}if(i){h.push(g)}}return h}}return getElementsByClassName(a,b,c)},
			dropdowns = document.getElementsByTagName( 'select' );
		for ( i=0; i<dropdowns.length; i++ )
			if ( dropdowns[i].className.match( 'dropdown-menu' ) ) dropdowns[i].onchange = function(){ if ( this.value != '' ) window.location.href = this.value; }
	</script>
	
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-49945470-35', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
            e.src = 'https://cdn.printfriendly.com/printfriendly.js';
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>
<script type='text/javascript' src='https://buchtelite.com/wp-content/plugins/prettyphoto-media/js/jquery.prettyPhoto.min.js?ver=3.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/buchtelite.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://buchtelite.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/buchtelite.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://buchtelite.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.7'></script>
<script type='text/javascript' src='https://buchtelite.com/wp-content/plugins/easy-twitter-feed-widget//js/twitter-widgets.js?ver=1.0'></script>
<script type='text/javascript' src='https://buchtelite.com/wp-includes/js/wp-embed.min.js?ver=4.9'></script>
<script async="async" type='text/javascript' src='https://buchtelite.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mcgrid = "true";
/* ]]> */
</script>
<script type='text/javascript' src='https://buchtelite.com/wp-content/plugins/my-calendar/js/mc-grid.js?ver=4.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mclist = "true";
/* ]]> */
</script>
<script type='text/javascript' src='https://buchtelite.com/wp-content/plugins/my-calendar/js/mc-list.js?ver=4.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mcmini = "true";
/* ]]> */
</script>
<script type='text/javascript' src='https://buchtelite.com/wp-content/plugins/my-calendar/js/mc-mini.js?ver=4.9'></script>
<script type='text/javascript' src='https://buchtelite.com/wp-content/plugins/my-calendar/js/mcjs.js?ver=4.9'></script>
<script type='text/javascript' src='https://buchtelite.com/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1.0'></script>
<script>
jQuery(function($) {
$('a[rel^="prettyPhoto"]').prettyPhoto({ default_width: 750, default_height: 500 });
});
</script>
</div></body></html>