<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />

<meta name="generator" content="WordPress 4.9.5" />
<meta name="viewport" content="width=device-width,maximum-scale=1.0" />
<meta name="apple-itunes-app" content="app-id=Buchtelite">
<link rel="apple-touch-icon" href="https://buchtelite.com/wp-content/uploads/2014/11/Buchtelite_b_logo.cropped_small.jpg" /><link rel="Shortcut Icon" href="https://buchtelite.com/wp-content/uploads/2015/09/Buchtelite_favicon_16px1.jpg" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The Buchtelite RSS 2.0" href="https://buchtelite.com/feed/" />
<link rel="alternate" type="text/xml" title="The Buchtelite RSS .92" href="https://buchtelite.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The Buchtelite Atom 0.3" href="https://buchtelite.com/feed/atom/" />
<link rel="pingback" href="https://buchtelite.com/xmlrpc.php" />


<title>A Survivor&#8217;s Movement &#8211; The Buchtelite</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Buchtelite &raquo; A Survivor&#8217;s Movement Comments Feed" href="https://buchtelite.com/35036/news/a-survivors-movement/feed/" />

<!-- This site uses the Google Analytics by MonsterInsights plugin v 6.2.8 - https://www.monsterinsights.com/ -->
<!-- Normally you will find the Google Analytics tracking code here, but the webmaster disabled your user group. -->
<!-- / Google Analytics by MonsterInsights -->

		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/buchtelite.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='prettyphoto-css'  href='https://buchtelite.com/wp-content/plugins/prettyphoto-media/css/prettyPhoto.css?ver=3.1.4' type='text/css' media='screen' />
<link rel='stylesheet' id='farbtastic-css'  href='https://buchtelite.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://buchtelite.com/wp-includes/css/dashicons.min.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://buchtelite.com/wp-includes/js/thickbox/thickbox.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://buchtelite.com/wp-content/plugins/menu-icons/vendor/kucrut/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://buchtelite.com/wp-content/plugins/menu-icons/vendor/kucrut/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://buchtelite.com/wp-content/plugins/menu-icons/vendor/kucrut/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://buchtelite.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.11.2' type='text/css' media='all' />
<link rel='stylesheet' id='my-calendar-reset-css'  href='https://buchtelite.com/wp-content/plugins/my-calendar/css/reset.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='my-calendar-style-css'  href='https://buchtelite.com/wp-content/plugins/my-calendar/styles/refresh.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='st-widget-css'  href='https://buchtelite.com/wp-content/plugins/share-this/css/style.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://buchtelite.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.8' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Times+New+Roman%2C+Times%2C+serif%3A400%2C700%7CAbel%3A400%2C700%7COpen+Sans%3A400%2C700&#038;ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://buchtelite.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20180212' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://buchtelite.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://buchtelite.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://buchtelite.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://buchtelite.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://buchtelite.com/wp-content/themes/snoflex/style.css?ver=20180405' type='text/css' media='all' />
<link rel='stylesheet' id='wptt_front-css'  href='https://buchtelite.com/wp-content/plugins/wp-twitter-feeds/controller/../css/admin_style.min.css?ver=4.9.5' type='text/css' media='all' />
            <script>
                if (document.location.protocol != "https:") {
                    document.location = document.URL.replace(/^http:/i, "https:");
                }
            </script>
            <script type='text/javascript' src='https://buchtelite.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://buchtelite.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://buchtelite.com/wp-content/themes/snoflex/javascript/jquery.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://buchtelite.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://buchtelite.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://buchtelite.com/wp-content/themes/snoflex/tools/superfish/js/hoverIntent.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://buchtelite.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://buchtelite.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://buchtelite.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://buchtelite.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://buchtelite.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://buchtelite.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://buchtelite.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=4.9.5'></script>
<link rel='https://api.w.org/' href='https://buchtelite.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://buchtelite.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://buchtelite.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Esports Gathers For Their First Forum' href='https://buchtelite.com/35033/showcase/esports-gathers-for-their-first-forum/' />
<meta name="generator" content="WordPress 4.9.5" />
<link rel='shortlink' href='https://buchtelite.com/?p=35036' />
<link rel="alternate" type="application/json+oembed" href="https://buchtelite.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbuchtelite.com%2F35036%2Fnews%2Fa-survivors-movement%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://buchtelite.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbuchtelite.com%2F35036%2Fnews%2Fa-survivors-movement%2F&#038;format=xml" />

<style type="text/css">
<!--
/* Styles by My Calendar - Joseph C Dolson http://www.joedolson.com/ */

.mc-main .mc_general .event-title, .mc-main .mc_general .event-title a { background: #ffffcc; color: #000000; }
.mc-main .mc_general .event-title a:hover, .mc-main .mc_general .event-title a:focus { background: #ffffff;}
.mc-main .mc_holiday .event-title, .mc-main .mc_holiday .event-title a { background: #81d742; color: #000000; }
.mc-main .mc_holiday .event-title a:hover, .mc-main .mc_holiday .event-title a:focus { background: #b4ff75;}
.mc-main .mc_sports .event-title, .mc-main .mc_sports .event-title a { background: #dd3333; color: #ffffff; }
.mc-main .mc_sports .event-title a:hover, .mc-main .mc_sports .event-title a:focus { background: #aa0000;}
.mc-main .mc_academic .event-title, .mc-main .mc_academic .event-title a { background: #568ebf; color: #000000; }
.mc-main .mc_academic .event-title a:hover, .mc-main .mc_academic .event-title a:focus { background: #89c1f2;}
.mc-main .mc_entertainment .event-title, .mc-main .mc_entertainment .event-title a { background: #c3a3e2; color: #000000; }
.mc-main .mc_entertainment .event-title a:hover, .mc-main .mc_entertainment .event-title a:focus { background: #f6d6ff;}
.mc-main .mc_buchtelite-dates .event-title, .mc-main .mc_buchtelite-dates .event-title a { background: #dd9933; color: #000000; }
.mc-main .mc_buchtelite-dates .event-title a:hover, .mc-main .mc_buchtelite-dates .event-title a:focus { background: #ffcc66;}
.mc-event-visible {
	display: block!important;
}
-->
</style>    <style type="text/css" media="screen">
      div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited {
        text-decoration: none;
        border: none;
      }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 0px 0px 0px 0px;
            position: relative;
            z-index: 1000;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #55750C;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>

	<meta property="og:title" content="A Survivor&#8217;s Movement" />
	<meta property="og:type" content="article" />
	<meta name="author" content="Emily Bower" />
	<meta property="og:url" content="https://buchtelite.com/35036/news/a-survivors-movement/" />
	<meta property="og:image" content="https://buchtelite.com/wp-content/uploads/2018/04/IMG_7084-675x900.jpg" />
	<meta property="og:image:width" content="675" />
	<meta property="og:image:height" content="900" />
	<meta property="og:site_name" content="The Buchtelite" />
	<meta property="og:description" content="On Tuesday, April 17th Tarana Burke, founder of the #MeToo movement spoke at The University of Akron. Burke began the lecture by dispelling some of the rumors she had heard and seen about herself on the internet by stating in a joking manner that she was indeed from the Bronx, New York and not Queens,..." />
	<meta name="description" content="On Tuesday, April 17th Tarana Burke, founder of the #MeToo movement spoke at The University of Akron. Burke began the lecture by dispelling some of the rumors she had heard and seen about herself on the internet by stating in a joking manner that she was indeed from the Bronx, New York and not Queens,..." />
	<meta property="article:section" content="Campus News" />
	<meta property="article:tag" content="" />
<!-- End of Facebook Meta Tags -->
<link rel='canonical' href='https://buchtelite.com/35036/news/a-survivors-movement/' />
<script type="text/javascript" src="https://buchtelite.com/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1524124480"></script>
<!-- begin SI CAPTCHA Anti-Spam - login/register form style -->
<style type="text/css">
.si_captcha_small { width:175px; height:45px; padding-top:10px; padding-bottom:10px; }
.si_captcha_large { width:250px; height:60px; padding-top:10px; padding-bottom:10px; }
img#si_image_com { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_reg { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_log { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_checkout { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_jetpack { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_bbpress_topic { border-style:none; margin:0; padding-right:5px; float:left; }
.si_captcha_refresh { border-style:none; margin:0; vertical-align:bottom; }
div#si_captcha_input { display:block; padding-top:15px; padding-bottom:5px; }
label#si_captcha_code_label { margin:0; }
input#si_captcha_code_input { width:65px; }
p#si_captcha_code_p { clear: left; padding-top:10px; }
.si-captcha-jetpack-error { color:#DC3232; }
</style>
<!-- end SI CAPTCHA Anti-Spam - login/register form style -->
<!-- wp thread comment 1.4.9.4.002 -->
<style type="text/css" media="screen">

.editComment, .editableComment, .textComment{
	display: inline;
}
.comment-childs{
	border: 1px solid #999;
	margin: 5px 2px 2px 4px;
	padding: 4px 2px 2px 4px;
	background-color: white;
}
.chalt{
	background-color: #E2E2E2;
}
#newcomment{
	border:1px dashed #777;width:90%;
}
#newcommentsubmit{
	color:red;
}
.adminreplycomment{
	border:1px dashed #777;
	width:99%;
	margin:4px;
	padding:4px;
}
.mvccls{
	color: #999;
}
			
</style>
<script src="/wp-content/themes/snoflex/parallax/js/skrollr.js"></script>

<script>
	$(document).ready(function() {
		var wpadminbar = $('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if ($('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
			
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body><div id="sno_mobile_menu"><ul id="slidemenu" class="mobile-menu"><div class="sno-side-menu side-close-icon foundation-icons fi-x"><span class="icon-hidden-text">Close Menu</span></div><li class="mobile-search-side"><form method="get" id="searchform-alt-left" action="https://buchtelite.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" id="searchsubmit-left" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-mobile-menu" class="menu"><li id="menu-item-22172" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-22172"><a href="https://buchtelite.com/">Home</a></li>
<li id="menu-item-34334" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34334"><a href="https://buchtelite.com/subscribe/">Subscribe</a></li>
<li id="menu-item-20928" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-20928"><a href="https://buchtelite.com/category/news/">News</a></li>
<li id="menu-item-20926" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20926"><a href="https://buchtelite.com/category/arts_and_entertainment/">Arts &#038; Entertainment</a></li>
<li id="menu-item-20929" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20929"><a href="https://buchtelite.com/category/opinion/">Opinion</a></li>
<li id="menu-item-34347" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34347"><a href="https://buchtelite.com/advertising/classifieds/">Classifieds</a></li>
<li id="menu-item-34348" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34348"><a href="https://buchtelite.com/puzzles/">Puzzles</a></li>
<li id="menu-item-20540" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20540"><a href="https://buchtelite.com/about/">About</a></li>
<li id="menu-item-20549" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20549"><a href="https://buchtelite.com/staff/">Staff</a></li>
<li id="menu-item-20541" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20541"><a href="https://buchtelite.com/advertising/">Advertising</a></li>
<li id="menu-item-20559" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20559"><a href="https://buchtelite.com/donate/">Donate</a></li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://buchtelite.com/wp-content/uploads/2014/11/the_buchtelite_phone_tagline_cropped.jpg" class="headerimage" alt="The Editorially Independent Student Voice at The University of Akron Since 1889." /></div><div class="headerlink headermedium" style="display:none"><img src="https://buchtelite.com/wp-content/uploads/2014/11/the.buchtelite_tablet_tagline.jpg" class="headerimage" alt="The Editorially Independent Student Voice at The University of Akron Since 1889." /></div><div class="headerlink headerlarge"><img src="https://buchtelite.com/wp-content/uploads/2014/11/the_buchtelite_header_tagline_cropped.jpg" class="headerlink headerimage" alt="The Editorially Independent Student Voice at The University of Akron Since 1889." /></div><h1 style="display:none">The Buchtelite</h1><script type="text/javascript">
						$(document).ready(function(){
							$(".headerlink").click(function(){
								window.location="https://buchtelite.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="navbarwrap"><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><div id="menu-a-menu"><nav role="navigation" aria-label="Secondary Menu"><div class="menu-top-row-container"><ul id="menu-top-row" class="sf-menu sno-top-menu"><li id="menu-item-170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170"><a href="/">Home</a></li>
<li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-171"><a href="https://buchtelite.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-34596" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34596"><a href="https://buchtelite.com/about/">About Us</a></li>
	<li id="menu-item-20305" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20305"><a href="https://buchtelite.com/about/contact/">Contact Us</a></li>
	<li id="menu-item-34595" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34595"><a href="https://buchtelite.com/pick-up-a-copy/">Pick Up a Copy</a></li>
	<li id="menu-item-20306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-20306"><a href="https://buchtelite.com/about/policies/">Policies</a>
	<ul class="sub-menu">
		<li id="menu-item-22429" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22429"><a href="https://buchtelite.com/about/policies/advertising-policy/">Advertising Policy</a></li>
		<li id="menu-item-20326" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20326"><a href="https://buchtelite.com/about/policies/corrections-clarifications/">Corrections &#038; Clarifications Policy</a></li>
		<li id="menu-item-20328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20328"><a href="https://buchtelite.com/about/policies/online-comments/">Online Comments Policy</a></li>
		<li id="menu-item-20327" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20327"><a href="https://buchtelite.com/about/policies/letters-to-the-editor/">Letter Submission Policy</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-20535" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-20535"><a href="https://buchtelite.com/staff/">Staff</a>
<ul class="sub-menu">
	<li id="menu-item-28440" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28440"><a href="https://buchtelite.com/staff/">Current Staff</a></li>
	<li id="menu-item-20915" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20915"><a href="https://buchtelite.com/staff/apply-for-positions-at-the-buchtelite/">Join Us</a></li>
</ul>
</li>
<li id="menu-item-34245" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-34245"><a href="https://buchtelite.com/advertising/">Advertising</a>
<ul class="sub-menu">
	<li id="menu-item-34247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34247"><a href="https://buchtelite.com/advertising/rates/">Rates</a></li>
	<li id="menu-item-34246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34246"><a href="https://buchtelite.com/advertising/advertising-policy/">Advertising Policy</a></li>
</ul>
</li>
<li id="menu-item-20416" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20416"><a href="https://buchtelite.com/donate/">Donate</a></li>
</ul></div></nav></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div><script type="text/javascript">
					$(document).ready(function() {
						
						if ($( window).width() < 980) { return; }

						resizeMenuTop();
					})
					$(window).load(function() {
						
						if ($( window).width() < 980) { return; }

						resizeMenuTop();
					})
					
					function resizeMenuTop() {
						
						if ($( window).width() < 980) { return; }

						var moreWidthTop = 0; var menubufferTop = 0; var minilogoTop = 0;

						if ($('#menu-more-top').is(':visible')) { moreWidthTop = $('#menu-more-top').width(); }			
																															var MenuTopWidth = 1290;
												
						if ($('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop > MenuTopWidth) 
						{ 
							$('.sno-top-menu > li:last-child').addClass('sub-menu'); 
							$('.sno-top-menu > li:last-child').appendTo('#add-more-top'); 
							if ($('#menu-more-top').is(':hidden')) { $('#menu-more-top').css({display: "block"}); }			
							if ($('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop > MenuTopWidth) resizeMenuTop(); 
						} 
						 
					}
					$( window ).scroll(function() {
						
						if ($( window).width() < 980) { return; }

						resizeMenuTop();
					});
            		$( window ).resize(function() { 
	            		
             	   		if ($( window).width() > 980) { resizeMenuTop(); };
            		});   
 				</script><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://buchtelite.com"><img src="https://buchtelite.com/wp-content/uploads/2014/11/the_buchtelite_header_tagline_cropped.jpg" class="headerimage" alt="The Editorially Independent Student Voice at The University of Akron Since 1889." /></a></div><h1 style="display:none">The Buchtelite</h1><div class="header-icons"><style>.topnavbarleft { padding: 0px; width:auto; }</style>        		<a aria-hidden="true" onclick="window.open('http://feedburner.google.com/fb/a/mailverify?uri=buchtelite/ruQx', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true" href="#">
        			<div class="alt-header-social social-border sno-email dashicons dashicons-email-alt"><span class="icon-hidden-text">Email Signup</span></div>
        		</a><a aria-hidden="true" target="_blank" href="https://www.snapchat.com/add/buchtelite">
        		<div class="alt-header-social-fa social-border sno-snapchat fa fa-snapchat-ghost"><span class="icon-hidden-text">Snapchat</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://instagram.com/buchtelite">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://twitter.com/buchtelite">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://www.facebook.com/buchtelite">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div><div class="header-search">	<form method="get" id="searchform6219" action="https://buchtelite.com/">
			<label for="s6219" class="assistive-text">Search</label>
			<div class="search-button-container" id="searchthis6219">
			<button type="submit" disabled="disabled" id="sno-search-navbar-6219" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<input type="text" class="field s" name="s" id="s6219" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit6219" style="display:none;" value="Search" />
		</form>
	</div></div></div><div class="bottom-menu"><div class="subnavbarwrap"><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><div id="menu-b-menu"><nav role="navigation" aria-label="Main Menu"><div class="menu-middle-menu-container"><ul id="menu-middle-menu" class="sf-menu sno-bottom-menu" role="menubar"><li id="menu-item-34234" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34234"><a href="https://buchtelite.com/subscribe/">Subscribe</a></li>
<li id="menu-item-20922" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-20922" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://buchtelite.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-21293" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21293"><a href="https://buchtelite.com/category/news/campus-news/">Campus News</a></li>
	<li id="menu-item-34241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34241"><a href="https://buchtelite.com/category/news/city-of-akron-news/">Akron News</a></li>
	<li id="menu-item-20938" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20938"><a href="https://buchtelite.com/suggest-a-story/">Suggest a Story</a></li>
	<li id="menu-item-20945" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20945"><a href="https://buchtelite.com/list-and-event/">Submit a Calendar Event</a></li>
</ul>
</li>
<li id="menu-item-34879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34879"><a href="https://buchtelite.com/category/sports/">Sports</a></li>
<li id="menu-item-20923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-20923" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://buchtelite.com/category/arts_and_entertainment/">Arts &#038; Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-34250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34250"><a href="https://buchtelite.com/category/arts_and_entertainment/art/">Art</a></li>
	<li id="menu-item-21300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21300"><a href="https://buchtelite.com/category/arts_and_entertainment/music-arts_and_life/">Music</a></li>
	<li id="menu-item-21299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21299"><a href="https://buchtelite.com/category/arts_and_entertainment/movies-arts_and_life/">Movies</a></li>
	<li id="menu-item-21301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21301"><a href="https://buchtelite.com/category/arts_and_entertainment/theater-arts_and_life/">Theater</a></li>
	<li id="menu-item-21297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21297"><a href="https://buchtelite.com/category/arts_and_entertainment/dance-arts_and_life/">Dance</a></li>
	<li id="menu-item-21298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21298"><a href="https://buchtelite.com/category/arts_and_entertainment/lifestyles/">Lifestyles</a></li>
</ul>
</li>
<li id="menu-item-20925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-20925" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://buchtelite.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-21303" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21303"><a href="https://buchtelite.com/category/opinion/editorials/">Editorials</a></li>
	<li id="menu-item-21304" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21304"><a href="https://buchtelite.com/category/opinion/guest-viewpoints/">Guest Viewpoints</a></li>
	<li id="menu-item-21305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21305" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://buchtelite.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a>
	<ul class="sub-menu">
		<li id="menu-item-20941" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20941"><a href="https://buchtelite.com/write-to-us/">Submit a Letter</a></li>
		<li id="menu-item-20758" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20758"><a href="https://buchtelite.com/about/policies/letters-to-the-editor/">Letter Submission Policy</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-34244" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34244"><a href="https://buchtelite.com/advertising/classifieds/">Classifieds</a></li>
<li id="menu-item-21661" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21661"><a href="https://buchtelite.com/puzzles/">Puzzles</a></li>
</ul></div></nav></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
						<ul id="add-more-bottom" class="sub-menu"></ul>
						</li>
					</ul></div></div></div></div></div><div class="clear"></div><script type="text/javascript">
					$(window).load(function() {
						if ($( window).width() < 980) { return; }
						resizeMenuBottom();
					})
					
					function resizeMenuBottom() {
						if ($( window).width() < 980) { return; }
						var moreWidth = 0; var menubuffer = 0; var minilogo = 0;
						if ($('#menu-more-bottom').is(':visible')) { moreWidth = $('#menu-more-bottom').width(); }			
																															var MenuBottomWidth = 1290;
												if (($('#menu-b-menu').width() + menubuffer + minilogo + moreWidth) > MenuBottomWidth) 
						{ 
							$('.sno-bottom-menu > li:last-child').addClass('sub-menu'); 
							$('.sno-bottom-menu > li:last-child').appendTo('#add-more-bottom'); 
							if ($('#menu-more-bottom').is(':hidden')) { $('#menu-more-bottom').css({display: "block"}); }			
							if (($('#menu-b-menu').width() + menubuffer + minilogo + moreWidth) > MenuBottomWidth) resizeMenuBottom(); 
						} 
						 
					}
					$( window ).scroll(function() {
						if ($( window).width() < 980) { return; }
						resizeMenuBottom();
					
					});
            		$( window ).resize(function() { 
             	   		if ($( window).width() > 980) { resizeMenuBottom(); };
            		});   
 				</script>				<script type="text/javascript">
					$(document).ready(function() {
						$(".newsticker3-jcarousellite").jCarouselLite({
        					horizontal: true,
        					visible: 1,
        					auto:6000,
        					speed:1300    					});
					});
				</script><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap"><div class="innerbackground"><div id="classic_story"><div id="content"><div id='contentleft'><div class="postarea"><h1 class="storyheadline">A Survivor&#8217;s Movement</h1><div class="photowrap"><a class='modal-photosingle35036' href='#photo'><img src='https://buchtelite.com/wp-content/uploads/2018/04/IMG_7084-675x900.jpg' alt='Tarana+Burke+beginning+her+lecture.' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photosingle35036 photo-enlarge elusive el-icon-zoom-in'></div><div class='remodal remodal-story-image' data-remodal-id='modal-photosingle35036' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close</span></button><div class='single-photo-container single-photo-containersingle35036'><img id="imagesingle35036" src="https://buchtelite.com/wp-content/uploads/2018/04/IMG_7084-e1524108248793.jpg" alt="Tarana Burke beginning her lecture." class="enlarged-photo" /></div><div class="caption-container"><p class='photocaptionremodal'>Tarana Burke beginning her lecture.</p><p class='photocreditremodal'><p class="photocredit"><a href="https://buchtelite.com/staff/?writer=Emily%20Bower">Emily Bower</a></p></p></div></div><script type="text/javascript">
												$(document).ready(function() {
													$(function(){
														$(".modal-photosingle35036").click(function() {
															var inst = $("[data-remodal-id=modal-photosingle35036]").remodal();
															inst.open();
															var slideshow_area_heightsingle35036 = $('.single-photo-container').height(); 
															var photo_heightsingle35036 = 390;
													
															if (photo_heightsingle35036 < slideshow_area_heightsingle35036 ) {
																var top_marginsingle35036 = (slideshow_area_heightsingle35036 - photo_heightsingle35036)/2;
																$('#imagesingle35036').css("margin-top", top_marginsingle35036);
															}
														});
													});
													$('.feature-image').hover(function(){
														$('.photo-enlarge').css("background", "#00285e");
													}, function(){
														$('.photo-enlarge').css("background", "none");
													});

												});
										</script></div><div class="clear"></div><div class="captionboxmittop"><p class="photocredit"><a href="https://buchtelite.com/staff/?writer=Emily%20Bower">Emily Bower</a></p><p class="photocaption">Tarana Burke beginning her lecture.</p></div><div class="clear"></div><div class="permalinkphotobox"></div><div class="storydetails"><p><span class="storybyline">By  <a href="https://buchtelite.com/staff/?writer=Emily%20Bower">Emily Bower</a>, Special Editions Editor</span><br /><span class="storydate"><span class="time-wrapper">April 18, 2018</span></span><br /><span class="storycategory">Filed under <a href="https://buchtelite.com/category/news/campus-news/" rel="category tag">Campus News</a>, <a href="https://buchtelite.com/category/news/" rel="category tag">News</a>, <a href="https://buchtelite.com/category/showcase/" rel="category tag">Showcase</a></span></p></div><span class="storycontent"><p id='graph1'><span style="font-weight: 400;">On Tuesday, April 17th Tarana Burke, founder of the #MeToo movement spoke at The University of Akron.</span></p>
<p id='graph2'><span style="font-weight: 400;">Burke began the lecture by dispelling some of the rumors she had heard and seen about herself on the internet by stating in a joking manner that she was indeed from the Bronx, New York and not Queens, New York.</span></p>
<p id='graph3'><span style="font-weight: 400;">Burke then took her story far beyond the Me Too hashtag by explaining her history as an activist. Burke stated that she was born with the ability to see injustice when it happened and to then seek justice for what she had witnessed and she told the crowd that she began her journey as an activist at the age of 14. Burke also stated that when she first started out as an organizer she did not do any advocacy work specifically focused on sexual assault.</span></p>
<div id="attachment_35037" style="width: 366px" class="wp-caption aligncenter"><img class="size-medium wp-image-35037" src="https://buchtelite.com/wp-content/uploads/2018/04/IMG_7085-356x475.jpg" alt="" width="356" height="475" srcset="https://buchtelite.com/wp-content/uploads/2018/04/IMG_7085-356x475.jpg 356w, https://buchtelite.com/wp-content/uploads/2018/04/IMG_7085-768x1024.jpg 768w, https://buchtelite.com/wp-content/uploads/2018/04/IMG_7085-675x900.jpg 675w, https://buchtelite.com/wp-content/uploads/2018/04/IMG_7085-300x400.jpg 300w, https://buchtelite.com/wp-content/uploads/2018/04/IMG_7085.jpg 1126w" sizes="(max-width: 356px) 100vw, 356px" /><p class="wp-caption-text"><span class="photocreditinline"><a href="https://buchtelite.com/33351/uncategorized/special-editions-editor/">Emily Bower</a></span><br /> A booklet from the event.</p></div>
<p id='graph5'><span style="font-weight: 400;">Burke then recounted the tale of the event that led her to begin to believe sexual assault was a problem deserving more attention than what was being given to it. Burke stated that she was working at a summer camp (which she had also previously attended as a child) where they did a breakout session each year where they would split up the boys and girls and have them talk about anything they wanted them to. </span></p>
<p id='graph6'><span style="font-weight: 400;">Burke said that during one of these sessions a child she calls Heaven was trying to tell the story of abuse she suffered to the group but found herself unable to. Later that child approached Burke and recounted her story to Burke who found herself left not knowing what to say to this child. “All I could think to say to her was me too,” Burke said. </span></p>
<p id='graph7'><span style="font-weight: 400;">Burke then realized that most programs geared toward empowering girls were more about proper etiquette and having career goals. This caused Burke to begin searching for what resources girls did have when it came to battling sexual assault and she found virtually nothing. </span></p>
<p id='graph8'><span style="font-weight: 400;">Burke decided to begin creating resources for girls that would help give them the language to describe the assault many of them were experiencing. Burke then began promoting the program she created in local schools in Selma, Ala., where she was living at the time, and the movement began to pick up speed. </span></p>
<p id='graph9'><span style="font-weight: 400;">After a MySpace page for the program was created before it was moved to Philadelphia, PA many women started reaching out to Burke to ask how they could become involved. Burke’s program continued to grow by adding a part specifically geared toward boys and by giving grown women who survived assault tools to heal as well. </span></p>
<p id='graph10'><span style="font-weight: 400;">Burke then discussed her movement going viral in October 2017. Burke stated that at first, she was fearful of being erased from her work, but finally realized by the end of the day that she was witnessing all of her advocacy work before her eyes. </span></p>
<p id='graph11'><span style="font-weight: 400;">Burke then touched on changing the narrative surrounding her movement by stating that, “it’s not a movement about tearing down men, it’s not a women’s movement, it’s a survivor’s movement.” Burke then went on and said that her movement’s goal was to supply women, especially in marginalized communities, with accessible resources to help them fight sexual assault.</span></p>
<p id='graph12'><span style="font-weight: 400;">In Burke’s closing remarks she said, “In the first 24 hours of #MeToo there were 12 million engagements just on Facebook. Were these engagements an actual disease that 12 million people were affected by in just one day, every single doctor in the world would be looking for a cure.” Burke related this to sexual assault and urged the audience to begin asking bigger questions about how they can battle sexual assault within their own communities. </span></p>
<p id='graph13'><span style="font-weight: 400;">“I thought her message was really powerful about how it’s a survivor movement and how we need to think about it not as men being awful people who need to be punished but more of, we need to get resources out to these women and to marginalized communities,” Grae Pollard, a sophomore at UA said . </span></p>
<p id='graph14'><span style="font-weight: 400;">“I liked how she talked when children are younger and informing them now and making them ready and teaching children at a young age what boundaries are. And, I liked that she said we need to not just give women the resources but to teach men and perpetrators as well how to not commit sexual violence,”  Noelle Warther, a junior at the University said. </span></p>
<p id='graph15'><span style="font-weight: 400;">To learn more about the Me Too movement visit their <a href="http://justbeinc.wixsite.com/justbeinc/the-me-too-movement-cmml" target="_blank" rel="noopener">website</a>.</span></p>
<div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/buttons/printfriendly-pdf-button-nobg-md.png" alt="Print Friendly, PDF & Email" /></a></div><p id='graph16'></p></p><div id="story_bottom"></div></span><div class="sharing sharing-top"><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fbuchtelite.com%2F35036%2Fnews%2Fa-survivors-movement%2F" title="Share on Facebook" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-show"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=A+Survivor%26%238217%3Bs+Movement&amp;url=https%3A%2F%2Fbuchtelite.com%2F%3Fp%3D35036&amp;via=buchtelite" title="Tweet This Story" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-show"><span class="icon-hidden-text">Share on Twitter</span></div></a><a aria-hidden="true" data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-show"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '35036';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Below" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Below" name="email_to_Below" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Below" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Below" name="email_from_Below" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Below" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Below" name="email_comment_Below" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Below" style="display:none;">Verification</label>
  				<input type="text" id="human_Below" name="human_Below" class="sno_email_fields" placeholder="What's 6 + 6?"><br />

  				<br />
  				<button id="submit_email_Below" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="4f50be27e2" /><input type="hidden" name="_wp_http_referer" value="/35036/news/a-survivors-movement/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Below').click(function(){
											var storyid = '35036';
											var datastring = '';
											if ($("#email_to_Below").length > 0){
												var email_to = $('input[name=email_to_Below]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Below").length > 0){
												var email_from = $('input[name=email_from_Below]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Below").length > 0){
												var email_comment = $('textarea[name=email_comment_Below]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Below").length > 0){
												var human = $('input[name=human_Below]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 12;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			<div class="clear"></div><div class="postmeta"></div></div><script>
        		$(document).ready(function() {
    				$("#commentsbox").click(function() {
    			    	$("#commentsbody").slideToggle('slow');
    			    	$("#expand").toggle();
    			    	$("#collapse").toggle();
    				});
				});				
        		$(document).ready(function() {
    				$("#commentslink").click(function() {
    			    	$("#commentsbody").slideDown('slow');
    			    	$("#expand").hide();
    			    	$("#collapse").show();
    				});
				});				
			</script><div id="comments" class="sno-animate" style="height:60px;display:block"></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div id="expand"><div class="fa fa-plus-square"></div></div><div id="collapse"><div class="fa fa-minus-square"></div></div><div class="widgettitle-nonsno">Leave a Comment</div></div><div id="commentsbody" class="widgetbody">


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">
To post a comment on a story, you must provide your name and a valid email address. The Comments Forum is a place for civil discussion and debate. The editors reserve to right to remove any comment that is submitted under false pretenses or that includes personal attack, libel, hate speech, or inaccurate or misleading information. Readers who notice comments that appear to violate these standards are encouraged to contact the Editor-in-Chief at 330-972-6184.<br /><br />
If you want a picture to show with your comment, go get a <a href="http://en.gravatar.com" >gravatar</a>.</p>





<form action="https://buchtelite.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							$(function(){
								$('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="35036" /></p>



<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="bd5b6d832b" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="87"/></p>
<div id="captchaImgDiv">

<div class="si_captcha_small"><img id="si_image_com" src="https://buchtelite.com/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_sm_captcha=1&amp;si_form_id=com&amp;prefix=RBHXZwtzcVN1X81U" width="132" height="45" alt="CAPTCHA" title="CAPTCHA" />
    <input id="si_code_com" name="si_code_com" type="hidden"  value="RBHXZwtzcVN1X81U" />
    <div id="si_refresh_com">
<a href="#" rel="nofollow" title="Refresh" onclick="si_captcha_refresh('si_image_com','com','/wp-content/plugins/si-captcha-for-wordpress/captcha','https://buchtelite.com/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_sm_captcha=1&amp;si_form_id=com&amp;prefix='); return false;">
      <img class="si_captcha_refresh" src="https://buchtelite.com/wp-content/plugins/si-captcha-for-wordpress/captcha/images/refresh.png" width="22" height="20" alt="Refresh" onclick="this.blur();" /></a>
  </div>
  </div>

<p id="si_captcha_code_p">
<input id="si_captcha_code" name="si_captcha_code" type="text" />
<label for="si_captcha_code" >CAPTCHA Code</label><span class="required"> *</span>
</p>
</div>
      <script type='text/javascript'>
          var sUrlInput = document.getElementById("comment");
                  var oParent = sUrlInput.parentNode;
          var sSubstitue = document.getElementById("captchaImgDiv");
                  oParent.appendChild(sSubstitue, sUrlInput);
      </script>
            <noscript>
          <style type='text/css'>#submit {display:none;}</style><br />           <input name="submit" type="submit" id="submit-alt" tabindex="6" value="Submit Comment" />
          </noscript>
  <p><input type="hidden" id="comment_reply_ID" name="comment_reply_ID" value="0" /><input type="hidden" id="comment_reply_dp" name="comment_reply_dp" value="0" /></p><div id="cancel_reply" style="display:none;"><a href="javascript:void(0)" onclick="movecfm(null,0,1,null);" style="color:red;">Click to cancel reply</a></div><script type="text/javascript">
/* <![CDATA[ */
var commentformid = "commentform";
var USERINFO = false;
var atreply = "none";
/* ]]> */
</script>
<script type="text/javascript" src="https://buchtelite.com/wp-content/plugins/wordpress-thread-comment/wp-thread-comment.js.php?jsver=common"></script>



</form>









</div></div><div class="widgetfooter"></div></div></div></div><div id="sidebar">
<!-- widget displayed from cache -->
<div class='widgetwrap sno-animate' style=''><div class="widget6 widgettitle" ><a href='https://buchtelite.com/category/news/?list'>News</a></div><div class="widgetbody6" style=""><div class='catboxthumbnail' id='photowrap-cat3635036' style='float:Left; width:40%; margin-Left:0px;'><div style='width:100%' id='catbox-cat3635036'><a href='https://buchtelite.com/35036/news/a-survivors-movement/#photo'><img src='https://buchtelite.com/wp-content/uploads/2018/04/IMG_7084-e1524108248793-475x292.jpg' style='width:100%' id='grow-cat3635036' alt='A Survivor&#8217;s Movement'/></a></div></div><div class='wa-textareacat3635036'><div class='widgetheadline'><a href='https://buchtelite.com/35036/news/a-survivors-movement/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to A Survivor&#8217;s Movement'>A Survivor&#8217;s Movement</a></div><p class='writer'>By  <a href="https://buchtelite.com/staff/?writer=Emily%20Bower">Emily Bower</a>, Special Editions Editor</p><p class='datetime'><span class="time-wrapper"> April 18, 2018</span></p></div><div style='border-bottom: 1px solid #c0c0c0 !important;' class='storybottom'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat3635036').mouseenter(function() {
   										$('#grow-cat3635036').removeClass('shrink');
   										$('#grow-cat3635036').removeClass('grow');
   										$('#grow-cat3635036').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat3635036').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 292;
										var actual_width = $('#catbox-cat3635036').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat3635036').css({ maxHeight: actual_height + 'px' });});</script><div class='catboxthumbnail' id='photowrap-cat3635030' style='float:Left; width:40%; margin-Left:0px;'><div style='width:100%' id='catbox-cat3635030'><a href='https://buchtelite.com/35030/news/senior-week-activities-filling-up/#photo'><img src='https://buchtelite.com/wp-content/uploads/2018/04/pngbase64f42dea2e5d4559aa-475x97.png' style='width:100%' id='grow-cat3635030' alt='Senior Week Activities Filling Up'/></a></div></div><div class='wa-textareacat3635030'><div class='widgetheadline'><a href='https://buchtelite.com/35030/news/senior-week-activities-filling-up/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to Senior Week Activities Filling Up'>Senior Week Activities Filling Up</a></div><p class='writer'>By  <a href="https://buchtelite.com/staff/?writer=Robert%20Barrett%2C%20Jr.">Robert Barrett, Jr.</a>, Copy Editor</p><p class='datetime'><span class="time-wrapper"> April 18, 2018</span></p></div><div style='border-bottom: 1px solid #c0c0c0 !important;' class='storybottom'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat3635030').mouseenter(function() {
   										$('#grow-cat3635030').removeClass('shrink');
   										$('#grow-cat3635030').removeClass('grow');
   										$('#grow-cat3635030').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat3635030').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 97;
										var actual_width = $('#catbox-cat3635030').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat3635030').css({ maxHeight: actual_height + 'px' });});</script><div class='catboxthumbnail' id='photowrap-cat3635022' style='float:Left; width:40%; margin-Left:0px;'><div style='width:100%' id='catbox-cat3635022'><a href='https://buchtelite.com/35022/news/ua-sociology-club-enlightens-students-with-open-discussions-of-current-social-issues/#photo'><img src='https://buchtelite.com/wp-content/uploads/2018/04/pasted-image-0-2-475x355.png' style='width:100%' id='grow-cat3635022' alt='UA Sociology Club Enlightens Students with Open Discussions of Current Social Issues'/></a></div></div><div class='wa-textareacat3635022'><div class='widgetheadline'><a href='https://buchtelite.com/35022/news/ua-sociology-club-enlightens-students-with-open-discussions-of-current-social-issues/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to UA Sociology Club Enlightens Students with Open Discussions of Current Social Issues'>UA Sociology Club Enlightens Students with Open Discussions of Current Social Issues</a></div><p class='writer'>By  <a href="https://buchtelite.com/staff/?writer=Ciara%20Davis">Ciara Davis</a>, Student Voice</p><p class='datetime'><span class="time-wrapper"> April 18, 2018</span></p></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat3635022').mouseenter(function() {
   										$('#grow-cat3635022').removeClass('shrink');
   										$('#grow-cat3635022').removeClass('grow');
   										$('#grow-cat3635022').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat3635022').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 355;
										var actual_width = $('#catbox-cat3635022').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat3635022').css({ maxHeight: actual_height + 'px' });});</script><div class='clear'></div><a href='https://buchtelite.com/category/news/?list' class='view-all-link'><div class='view-all-container'><span class='view-all-text view-all-category'>View More</span></div></a><div class="clear"></div><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div><div style="clear:both"></div><div class="widgetwrap sno-animate"><div></div><div class="titlewrap"><div class="widgettitle-nonsno">Weather</div></div><div class="widgetbody"><iframe id="forecast_embed" type="text/html" frameborder="0" height="240" width="100%" src="https://forecast.io/embed/#lat=41.076263&lon=-81.510072&name=Akron&units=us"></iframe></div><div class="widgetfooter3"></div></div>
<!-- widget displayed from cache -->
<div class='widgetwrap sno-animate' style=''><div class="widget6 widgettitle" ><a href='https://buchtelite.com/category/sports/?list'>Sports</a></div><div class="widgetbody6" style=""><div class='catboxthumbnail' id='photowrap-cat4035033' style='float:Left; width:40%; margin-Left:0px;'><div style='width:100%' id='catbox-cat4035033'><a href='https://buchtelite.com/35033/showcase/esports-gathers-for-their-first-forum/#photo'><img src='https://buchtelite.com/wp-content/uploads/2018/04/esports-mark-no-bkgrnd-475x182.png' style='width:100%' id='grow-cat4035033' alt='Esports Gathers For Their First Forum'/></a></div></div><div class='wa-textareacat4035033'><div class='widgetheadline'><a href='https://buchtelite.com/35033/showcase/esports-gathers-for-their-first-forum/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to Esports Gathers For Their First Forum'>Esports Gathers For Their First Forum</a></div><p class='writer'>By  <a href="https://buchtelite.com/staff/?writer=Erika%20Newcome">Erika Newcome</a> and <a href="https://buchtelite.com/staff/?writer=Colin%20Brennan">Colin Brennan</a></p><p class='datetime'><span class="time-wrapper"> April 18, 2018</span></p></div><div style='border-bottom: 1px solid #c0c0c0 !important;' class='storybottom'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat4035033').mouseenter(function() {
   										$('#grow-cat4035033').removeClass('shrink');
   										$('#grow-cat4035033').removeClass('grow');
   										$('#grow-cat4035033').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat4035033').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 182;
										var actual_width = $('#catbox-cat4035033').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat4035033').css({ maxHeight: actual_height + 'px' });});</script><div class='catboxthumbnail' id='photowrap-cat4035026' style='float:Left; width:40%; margin-Left:0px;'><div style='width:100%' id='catbox-cat4035026'><a href='https://buchtelite.com/35026/showcase/friday-the-13th-opening-day-proves-unlucky-for-rubberducks/#photo'><img src='https://buchtelite.com/wp-content/uploads/2018/04/image2-475x356.jpg' style='width:100%' id='grow-cat4035026' alt='Friday the 13th Opening Day Proves Unlucky for RubberDucks'/></a></div></div><div class='wa-textareacat4035026'><div class='widgetheadline'><a href='https://buchtelite.com/35026/showcase/friday-the-13th-opening-day-proves-unlucky-for-rubberducks/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to Friday the 13th Opening Day Proves Unlucky for RubberDucks'>Friday the 13th Opening Day Proves Unlucky for RubberDucks</a></div><p class='writer'>By  <a href="https://buchtelite.com/staff/?writer=Emily%20Bower">Emily Bower</a>, Special Editions Editor</p><p class='datetime'><span class="time-wrapper"> April 18, 2018</span></p></div><div style='border-bottom: 1px solid #c0c0c0 !important;' class='storybottom'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat4035026').mouseenter(function() {
   										$('#grow-cat4035026').removeClass('shrink');
   										$('#grow-cat4035026').removeClass('grow');
   										$('#grow-cat4035026').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat4035026').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 356;
										var actual_width = $('#catbox-cat4035026').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat4035026').css({ maxHeight: actual_height + 'px' });});</script><div class='wa-textareacat4035026'><div class='widgetheadline'><a href='https://buchtelite.com/35020/sports/rubberducks-begin-2018-in-akron/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to RubberDucks Begin 2018 in Akron'>RubberDucks Begin 2018 in Akron</a></div><p class='writer'>By  <a href="https://buchtelite.com/staff/?writer=A.J.%20Fagerlin">A.J. Fagerlin</a>, Sports Contributor</p><p class='datetime'><span class="time-wrapper"> April 18, 2018</span></p></div><div class='clear'></div><a href='https://buchtelite.com/category/sports/?list' class='view-all-link'><div class='view-all-container'><span class='view-all-text view-all-category'>View More</span></div></a><div class="clear"></div><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div>
<!-- widget displayed from cache -->
<div class='widgetwrap sno-animate' style=''><div class="widget6 widgettitle" ><a href='https://buchtelite.com/category/arts_and_entertainment/?list'>Arts &amp; Entertainment</a></div><div class="widgetbody6" style=""><div class='catboxthumbnail' id='photowrap-cat4134908' style='float:Left; width:40%; margin-Left:0px;'><div style='width:100%' id='catbox-cat4134908'><a href='https://buchtelite.com/34908/arts_and_entertainment/kanga-blue-the-barden-bellas-of-akron/#photo'><img src='https://buchtelite.com/wp-content/uploads/2018/03/KangaBlue-475x317.jpg' style='width:100%' id='grow-cat4134908' alt='Kanga Blue: The Barden Bellas of Akron'/></a></div></div><div class='wa-textareacat4134908'><div class='widgetheadline'><a href='https://buchtelite.com/34908/arts_and_entertainment/kanga-blue-the-barden-bellas-of-akron/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to Kanga Blue: The Barden Bellas of Akron'>Kanga Blue: The Barden Bellas of Akron</a></div><p class='writer'>By  <a href="https://buchtelite.com/staff/?writer=Megan%20Parker">Megan Parker</a>, News Contributor</p><p class='datetime'><span class="time-wrapper"> March 22, 2018</span></p></div><div style='border-bottom: 1px solid #c0c0c0 !important;' class='storybottom'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat4134908').mouseenter(function() {
   										$('#grow-cat4134908').removeClass('shrink');
   										$('#grow-cat4134908').removeClass('grow');
   										$('#grow-cat4134908').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat4134908').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 317;
										var actual_width = $('#catbox-cat4134908').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat4134908').css({ maxHeight: actual_height + 'px' });});</script><div class='catboxthumbnail' id='photowrap-cat4134893' style='float:Left; width:40%; margin-Left:0px;'><div style='width:100%' id='catbox-cat4134893'><a href='https://buchtelite.com/34893/arts_and_entertainment/author-rebecca-traister-visits-the-university-of-akron/#photo'><img src='https://buchtelite.com/wp-content/uploads/2018/03/IMG-6999-e1521569203816-475x432.jpg' style='width:100%' id='grow-cat4134893' alt='Author Rebecca Traister Visits The University of Akron'/></a></div></div><div class='wa-textareacat4134893'><div class='widgetheadline'><a href='https://buchtelite.com/34893/arts_and_entertainment/author-rebecca-traister-visits-the-university-of-akron/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to Author Rebecca Traister Visits The University of Akron'>Author Rebecca Traister Visits The University of Akron</a></div><p class='writer'>By  <a href="https://buchtelite.com/staff/?writer=Emily%20Bower">Emily Bower</a>, Special Editions Editor</p><p class='datetime'><span class="time-wrapper"> March 20, 2018</span></p></div><div style='border-bottom: 1px solid #c0c0c0 !important;' class='storybottom'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat4134893').mouseenter(function() {
   										$('#grow-cat4134893').removeClass('shrink');
   										$('#grow-cat4134893').removeClass('grow');
   										$('#grow-cat4134893').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat4134893').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 432;
										var actual_width = $('#catbox-cat4134893').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat4134893').css({ maxHeight: actual_height + 'px' });});</script><div class='catboxthumbnail' id='photowrap-cat4134857' style='float:Left; width:40%; margin-Left:0px;'><div style='width:100%' id='catbox-cat4134857'><a href='https://buchtelite.com/34857/arts_and_entertainment/rock-mill-hosts-ladies-night-to-invite-women-to-climbing-community/#photo'><img src='https://buchtelite.com/wp-content/uploads/2018/03/IMG-6990-e1520975498595-475x279.jpg' style='width:100%' id='grow-cat4134857' alt='Rock Mill Hosts Ladies’ Night to Invite Women to Climbing Community'/></a></div></div><div class='wa-textareacat4134857'><div class='widgetheadline'><a href='https://buchtelite.com/34857/arts_and_entertainment/rock-mill-hosts-ladies-night-to-invite-women-to-climbing-community/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to Rock Mill Hosts Ladies’ Night to Invite Women to Climbing Community'>Rock Mill Hosts Ladies’ Night to Invite Women to Climbing Community</a></div><p class='writer'>By  <a href="https://buchtelite.com/staff/?writer=Emily%20Bower">Emily Bower</a>, Special Editions Editor</p><p class='datetime'><span class="time-wrapper"> March 13, 2018</span></p></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat4134857').mouseenter(function() {
   										$('#grow-cat4134857').removeClass('shrink');
   										$('#grow-cat4134857').removeClass('grow');
   										$('#grow-cat4134857').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat4134857').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 279;
										var actual_width = $('#catbox-cat4134857').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat4134857').css({ maxHeight: actual_height + 'px' });});</script><div class='clear'></div><a href='https://buchtelite.com/category/arts_and_entertainment/?list' class='view-all-link'><div class='view-all-container'><span class='view-all-text view-all-category'>View More</span></div></a><div class="clear"></div><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div>
<!-- widget displayed from cache -->
<div class='widgetwrap sno-animate' style=''><div class="widget6 widgettitle" ><a href='https://buchtelite.com/category/opinion/?list'>Opinion</a></div><div class="widgetbody6" style=""><div class='catboxthumbnail' id='photowrap-cat6134904' style='float:Left; width:40%; margin-Left:0px;'><div style='width:100%' id='catbox-cat6134904'><a href='https://buchtelite.com/34904/showcase/spring-break-ideas-from-the-editorial-staff/#photo'><img src='https://buchtelite.com/wp-content/uploads/2018/03/IMG_1139-475x356.jpg' style='width:100%' id='grow-cat6134904' alt='Making the Most of Spring Break'/></a></div></div><div class='wa-textareacat6134904'><div class='widgetheadline'><a href='https://buchtelite.com/34904/showcase/spring-break-ideas-from-the-editorial-staff/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to Making the Most of Spring Break'>Making the Most of Spring Break</a></div><p class='writer'>By  <a href="https://buchtelite.com/staff/?writer=The%20Buchtelite%20Editorial%20Staff">The Buchtelite Editorial Staff</a></p><p class='datetime'><span class="time-wrapper"> March 23, 2018</span></p></div><div style='border-bottom: 1px solid #c0c0c0 !important;' class='storybottom'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat6134904').mouseenter(function() {
   										$('#grow-cat6134904').removeClass('shrink');
   										$('#grow-cat6134904').removeClass('grow');
   										$('#grow-cat6134904').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat6134904').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 356;
										var actual_width = $('#catbox-cat6134904').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat6134904').css({ maxHeight: actual_height + 'px' });});</script><div class='catboxthumbnail' id='photowrap-cat6134816' style='float:Left; width:40%; margin-Left:0px;'><div style='width:100%' id='catbox-cat6134816'><a href='https://buchtelite.com/34816/opinion/34816/#photo'><img src='https://buchtelite.com/wp-content/uploads/2018/03/Walk-Out-Flyer-367x475.jpg' style='width:100%' id='grow-cat6134816' alt='Breaking the Silence on Gun Violence'/></a></div></div><div class='wa-textareacat6134816'><div class='widgetheadline'><a href='https://buchtelite.com/34816/opinion/34816/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to Breaking the Silence on Gun Violence'>Breaking the Silence on Gun Violence</a></div><p class='writer'>By  <a href="https://buchtelite.com/staff/?writer=Julian%20Curet">Julian Curet</a>, News Contributor</p><p class='datetime'><span class="time-wrapper"> March 6, 2018</span></p></div><div style='border-bottom: 1px solid #c0c0c0 !important;' class='storybottom'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat6134816').mouseenter(function() {
   										$('#grow-cat6134816').removeClass('shrink');
   										$('#grow-cat6134816').removeClass('grow');
   										$('#grow-cat6134816').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat6134816').addClass('shrink');
  									});
										var original_width = 367;
										var original_height = 475;
										var actual_width = $('#catbox-cat6134816').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat6134816').css({ maxHeight: actual_height + 'px' });});</script><div class='catboxthumbnail' id='photowrap-cat6134802' style='float:Left; width:40%; margin-Left:0px;'><div style='width:100%' id='catbox-cat6134802'><a href='https://buchtelite.com/34802/showcase/the-vagaina-monologues-benefitting-women-providing-lgbtq-inclusion/#photo'><img src='https://buchtelite.com/wp-content/uploads/2018/03/0203181939-475x266.jpg' style='width:100%' id='grow-cat6134802' alt='The Vagaina Monologues: Benefitting Women, Providing LGBTQ Inclusion'/></a></div></div><div class='wa-textareacat6134802'><div class='widgetheadline'><a href='https://buchtelite.com/34802/showcase/the-vagaina-monologues-benefitting-women-providing-lgbtq-inclusion/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to The Vagaina Monologues: Benefitting Women, Providing LGBTQ Inclusion'>The Vagaina Monologues: Benefitting Women, Providing LGBTQ Inclusion</a></div><p class='writer'>By  <a href="https://buchtelite.com/staff/?writer=Brooklyn%20Dennison">Brooklyn Dennison</a>, Editor-in-Chief</p><p class='datetime'><span class="time-wrapper"> March 2, 2018</span></p></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat6134802').mouseenter(function() {
   										$('#grow-cat6134802').removeClass('shrink');
   										$('#grow-cat6134802').removeClass('grow');
   										$('#grow-cat6134802').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat6134802').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 266;
										var actual_width = $('#catbox-cat6134802').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat6134802').css({ maxHeight: actual_height + 'px' });});</script><div class='clear'></div><a href='https://buchtelite.com/category/opinion/?list' class='view-all-link'><div class='view-all-container'><span class='view-all-text view-all-category'>View More</span></div></a><div class="clear"></div><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div><div style="clear:both"></div><div class="widgetwrap sno-animate"><div></div><div class="titlewrap"><div class="widgettitle-nonsno">Polls</div></div><div class="widgetbody"><div id="polls-28" class="wp-polls">
	<form id="polls_form_28" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_28_nonce" name="wp-polls-nonce" value="9119958118" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="28" /></p>
		<p style="text-align: center;"><strong>Do you think the University's recently enacted smoking and tobacco ban is working?</strong></p><div id="polls-28-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-158" name="poll_28" value="158" /> <label for="poll-answer-158">Yes, I think the ban is making a difference.</label></li>
		<li><input type="radio" id="poll-answer-159" name="poll_28" value="159" /> <label for="poll-answer-159">No, I still see people smoking on campus.</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(28);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(28); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-28-loading" class="wp-polls-loading"><img src="https://buchtelite.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
</div><div class="widgetfooter3"></div></div><div style="clear:both"></div><div class="widgetwrap sno-animate"><div>					</div><div class="titlewrap"><div class="widgettitle-nonsno">The Buchtelite on Twitter</div></div><div class="widgetbody">		
		<a class="twitter-timeline" data-width="1200" data-height="200" data-tweet-limit="1" data-theme="light" data-link-color="#3b94d9" data-border-color="#f5f5f5" data-chrome="transparent" href="https://twitter.com/buchtelite">Tweets by @buchtelite</a>
</div><div class="widgetfooter3"></div></div><div style="clear:both"></div><div class="widgetwrap sno-animate"><div></div><div class="titlewrap"><div class="widgettitle-nonsno">Subscribe</div></div><div class="widgetbody"><script>(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.2.1 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-34226" method="post" data-id="34226" data-name="" ><div class="mc4wp-form-fields"><p>
    <label>First Name</label>
    <input type="text" name="FNAME">
</p>
<p>
    <label>Last Name</label>
    <input type="text" name="LNAME">
</p>
<p>
	<label>Email address: </label>
	<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1524124480" /><input type="hidden" name="_mc4wp_form_id" value="34226" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / MailChimp for WordPress Plugin --></div><div class="widgetfooter3"></div></div></div></div></div></div></div></div><div style="clear:both;"></div><div class="footerwrap"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://buchtelite.com">The Buchtelite</a></p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style>        		<a aria-hidden="true" onclick="window.open('http://feedburner.google.com/fb/a/mailverify?uri=buchtelite/ruQx', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true" href="#">
        			<div class="alt-header-social social-border sno-email dashicons dashicons-email-alt"><span class="icon-hidden-text">Email Signup</span></div>
        		</a><a aria-hidden="true" target="_blank" href="https://www.snapchat.com/add/buchtelite">
        		<div class="alt-header-social-fa social-border sno-snapchat fa fa-snapchat-ghost"><span class="icon-hidden-text">Snapchat</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://instagram.com/buchtelite">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://twitter.com/buchtelite">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://www.facebook.com/buchtelite">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div></div><div class="footertagline"><p>The Editorially Independent Student Voice at The University of Akron Since 1889.</p></div><div class="footersearch">	<form method="get" id="searchform165" action="https://buchtelite.com/">
			<label for="s165" class="assistive-text">Search</label>
			<div class="search-button-container" id="searchthis165">
			<button type="submit" disabled="disabled" id="sno-search-navbar-165" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<input type="text" class="field s" name="s" id="s165" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit165" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footermenu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="footer-menu"><li id="menu-item-20380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20380"><a href="https://buchtelite.com/about/contact/">Contact Us</a></li>
<li id="menu-item-20381" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20381"><a href="https://buchtelite.com/staff/">Staff</a></li>
<li id="menu-item-20382" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20382"><a href="https://buchtelite.com/advertising/">Advertising</a></li>
<li id="menu-item-34415" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34415"><a href="https://buchtelite.com/donate/">Donate</a></li>
</ul></div></div><div class="footercredit"><p><a href="http://mail.emailsrvr.com/">The Buchtelite</a> &bull; &copy; 2018  &bull; <a target='_blank' href='https://snosites.com/client-site-privacy-policy/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://buchtelite.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div><script type="text/javascript">
// start of scroll to view

$(document).ready(function() {
	
	$("a[href='#slideshow']").on('click', function(event) { return false; });
	$("a[href='#photo']").on('click', function(event) { return false; });

var win = $(window);
var allMods = $(".sno-animate");
var allWPcaptions = $(".wp-caption");

// Already visible modules
allMods.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
else {
  /*  Like this!  */
  el.css('visibility', 'hidden');
  }
});
allWPcaptions.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
});


$(window).scroll(function(event) {
  
  $(".sno-animate").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  $(".wp-caption").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  
});


});
//end of scroll to view
</script>
<script type="text/javascript">
	$(function(){
		$(".s").focus(function(){
			$(".sno-submit-search-button").prop("disabled", false);
		});				
	});
    var top_level_links = $(".sf-menu").find('> li > a');
    // Set tabIndex to -1 so that top_level_links can't receive focus until menu is open
    $(top_level_links).next('ul')
        .attr({ 'aria-hidden': 'true', 'role': 'menu' })
        .find('a')
            .attr('tabIndex',-1);

    // Adding aria-haspopup for appropriate items
    $(top_level_links).each(function(){
        if($(this).next('ul').length > 0)
            $(this).parent('li').attr('aria-haspopup', 'true');
    });
   
jQuery( function() {
 	jQuery( '#hover-menu-side' ).on( 'touchstart click', function(e) {
 		e.preventDefault();
 			$('#sno_mobile_menu').fadeToggle();

 	});
 	jQuery( '.side-close-icon' ).on( 'touchstart click', function(e) {
 		e.preventDefault();
 			$('#sno_mobile_menu').fadeToggle();

 	});
 		
});

</script>	<script>
		var getElementsByClassName=function(a,b,c){if(document.getElementsByClassName){getElementsByClassName=function(a,b,c){c=c||document;var d=c.getElementsByClassName(a),e=b?new RegExp("\\b"+b+"\\b","i"):null,f=[],g;for(var h=0,i=d.length;h<i;h+=1){g=d[h];if(!e||e.test(g.nodeName)){f.push(g)}}return f}}else if(document.evaluate){getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e="",f="http://www.w3.org/1999/xhtml",g=document.documentElement.namespaceURI===f?f:null,h=[],i,j;for(var k=0,l=d.length;k<l;k+=1){e+="[contains(concat(' ', @class, ' '), ' "+d[k]+" ')]"}try{i=document.evaluate(".//"+b+e,c,g,0,null)}catch(m){i=document.evaluate(".//"+b+e,c,null,0,null)}while(j=i.iterateNext()){h.push(j)}return h}}else{getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e=[],f=b==="*"&&c.all?c.all:c.getElementsByTagName(b),g,h=[],i;for(var j=0,k=d.length;j<k;j+=1){e.push(new RegExp("(^|\\s)"+d[j]+"(\\s|$)"))}for(var l=0,m=f.length;l<m;l+=1){g=f[l];i=false;for(var n=0,o=e.length;n<o;n+=1){i=e[n].test(g.className);if(!i){break}}if(i){h.push(g)}}return h}}return getElementsByClassName(a,b,c)},
			dropdowns = document.getElementsByTagName( 'select' );
		for ( i=0; i<dropdowns.length; i++ )
			if ( dropdowns[i].className.match( 'dropdown-menu' ) ) dropdowns[i].onchange = function(){ if ( this.value != '' ) window.location.href = this.value; }
	</script>
	
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-49945470-35', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<script>(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script>      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
            e.src = 'https://cdn.printfriendly.com/printfriendly.js';
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>
<script type='text/javascript' src='https://buchtelite.com/wp-content/plugins/prettyphoto-media/js/jquery.prettyPhoto.min.js?ver=3.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/buchtelite.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://buchtelite.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/buchtelite.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://buchtelite.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.8'></script>
<script type='text/javascript' src='https://buchtelite.com/wp-content/plugins/easy-twitter-feed-widget/js/twitter-widgets.js?ver=1.0'></script>
<script type='text/javascript' src='https://buchtelite.com/wp-includes/js/wp-embed.min.js?ver=4.9.5'></script>
<script async="async" type='text/javascript' src='https://buchtelite.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mcgrid = "true";
/* ]]> */
</script>
<script type='text/javascript' src='https://buchtelite.com/wp-content/plugins/my-calendar/js/mc-grid.js?ver=4.9.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mclist = "true";
/* ]]> */
</script>
<script type='text/javascript' src='https://buchtelite.com/wp-content/plugins/my-calendar/js/mc-list.js?ver=4.9.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mcmini = "true";
/* ]]> */
</script>
<script type='text/javascript' src='https://buchtelite.com/wp-content/plugins/my-calendar/js/mc-mini.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://buchtelite.com/wp-content/plugins/my-calendar/js/mcjs.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://buchtelite.com/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://buchtelite.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.2.1'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://buchtelite.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.2.1'></script>
<![endif]-->
<script>
jQuery(function($) {
$('a[rel^="prettyPhoto"]').prettyPhoto({ default_width: 750, default_height: 500 });
});
</script>
</div></body></html>