<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> <meta name="apple-itunes-app" content="app-id=Buchtelite">
<link rel="apple-touch-icon" href="https://buchtelite.com/wp-content/uploads/2018/10/The-B-1-e1538809595344.png" /><link rel="Shortcut Icon" href="https://buchtelite.com/wp-content/uploads/2018/10/mini-b-1.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The Buchtelite RSS 2.0" href="https://buchtelite.com/feed/" />
<link rel="alternate" type="text/xml" title="The Buchtelite RSS .92" href="https://buchtelite.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The Buchtelite Atom 0.3" href="https://buchtelite.com/feed/atom/" />
<link rel="pingback" href="https://buchtelite.com/xmlrpc.php" />


<title>Why Everyone Should Take a Poetry Class &#8211; The Buchtelite</title>
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Buchtelite &raquo; Why Everyone Should Take a Poetry Class Comments Feed" href="https://buchtelite.com/38745/opinion/why-everyone-should-take-a-poetry-class/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/buchtelite.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<!-- AL2FB CSS -->
<style type="text/css" media="screen">
.al2fb_widget_comments { } .al2fb_widget_comments li { } .al2fb_widget_picture { width: 32px; height: 32px; } .al2fb_widget_name { } .al2fb_widget_comment { } .al2fb_widget_date { font-size: smaller; }</style>
<link rel='stylesheet' id='al2fb_style-css'  href='https://buchtelite.com/wp-content/plugins/add-link-to-facebook/add-link-to-facebook.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='farbtastic-css'  href='https://buchtelite.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://buchtelite.com/wp-includes/css/dashicons.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://buchtelite.com/wp-includes/js/thickbox/thickbox.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://buchtelite.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://buchtelite.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://buchtelite.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://buchtelite.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.11.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://buchtelite.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://buchtelite.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.12' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='my-calendar-reset-css'  href='https://buchtelite.com/wp-content/plugins/my-calendar/css/reset.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='my-calendar-style-css'  href='https://buchtelite.com/wp-content/plugins/my-calendar/styles/refresh.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://buchtelite.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=EB+Garamond%3A400%2C700%7CRoboto%3A400%2C700%7CRoboto+Condensed%3A400%2C700%7COpen+Sans%3A400%2C700&#038;ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://buchtelite.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20180212' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://buchtelite.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://buchtelite.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://buchtelite.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://buchtelite.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://buchtelite.com/wp-content/themes/snoflex/style.css?ver=20190418' type='text/css' media='all' />
<link rel='stylesheet' id='wptt_front-css'  href='https://buchtelite.com/wp-content/plugins/wp-twitter-feeds/controller/../css/admin_style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='https://buchtelite.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=3.9.5' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='https://buchtelite.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=3.9.5' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='https://buchtelite.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=3.9.5' type='text/css' media='all' />
<![endif]-->
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://buchtelite.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://buchtelite.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://buchtelite.com/wp-content/themes/snoflex/javascript/jquery.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://buchtelite.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://buchtelite.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://buchtelite.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://buchtelite.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://buchtelite.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://buchtelite.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://buchtelite.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://buchtelite.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://buchtelite.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://buchtelite.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://buchtelite.com/wp-content/themes/snoflex/javascript/sno-image-effects.js?ver=20190208'></script>
<link rel='https://api.w.org/' href='https://buchtelite.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://buchtelite.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://buchtelite.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='NASA Selects UA Engineers to Test Technology for Astronauts' href='https://buchtelite.com/38737/news/38737/' />
<meta name="generator" content="WordPress 5.1.1" />
<link rel='shortlink' href='https://buchtelite.com/?p=38745' />
<link rel="alternate" type="application/json+oembed" href="https://buchtelite.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbuchtelite.com%2F38745%2Fopinion%2Fwhy-everyone-should-take-a-poetry-class%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://buchtelite.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbuchtelite.com%2F38745%2Fopinion%2Fwhy-everyone-should-take-a-poetry-class%2F&#038;format=xml" />

<style type="text/css">
<!--
/* Styles by My Calendar - Joseph C Dolson http://www.joedolson.com/ */

.mc-main .mc_general .event-title, .mc-main .mc_general .event-title a { background: #ffffcc; color: #000000; }
.mc-main .mc_general .event-title a:hover, .mc-main .mc_general .event-title a:focus { background: #ffffff;}
.mc-main .mc_holiday .event-title, .mc-main .mc_holiday .event-title a { background: #81d742; color: #000000; }
.mc-main .mc_holiday .event-title a:hover, .mc-main .mc_holiday .event-title a:focus { background: #b4ff75;}
.mc-main .mc_sports .event-title, .mc-main .mc_sports .event-title a { background: #dd3333; color: #ffffff; }
.mc-main .mc_sports .event-title a:hover, .mc-main .mc_sports .event-title a:focus { background: #aa0000;}
.mc-main .mc_academic .event-title, .mc-main .mc_academic .event-title a { background: #568ebf; color: #000000; }
.mc-main .mc_academic .event-title a:hover, .mc-main .mc_academic .event-title a:focus { background: #89c1f2;}
.mc-main .mc_entertainment .event-title, .mc-main .mc_entertainment .event-title a { background: #c3a3e2; color: #000000; }
.mc-main .mc_entertainment .event-title a:hover, .mc-main .mc_entertainment .event-title a:focus { background: #f6d6ff;}
.mc-main .mc_buchtelite-dates .event-title, .mc-main .mc_buchtelite-dates .event-title a { background: #dd9933; color: #000000; }
.mc-main .mc_buchtelite-dates .event-title a:hover, .mc-main .mc_buchtelite-dates .event-title a:focus { background: #ffcc66;}
.mc-event-visible {
	display: block!important;
}
.mc-main {--primary-dark: #313233; --primary-light: #fff; --secondary-light: #fff; --secondary-dark: #000; --highlight-dark: #666; --highlight-light: #efefef; }
-->
</style>    <style type="text/css" media="screen">
      div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited, div.printfriendly a:focus {
        text-decoration: none;
        border: none;
        -webkit-box-shadow:none!important;
        box-shadow:none!important;
      }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 0px 0px 0px 0px;
            position: relative;
            z-index: 1000;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #55750C;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>

	<meta property="og:title" content="Why Everyone Should Take a Poetry Class" />
	<meta property="og:type" content="article" />
	<meta name="author" content="Brooklyn Dennison" />
	<meta property="og:url" content="https://buchtelite.com/38745/opinion/why-everyone-should-take-a-poetry-class/" />
	<meta property="og:image" content="https://buchtelite.com/wp-content/uploads/2019/04/unnamed-1.jpg" />
	<meta property="og:image:width" content="512" />
	<meta property="og:image:height" content="341" />
	<meta property="og:site_name" content="The Buchtelite" />
	<meta property="og:description" content="As someone who is not an English major, I was extremely hesitant to take any type of poetry class. In my mind, poetry was dull, meaningless words written by old men. &nbsp; However, when I took a class called “American women poets” for my women’s studies minor, I was quickly immersed in the world of..." />
	<meta name="description" content="As someone who is not an English major, I was extremely hesitant to take any type of poetry class. In my mind, poetry was dull, meaningless words written by old men. &nbsp; However, when I took a class called “American women poets” for my women’s studies minor, I was quickly immersed in the world of..." />
	<meta property="article:section" content="Editorials" />
	<meta property="article:tag" content="Editorials,poetry" />
<!-- End of Facebook Meta Tags -->
<script type="text/javascript" src="https://buchtelite.com/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1555965292"></script>
<!-- begin SI CAPTCHA Anti-Spam - login/register form style -->
<style type="text/css">
.si_captcha_small { width:175px; height:45px; padding-top:10px; padding-bottom:10px; }
.si_captcha_large { width:250px; height:60px; padding-top:10px; padding-bottom:10px; }
img#si_image_com { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_reg { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_log { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_checkout { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_jetpack { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_bbpress_topic { border-style:none; margin:0; padding-right:5px; float:left; }
.si_captcha_refresh { border-style:none; margin:0; vertical-align:bottom; }
div#si_captcha_input { display:block; padding-top:15px; padding-bottom:5px; }
label#si_captcha_code_label { margin:0; }
input#si_captcha_code_input { width:65px; }
p#si_captcha_code_p { clear: left; padding-top:10px; }
.si-captcha-jetpack-error { color:#DC3232; }
</style>
<!-- end SI CAPTCHA Anti-Spam - login/register form style -->
<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><link rel="canonical" href="https://buchtelite.com/38745/opinion/why-everyone-should-take-a-poetry-class/" />
<script src="/wp-content/themes/snoflex/parallax/js/skrollr.js"></script>

<script>
	$(document).ready(function() {
		var wpadminbar = $('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if ($('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
			
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body data-rsssl=1><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon foundation-icons fi-x"><span class="icon-hidden-text">Close Menu</span></div><form method="get" id="searchform-alt-left" action="https://buchtelite.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" id="searchsubmit-left" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-mobile-menu" class="menu"><li id="menu-item-22172" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-22172"><a href="https://buchtelite.com/">Home</a></li>
<li id="menu-item-34334" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34334"><a href="https://buchtelite.com/subscribe/">Subscribe</a></li>
<li id="menu-item-20928" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20928"><a href="https://buchtelite.com/category/news/">News</a></li>
<li id="menu-item-38177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38177"><a href="https://buchtelite.com/category/sports/">Sports</a></li>
<li id="menu-item-20926" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20926"><a href="https://buchtelite.com/category/arts_entertainment/">Arts &#038; Entertainment</a></li>
<li id="menu-item-20929" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-20929"><a href="https://buchtelite.com/category/opinion/">Opinion</a></li>
<li id="menu-item-38035" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38035"><a href="https://buchtelite.com/category/comics/">Comics</a></li>
<li id="menu-item-34348" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34348"><a href="https://buchtelite.com/puzzles/">Puzzles</a></li>
<li id="menu-item-37279" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37279"><a href="https://buchtelite.com/classifieds-2/">Classifieds</a></li>
<li id="menu-item-37137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37137"><a href="https://buchtelite.com/category/best-of/">Best of SNO</a></li>
<li id="menu-item-38026" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38026"><a href="https://buchtelite.com/category/archive/">Archive</a></li>
<li id="menu-item-20540" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20540"><a href="https://buchtelite.com/about/">About</a></li>
<li id="menu-item-20549" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20549"><a href="https://buchtelite.com/staff/">Staff</a></li>
<li id="menu-item-20541" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20541"><a href="https://buchtelite.com/advertising/">Advertising</a></li>
<li id="menu-item-20559" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20559"><a href="https://buchtelite.com/donate/">Giving</a></li>
<li id="menu-item-37232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37232"><a href="http://www.wzip.fm/">WZIP</a></li>
<li id="menu-item-37233" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37233"><a href="https://ztv.uakron.edu/">ZTV</a></li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://buchtelite.com/wp-content/uploads/2018/10/the_buchtelite_header_.jpg" class="headerimage" alt="The Voice of The University of Akron" /></div><div class="headerlink headermedium" style="display:none"><img src="https://buchtelite.com/wp-content/uploads/2018/10/the_buchtelite_header_.jpg" class="headerimage" alt="The Voice of The University of Akron" /></div><div class="headerlink headerlarge"><img src="https://buchtelite.com/wp-content/uploads/2018/10/b-header.jpg" class="headerlink headerimage" alt="The Voice of The University of Akron" /></div><h1 style="display:none" aria-hidden="true">The Buchtelite</h1><script type="text/javascript">
						$(document).ready(function(){
							$(".headerlink").click(function(){
								window.location="https://buchtelite.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="navbarwrap"><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><ul id='show-mini-logo-top'  style="display:none" ><a href="/"><li id="mini-logo-top" style="float:left;"><img src="https://buchtelite.com/wp-content/uploads/2014/05/the.buchtelite_phone.jpg" alt="The Voice of The University of Akron" />
							</li></a>
						</ul><div id="menu-a-menu"><nav aria-label="Secondary Menu"><div class="menu-top-row-container"><ul id="menu-top-row" class="sf-menu sno-top-menu"><li id="menu-item-170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170"><a href="/">Home</a></li>
<li id="menu-item-37440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37440"><a href="https://buchtelite.com/category/archive/">Archive</a></li>
<li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-171"><a href="https://buchtelite.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-34596" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34596"><a href="https://buchtelite.com/about/">About Us</a></li>
	<li id="menu-item-20305" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20305"><a href="https://buchtelite.com/about/contact/">Contact Us</a></li>
	<li id="menu-item-34595" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34595"><a href="https://buchtelite.com/pick-up-a-copy/">Find a Newsstand</a></li>
	<li id="menu-item-20306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-20306"><a href="https://buchtelite.com/about/policies/">Policies</a>
	<ul class="sub-menu">
		<li id="menu-item-22429" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22429"><a href="https://buchtelite.com/about/policies/advertising/">Advertising Policy</a></li>
		<li id="menu-item-20328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20328"><a href="https://buchtelite.com/about/policies/comments/">Comments Policy</a></li>
		<li id="menu-item-20326" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20326"><a href="https://buchtelite.com/about/policies/corrections/">Corrections &#038; Clarifications Policy</a></li>
		<li id="menu-item-20327" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20327"><a href="https://buchtelite.com/about/policies/letters/">Letter Submission Policy</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-20535" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-20535"><a href="https://buchtelite.com/staff/">Staff</a>
<ul class="sub-menu">
	<li id="menu-item-28440" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28440"><a href="https://buchtelite.com/staff/">Current Staff</a></li>
	<li id="menu-item-20915" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20915"><a href="https://buchtelite.com/staff/apply-for-positions-at-the-buchtelite/">Begin Your Career At The Buchtelite</a></li>
</ul>
</li>
<li id="menu-item-34245" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-34245"><a href="https://buchtelite.com/advertising/">Advertising</a>
<ul class="sub-menu">
	<li id="menu-item-34247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34247"><a href="https://buchtelite.com/advertising/rates/">Advertising Rates</a></li>
	<li id="menu-item-34246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34246"><a href="https://buchtelite.com/advertising/advertising-policy/">Advertising Policy</a></li>
</ul>
</li>
<li id="menu-item-20416" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20416"><a href="https://buchtelite.com/donate/">Giving</a></li>
<li id="menu-item-37234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37234"><a href="https://buchtelite.com/category/best-of/">Best Of</a></li>
<li id="menu-item-37219" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-37219"><a href="http://www.wzip.fm/">WZIP</a>
<ul class="sub-menu">
	<li id="menu-item-37230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37230"><a href="http://www.wzip.fm/">WZIP Home</a></li>
	<li id="menu-item-37231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37231"><a href="http://elasticplayer.xyz/wzip/">Listen Online</a></li>
</ul>
</li>
<li id="menu-item-37220" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-37220"><a href="https://ztv.uakron.edu/">ZTV</a>
<ul class="sub-menu">
	<li id="menu-item-37229" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37229"><a href="https://ztv.uakron.edu/">ZTV Home</a></li>
	<li id="menu-item-37221" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-37221"><a href="https://ztv.uakron.edu/shows/">Shows</a>
	<ul class="sub-menu">
		<li id="menu-item-37222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37222"><a href="https://www.youtube.com/channel/UCHxkqHJCd9to7lxFQlQpPeQ">300 Seconds of Science</a></li>
		<li id="menu-item-37223" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37223"><a href="https://www.youtube.com/user/ZTVAkronAfterHours">Akron After Hours</a></li>
		<li id="menu-item-37224" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37224"><a href="https://www.youtube.com/playlist?list=PLICPL92XpMsW3xPM5nC_o06oBF7fedXvG">Class Cancelled</a></li>
		<li id="menu-item-37225" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37225"><a href="https://www.youtube.com/user/ztvgoofingoff">Goofing Off!</a></li>
		<li id="menu-item-37226" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37226"><a href="https://www.youtube.com/user/ZTVLCA">Lights, Camera, Akron!</a></li>
		<li id="menu-item-37227" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37227"><a href="https://www.youtube.com/user/ztvlowdown/featured">Lowdown</a></li>
		<li id="menu-item-37228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37228"><a href="https://www.youtube.com/user/ZTVsports">Sports Report</a></li>
	</ul>
</li>
</ul>
</li>
</ul></div></nav></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div>
					<script type="text/javascript">
						$('#navbar').css("overflow-y", "hidden");
						$(window).load(function() {
							if ($( window).width() < 980) { return; }	
							resizeMenuTop();
						})
													$('#menu-more-top').insertBefore('#menu-a-menu')
												
						function resizeMenuTop() {
							
							if ($( window).width() < 980) { return; }
	
							var moreWidthTop = 0; var menubufferTop = 0; var minilogoTop = 0;
	
							if ($('#menu-more-top').is(':visible')) { moreWidthTop = $('#menu-more-top').width(); }			
																						minilogoTop = $('#mini-logo-top').width();
																													var MenuTopWidth = 1290;
															var browserWidth = $(window).width();
								if (browserWidth < MenuTopWidth) MenuTopWidth = browserWidth;
								
							
							if ($('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop >= MenuTopWidth) 
							{ 
								$('.sno-top-menu > li:last-child').addClass('sub-menu'); 
								$('.sno-top-menu > li:last-child').appendTo('#add-more-top'); 
								if ($('#menu-more-top').is(':hidden')) { $('#menu-more-top').css({display: "block"}); }			
								if ($('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop > MenuTopWidth) {
									resizeMenuTop(); 
								} else {
									$('#navbar').css("overflow-y", "unset");
									resizeMenuTop(); 
								}
							} else {
								$('#navbar').css("overflow-y", "unset");								
							}
							 
						}
	            		$( window ).resize(function() { 
	             	   		if ($( window).width() > 980) { resizeMenuTop(); };
	            		});   
	 				</script>
	 			<div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://buchtelite.com"><img src="https://buchtelite.com/wp-content/uploads/2018/10/b-header.jpg" class="headerimage" alt="The Voice of The University of Akron" /></a></div><h1 style="display:none">The Buchtelite</h1></div></div><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style><a aria-hidden="true" target="_blank" href="https://www.youtube.com/channel/UCVfZJO6X2qCYN1snQlnQsmg?view_as=subscriber">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://instagram.com/buchtelite">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://twitter.com/buchtelite">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://www.facebook.com/buchtelite">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
                    <script src="https://buchtelite.com/wp-content/themes/snoflex/javascript/date.js" type="text/javascript"></script>
        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform5596" action="https://buchtelite.com/">
			<label for="s5596" class="assistive-text">Search</label>
			<div class="search-button-container" id="searchthis5596">
			<button type="submit" disabled="disabled" id="sno-search-navbar-5596" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<input type="text" class="field s" name="s" id="s5596" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit5596" style="display:none;" value="Search" />
		</form>
				</div>
	</div>
	<div class="clear"></div>
</div><div class="bottom-menu"><div class="subnavbarwrap"><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><ul id='show-mini-logo-bottom'  style="display:none" ><a href="/"><li id="mini-logo-bottom" style="float:left;"><img src="https://buchtelite.com/wp-content/uploads/2014/05/the.buchtelite_phone.jpg" alt="The Voice of The University of Akron" />
							</li></a>
						</ul><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-middle-menu-container"><ul id="menu-middle-menu" class="sf-menu sno-bottom-menu" role="menubar"><li id="menu-item-34234" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34234"><a href="https://buchtelite.com/subscribe/">Subscribe</a></li>
<li id="menu-item-20922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-20922" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://buchtelite.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-21293" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21293"><a href="https://buchtelite.com/category/news/campus-news/">Campus News</a></li>
	<li id="menu-item-34241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34241"><a href="https://buchtelite.com/category/news/city-of-akron-news/">Akron News</a></li>
</ul>
</li>
<li id="menu-item-38175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38175" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://buchtelite.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-38176" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38176"><a href="https://buchtelite.com/category/sports/">Sports Stories</a></li>
</ul>
</li>
<li id="menu-item-37151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37151" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://buchtelite.com/category/arts_entertainment/">Arts &#038; Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-34250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34250"><a href="https://buchtelite.com/category/arts_entertainment/art/">Art</a></li>
	<li id="menu-item-36240" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36240"><a href="https://buchtelite.com/category/arts_entertainment/poetry/">Poetry</a></li>
	<li id="menu-item-36424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36424"><a href="https://buchtelite.com/category/arts_entertainment/literature/">Literature</a></li>
	<li id="menu-item-21300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21300"><a href="https://buchtelite.com/category/arts_entertainment/music-arts_and_life/">Music</a></li>
	<li id="menu-item-21299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21299"><a href="https://buchtelite.com/category/arts_entertainment/movies-arts_and_life/">Movies</a></li>
	<li id="menu-item-21301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21301"><a href="https://buchtelite.com/category/arts_entertainment/theater-arts_and_life/">Theater</a></li>
	<li id="menu-item-21297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21297"><a href="https://buchtelite.com/category/arts_entertainment/dance-arts_and_life/">Dance</a></li>
	<li id="menu-item-21298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21298"><a href="https://buchtelite.com/category/arts_entertainment/lifestyles/">Lifestyles</a></li>
</ul>
</li>
<li id="menu-item-20925" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-20925" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://buchtelite.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-21303" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21303"><a href="https://buchtelite.com/category/opinion/editorials/">Editorials</a></li>
	<li id="menu-item-21304" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21304"><a href="https://buchtelite.com/category/opinion/guest-viewpoints/">Guest Viewpoints</a></li>
	<li id="menu-item-21305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21305" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://buchtelite.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a>
	<ul class="sub-menu">
		<li id="menu-item-20941" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20941"><a href="https://buchtelite.com/write-to-us/">Submit a Letter</a></li>
		<li id="menu-item-20758" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20758"><a href="https://buchtelite.com/about/policies/letters/">Letter Submission Policy</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-38034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38034"><a href="https://buchtelite.com/category/comics/">Comics</a></li>
<li id="menu-item-21661" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21661"><a href="https://buchtelite.com/puzzles/">Puzzles</a></li>
<li id="menu-item-37262" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37262"><a href="https://buchtelite.com/classifieds-2/">Classifieds</a></li>
</ul></div></nav></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
						<ul id="add-more-bottom" class="sub-menu"></ul>
						</li>
					</ul></div><div class="clear"></div></div></div></div></div><div class="clear"></div>					<script type="text/javascript">
						$('#subnavbar').css("overflow-y", "hidden");
						$(window).load(function() {
							if ($( window).width() < 980) { return; }
							resizeMenuBottom();
						})
						
						function resizeMenuBottom() {
							if ($( window).width() < 980) { return; }
							var moreWidth = 0; var menubuffer = 0; var minilogo = 0;
							if ($('#menu-more-bottom').is(':visible')) { moreWidth = $('#menu-more-bottom').width(); }			
																						minilogo = $('#mini-logo-bottom').width();
																													var MenuBottomWidth = 1290;
															var browserWidth = $(window).width();
								if (browserWidth < MenuBottomWidth) MenuBottomWidth = browserWidth;

							if (($('#menu-b-menu').width() + menubuffer + minilogo + moreWidth) >= MenuBottomWidth) 
							{ 
								$('.sno-bottom-menu > li:last-child').addClass('sub-menu'); 
								$('.sno-bottom-menu > li:last-child').appendTo('#add-more-bottom'); 
								if ($('#menu-more-bottom').is(':hidden')) { $('#menu-more-bottom').css({display: "block"}); }			
								if (($('#menu-b-menu').width() + menubuffer + minilogo + moreWidth) > MenuBottomWidth) {
									resizeMenuBottom(); 
								} else {
									$('#subnavbar').css("overflow-y", "unset");
									resizeMenuBottom(); 
								}
							} else {
								$('#subnavbar').css("overflow-y", "unset");
							} 							 
						}
	            		$( window ).resize(function() { 
	             	   		if ($( window).width() > 980) { resizeMenuBottom(); };
	            		});   
	 				</script>
	 			
	 							<script type="text/javascript">
					$(document).ready(function() {
						$(".newsticker3-jcarousellite").jCarouselLite({
        					horizontal: true,
        					visible: 1,
        					auto:5000,
        					speed:1300    					});
					});
				</script><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap"><div class="innerbackground"><div id='snopostid-38745' class='snopostid'><div id='classic_story' class='sno-story-38745'><div id="content"><div id='contentleft'><div class="postarea"><h1 class="storyheadline">Why Everyone Should Take a Poetry Class</h1><div class="clear"></div><div class="permalinkphotobox"><div class="photowrap"><img src="https://buchtelite.com/wp-content/uploads/2019/04/unnamed-1.jpg" style="width:100%" alt="“Daring to Take up Space, by Daniell Koepke” by Book Catalog." class="catboxphoto" /></div><div class="clear"></div><div class="captionboxmit"><p class="photocredit">(Creative Commons Image)</p><p class="photocaption">“Daring to Take up Space, by Daniell Koepke” by Book Catalog.</p></div></div><div class="storydetails"><p><span class="storybyline">By  <a href="https://buchtelite.com/staff/?writer=Brooklyn%20Dennison">Brooklyn Dennison</a>, Editor-in-Chief</span><br /><span class="storydate"><span class="time-wrapper">April 22, 2019</span></span></p></div><span class="storycontent"><p style="text-align: justify;"><span style="font-weight: 400;">As someone who is not an English major, I was extremely hesitant to take any type of poetry class. In my mind, poetry was dull, meaningless words written by old men.</span></p>
<p>&nbsp;</p>
<p style="text-align: justify;"><span style="font-weight: 400;">However, when I took a class called “American women poets” for my women’s studies minor, I was quickly immersed in the world of poetry.</span></p>
<p>&nbsp;</p>
<p style="text-align: justify;"><span style="font-weight: 400;">In middle and high school, my favorite poet was Edgar Allan Poe, however, I was taught that his poetry wasn&#8217;t the norm. Poetry that was accepted were by people like Walt Whitman and Robert Frost. While important, these were not very applicable to a young adult in an urban school district.</span></p>
<p>&nbsp;</p>
<p style="text-align: justify;"><span style="font-weight: 400;">Nonetheless, the contemporary poetry that you might find in the college classroom defies all of the taught expectations of poetry. It is bizarre, diverse, political, and sometimes even vulgar. </span></p>
<p>&nbsp;</p>
<p style="text-align: justify;"><span style="font-weight: 400;">One of my favorite poetry books is “Brazen Creature” by</span><a href="https://www.annebarngrover.com/"><span style="font-weight: 400;"> Anne Barngrover</span></a><span style="font-weight: 400;">, which has angsty poems critiquing misogyny and abusive relationships, things you won’t find in a classical poetry collection.</span></p>
<p>&nbsp;</p>
<p style="text-align: justify;"><span style="font-weight: 400;">A few of my other favorites are written by LGBTQ+ authors such as </span><a href="http://joshuajenniferespinoza.com/"><span style="font-weight: 400;">Jennifer Espinoza</span></a><span style="font-weight: 400;">, </span><a href="https://www.samsax.com/"><span style="font-weight: 400;">Sam Sax</span></a><span style="font-weight: 400;"> and </span><a href="https://www.chenchenwrites.com/"><span style="font-weight: 400;">Chen Chen</span></a><span style="font-weight: 400;">. </span></p>
<p>&nbsp;</p>
<p style="text-align: justify;"><span style="font-weight: 400;">Their poetry is able to be subversive while speaking on the topics of compulsory heteronormativity, homophobia, and transphobia, however, it still remains relatable to a larger audience.</span></p>
<p>&nbsp;</p>
<p style="text-align: justify;"><span style="font-weight: 400;">For instance, Sax, who usually writes about things like HIV and growing up queer, has a poem called “Essay on Crying in Public,” a title that all college students are able to relate to. </span></p>
<p>&nbsp;</p>
<p style="text-align: justify;"><span style="font-weight: 400;">Taking a poetry class is not only enjoyable, but it can also significantly improve your writing.</span></p>
<p>&nbsp;</p>
<p style="text-align: justify;"><span style="font-weight: 400;">In an article on </span><a href="https://www.bachelorstudies.com/article/Five-Reasons-to-Study-Poetry-in-2017/"><span style="font-weight: 400;">bachelorstudies.com</span></a><span style="font-weight: 400;">, Joanna Hughes, a higher education administrator said, “In learning how to navigate the compact language form of poetry to tell a story, you will learn how to make the most of your words &#8212; a multidisciplinary skill which will carry over to many other aspects of your life.”</span></p>
<p>&nbsp;</p>
<p style="text-align: justify;"><span style="font-weight: 400;">Personally, many aspects of this are true in my experience. During my college years, my style of writing had gotten dry and lengthy due to academic writing. I was more focused on my word count and sounding smart than what I was actually saying. Getting into poetry reversed this, as I started to become more creative and I valued each individual word.</span></p>
<p>&nbsp;</p>
<p style="text-align: justify;"><span style="font-weight: 400;">Because poetry is compact, each word has to hold meaning, which conditions people to write in a concise yet powerful manner. This skill will organically seep into your academic writing, making your professors make the “poetry sound” instead of yawning.</span></p>
<p>&nbsp;</p>
<p style="text-align: justify;"><span style="font-weight: 400;">Learning poetry will not only improve your current writing style, but you may start to like it more. Poetry has been successfully and emotionally rewarding to me. Just after studying poetry for two semesters, I have won a student award and have had pieces that I have felt confident enough to submit to literary magazines. </span></p>
<p>&nbsp;</p>
<p style="text-align: justify;"><span style="font-weight: 400;">If you don’t want your poetry published, or just want to read rather than write it, it is still extremely emotionally rewarding. You are able to learn new perspectives in an interesting way. Instead of learning about a community through reading a book or watching a documentary, you can just read a poem. </span></p>
<p>&nbsp;</p>
<p style="text-align: justify;"><span style="font-weight: 400;">It can also provide people with comradery or evoke validation. After having an emotional day, there is nothing better than finding a poem that says exactly what you are feeling.</span></p>
<p>&nbsp;</p>
<p style="text-align: justify;"><span style="font-weight: 400;">Drina Kearns, a University of Akron student, said, “Everyone has different interpretations and connections to words, and poetry can evoke a similar response in so many people. I admire it because even the simplest words can have a major impact on someone.”</span></p>
<p>&nbsp;</p>
<p style="text-align: justify;"><span style="font-weight: 400;">Lastly, poetry is cathartic. Throughout my life, I have encountered some obstacles and traumatic experiences, as most people do. However, poetry has allowed me to work through them in a productive and fulfilling way.</span></p>
<p>&nbsp;</p>
<p style="text-align: justify;"><span style="font-weight: 400;">It is relieving to have something you can always count on when you are experiencing extreme emotion. It may sound silly to write or read a poem when all you really feel like doing is screaming, but once you start to get into poetry, you will understand.</span></p>
<div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/buttons/printfriendly-pdf-button-nobg-md.png" alt="Print Friendly, PDF & Email" /></a></div><p></p></span><div class="sharing sharing-top"><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fbuchtelite.com%2F38745%2Fopinion%2Fwhy-everyone-should-take-a-poetry-class%2F" title="Share on Facebook" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-show"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Why+Everyone+Should+Take+a+Poetry+Class&amp;url=https%3A%2F%2Fbuchtelite.com%2F%3Fp%3D38745&amp;via=buchtelite" title="Tweet This Story" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-show"><span class="icon-hidden-text">Share on Twitter</span></div></a><a aria-hidden="true" data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-show"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '38745';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Below" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Below" name="email_to_Below" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Below" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Below" name="email_from_Below" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Below" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Below" name="email_comment_Below" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Below" style="display:none;">Verification</label>
  				<input type="text" id="human_Below" name="human_Below" class="sno_email_fields" placeholder="What's 2 + 8?"><br />

  				<br />
  				<button id="submit_email_Below" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="b812901d8c" /><input type="hidden" name="_wp_http_referer" value="/38745/opinion/why-everyone-should-take-a-poetry-class/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Below').click(function(){
											var storyid = '38745';
											var datastring = '';
											if ($("#email_to_Below").length > 0){
												var email_to = $('input[name=email_to_Below]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Below").length > 0){
												var email_from = $('input[name=email_from_Below]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Below").length > 0){
												var email_comment = $('textarea[name=email_comment_Below]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Below").length > 0){
												var human = $('input[name=human_Below]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 10;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			<div class="clear"></div><div class="postmeta"><p><span class="tags sno">Tags: <a href="https://buchtelite.com/tag/editorials/" rel="tag">Editorials</a>, <a href="https://buchtelite.com/tag/poetry/" rel="tag">poetry</a></span></p></div><div class="aboutwriter"><div class='aboutwritertitle'>About the Writer</div>
<!-- profile displayed from cache -->
<div class='storycreditboxwide'><div class='sc_photo'><img src='https://buchtelite.com/wp-content/uploads/2018/08/Brooklyn-475x475.jpg'/></div><a href='https://buchtelite.com/staff/?writer=Brooklyn+Dennison'><div class='sc_title'>Brooklyn Dennison, Editor-in-Chief</div></a><div class='sc_bio'><p>Brooklyn Dennison is majoring in Media Studies with a minor in Women’s Studies and a social media certificate at The University of Akron.<br />
A Best of SNO Award winner, her hobbies include blogging, hanging out with her animals and perusing the AP Stylebook.<br />
Connect with Brooklyn:<br />
editor-in-chief@buchtelite.com<br />
opinion-editor@buchtelite.com</p><div class='clear'></div></div></div><div class="clear"></div></div></div><script>
        		$(document).ready(function() {
    				$("#commentsbox").click(function() {
    			    	$("#commentsbody").slideToggle('slow');
    			    	$("#expand").toggle();
    			    	$("#collapse").toggle();
    				});
				});				
        		$(document).ready(function() {
    				$("#commentslink").click(function() {
    			    	$("#commentsbody").slideDown('slow');
    			    	$("#expand").hide();
    			    	$("#collapse").show();
    				});
				});				
			</script><div id="comments" class="sno-animate" style="height:60px;display:block"></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div id="expand"><div class="fa fa-plus-square"></div></div><div id="collapse"><div class="fa fa-minus-square"></div></div><div class="widgettitle-nonsno">Leave a Comment</div></div><div id="commentsbody" class="widgetbody">


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">
All comments that are well-informed, civil and relevant to the story are welcome. To leave a comment, please provide your name and email address. The Editorial Board reserves to right to remove any comment that is submitted under false pretenses or includes personal attacks, libel, hate speech, profanity, spam or inaccurate/misleading information. All comments are screened and are generally approved unless they are found to be found in violation of these standards. Readers who notice comments that appear to violate these standards are encouraged to contact the Online Editor at online-editor@buchtelite.com.<br /><br />
If you want a picture to show with your comment, go get a <a href="http://en.gravatar.com" >gravatar</a>.</p>





<form action="https://buchtelite.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							$(function(){
								$('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="38745" /></p>



<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="142e5347b5" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="231"/></p>
<div id="captchaImgDiv">

<div class="si_captcha_small"><img id="si_image_com" src="https://buchtelite.com/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_sm_captcha=1&amp;si_form_id=com&amp;prefix=APqZ0dl8ayQzr8Sw" width="132" height="45" alt="CAPTCHA" title="CAPTCHA" />
    <input id="si_code_com" name="si_code_com" type="hidden"  value="APqZ0dl8ayQzr8Sw" />
    <div id="si_refresh_com">
<a href="#" rel="nofollow" title="Refresh" onclick="si_captcha_refresh('si_image_com','com','/wp-content/plugins/si-captcha-for-wordpress/captcha','https://buchtelite.com/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_sm_captcha=1&amp;si_form_id=com&amp;prefix='); return false;">
      <img class="si_captcha_refresh" src="https://buchtelite.com/wp-content/plugins/si-captcha-for-wordpress/captcha/images/refresh.png" width="22" height="20" alt="Refresh" onclick="this.blur();" /></a>
  </div>
  </div>

<p id="si_captcha_code_p">
<input id="si_captcha_code" name="si_captcha_code" type="text" />
<label for="si_captcha_code" >CAPTCHA Code</label><span class="required"> *</span>
</p>
</div>
      <script type='text/javascript'>
          var sUrlInput = document.getElementById("comment");
                  var oParent = sUrlInput.parentNode;
          var sSubstitue = document.getElementById("captchaImgDiv");
                  oParent.appendChild(sSubstitue, sUrlInput);
      </script>
            <noscript>
          <style type='text/css'>#submit {display:none;}</style><br />           <input name="submit" type="submit" id="submit-alt" tabindex="6" value="Submit Comment" />
          </noscript>
  


</form>









</div></div><div class="widgetfooter"></div></div></div></div><div id="sidebar"><div class='widgetwrap sno-animate sno-trending-7' style=''><div class="widget6 widgettitle" >Trending Stories</div><div class="clear"></div><div class="widgetbody6" style=""><div class='trending-row' style='border-top: 1px solid #aaaaaa;border-bottom: 1px solid #aaaaaa;margin-bottom: -1px;'><div class="trending-number">1</div><div class="trending-image"><a href="https://buchtelite.com/38582/news/multiple-ua-departments-respond-to-disabled-student-evacuation-incident/" title="Multiple UA Departments Respond to Disabled Student Evacuation Incident"><img src="https://buchtelite.com/wp-content/uploads/2019/04/simmons-70x70.png" alt="Multiple UA Departments Respond to Disabled Student Evacuation Incident"/></a></div><div class="trendingheadline"><p><a class="homeheadline" href="https://buchtelite.com/38582/news/multiple-ua-departments-respond-to-disabled-student-evacuation-incident/">Multiple UA Departments Respond to Disabled Student Evacuation Incident</a><span class="trending-views"> &bull; 232 Views</span></p></div><div class="clear"></div></div><div class='trending-row' style='border-top: 1px solid #aaaaaa;border-bottom: 1px solid #aaaaaa;margin-bottom: -1px;'><div class="trending-number">2</div><div class="trending-image"><a href="https://buchtelite.com/38492/showcase/meet-uas-first-graduate-susannah-chamberlain-cole/" title="Meet UA’s First Graduate: Susannah Chamberlain Cole"><img src="https://buchtelite.com/wp-content/uploads/2019/04/IMG_2788-70x70.jpg" alt="Meet UA’s First Graduate: Susannah Chamberlain Cole"/></a></div><div class="trendingheadline"><p><a class="homeheadline" href="https://buchtelite.com/38492/showcase/meet-uas-first-graduate-susannah-chamberlain-cole/">Meet UA’s First Graduate: Susannah Chamberlain Cole</a><span class="trending-views"> &bull; 223 Views</span></p></div><div class="clear"></div></div><div class='trending-row' style='border-top: 1px solid #aaaaaa;border-bottom: 1px solid #aaaaaa;margin-bottom: -1px;'><div class="trending-number">3</div><div class="trending-image"><a href="https://buchtelite.com/38646/news/university-of-akron-employee-alum-to-appear-on-who-wants-to-be-a-millionaire/" title="University of Akron Employee, Alum to Appear on ‘Who Wants to Be a Millionaire’"><img src="https://buchtelite.com/wp-content/uploads/2019/04/DAILY_Derek-e1554998534715-70x70.jpeg" alt="University of Akron Employee, Alum to Appear on ‘Who Wants to Be a Millionaire’"/></a></div><div class="trendingheadline"><p><a class="homeheadline" href="https://buchtelite.com/38646/news/university-of-akron-employee-alum-to-appear-on-who-wants-to-be-a-millionaire/">University of Akron Employee, Alum to Appear on ‘Who Wants to Be a Millionaire’</a><span class="trending-views"> &bull; 206 Views</span></p></div><div class="clear"></div></div><div class='trending-row' style='border-top: 1px solid #aaaaaa;border-bottom: 1px solid #aaaaaa;margin-bottom: -1px;'><div class="trending-number">4</div><div class="trending-image"><a href="https://buchtelite.com/38655/news/ua-hosts-first-annual-student-led-research-symposium/" title="UA Hosts First Annual Student-Led Research Symposium"><img src="https://buchtelite.com/wp-content/uploads/2019/04/Research-One-e1555428904758-70x70.jpg" alt="UA Hosts First Annual Student-Led Research Symposium"/></a></div><div class="trendingheadline"><p><a class="homeheadline" href="https://buchtelite.com/38655/news/ua-hosts-first-annual-student-led-research-symposium/">UA Hosts First Annual Student-Led Research Symposium</a><span class="trending-views"> &bull; 144 Views</span></p></div><div class="clear"></div></div><div class="widget-expander" style="padding-bottom:0px"></div><div class="clear"></div>

</div>

				
		
		</div>



				

<!-- widget displayed from cache -->
<div class='widgetwrap sno-animate sno-category-36' style=''><div class="widget6 widgettitle" ><a href='https://buchtelite.com/category/news/?list'>News</a></div><div class="clear"></div><div class="widgetbody6" style=""><div class='catboxthumbnail' id='photowrap-cat3638737' style='float:Left; width:40%; margin-Left:0px;'><div style='width:100%' id='catbox-cat3638737'><a href='https://buchtelite.com/38737/news/38737/#photo'><img src='https://buchtelite.com/wp-content/uploads/2019/04/AR_group-475x317.jpg' style='width:100%' id='grow-cat3638737' alt='NASA Selects UA Engineers to Test Technology for Astronauts'/></a></div></div><div class='wa-textareacat3638737'><div class='widgetheadline'><a href='https://buchtelite.com/38737/news/38737/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to NASA Selects UA Engineers to Test Technology for Astronauts'>NASA Selects UA Engineers to Test Technology for Astronauts</a></div><p class='writer'>By  <a href="https://buchtelite.com/staff/?writer=Megan%20Parker">Megan Parker</a>, Copy Editor</p><p class='datetime'><span class="time-wrapper"> April 19, 2019</span></p></div><div style='border-bottom: 1px solid #c0c0c0 !important;' class='storybottom'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat3638737').mouseenter(function() {
   										$('#grow-cat3638737').removeClass('shrink');
   										$('#grow-cat3638737').removeClass('grow');
   										$('#grow-cat3638737').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat3638737').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 317;
										var actual_width = $('#catbox-cat3638737').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat3638737').css({ maxHeight: actual_height + 'px' });});</script><div class='catboxthumbnail' id='photowrap-cat3638686' style='float:Left; width:40%; margin-Left:0px;'><div style='width:100%' id='catbox-cat3638686'><a href='https://buchtelite.com/38686/news/akron-zoo-to-celebrate-earth-day/#photo'><img src='https://buchtelite.com/wp-content/uploads/2019/04/Party-for-Planet-e1555431979402-475x418.jpg' style='width:100%' id='grow-cat3638686' alt='Akron Zoo to Celebrate Earth Day'/></a></div></div><div class='wa-textareacat3638686'><div class='widgetheadline'><a href='https://buchtelite.com/38686/news/akron-zoo-to-celebrate-earth-day/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to Akron Zoo to Celebrate Earth Day'>Akron Zoo to Celebrate Earth Day</a></div><p class='writer'>By  <a href="https://buchtelite.com/staff/?writer=Amanda%20Piekarz">Amanda Piekarz</a>, Arts & Entertainment Editor</p><p class='datetime'><span class="time-wrapper"> April 16, 2019</span></p></div><div style='border-bottom: 1px solid #c0c0c0 !important;' class='storybottom'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat3638686').mouseenter(function() {
   										$('#grow-cat3638686').removeClass('shrink');
   										$('#grow-cat3638686').removeClass('grow');
   										$('#grow-cat3638686').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat3638686').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 418;
										var actual_width = $('#catbox-cat3638686').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat3638686').css({ maxHeight: actual_height + 'px' });});</script><div class='catboxthumbnail' id='photowrap-cat3638655' style='float:Left; width:40%; margin-Left:0px;'><div style='width:100%' id='catbox-cat3638655'><a href='https://buchtelite.com/38655/news/ua-hosts-first-annual-student-led-research-symposium/#photo'><img src='https://buchtelite.com/wp-content/uploads/2019/04/Research-One-e1555428904758-475x344.jpg' style='width:100%' id='grow-cat3638655' alt='UA Hosts First Annual Student-Led Research Symposium'/></a></div></div><div class='wa-textareacat3638655'><div class='widgetheadline'><a href='https://buchtelite.com/38655/news/ua-hosts-first-annual-student-led-research-symposium/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to UA Hosts First Annual Student-Led Research Symposium'>UA Hosts First Annual Student-Led Research Symposium</a></div><p class='writer'>By  <a href="https://buchtelite.com/staff/?writer=Megan%20Parker">Megan Parker</a>, Copy Editor</p><p class='datetime'><span class="time-wrapper"> April 16, 2019</span></p></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat3638655').mouseenter(function() {
   										$('#grow-cat3638655').removeClass('shrink');
   										$('#grow-cat3638655').removeClass('grow');
   										$('#grow-cat3638655').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat3638655').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 344;
										var actual_width = $('#catbox-cat3638655').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat3638655').css({ maxHeight: actual_height + 'px' });});</script><div class='clear'></div><a href='https://buchtelite.com/category/news/?list' class='view-all-link'><div class='view-all-container'><span class='view-all-text view-all-category'>View More</span></div></a><div class="clear"></div><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div><div style="clear:both"></div><div class="widgetwrap sno-animate"><div></div><div class="titlewrap"><div class="widgettitle-nonsno">Weather</div></div><div class="widgetbody"><iframe id="forecast_embed" type="text/html" frameborder="0" height="240" width="100%" src="https://forecast.io/embed/#lat=41.076263&lon=-81.510072&name=Akron&units=us"></iframe></div><div class="widgetfooter3"></div></div>
<!-- widget displayed from cache -->
<div class='widgetwrap sno-animate sno-category-41' style=''><div class="widget6 widgettitle" ><a href='https://buchtelite.com/category/arts_entertainment/?list'>Arts &amp; Entertainment</a></div><div class="clear"></div><div class="widgetbody6" style=""><div class='catboxthumbnail' id='photowrap-cat4138728' style='float:Left; width:40%; margin-Left:0px;'><div style='width:100%' id='catbox-cat4138728'><a href='https://buchtelite.com/38728/arts_entertainment/songfests-a-red-carpet-affair-to-commence-sunday/#photo'><img src='https://buchtelite.com/wp-content/uploads/2019/04/maxresdefault-475x309.jpg' style='width:100%' id='grow-cat4138728' alt='Songfest&#8217;s “A Red Carpet Affair” to Commence Sunday'/></a></div></div><div class='wa-textareacat4138728'><div class='widgetheadline'><a href='https://buchtelite.com/38728/arts_entertainment/songfests-a-red-carpet-affair-to-commence-sunday/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to Songfest&#8217;s “A Red Carpet Affair” to Commence Sunday'>Songfest&#8217;s “A Red Carpet Affair” to Commence Sunday</a></div><p class='writer'>By  <a href="https://buchtelite.com/staff/?writer=Jos%C3%A9%20Su%C3%A1rez">José Suárez</a>, Reporter</p><p class='datetime'><span class="time-wrapper"> April 12, 2019</span></p></div><div style='border-bottom: 1px solid #c0c0c0 !important;' class='storybottom'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat4138728').mouseenter(function() {
   										$('#grow-cat4138728').removeClass('shrink');
   										$('#grow-cat4138728').removeClass('grow');
   										$('#grow-cat4138728').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat4138728').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 309;
										var actual_width = $('#catbox-cat4138728').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat4138728').css({ maxHeight: actual_height + 'px' });});</script><div class='catboxthumbnail' id='photowrap-cat4138499' style='float:Left; width:40%; margin-Left:0px;'><div style='width:100%' id='catbox-cat4138499'><a href='https://buchtelite.com/38499/arts_entertainment/stan-hywet-to-open-for-2019-season-on-april-2/#photo'><img src='https://buchtelite.com/wp-content/uploads/2019/04/pasted-image-0-475x367.png' style='width:100%' id='grow-cat4138499' alt='Stan Hywet to Open for 2019 Season on April 2'/></a></div></div><div class='wa-textareacat4138499'><div class='widgetheadline'><a href='https://buchtelite.com/38499/arts_entertainment/stan-hywet-to-open-for-2019-season-on-april-2/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to Stan Hywet to Open for 2019 Season on April 2'>Stan Hywet to Open for 2019 Season on April 2</a></div><p class='writer'>By  <a href="https://buchtelite.com/staff/?writer=Sala%20Wier">Sala Wier</a>, Copy Editor</p><p class='datetime'><span class="time-wrapper"> April 1, 2019</span></p></div><div style='border-bottom: 1px solid #c0c0c0 !important;' class='storybottom'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat4138499').mouseenter(function() {
   										$('#grow-cat4138499').removeClass('shrink');
   										$('#grow-cat4138499').removeClass('grow');
   										$('#grow-cat4138499').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat4138499').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 367;
										var actual_width = $('#catbox-cat4138499').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat4138499').css({ maxHeight: actual_height + 'px' });});</script><div class='catboxthumbnail' id='photowrap-cat4138470' style='float:Left; width:40%; margin-Left:0px;'><div style='width:100%' id='catbox-cat4138470'><a href='https://buchtelite.com/38470/arts_entertainment/rape-crisis-center-hosting-poetry-reading-for-sexual-assault-awareness-month/#photo'><img src='https://buchtelite.com/wp-content/uploads/2019/03/PoetryNightFlyer-e1554147738818-443x475.jpg' style='width:100%' id='grow-cat4138470' alt='Rape Crisis Center Hosting Poetry Reading for Sexual Assault Awareness Month'/></a></div></div><div class='wa-textareacat4138470'><div class='widgetheadline'><a href='https://buchtelite.com/38470/arts_entertainment/rape-crisis-center-hosting-poetry-reading-for-sexual-assault-awareness-month/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to Rape Crisis Center Hosting Poetry Reading for Sexual Assault Awareness Month'>Rape Crisis Center Hosting Poetry Reading for Sexual Assault Awareness Month</a></div><p class='writer'>By  <a href="https://buchtelite.com/staff/?writer=Amanda%20Piekarz">Amanda Piekarz</a>, Arts & Entertainment Editor</p><p class='datetime'><span class="time-wrapper"> March 24, 2019</span></p></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat4138470').mouseenter(function() {
   										$('#grow-cat4138470').removeClass('shrink');
   										$('#grow-cat4138470').removeClass('grow');
   										$('#grow-cat4138470').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat4138470').addClass('shrink');
  									});
										var original_width = 443;
										var original_height = 475;
										var actual_width = $('#catbox-cat4138470').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat4138470').css({ maxHeight: actual_height + 'px' });});</script><div class='clear'></div><a href='https://buchtelite.com/category/arts_entertainment/?list' class='view-all-link'><div class='view-all-container'><span class='view-all-text view-all-category'>View More</span></div></a><div class="clear"></div><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div>
<!-- widget displayed from cache -->
<div class='widgetwrap sno-animate sno-category-93' style=''><div class="widget6 widgettitle" ><a href='https://buchtelite.com/category/comics/?list'>Comics</a></div><div class="clear"></div><div class="widgetbody6" style=""><div class='catboxthumbnail' id='photowrap-cat9338641' style='float:Left; width:100%; margin-Left:0px;'><div style='width:100%' id='catbox-cat9338641'><a href='https://buchtelite.com/38641/comics/week-of-april-7-2019/#photo'><img src='https://buchtelite.com/wp-content/uploads/2019/04/phd072508bdfr-475x206.jpg' style='width:100%' id='grow-cat9338641' alt='Week of April 7, 2019'/></a></div></div><div class='wa-textareacat9338641'><div class='widgetheadline'><a href='https://buchtelite.com/38641/comics/week-of-april-7-2019/' class='homeheadline' style='font-size:22px; line-height:1.2em;' rel='bookmark' title='Permanent Link to Week of April 7, 2019'>Week of April 7, 2019</a></div><p class='writer'>By  PHD Comics</p></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat9338641').mouseenter(function() {
   										$('#grow-cat9338641').removeClass('shrink');
   										$('#grow-cat9338641').removeClass('grow');
   										$('#grow-cat9338641').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat9338641').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 206;
										var actual_width = $('#catbox-cat9338641').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat9338641').css({ maxHeight: actual_height + 'px' });});</script><div class='clear'></div><a href='https://buchtelite.com/category/comics/?list' class='view-all-link'><div class='view-all-container'><span class='view-all-text view-all-category'>View More</span></div></a><div class="clear"></div><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div>
<!-- widget displayed from cache -->
<div class='widgetwrap sno-animate sno-category-96' style=''><div class="widget6 widgettitle" ><a href='https://buchtelite.com/category/sports/?list'>Sports</a></div><div class="clear"></div><div class="widgetbody6" style=""><div class='catboxthumbnail' id='photowrap-cat9638577' style='float:Left; width:40%; margin-Left:0px;'><div style='width:100%' id='catbox-cat9638577'><a href='https://buchtelite.com/38577/showcase/akron-esports-varsity-rocket-league-team-qualifies-for-nationals/#photo'><img src='https://buchtelite.com/wp-content/uploads/2019/04/es-475x243.png' style='width:100%' id='grow-cat9638577' alt='Akron Esports Varsity Rocket League Team Qualifies for Nationals'/></a></div></div><div class='wa-textareacat9638577'><div class='widgetheadline'><a href='https://buchtelite.com/38577/showcase/akron-esports-varsity-rocket-league-team-qualifies-for-nationals/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to Akron Esports Varsity Rocket League Team Qualifies for Nationals'>Akron Esports Varsity Rocket League Team Qualifies for Nationals</a></div><p class='writer'>By  <a href="https://buchtelite.com/staff/?writer=Sala%20Wier">Sala Wier</a>, Copy Editor</p><p class='datetime'><span class="time-wrapper"> April 8, 2019</span></p></div><div style='border-bottom: 1px solid #c0c0c0 !important;' class='storybottom'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat9638577').mouseenter(function() {
   										$('#grow-cat9638577').removeClass('shrink');
   										$('#grow-cat9638577').removeClass('grow');
   										$('#grow-cat9638577').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat9638577').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 243;
										var actual_width = $('#catbox-cat9638577').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat9638577').css({ maxHeight: actual_height + 'px' });});</script><div class='catboxthumbnail' id='photowrap-cat9638547' style='float:Left; width:40%; margin-Left:0px;'><div style='width:100%' id='catbox-cat9638547'><a href='https://buchtelite.com/38547/sports/season-recap-mens-basketball-shows-signs-of-life-in-trying-times/#photo'><img src='https://buchtelite.com/wp-content/uploads/2019/04/Loren_Cristian_Jackson_Buffalo_MAC-1-475x322.jpg' style='width:100%' id='grow-cat9638547' alt='Season Recap: Men’s Basketball Shows Signs of Life in Trying Times'/></a></div></div><div class='wa-textareacat9638547'><div class='widgetheadline'><a href='https://buchtelite.com/38547/sports/season-recap-mens-basketball-shows-signs-of-life-in-trying-times/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to Season Recap: Men’s Basketball Shows Signs of Life in Trying Times'>Season Recap: Men’s Basketball Shows Signs of Life in Trying Times</a></div><p class='writer'>By  Tyler Gunter, ZTV Reporter | Sports Report</p><p class='datetime'><span class="time-wrapper"> April 3, 2019</span></p></div><div style='border-bottom: 1px solid #c0c0c0 !important;' class='storybottom'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat9638547').mouseenter(function() {
   										$('#grow-cat9638547').removeClass('shrink');
   										$('#grow-cat9638547').removeClass('grow');
   										$('#grow-cat9638547').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat9638547').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 322;
										var actual_width = $('#catbox-cat9638547').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat9638547').css({ maxHeight: actual_height + 'px' });});</script><div class='catboxthumbnail' id='photowrap-cat9638145' style='float:Left; width:40%; margin-Left:0px;'><div style='width:100%' id='catbox-cat9638145'><a href='https://buchtelite.com/38145/sports/akron-comeback-falls-short-to-25-buffalo/#photo'><img src='https://buchtelite.com/wp-content/uploads/2019/03/Screen-Shot-2019-02-26-at-8.52.49-AM-475x315.png' style='width:100%' id='grow-cat9638145' alt='Akron Comeback Falls Short to #25 Buffalo'/></a></div></div><div class='wa-textareacat9638145'><div class='widgetheadline'><a href='https://buchtelite.com/38145/sports/akron-comeback-falls-short-to-25-buffalo/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to Akron Comeback Falls Short to #25 Buffalo'>Akron Comeback Falls Short to #25 Buffalo</a></div><p class='writer'>By  <a href="https://buchtelite.com/staff/?writer=Colin%20Brennan">Colin Brennan</a>, ZTV Reporter | Sports Report</p><p class='datetime'><span class="time-wrapper"> March 5, 2019</span></p></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat9638145').mouseenter(function() {
   										$('#grow-cat9638145').removeClass('shrink');
   										$('#grow-cat9638145').removeClass('grow');
   										$('#grow-cat9638145').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat9638145').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 315;
										var actual_width = $('#catbox-cat9638145').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat9638145').css({ maxHeight: actual_height + 'px' });});</script><div class='clear'></div><a href='https://buchtelite.com/category/sports/?list' class='view-all-link'><div class='view-all-container'><span class='view-all-text view-all-category'>View More</span></div></a><div class="clear"></div><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div>
<!-- widget displayed from cache -->
<div class='widgetwrap sno-animate sno-category-61' style=''><div class="widget6 widgettitle" ><a href='https://buchtelite.com/category/opinion/?list'>Opinion</a></div><div class="clear"></div><div class="widgetbody6" style=""><div class='catboxthumbnail' id='photowrap-cat6138745' style='float:Left; width:40%; margin-Left:0px;'><div style='width:100%' id='catbox-cat6138745'><a href='https://buchtelite.com/38745/opinion/why-everyone-should-take-a-poetry-class/#photo'><img src='https://buchtelite.com/wp-content/uploads/2019/04/unnamed-1-475x316.jpg' style='width:100%' id='grow-cat6138745' alt='Why Everyone Should Take a Poetry Class'/></a></div></div><div class='wa-textareacat6138745'><div class='widgetheadline'><a href='https://buchtelite.com/38745/opinion/why-everyone-should-take-a-poetry-class/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to Why Everyone Should Take a Poetry Class'>Why Everyone Should Take a Poetry Class</a></div><p class='writer'>By  <a href="https://buchtelite.com/staff/?writer=Brooklyn%20Dennison">Brooklyn Dennison</a>, Editor-in-Chief</p><p class='datetime'><span class="time-wrapper"> April 22, 2019</span></p></div><div style='border-bottom: 1px solid #c0c0c0 !important;' class='storybottom'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat6138745').mouseenter(function() {
   										$('#grow-cat6138745').removeClass('shrink');
   										$('#grow-cat6138745').removeClass('grow');
   										$('#grow-cat6138745').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat6138745').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 316;
										var actual_width = $('#catbox-cat6138745').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat6138745').css({ maxHeight: actual_height + 'px' });});</script><div class='catboxthumbnail' id='photowrap-cat6138567' style='float:Left; width:40%; margin-Left:0px;'><div style='width:100%' id='catbox-cat6138567'><a href='https://buchtelite.com/38567/showcase/why-i-write-for-the-buchtelite/#photo'><img src='https://buchtelite.com/wp-content/uploads/2019/04/IMG_2824-475x295.jpg' style='width:100%' id='grow-cat6138567' alt='Why I Write for The Buchtelite'/></a></div></div><div class='wa-textareacat6138567'><div class='widgetheadline'><a href='https://buchtelite.com/38567/showcase/why-i-write-for-the-buchtelite/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to Why I Write for The Buchtelite'>Why I Write for The Buchtelite</a></div><p class='writer'>By  <a href="https://buchtelite.com/staff/?writer=Brooklyn%20Dennison">Brooklyn Dennison</a>, <a href="https://buchtelite.com/staff/?writer=Jake%20Herron">Jake Herron</a>, <a href="https://buchtelite.com/staff/?writer=Sala%20Wier">Sala Wier</a>, <a href="https://buchtelite.com/staff/?writer=Megan%20Parker">Megan Parker</a>, and <a href="https://buchtelite.com/staff/?writer=Amanda%20Piekarz">Amanda Piekarz</a></p><p class='datetime'><span class="time-wrapper"> April 6, 2019</span></p></div><div style='border-bottom: 1px solid #c0c0c0 !important;' class='storybottom'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat6138567').mouseenter(function() {
   										$('#grow-cat6138567').removeClass('shrink');
   										$('#grow-cat6138567').removeClass('grow');
   										$('#grow-cat6138567').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat6138567').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 295;
										var actual_width = $('#catbox-cat6138567').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat6138567').css({ maxHeight: actual_height + 'px' });});</script><div class='catboxthumbnail' id='photowrap-cat6138492' style='float:Left; width:40%; margin-Left:0px;'><div style='width:100%' id='catbox-cat6138492'><a href='https://buchtelite.com/38492/showcase/meet-uas-first-graduate-susannah-chamberlain-cole/#photo'><img src='https://buchtelite.com/wp-content/uploads/2019/04/IMG_2788.jpg' style='width:100%' id='grow-cat6138492' alt='Meet UA’s First Graduate: Susannah Chamberlain Cole'/></a></div></div><div class='wa-textareacat6138492'><div class='widgetheadline'><a href='https://buchtelite.com/38492/showcase/meet-uas-first-graduate-susannah-chamberlain-cole/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to Meet UA’s First Graduate: Susannah Chamberlain Cole'>Meet UA’s First Graduate: Susannah Chamberlain Cole</a></div><p class='writer'>By  <a href="https://buchtelite.com/staff/?writer=Brooklyn%20Dennison">Brooklyn Dennison</a>, Editor-in-Chief</p><p class='datetime'><span class="time-wrapper"> April 1, 2019</span></p></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat6138492').mouseenter(function() {
   										$('#grow-cat6138492').removeClass('shrink');
   										$('#grow-cat6138492').removeClass('grow');
   										$('#grow-cat6138492').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat6138492').addClass('shrink');
  									});
										var original_width = 256;
										var original_height = 192;
										var actual_width = $('#catbox-cat6138492').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat6138492').css({ maxHeight: actual_height + 'px' });});</script><div class='clear'></div><a href='https://buchtelite.com/category/opinion/?list' class='view-all-link'><div class='view-all-container'><span class='view-all-text view-all-category'>View More</span></div></a><div class="clear"></div><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div><div style="clear:both"></div><div class="widgetwrap sno-animate"><div></div><div class="titlewrap"><div class="widgettitle-nonsno">Polls</div></div><div class="widgetbody"><div id="polls-31" class="wp-polls">
	<form id="polls_form_31" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_31_nonce" name="wp-polls-nonce" value="50e01e7de4" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="31" /></p>
		<p style="text-align: center;"><strong>How are Five-Star Fridays going?</strong></p><div id="polls-31-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-164" name="poll_31" value="164" /> <label for="poll-answer-164">I'm enjoying the new schedule.</label></li>
		<li><input type="radio" id="poll-answer-165" name="poll_31" value="165" /> <label for="poll-answer-165">Not a fan of Five-Star Fridays.</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(31);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(31); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-31-loading" class="wp-polls-loading"><img src="https://buchtelite.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
</div><div class="widgetfooter3"></div></div><div style="clear:both"></div><div class="widgetwrap sno-animate"><div></div><div class="titlewrap"><div class="widgettitle-nonsno">Subscribe</div></div><div class="widgetbody"><script>(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.5.0 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-34226" method="post" data-id="34226" data-name="" ><div class="mc4wp-form-fields"><p>
    <label>First Name</label>
    <input type="text" name="FNAME">
</p>
<p>
    <label>Last Name</label>
    <input type="text" name="LNAME">
</p>
<p>
	<label>Email Address </label>
	<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
	<input type="submit" value="Subscribe" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1555965292" /><input type="hidden" name="_mc4wp_form_id" value="34226" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></div><div class="widgetfooter3"></div></div></div></div></div></div></div></div></div><div style="clear:both;"></div><div class="footerwrap"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://buchtelite.com">The Buchtelite</a></p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a aria-hidden="true" target="_blank" href="https://www.youtube.com/channel/UCVfZJO6X2qCYN1snQlnQsmg?view_as=subscriber">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://instagram.com/buchtelite">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://twitter.com/buchtelite">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://www.facebook.com/buchtelite">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div></div><div class="footertagline"><p>The Voice of The University of Akron</p></div><div class="footersearch">	<form method="get" id="searchform9954" action="https://buchtelite.com/">
			<label for="s9954" class="assistive-text">Search</label>
			<div class="search-button-container" id="searchthis9954">
			<button type="submit" disabled="disabled" id="sno-search-navbar-9954" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<input type="text" class="field s" name="s" id="s9954" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit9954" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footermenu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="footer-menu"><li id="menu-item-20380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20380"><a href="https://buchtelite.com/about/contact/">Contact Us</a></li>
<li id="menu-item-20381" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20381"><a href="https://buchtelite.com/staff/">Staff</a></li>
<li id="menu-item-20382" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20382"><a href="https://buchtelite.com/advertising/">Advertising</a></li>
<li id="menu-item-34415" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34415"><a href="https://buchtelite.com/donate/">Giving</a></li>
</ul></div></div><div class="footercredit"><p><a href="https://www.buchtelite.com:2096/cpsess8689086471/webmail/paper_lantern/index.html?mailclient=roundcube">The Buchtelite</a> &bull; &copy; 2019 All Rights Reserved • Website Design by Jake Herron &bull; <a target='_blank' href='/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://buchtelite.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div><script type="text/javascript">
jQuery(window).load(function() {
	jQuery('.flexslider').animate({'opacity': 1}, { 'duration': 'slow'});
	jQuery('.flex-container').css('background', 'unset');
});

</script><script type="text/javascript">
// start of scroll to view


$(document).ready(function() {
	
	$("a[href='#slideshow']").on('click', function(event) { return false; });
	$("a[href='#photo']").on('click', function(event) { return false; });

var win = $(window);
var allMods = $(".sno-animate");
var allWPcaptions = $(".wp-caption");

// Already visible modules
allMods.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
else {
  /*  Like this!  */
  el.css('visibility', 'hidden');
  }
});
allWPcaptions.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
});


$(window).scroll(function(event) {
  
  $(".sno-animate").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  $(".wp-caption").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  
});


});
//end of scroll to view
</script>
<script type="text/javascript">
	$(function(){
		$(".s").focus(function(){
			$(".sno-submit-search-button").prop("disabled", false);
		});				
	});
    var top_level_links = $(".sf-menu").find('> li > a');
    // Set tabIndex to -1 so that top_level_links can't receive focus until menu is open
    $(top_level_links).next('ul')
        .attr({ 'aria-hidden': 'true', 'role': 'menu' })
        .find('a')
            .attr('tabIndex',-1);

    // Adding aria-haspopup for appropriate items
    $(top_level_links).each(function(){
        if($(this).next('ul').length > 0)
            $(this).parent('li').attr('aria-haspopup', 'true');
    });
   
jQuery( function() {
 	jQuery( '#hover-menu-side' ).on( 'touchstart click', function(e) {
 		e.preventDefault();
 			$('#sno_mobile_menu').fadeToggle();
		    $("body").toggleClass('noscroll');

 	});
 	jQuery( '.side-close-icon' ).on( 'touchstart click', function(e) {
 		e.preventDefault();
 			$('#sno_mobile_menu').fadeToggle();
			    $("body").toggleClass('noscroll');
 	});
 		
});

</script><!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://buchtelite.com/wp-admin/admin-ajax.php";
</script>

		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-49945470-35', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<script>(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script>      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfEncodeImages = '0';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
            e.src = 'https://cdn.printfriendly.com/printfriendly.js';
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/buchtelite.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://buchtelite.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"","font_method":"svg"};
/* ]]> */
</script>
<script type='text/javascript' src='https://buchtelite.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.12'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/buchtelite.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://buchtelite.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.2'></script>
<script type='text/javascript' src='https://buchtelite.com/wp-content/plugins/easy-twitter-feed-widget/js/twitter-widgets.js?ver=1.0'></script>
<script type='text/javascript' src='https://buchtelite.com/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>
<script async="async" type='text/javascript' src='https://buchtelite.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mcgrid = "true";
/* ]]> */
</script>
<script type='text/javascript' src='https://buchtelite.com/wp-content/plugins/my-calendar/js/mc-grid.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mclist = "true";
/* ]]> */
</script>
<script type='text/javascript' src='https://buchtelite.com/wp-content/plugins/my-calendar/js/mc-list.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mcmini = "true";
/* ]]> */
</script>
<script type='text/javascript' src='https://buchtelite.com/wp-content/plugins/my-calendar/js/mc-mini.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var my_calendar = {"newWindow":"Opens in new tab"};
/* ]]> */
</script>
<script type='text/javascript' src='https://buchtelite.com/wp-content/plugins/my-calendar/js/mcjs.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://buchtelite.com/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://buchtelite.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.5.0'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://buchtelite.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.5.0'></script>
<![endif]-->
</div></body></html>